Subject: [lp-wan] LoRa Alliance interest in lp-wan work

From: Geoff Mulligan <[email-masked]>
Date: Wed, 1 Jun 2016 14:20:19 -0600

I and the LoRa Alliance technical community have been following the 
discussions of the group.  It is fantastic to see the interest.  I hope 
that we are all as dedicated to the technical discussion as we were to 
the issues around a name.

The LoRa Alliance supports this effort, our members plan to help with 
various aspects of the work of the proposed working group and we eagerly 
look forward to the creation of the Work Group.

Thanks for everyone's participation so far,

                 Geoff

-- 

*--**
**Â Geoff Mulligan**
**Â Chairman LoRa Alliance**
**Â Founder IPSO Alliance**
**Â Former White House Presidential Innovation Fellow**
*

---

From: Alexander Pelov <[email-masked]>
Date: Thu, 2 Jun 2016 00:14:17 +0200

Dear Geoff,

This is great news! Welcome aboard! 

We’re looking forward to working together on the items identified in the current charter proposal, as well as others that might be of interest for you and the other fundamental technologies. We’ve seen many suggestions and discussions on the mailing list that may or may not fit the first iteration of our work and having your take on them would also be important.

Best,
Alexander

> Le 1 juin 2016 à 22:20, Geoff Mulligan <[email-masked]> a écrit :
> 
> I and the LoRa Alliance technical community have been following the discussions of the group.  It is fantastic to see the interest.  I hope that we are all as dedicated to the technical discussion as we were to the issues around a name.
> 
> The LoRa Alliance supports this effort, our members plan to help with various aspects of the work of the proposed working group and we eagerly look forward to the creation of the Work Group.
> 
> Â Geoff Mulligan
> Â Chairman LoRa Alliance
> Â Founder IPSO Alliance
> Â Former White House Presidential Innovation Fellow
> 
> 
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan