Subject: [lp-wan] Fwd: New Version Notification for draft-minaburo-6lpwa-yang-lora-01.txt

From: Ana Minaburo <[email-masked]>
Date: Wed, 15 Jun 2016 17:10:29 +0200

Hello,

Please find a new version of the draft for Lora yang model. 

Thanks to Benoit for your inputs.

Ana

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: New Version Notification for draft-minaburo-6lpwa-yang-lora-01.txt
> Date: 15 June 2016 at 17:07:20 GMT+2
> To: "Laurent Toutain" <[email-masked]>, "Ana Minaburo" <[email-masked]>, "Yannick Delibie" <[email-masked]>
> 
> 
> A new version of I-D, draft-minaburo-6lpwa-yang-lora-01.txt
> has been successfully submitted by Ana Minaburo and posted to the
> IETF repository.
> 
> Name:		draft-minaburo-6lpwa-yang-lora
> Revision:	01
> Title:		YANG module for LoRa Networks
> Document date:	2016-06-15
> Group:		Individual Submission
> Pages:		7
> URL:            https://www.ietf.org/internet-drafts/draft-minaburo-6lpwa-yang-lora-01.txt
> Status:         https://datatracker.ietf.org/doc/draft-minaburo-6lpwa-yang-lora/
> Htmlized:       https://tools.ietf.org/html/draft-minaburo-6lpwa-yang-lora-01
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-minaburo-6lpwa-yang-lora-01
> 
> Abstract:
>   This document presents a YANG module definition for managing LoRa-
>   based devices.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
>

---

From: Benoit Claise <[email-masked]>
Date: Wed, 15 Jun 2016 21:32:37 +0200

> Please find a new version of the draft for Lora yang model.
pyang --ietf ietf-lora
ietf-lora:48: error: RFC 6087: 4.9: top-level node lora must not be 
mandatory

Regards, B.
>> *From: [email-masked] <mailto:[email-masked]>
>> *Subject: **New Version Notification for 
>> draft-minaburo-6lpwa-yang-lora-01.txt*
>> *Date: *15 June 2016 at 17:07:20 GMT+2
>> *To: *"Laurent Toutain" <[email-masked] 
>> <mailto:[email-masked]>>, "Ana Minaburo" 
>> <[email-masked] <mailto:[email-masked]>>, "Yannick Delibie" 
>> <[email-masked] <mailto:[email-masked]>>
>>
>>
>> Name:draft-minaburo-6lpwa-yang-lora
>> Revision:01
>> Title:YANG module for LoRa Networks
>> Document date:2016-06-15
>> Group:Individual Submission
>> Pages:7
>> URL: 
>> https://www.ietf.org/internet-drafts/draft-minaburo-6lpwa-yang-lora-01.txt
>> until the htmlized version and diff are available at tools.ietf.org 
>> <http://tools.ietf.org>.
>>
>> The IETF Secretariat
>>
>