Subject: [lp-wan] Aligning draft names to 6LPWA

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 7 Jun 2016 07:54:15 +0000

Dear all :

This discussion on naming may have seemed to get too much focus at the time, but a name has profound impacts, and I for one really appreciated the many contributions we got.

One consequence of the updated name is that a number of pre-existing drafts do not follow the IETF naming convention anymore.

Authors: if your draft suffers from that condition, could you please repost as draft-<name>-6lpwa-<your-draft>-00 ?

Thanks in advance!

Pascal

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 7 Jun 2016 16:28:12 +0800

Dear Pascal,
Don't worry, I will rename the draft and repost it right now.

Regards

Xiaowei Qin

From: Pascal Thubert (pthubert)
Date: 2016-06-07 15:54
To: lp-wan
Subject: [lp-wan] Aligning draft names to 6LPWA
Dear all :

 
 
Thanks in advance!
 
Pascal