Subject: [lp-wan] Slide templates for the BoF presentations

From: Alexander Pelov <[email-masked]>
Date: Wed, 29 Jun 2016 21:48:37 +0200

Dear all,

Now that we have our slot for the BoF (Monday, 15h40-17h40), we can continue with our preparation for the event.

With Pascal, we’ve prepared two sets of PowerPoint slides for the presentations, which could help the presenters in their preparation, namely:

For technology providers (3GPP, SIGFOX, LoRa Alliance, Wi-SUN/IEEE): https://bitbucket.org/lpwan/docs/src/6e768fef735d4011bd95981f14d9bdadc5301378/ietf96_techno_template.ppt?at=master&fileviewer=file-view-default
For technical drafts: https://bitbucket.org/lpwan/docs/src/6e768fef735d4011bd95981f14d9bdadc5301378/ietf96_zz_template.ppt?at=master&fileviewer=file-view-default
(click on *Raw* to download the file)

These are but guidelines and the presenters can adapt them to their needs if they feel the need to do so. However, we’d like to ask the presenters to send their slides by Friday, 15th July. We need to integrate them and make sure everything goes smoothly.

Also, as you can see, as a function of the time we *might* have time to show a summary slide per solution draft. We’ll organize an informal work meeting during which we will have more time to dive in the technical details. 

Best,
Alexander

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Wed, 29 Jun 2016 19:55:32 +0000

> Also, as you can see, as a function of the time we *might* have time to
>show a summary slide per solution draft. We¹ll organize an informal work
>meeting during which we will have more time to dive in the technical
>details.

Alex - Again, per the feedback from several folks, we should first
establish consensus on the PS before we use the BOF time slot on solution
discussions. I rather prefer to use that extra time on questions on each
of the technology topics. I¹m sure there is not enough time to cover even
a single LPWAN technology topic, say SIGFOX.

Sri

On 6/29/16, 12:48 PM, "lp-wan on behalf of Alexander Pelov"
<[email-masked] on behalf of [email-masked]> wrote:

>Dear all,
>
>Now that we have our slot for the BoF (Monday, 15h40-17h40), we can
>continue with our preparation for the event.
>
>With Pascal, we¹ve prepared two sets of PowerPoint slides for the
>presentations, which could help the presenters in their preparation,
>namely:
>
>For technology providers (3GPP, SIGFOX, LoRa Alliance, Wi-SUN/IEEE):
>https://bitbucket.org/lpwan/docs/src/6e768fef735d4011bd95981f14d9bdadc5301
>378/ietf96_techno_template.ppt?at=master&fileviewer=file-view-default
>For technical drafts:
>https://bitbucket.org/lpwan/docs/src/6e768fef735d4011bd95981f14d9bdadc5301
>378/ietf96_zz_template.ppt?at=master&fileviewer=file-view-default
>These are but guidelines and the presenters can adapt them to their needs
>if they feel the need to do so. However, we¹d like to ask the presenters
>to send their slides by Friday, 15th July. We need to integrate them and
>make sure everything goes smoothly.
>
>Also, as you can see, as a function of the time we *might* have time to
>show a summary slide per solution draft. We¹ll organize an informal work
>meeting during which we will have more time to dive in the technical
>details. 
>
>Best,
>Alexander
>
>_______________________________________________
>lp-wan mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/lp-wan

---

From: Alexander Pelov <[email-masked]>
Date: Wed, 29 Jun 2016 22:07:39 +0200

Dear Sri,

Yes indeed. Thanks for keeping our group focused on the critical points. 

I added a very stressed *might* - so I am completely in line with you on this. For me it is important to have a visibility of the future perspectives of the newly introduced work. *If* we happen to have 1 left we might as well dedicate 15 sec. per draft. Most importantly, I’d like to see this information in the Meeting materials.

Does this seem reasonable to you?

Best,
Alexander

> Le 29 juin 2016 à 21:55, Sri Gundavelli (sgundave) <[email-masked]> a écrit :
>

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Wed, 29 Jun 2016 20:14:02 +0000

Hi Alex,

I understand its 15 a secs per slide, but we may not get any thing out of
that 15 sec slide show. For some of the topics there are already drafts
out there and people can review them.

Once the WG is formed (appears highly likely) there can be one focussed
session for discussing on all proposed solutions. Hope its OK with you.

Regards
Sri

On 6/29/16, 1:07 PM, "Alexander Pelov" <[email-masked]> wrote:

>I added a very stressed *might* - so I am completely in line with you on
>this. For me it is important to have a visibility of the future
>perspectives of the newly introduced work. *If* we happen to have 1 left
>we might as well dedicate 15 sec. per draft. Most importantly, I’d like
>to see this information in the Meeting materials.
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 29 Jun 2016 20:25:38 +0000

I think that we gave converged on an agenda that has no solution in the allotted time.

About half of the time is dedicated to the 4 technologies and we have put together one template slideware for those.

The other template is almost empty and is for use by all the other presentations, goal being to allow us to aggregate the slides easily for the IETF proceedings.

As Alex mentions solutions are pushed at the end of the meeting if there is QS time. As Sri indicates there are little chances for this.

Mostly: We are also trying to get an additional slot to talk solutions at some other time. This could be bar of like. In any fashion the simple template can be used to simplify the collection work.

Regards,

Pascal

> Le 29 juin 2016 à 22:07, Alexander Pelov <[email-masked]> a écrit :
> 
> Dear Sri,
>