Subject: [lp-wan] Ask to candidate technologies for 6LPWA

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 2 Jun 2016 16:25:26 +0000

Dear all:

At the LPWAN BoF in Buenos Aires during IETF 95, we agreed that it would make sense to put together a working group to help develop IPv6 and IETF technologies over 1 to 3 major LPWA technologies, and the open question at the time was which technologies would share the desire to work together, and on which problems.

We now have a number of answers to these questions:

·        The technologies for which we got an expressed desire to collaborate with us are LoRa through the LoRa Alliance, Sigfox, NB-IOT (aka LTE-NB1) via  TSG CT WG1, and IEEE802.15 for 802.15.4g.

·        We have isolated a first set of problems in a draft charter https://bitbucket.org/lpwan/docs/src/master/charter-ietf-lpwan-00.txt?at=master&fileviewer=file-view-default

·        We have requested a WG-forming BoF in Berlin, either Monday the 18th or on Tuesday the 19th, to enable visitors also participating to the 6TiSCH plugtest or the LoRa All Hands https://trac.tools.ietf.org/bof/trac/

What we need next is:

1)                Get feedback from the technologies on whether the charter is a good start

2)                Assess participation from people representing the technologies to the WG-forming BoF in Berlin

3)                Start working on a detailed agenda

As a reminder, the IETF holds a Newcomers' Meet and Greet, open to Newcomers, WG chairs and Mentors only, and then a Welcome reception, on the Sunday preceding the meetings (July 17th this time)
We can make sure to hold a stand at the newcomers and start introducing people to one another, to be continued at the welcome reception.

So my ask to you, Antti, Benoit, Geoff, and Pat is to come back to us from the perspective of your technology:

-                  Get you get a critical mass of people to attend Berlin?

-                  Can you identify people ready to contribute on the ML / express interest at the mike during the BoF / present the technology at the BoF / write a I-draft about it as per item 1 in the charter?

-                  Can you confirm whether we are starting with the right set if work items with this draft charter?

Many thanks in advance,

Pascal

---

From: Geoff Mulligan <[email-masked]>
Date: Thu, 2 Jun 2016 10:56:38 -0600

Pascal,
   As I mentioned, the LoRa Alliance is full supportive of the planned 
work for this proposed working group.  I can commit that the Alliance 
and its members will participate in the development of deliverables 
outlined in the charter and will identify specific individuals that will 
provide cross communication between our Alliance and the IETF.

For the feedback that I have received so far, it seems that the Charter 
and the specific deliverables are sound.

As you know, the Alliance is holding our All Member Meeting the same 
week as the IETF and while we will also be in Germany, we are 
unfortunately not in Berlin.  As such depending on the timing of the BoF 
it may or may not be possible for the Alliance to bring a "critical 
mass" to the IETF meeting - we will attempt to coordinate with the BoF 
organizers.

We look forward to the continued work...

         Geoff

On 06/02/2016 10:25 AM, Pascal Thubert (pthubert) wrote:
>
> Dear all:
>
> At the LPWAN BoF in Buenos Aires during IETF 95, we agreed that it 
> would make sense to put together a working group to help develop IPv6 
> and IETF technologies over 1 to 3 major LPWA technologies, and the 
> open question at the time was which technologies would share the 
> desire to work together, and on which problems.
>
> ·The technologies for which we got an expressed desire to collaborate 
> with us are LoRa through the LoRa Alliance, Sigfox, NB-IOT (aka 
> LTE-NB1) via  TSG CT WG1, and IEEE802.15 for 802.15.4g.
>
> ·We have isolated a first set of problems in a draft charter 
> https://bitbucket.org/lpwan/docs/src/master/charter-ietf-lpwan-00.txt?at=master&fileviewer=file-view-default 
>
>
> ·We have requested a WG-forming BoF in Berlin, either Monday the 18^th 
> or on Tuesday the 19^th , to enable visitors also participating to the 
> 6TiSCH plugtest or the LoRa All Hands 
> https://trac.tools.ietf.org/bof/trac/
>
> What we need next is:
>
> 1)Get feedback from the technologies on whether the charter is a good 
> start
>
> 2)Assess participation from people representing the technologies to 
> the WG-forming BoF in Berlin
>
> 3)Start working on a detailed agenda
>
> As a reminder, the IETF holds a Newcomers' Meet and Greet, open to 
> Newcomers, WG chairs and Mentors only, and then a Welcome reception, 
> on the Sunday preceding the meetings (July 17^th this time)
>
> We can make sure to hold a stand at the newcomers and start 
> introducing people to one another, to be continued at the welcome 
> reception.
>
> -Get you get a critical mass of people to attend Berlin?
>
> -Can you identify people ready to contribute on the ML / express 
> interest at the mike during the BoF / present the technology at the 
> BoF / write a I-draft about it as per item 1 in the charter?
>
> -Can you confirm whether we are starting with the right set if work 
> items with this draft charter?
>
> Many thanks in advance,
>
> Pascal
>

-- 

*--**
**Â Geoff Mulligan**
**Â Chairman LoRa Alliance**
**Â Founder IPSO Alliance**
**Â Former White House Presidential Innovation Fellow**
*

---

From: Bob Heile <[email-masked]>
Date: Thu, 02 Jun 2016 13:23:36 -0400

Hi Pascal

Please add the Wi-SUN Alliance to that list of collaborators/interested 
parties. Since everything we do in the LPWAN space is based on creating 
networking solutions using IEEE15.4 and IETF open standards we have a clear 
interest in 6LPWA and are actively supporting its activities and efforts to 
get it launched within IETF. It is really a good opportunity to pull 
everything together. I just wanted to make sure that was explicitly stated.

All the best

Bob

At 04:25 PM 6/2/2016 +0000, Pascal Thubert (pthubert) wrote:
>Content-Language: en-US
>Content-Type: multipart/alternative;
>  boundary="_000_e34940e502834931b01570b1fb691602XCHRCD001ciscocom_"
>
>Dear all:
>
>At the LPWAN BoF in Buenos Aires during IETF 95, we agreed that it would 
>make sense to put together a working group to help develop IPv6 and IETF 
>technologies over 1 to 3 major LPWA technologies, and the open question at 
>the time was which technologies would share the desire to work together, 
>and on which problems.
>
>·        The technologies for which we got an expressed desire to 
>collaborate with us are LoRa through the LoRa Alliance, Sigfox, NB-IOT 
>(aka LTE-NB1) via  TSG CT WG1, and IEEE802.15 for 802.15.4g.
>
>·        We have isolated a first set of problems in a draft charter 
><https://bitbucket.org/lpwan/docs/src/master/charter-ietf-lpwan-00.txt?at=master&fileviewer=file-view-default>https://bitbucket.org/lpwan/docs/src/master/charter-ietf-lpwan-00.txt?at=master&fileviewer=file-view-default 
>
>
>·        We have requested a WG-forming BoF in Berlin, either Monday the 
>18th or on Tuesday the 19th, to enable visitors also participating to the 
><https://trac.tools.ietf.org/bof/trac/>https://trac.tools.ietf.org/bof/trac/
>
>
>
>What we need next is:
>
>2)                Assess participation from people representing the 
>technologies to the WG-forming BoF in Berlin
>
>Newcomers, WG chairs and Mentors only, and then a Welcome reception, on 
>the Sunday preceding the meetings (July 17th this time)
>
>We can make sure to hold a stand at the newcomers and start introducing 
>people to one another, to be continued at the welcome reception.
>
>
>
>-                  Can you identify people ready to contribute on the ML / 
>express interest at the mike during the BoF / present the technology at 
>the BoF / write a I-draft about it as per item 1 in the charter?
>
>-                  Can you confirm whether we are starting with the right 
>set if work items with this draft charter?
>
>
>
>Many thanks in advance,
>
>
>
>Pascal
>_______________________________________________
>lp-wan mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/lp-wan

Bob Heile, Ph.D

Director of Standards, Wi-SUN Alliance
Chair, IEEE 802.15 Working Group on Wireless Specialty Networks
Chair IEEE 2030.5 Working Group for Smart Energy Profile 2
Co-Chair IEEE P2030 Task Force 3 on Smartgrid Communications

11 Robert Toner Blvd, Suite 5-301
North Attleboro, MA  02763   USA
Mobile: +1-781-929-4832
email:   [email-masked]

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Thu, 2 Jun 2016 19:43:14 +0000

Hi Pascal,

I want to second the previous announcement from Benoit and re-confirm that SIGFOX will contribute both on the ML and at the F2F meetings, including the WG-forming BoF at IETF96 in Berlin. We are planning to contribute with our time, effort and technology to this LPWA initiative.

The current charter looks fine, and it is our intention to help with the proposed deliverables.

Best,

Juan Carlos

From: lp-wan [mailto:[email-masked]] On Behalf Of Pascal Thubert (pthubert)
Sent: June 2, 2016 12:25 PM
To: Benoit Ponsard <[email-masked]>; Antti Ratilainen <[email-masked]>; Geoff Mulligan <[email-masked]>; [email-masked]; Jonathan Muñoz <[email-masked]>
Cc: [email-masked]
Subject: [lp-wan] Ask to candidate technologies for 6LPWA

Dear all:

What we need next is:

Many thanks in advance,

Pascal

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 3 Jun 2016 15:47:55 +0800

Dear Pascal, 
I just want to confirm that we will contribute both on the ML and at the F2F meetings, including the WG-forming BoF at IETF96 in Berlin. We are planning to contribute with our time, effort and technology to this LPWA initiative. The draft has been submitted, and we'd like to give a presentation to present the technology as well as our practical deploy experience. 

Best

Xiaowei Qin

From: Pascal Thubert (pthubert)
Date: 2016-06-03 00:25
To: Benoit Ponsard; Antti Ratilainen; Geoff Mulligan; [email-masked]; Jonathan Muñoz
CC: [email-masked]
Subject: [lp-wan] Ask to candidate technologies for 6LPWA
Dear all:

 
What we need next is:

 
Many thanks in advance,
 
Pascal