Subject: [lp-wan] Agenda for LPWAN interim meeting next Wednesday, June 26th, 16h-17h CEST (7-8am US Pacific)

From: Alexander Pelov <[email-masked]>
Date: Wed, 14 Jun 2017 21:16:54 +0200

Dear all,

You’ll find the updated agenda at the following address: https://datatracker.ietf.org/doc/agenda-interim-2017-lpwan-05-lpwan-01/

We’ll have an update on the last elements of IP/UDP before WGLC, as well as the progression of the LPWAN Overview document.

We’ll also discuss more in length the future work items we should consider.

Best,
The chairs

---

From: Alexander Pelov <[email-masked]>
Date: Mon, 19 Jun 2017 11:23:53 +0200

Dear all,

In the previous announcement, the subject was pointing out June 26th as meeting date. This is of course not correct. The meeting is taking place on June 21st as announced on the Datatracker and as traditionally - on Wednesday.

Thanks to Carles for pointing it out.

Best,
The Chairs

> Le 14 juin 2017 à 21:16, Alexander Pelov <[email-masked]> a écrit :
> 
> Dear all,
> 
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan