Subject: [lp-wan] Minutes from interim meeting on June 7th

From: Alexander Pelov <[email-masked]>
Date: Wed, 7 Jun 2017 18:46:51 +0200

Dear all,

The minutes of today’s call are now online at the following address: https://www.ietf.org/proceedings/interim-2017-lpwan-04/minutes/minutes-interim-2017-lpwan-04-201706071600-00

Action points:
- WG LC for LPWAN Overview document
  - ACTION: Submit for WG LC

- IP/UDP SCHC has minor points to be cleared out, expected to be ready for WG LC in 2 weeks
  - Fragmentation and compression have minor remarks (terminology, packet abort behavior)
  - Include parts from "LPWAN Overview" regarding the Architecture and the used terminology, as the former is not normative
  - ACTION: Discuss and prepare WG LC version for June 21st

- CoAP SCHC is next on list
  - Confirm reviewers (nota: Michel Veillete has confirmed)
  - Readability should also be improved
  - ACTION: Identify additional reviewers / contributors

- New items of interest
  - ICMP
  - SCHC-over-FOO 
  - YANG data model for compression contexts
  - Security
  - More to come
  - ACTION: Prepare slides for next call for other topics of interest / prepare drafts
  
Best,
The Chairs

---

From: "weigengyu" <[email-masked]>
Date: Mon, 12 Jun 2017 14:28:09 +0800

Hi，

After reviewing there some comments:

1. IP/UDP SCHC
As the draft ties IPv6 with UDP, i.e UDP/IPv6,  a rule is required as a 
indication of NO UDP.
The usage senario is when concerning RFC7212, ICMv6 or ND, these protocol 
messages are directly over IPv6.

Regards

Gengyu WEI
Network Technology Center
School of Computer
Beijing University of Posts and Telecommunications
-----原始邮件----- 
From: Alexander Pelov
Sent: Thursday, June 08, 2017 12:46 AM
To: lp-wan
Subject: [lp-wan] Minutes from interim meeting on June 7th

Dear all,

The minutes of today’s call are now online at the following address: 
https://www.ietf.org/proceedings/interim-2017-lpwan-04/minutes/minutes-interim-2017-lpwan-04-201706071600-00

Action points:

- IP/UDP SCHC has minor points to be cleared out, expected to be ready for 
WG LC in 2 weeks
  - Fragmentation and compression have minor remarks (terminology, packet 
abort behavior)
  - Include parts from "LPWAN Overview" regarding the Architecture and the 
used terminology, as the former is not normative
  - ACTION: Discuss and prepare WG LC version for June 21st

- New items of interest
  - ICMP
  - SCHC-over-FOO
  - YANG data model for compression contexts
  - Security
  - More to come
  - ACTION: Prepare slides for next call for other topics of interest / 
prepare drafts

Best,
The Chairs

_______________________________________________
lp-wan mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lp-wan