Subject: [lp-wan] Agenda for LPWAN interim meeting tomorrow (September 12)

From: Alexander Pelov <[email-masked]>
Date: Mon, 11 Sep 2017 19:07:41 +0200

Dear all,

You’ll find the updated agenda at the following address: https://datatracker.ietf.org/doc/agenda-interim-2017-lpwan-07-lpwan-01/

This is our first interim meeting after Prague and we’ll be revisiting the final touches of the SCHC and the advancement of LPWAN Overview WGLC.

Best,
The Chairs

---

From: Abdul Saboor Malik <[email-masked]>
Date: Mon, 11 Sep 2017 17:29:00 +0000 (UTC)

What is meting Date ? 

Regards,Abdul Saboor Malik 

    On Monday, September 11, 2017 10:07 PM, Alexander Pelov <[email-masked]> wrote:

 Dear all,

Best,
The Chairs

_______________________________________________
lp-wan mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lp-wan

---

From: Abdul Saboor Malik <[email-masked]>
Date: Mon, 11 Sep 2017 17:30:53 +0000 (UTC)

Meeting Date not visible?

 

 Dear all,

Best,
The Chairs