Subject: [lp-wan] IETF 103: call for agenda items

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 10 Oct 2018 07:24:47 +0000

Dear LPWANers,

The final agenda for IETF 103 has been published at: https://datatracker.ietf.org/meeting/agenda. Keep this link, it's always useful with a number of pointers to meeting needful things. Also consider the IETF application for your smartphone...

So LPWAN will be meeting on 9:00-11:00 on Tuesday Morning (session I) in room Meeting 1<https://datatracker.ietf.org/meeting/103/floor-plan?room=meeting-1>.

If you'd like a slot to present a draft, please send a request to the chairs (cc) by Monday October 22th. Please note that this is also the deadline for both draft agenda submission  and standard payment cut off.

Please provide the following information:

-          Draft name

-          Presenter name

-          Remote vs. Local presentation

-          Expected duration

-          Objective of the discussion

We kindly request to send your slides for presentations by Saturday, November 3rd. A template will be provided.

Any WG draft not being discussed/presented needs a status update sent to the list by Saturday, November 3rd as well.

As always - we would appreciate your help in taking notes and jabber, please do volunteer!

Looking forward to seeing you in all Bangkok,

Alex and Pascal

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 22 Oct 2018 15:07:56 +0000

Gentle reminder :

We need to close the agenda by the end of the week and for now we only have SCHC over Sigfox.
Will there be a draft for the other technologies?
Shall we have a SCHC COAP discussion?
What about ICMP?
I'd like to see the beginning of a data model for the SCHC profile.

Take care,

Pascal

From: Pascal Thubert (pthubert)
Sent: mercredi 10 octobre 2018 09:24
To: lp-wan <[email-masked]>
Subject: IETF 103: call for agenda items

Dear LPWANers,

-          Draft name

-          Presenter name

-          Expected duration

Alex and Pascal