Subject: [lp-wan] draft agenda for IETF 103

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 25 Oct 2018 07:20:38 +0000

Dear WG :

We have prepared https://datatracker.ietf.org/meeting/103/materials/agenda-103-lpwan.
We are still unclear whether draft-petrov-lpwan-ipv6-schc-over-lorawan and draft-ietf-lpwan-coap-static-context-hc will be presented, authors please confirm.

See you in Bangkok!

Pascal

---

From: ivaylo petrov <[email-masked]>
Date: Thu, 25 Oct 2018 09:37:41 +0200

Hello Pascal,

Yes, I can present the progress on
the draft-petrov-lpwan-ipv6-schc-over-lorawan (I will discuss with the
other co-authors if there is someone else that will want to do that).

Best regards,
--
Ivaylo Petrov
Chief Architect
ivaylo at ackl.io

www.ackl.io

1137A avenue des Champs Blancs,
35510 Cesson Sévigné
FRANCE

Phone: +33 (0)2 22 06 05 77

IMPORTANT NOTICE: The contents of this email and any attachments are
confidential and may also be privileged. If you are not the intended
recipient, please notify the sender immediately and do not disclose the
contents to any other person, use it for any purpose, or store or copy the
information in any medium. Thank you!

On Thu, Oct 25, 2018 at 9:21 AM Pascal Thubert (pthubert) <
[email-masked]> wrote:

> Dear WG :
>
>
>
> We have prepared
> https://datatracker.ietf.org/meeting/103/materials/agenda-103-lpwan.
>
> We are still unclear whether draft-petrov-lpwan-ipv6-schc-over-lorawan and
> draft-ietf-lpwan-coap-static-context-hc will be presented, authors please
> confirm.
>
>
>
> See you in Bangkok!
>
>
>
> Pascal
>
>
>
>
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 25 Oct 2018 07:43:51 +0000

That’s cool, Ivaylo.

When you know who presents, I’ll need to update the agenda. Please fill the form in the call for agenda items, in particular about who presents and whether we need a remote presentation setup.

Take care,

Pascal

From: ivaylo petrov <[email-masked]>
Sent: jeudi 25 octobre 2018 09:38
To: Pascal Thubert (pthubert) <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: draft agenda for IETF 103

Hello Pascal,

Yes, I can present the progress on the draft-petrov-lpwan-ipv6-schc-over-lorawan (I will discuss with the other co-authors if there is someone else that will want to do that).

Best regards,
--
Ivaylo Petrov
Chief Architect
ivaylo at ackl.io<http://ackl.io/>

[https://drive.google.com/uc?id=0B4itASCdgeQKTXBiSVREZVAxRDRyNlRIcnpIZXNlSWhMNWNB&export=download]

www.ackl.io<http://www.ackl.io/>

Phone: +33 (0)2 22 06 05 77
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you!

On Thu, Oct 25, 2018 at 9:21 AM Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>> wrote:
Dear WG :

See you in Bangkok!

Pascal

Subject: RE: IETF 103: call for agenda items
From: "Pascal Thubert (pthubert)" <[email-masked]>
To: lp-wan <[email-masked]>
Date: Mon, 22 Oct 2018 15:06:31 +0000

Gentle reminder :

We need to close the agenda by the end of the week and for now we only have SCHC over Sigfox.

Will there be a draft for the other technologies?

Shall we have a SCHC COAP discussion?

What about ICMP?

I'd like to see the beginning of a data model for the SCHC profile.

Take care,

Pascal

From: Pascal Thubert (pthubert)
Sent: mercredi 10 octobre 2018 09:24
To: lp-wan <[email-masked]>
Subject: IETF 103: call for agenda items

Dear LPWANers,

The final agenda for IETF 103 has been published at: https://datatracker.ietf.org/meeting/agenda. Keep this link, it's always useful with a number of pointers to meeting needful things. Also consider the IETF application for your smartphone...

So LPWAN will be meeting on 9:00-11:00 on Tuesday Morning (session I) in room Meeting 1<https://datatracker.ietf.org/meeting/103/floor-plan?room=meeting-1>.

If you'd like a slot to present a draft, please send a request to the chairs (cc) by Monday October 22th. Please note that this is also the deadline for both draft agenda submission  and standard payment cut off.

Please provide the following information:

-          Draft name

-          Presenter name

-          Remote vs. Local presentation

-          Expected duration

-          Objective of the discussion

We kindly request to send your slides for presentations by Saturday, November 3rd. A template will be provided.

Any WG draft not being discussed/presented needs a status update sent to the list by Saturday, November 3rd as well.

As always - we would appreciate your help in taking notes and jabber, please do volunteer!

Looking forward to seeing you in all Bangkok,

Alex and Pascal