Subject: [lp-wan] agenda

From: Laurent Toutain <[email-masked]>
Date: Wed, 31 Oct 2018 17:59:38 +0100

Dear Chairs,

If it is possible can we have some time to talk about new items in the
rechartering?
>From my side, I think it could be interesting to add something on IPv6
extension compression.

Laurent

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Wed, 31 Oct 2018 14:02:52 -0300

I would like to know if ICMPv6 for LPWANs will be included on the
rechartering.
Thanks!
Regards,

                            Diego

Le mer. 31 oct. 2018 à 14:00, Laurent Toutain <
[email-masked]> a écrit :

> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>

-- 
DIEGO DUJOVNE
Profesor Asociado
Escuela de Informática y Telecomunicaciones
Facultad de Ingeniería - Universidad Diego Portales - Chile
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: Alexander Pelov <[email-masked]>
Date: Wed, 31 Oct 2018 18:05:13 +0100

Hi Diego,

We discussed on having OAM as a rechartering item. ICMPv6 falls into that category.

So, by looking on our IETF 101 discussion, the short answer to your question is: yes

Cheers
Alex

> On 31 Oct 2018, at 18:02, Prof. Diego Dujovne <[email-masked]> wrote:
> 
> I would like to know if ICMPv6 for LPWANs will be included on the rechartering.
> Thanks!
> Regards,
> 
>                             Diego
> 
> Le mer. 31 oct. 2018 à 14:00, Laurent Toutain <[email-masked] <mailto:[email-masked]>> a écrit :
> Dear Chairs,
> 
> If it is possible can we have some time to talk about new items in the rechartering?
> From my side, I think it could be interesting to add something on IPv6 extension compression. 
> 
> Laurent
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/lp-wan <https://www.ietf.org/mailman/listinfo/lp-wan>
> 
> 
> -- 
> DIEGO DUJOVNE
> Profesor Asociado
> www.ingenieria.udp.cl <http://www.ingenieria.udp..cl/>
> (56 2) 676 8125