Subject: [lp-wan] OAM as part of recharter

From: Juan Carlos Zuniga <[email-masked]>
Date: Tue, 6 Nov 2018 04:02:16 +0000

Hello,

I'm elaborating from the OAM comment I made at the mic:

  *   We have been working on a draft (not yet submitted) to address the OAM issue for the LPWAN context.
  *   RFC 7276 defines a set of OAM functionalities and toolsets. From the set, not all make sense for LPWAN, so we could focus on a small subset:
     *   OAM functionalities
        *   Continuity check (Yes: PING)
        *   Traceroute (Yes: up to the NGW?)
        *   Bidirectional Forwarding Detection BFD (No)
        *   MPLS OAM Functions (No)
        *   Pseudowire OAM functions (No)
        *   OWAMP and TWAMP (No)
        *   TRILL (No)
     *   OAM Toolset [OAM Function]
        *   IP Ping [Echo]
        *   IP Traceroute [Traceroute]

If we follow this path and we use the 7276 guidelines as reference, OAM for LPWAN would actually only mean Ping and Traceroute.

Juan Carlos

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Tue, 6 Nov 2018 06:36:00 -0300

Juan Carlos,
                      Thank you. I agree with this proposal.
Regards,

          Diego Dujovne

El mar., 6 de nov. de 2018 01:02, Juan Carlos Zuniga <
[email-masked]> escribió:

> Hello,
>
>
>
> I’m elaborating from the OAM comment I made at the mic:
>
>
>
>    - We have been working on a draft (not yet submitted) to address the
>    OAM issue for the LPWAN context.
>    - RFC 7276 defines a set of OAM functionalities and toolsets. From the
>    set, not all make sense for LPWAN, so we could focus on a small subset:
>       - OAM functionalities
>          - Continuity check (Yes: PING)
>          - Traceroute (Yes: up to the NGW?)
>          - Bidirectional Forwarding Detection BFD (No)
>          - MPLS OAM Functions (No)
>          - Pseudowire OAM functions (No)
>          - OWAMP and TWAMP (No)
>          - TRILL (No)
>       - OAM Toolset [OAM Function]
>          - IP Ping [Echo]
>          - IP Traceroute [Traceroute]
>
>
>
> If we follow this path and we use the 7276 guidelines as reference, OAM
> for LPWAN would actually only mean Ping and Traceroute.
>
>
>
> Juan Carlos
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>