Subject: [lp-wan] Interim Meeting tomorrow

From: ana minaburo <[email-masked]>
Date: Tue, 13 Nov 2018 16:59:38 +0100

Hello,

I'm sorry, I will not be able for me to come tomorrow to the Interim
meeting.

Ana

---

From: Alexander Pelov <[email-masked]>
Date: Tue, 13 Nov 2018 17:06:25 +0100

Hi Ana ,

Thanks for your mail.

A lot of people are still getting back from ierf or participating in IEEE ,
so tomorrow's interim will be canceled.

Thanks ,
Alex

On Tue, Nov 13, 2018, 5:00 PM ana minaburo <[email-masked] wrote:

> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>