Subject: [lp-wan] Initiating WGLC for IPV6/UDP SCHC based on https://tools.ietf.org/id/draft-ietf-lpwan-ipv6-static-context-hc-17.txt

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 12 Nov 2018 02:43:18 +0000

Dear LPWANers:

We are now starting the working group last call for the SCHC IPv6/UDP specification based on draft-17, https://tools.ietf.org/id/draft-ietf-lpwan-ipv6-static-context-hc-17.txt
This document was updated since our initial attempt at WGLC in the fragmentation section, mostly with the revised ack-on-error operation.

This is certainly the foundational product of the WG, providing the view on the base compression and fragmentation techniques that we designed and implemented over 2 years of forced-marched activity in the LPWAN group; it will remain the testimony of what the WG accomplished.

With this in mind, please consider spending the necessary time on the specification, paying a very special attention to the fragmentation piece when reviewing the document.

The WGLC ends on Tuesday November 27th, 2018, with a very, very stretched goal to address comments during that week.

Many thanks in advance;

The chairs

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 19 Nov 2018 08:56:24 +0000

Gentle reminder :

Please do not wait for the last minute! The WGLC ends Tuesday 27th, that's next week. We will discuss the next step during our interim Wednesday 28th.

Many thanks in advance;

Pascal

From: Pascal Thubert (pthubert)
Sent: lundi 12 novembre 2018 03:43
To: [email-masked]
Cc: lpwan-chairs <[email-masked]>; [email-masked]
Subject: Initiating WGLC for IPV6/UDP SCHC based on https://tools.ietf.org/id/draft-ietf-lpwan-ipv6-static-context-hc-17.txt

Dear LPWANers:

Many thanks in advance;

The chairs