Subject: Re: [lp-wan] Initiating WGLC for IPV6/UDP SCHC based on https://tools.ietf.org/id/draft-ietf-lpwan-ipv6-static-context-hc-17.txt

From: <[email-masked]>
Date: Mon, 26 Nov 2018 14:43:25 +0000

Hello all,

As one of the co-authors of the draft, I would like to re-iterate how much we are interested in having people review this draft and provide comments.
We aim a producing a high-quality document and really need people with a fresh-eye to read it.
We welcome both editorial and technical comments.
Reviews on parts of the document are fine, too. We especially expecting reviews on the Fragmentation section.
If you are not totally done with your review, you can send a first part early, so that we can have a look and start working on these reviews before this week's interim meeting.
Thank you for your attention

Dominique

De : lp-wan <[email-masked]<mailto:[email-masked]>> on behalf of Pascal Thubert <[email-masked]<mailto:[email-masked]>>
Date : Monday 19 November 2018 09:56
À : "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc : lpwan-chairs <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Objet : Re: [lp-wan] Initiating WGLC for IPV6/UDP SCHC based on https://tools.ietf.org/id/draft-ietf-lpwan-ipv6-static-context-hc-17.txt

Gentle reminder :

Please do not wait for the last minute! The WGLC ends Tuesday 27th, that’s next week. We will discuss the next step during our interim Wednesday 28th.

Many thanks in advance;

Pascal

From: Pascal Thubert (pthubert)
Sent: lundi 12 novembre 2018 03:43
To: [email-masked]<mailto:[email-masked]>
Cc: lpwan-chairs <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Initiating WGLC for IPV6/UDP SCHC based on https://tools.ietf.org/id/draft-ietf-lpwan-ipv6-static-context-hc-17.txt

Dear LPWANers:

We are now starting the working group last call for the SCHC IPv6/UDP specification based on draft-17, https://tools.ietf.org/id/draft-ietf-lpwan-ipv6-static-context-hc-17.txt
This document was updated since our initial attempt at WGLC in the fragmentation section, mostly with the revised ack-on-error operation.

This is certainly the foundational product of the WG, providing the view on the base compression and fragmentation techniques that we designed and implemented over 2 years of forced-marched activity in the LPWAN group; it will remain the testimony of what the WG accomplished.

With this in mind, please consider spending the necessary time on the specification, paying a very special attention to the fragmentation piece when reviewing the document.

The WGLC ends on Tuesday November 27th, 2018, with a very, very stretched goal to address comments during that week.

Many thanks in advance;

The chairs

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Tue, 27 Nov 2018 16:48:50 +0000

Hello all,

The deadline for the WGLC is approaching quickly (tonight!)
In case you are still working on a review of this draft, please send me an email so that I know it's coming.
Thanks,

Dominique

De : lp-wan <[email-masked]<mailto:[email-masked]>> on behalf of Dominique Barthel <[email-masked]<mailto:[email-masked]>>
Date : Monday 26 November 2018 15:43
À : "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc : lpwan-chairs <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Objet : Re: [lp-wan] Initiating WGLC for IPV6/UDP SCHC based on https://tools.ietf.org/id/draft-ietf-lpwan-ipv6-static-context-hc-17.txt

Hello all,

Dominique

Gentle reminder :

Many thanks in advance;

Pascal

Dear LPWANers:

Many thanks in advance;

The chairs