Subject: [lsd] Non-causal working group

From: Peter Musgrave <[email-masked]>
Date: Sun, 11 Jul 2010 13:57:35 -0400

The lsd tools page (drafts) shows the working group as concluded and four expired drafts from 1998. 

I think this sets a new record. Work concluded 12 years before it started. 

Peter Musgrave

---

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 14 Jul 2010 14:03:24 +0300

Hi Peter,

thanks for spotting this. We are looking into how to resolve this situation.

Thanks,

Gonzalo

On 11/07/2010 8:57 PM, Peter Musgrave wrote:
> _______________________________________________
> lsd mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsd
>