Subject: [Lsr] LSR WG IPR Query for "Signaling MSD (Maximum SID Depth) using OSPF" - draft-ietf-ospf-segment-routing-msd-10.txt

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 6 Apr 2018 01:22:02 +0000

Authors,

Are you aware of any IPR that applies to draft-ietf-ospf-segment-routing-msd-10.txt?
If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the LSR WG mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the LSR WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,
Acee

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 06 Apr 2018 11:02:44 -0700

Hi Acee,

I’m aware of the IPR and it has been disclosed in compliance with IETF IPR rules.

https://datatracker.ietf.org/ipr/3040/

Thanks!

Cheers,

Jeff

From: Lsr <[email-masked]> on behalf of "Acee Lindem (acee)" <[email-masked]>
Date: Thursday, April 5, 2018 at 18:22
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [Lsr] LSR WG IPR Query for "Signaling MSD (Maximum SID Depth) using OSPF" - draft-ietf-ospf-segment-routing-msd-10.txt

Authors, 

Thanks,

Acee 

_______________________________________________ Lsr mailing list [email-masked] https://www.ietf.org/mailman/listinfo/lsr