Subject: [Lsr] IPR for IS-IS and OSPF Flex Algorithm Drafts

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 17 Apr 2018 15:16:29 +0000

Authors,

Are you aware of any IPR that applies to draft-hegdeppsenak-isis-sr-algo and draft-ppsenak-ospf-sr-flex-algo?
If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the LSR WG mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.
If you are on the LSR WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,
Acee

---

From: Peter Psenak <[email-masked]>
Date: Tue, 17 Apr 2018 21:00:11 +0200

Hi Acee,

there is pending IPR and the formal IETF IPR Disclosure will be filed soon.

thanks,
Peter

On 17/04/18 17:16 , Acee Lindem (acee) wrote:
> If so, has this IPR been disclosed in compliance with IETF IPR rules
> (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
> If you are listed as a document author or contributor please respond to
> this email regardless of whether or not you are aware of any relevant
> IPR. *The response needs to be sent to the LSR WG mailing list.* The
> document will not advance to the next stage until a response has been
> received from each author and contributor.
>
> If you are on the LSR WG email list but are not listed as an author or
> contributor, then please explicitly respond only if you are aware of any
> IPR that has not yet been disclosed in conformance with IETF rules.
>
> Thanks,
>
> Acee
>

---

From: Shraddha Hegde <[email-masked]>
Date: Wed, 18 Apr 2018 03:35:14 +0000

I am not aware of any IPR.

Rgds
Shraddha

From: Acee Lindem (acee) <[email-masked]>
Sent: Tuesday, April 17, 2018 8:46 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: IPR for IS-IS and OSPF Flex Algorithm Drafts

Authors,

Thanks,
Acee

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Wed, 18 Apr 2018 03:51:49 +0000

Hi Acee,

I am not aware of any IPR other than the one that Peter has referenced below.

Thanks,
Ketan

-----Original Message-----
From: Peter Psenak (ppsenak) 
Sent: 18 April 2018 00:30
To: Acee Lindem (acee) <[email-masked]>; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: IPR for IS-IS and OSPF Flex Algorithm Drafts

Hi Acee,

thanks,
Peter

On 17/04/18 17:16 , Acee Lindem (acee) wrote:
> Authors,
>
> Are you aware of any IPR that applies to 
> draft-hegdeppsenak-isis-sr-algo and draft-ppsenak-ospf-sr-flex-algo?
>
> If you are listed as a document author or contributor please respond 
> to this email regardless of whether or not you are aware of any 
> relevant IPR. *The response needs to be sent to the LSR WG mailing 
> list.* The document will not advance to the next stage until a 
> response has been received from each author and contributor.
>
> contributor, then please explicitly respond only if you are aware of 
> any IPR that has not yet been disclosed in conformance with IETF rules.
>
> Thanks,
>
> Acee
>

---

From: "Clarence Filsfils (cfilsfil)" <[email-masked]>
Date: Wed, 18 Apr 2018 10:55:37 +0200

There is pending IPR and the formal IETF IPR
Disclosure will be filed soon.

Cheers,
Clarence

On 17/04/2018 21:00, Peter Psenak wrote:
> .