Subject: [Lsr] LSR WG IPR Query for "Signaling MSD (Maximum SID Depth) using OSPF" - draft-ietf-ospf-segment-routing-msd-10.txt (one more @#$ time)

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 6 Apr 2018 01:27:29 +0000

Authors,

Are you aware of any IPR that applies to draft-ietf-ospf-segment-routing-msd-10.txt?
If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the LSR WG mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the LSR WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,
Acee

---

From: Peter Psenak <[email-masked]>
Date: Mon, 09 Apr 2018 17:57:18 +0200

Hi Acee,

I'm not aware of any IPR related to this draft.

thanks,
Peter

On 06/04/18 03:27 , Acee Lindem (acee) wrote:
> Authors,
>
> Are you aware of any IPR that applies to
> draft-ietf-ospf-segment-routing-msd-10.txt?
>
> If so, has this IPR been disclosed in compliance with IETF IPR rules
> (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
> If you are listed as a document author or contributor please respond to
> this email regardless of whether or not you are aware of any relevant
> IPR. *The response needs to be sent to the LSR WG mailing list.* The
> document will not advance to the next stage until a response has been
> received from each author and contributor.
>
> If you are on the LSR WG email list but are not listed as an author or
> contributor, then please explicitly respond only if you are aware of any
> IPR that has not yet been disclosed in conformance with IETF rules.
>
> Thanks,
>
> Acee
>

---

From: Uma Chunduri <[email-masked]>
Date: Mon, 9 Apr 2018 17:47:11 +0000

I am not aware of any other IPRs related to this document other than what's been already disclosed.

--
Uma C.

On 06/04/18 03:27 , Acee Lindem (acee) wrote:
> If you are listed as a document author or contributor please respond 
> to this email regardless of whether or not you are aware of any 
> relevant IPR. *The response needs to be sent to the LSR WG mailing 
> list.* The document will not advance to the next stage until a 
> response has been received from each author and contributor.
>
> contributor, then please explicitly respond only if you are aware of 
> any IPR that has not yet been disclosed in conformance with IETF rules.
>
> Thanks,
>
> Acee
>