Subject: [Lsr] LSR Working Group Secretary

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 23 Apr 2018 13:42:34 +0000

All,

I’m delighted to announce that Yingzhen Qu has volunteered to take on the role of WG secretary. Yingzhen took the minutes at the first formal meeting of the LSR WG in London and is also RTG WG secretary.

Thanks,
Acee

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Mon, 23 Apr 2018 17:49:35 +0000

Bravo!
Now LSR is a world class WG.

Thanx to Yingzhen for taking on this additional responsibility.

   Les

From: Lsr <[email-masked]> On Behalf Of Acee Lindem (acee)
Sent: Monday, April 23, 2018 6:43 AM
To: [email-masked]
Subject: [Lsr] LSR Working Group Secretary

All,

Thanks,
Acee

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 23 Apr 2018 12:37:41 -0700

Couldn’t agree more!
Yingzhen is great at everything she does, thanks!
(Don’t forget us, at RTGWG ;-))

Regards,
Jeff

> On Apr 23, 2018, at 10:49, Les Ginsberg (ginsberg) <[email-masked]> wrote:
> 
> Bravo!
> _______________________________________________
> Lsr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsr

---

From: Yingzhen Qu <[email-masked]>
Date: Tue, 24 Apr 2018 20:13:08 +0000

Hi all,

Thanks for your support. I’m honored to get this great opportunity to serve the community.

Cheers,
Yingzhen

From: Lsr <[email-masked]> on behalf of Jeff Tantsura <[email-masked]>
Date: Monday, April 23, 2018 at 12:38 PM
To: "Les Ginsberg (ginsberg)" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "Acee Lindem (acee)" <[email-masked]>
Subject: Re: [Lsr] LSR Working Group Secretary

Couldn’t agree more!

On Apr 23, 2018, at 10:49, Les Ginsberg (ginsberg) <[email-masked]<mailto:[email-masked]>> wrote:
Bravo!
Now LSR is a world class WG.

   Les

From: Lsr <[email-masked]<mailto:[email-masked]>> On Behalf Of Acee Lindem (acee)
Sent: Monday, April 23, 2018 6:43 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [Lsr] LSR Working Group Secretary

All,

Thanks,
Acee
_______________________________________________
Lsr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lsr