Subject: [Lsr] IPR Call for "IS-IS Traffic Engineering (TE) Metric Extensions" - draft-ginsberg-lsr-isis-rfc7810bis-00

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 9 Apr 2018 19:39:07 +0000

Authors,

Are you aware of any IPR that applies to draft-ginsberg-lsr-isis-rfc7810bis-00 in addition to the IPR declared on RFC 7810:

https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-isis-te-metric-extensions

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the LSR WG mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the LSR WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,
Acee

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Mon, 9 Apr 2018 19:41:59 +0000

I am not aware of any undisclosed IPR.

    Les

From: Acee Lindem (acee)
Sent: Monday, April 09, 2018 12:39 PM
To: [email-masked]
Cc: [email-masked]
Subject: IPR Call for "IS-IS Traffic Engineering (TE) Metric Extensions" - draft-ginsberg-lsr-isis-rfc7810bis-00

Authors,

Thanks,
Acee

---

From: John E Drake <[email-masked]>
Date: Mon, 9 Apr 2018 19:56:17 +0000

I’m not aware of any IPR.

Yours Irrespectively,

John

From: Lsr <[email-masked]> On Behalf Of Acee Lindem (acee)
Sent: Monday, April 9, 2018 3:39 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Lsr] IPR Call for "IS-IS Traffic Engineering (TE) Metric Extensions" - draft-ginsberg-lsr-isis-rfc7810bis-00

Authors,

Thanks,
Acee

---

From: Stefano Previdi <[email-masked]>
Date: Mon, 09 Apr 2018 21:02:55 +0000

Hi Acee, all,

I'm not aware of any undisclosed IPR related to this draft.

Thanks.
s.

On Mon, Apr 9, 2018, 9:39 PM Acee Lindem (acee) <[email-masked]> wrote:

> Authors,
>
>
>
> Are you aware of any IPR that applies to
> draft-ginsberg-lsr-isis-rfc7810bis-00 in addition to the IPR declared on
> RFC 7810:
>
>
>
>
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3979, 4879, 3669 and 5378 for more details).
>
>
>
> If you are listed as a document author or contributor please respond to
> this email regardless of whether or not you are aware of any relevant IPR.
> *The response needs to be sent to the LSR WG mailing list.* The document
> will not advance to the next stage until a response has been received from
> each author and contributor.
>
>
>
> If you are on the LSR WG email list but are not listed as an author or
> contributor, then please explicitly respond only if you are aware of any
> IPR that has not yet been disclosed in conformance with IETF rules.
>
>
>
> Thanks,
>
> Acee
>
>
>