Subject: [Lsr] LSR WG Adoption call for "IS-IS Traffic Engineering (TE) Metric Extensions" - draft-ginsberg-lsr-isis-rfc7810bis-00

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 9 Apr 2018 19:20:24 +0000

This draft simply fixes a problem in RFC 7810 that resulted in an incompatibility issue with implementations. Given the simplicity of this document, I’d like to have an abbreviated WG adoption call of one week. Please indicate your support or objections to this document by April 17th, 2018.

Thanks,
Acee

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Mon, 9 Apr 2018 19:28:02 +0000

Support (as co-author).

This correction is needed to insure that interoperability is assured.

    Les

From: Lsr <[email-masked]> On Behalf Of Acee Lindem (acee)
Sent: Monday, April 09, 2018 12:20 PM
To: [email-masked]
Subject: [Lsr] LSR WG Adoption call for "IS-IS Traffic Engineering (TE) Metric Extensions" - draft-ginsberg-lsr-isis-rfc7810bis-00

Thanks,
Acee

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 9 Apr 2018 19:42:36 +0000

Speaking a WG member:

I also support correcting this problem.

Thanks,
Acee

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Monday, April 9, 2018 at 3:28 PM
To: Acee Lindem <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: LSR WG Adoption call for "IS-IS Traffic Engineering (TE) Metric Extensions" - draft-ginsberg-lsr-isis-rfc7810bis-00

Support (as co-author).

    Les

Thanks,
Acee

---

From: Paul Wells <[email-masked]>
Date: Mon, 9 Apr 2018 15:00:01 -0500

Support (as an implementer of the existing rfc7810).

Paul Wells

On 04/09/2018 02:20 PM, Acee Lindem (acee) wrote:
>
> This draft simply fixes a problem in RFC 7810 that resulted in an 
> incompatibility issue with implementations. Given the simplicity of 
> this document, I’d like to have an abbreviated WG adoption call of one 
> week. Please indicate your support or objections to this document by 
> April 17^th , 2018.
>
> Thanks,
> Acee
>
>
>
> _______________________________________________
> Lsr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsr

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Tue, 10 Apr 2018 07:40:56 +0000

Support the adoption of this document.

Thanks,
Ketan

From: Lsr <[email-masked]> On Behalf Of Acee Lindem (acee)
Sent: 10 April 2018 00:50
To: [email-masked]
Subject: [Lsr] LSR WG Adoption call for "IS-IS Traffic Engineering (TE) Metric Extensions" - draft-ginsberg-lsr-isis-rfc7810bis-00

Thanks,
Acee

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 10 Apr 2018 09:47:13 +0200

Support!

Regards,
Jeff

> On Apr 9, 2018, at 21:20, Acee Lindem (acee) <[email-masked]> wrote:
>

---

From: Yingzhen Qu <[email-masked]>
Date: Thu, 12 Apr 2018 17:03:24 +0000

Support +1.

Thanks,
Yingzhen

From: Lsr <[email-masked]> on behalf of Jeff Tantsura <[email-masked]>
Date: Tuesday, April 10, 2018 at 12:47 AM
To: "Acee Lindem (acee)" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Lsr] LSR WG Adoption call for "IS-IS Traffic Engineering (TE) Metric Extensions" - draft-ginsberg-lsr-isis-rfc7810bis-00

Support!
Regards,
Jeff

On Apr 9, 2018, at 21:20, Acee Lindem (acee) <[email-masked]<mailto:[email-masked]>> wrote:
This draft simply fixes a problem in RFC 7810 that resulted in an incompatibility issue with implementations. Given the simplicity of this document, I’d like to have an abbreviated WG adoption call of one week. Please indicate your support or objections to this document by April 17th, 2018.

Thanks,
Acee
_______________________________________________
Lsr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lsr

---

From: Padma Pillay-Esnault <[email-masked]>
Date: Thu, 12 Apr 2018 19:36:58 +0200

Support

Thanks
Padma

On Mon, Apr 9, 2018 at 9:28 PM, Les Ginsberg (ginsberg) <[email-masked]>
wrote:

> *From:* Lsr <[email-masked]> *On Behalf Of *Acee Lindem (acee)
> *Sent:* Monday, April 09, 2018 12:20 PM
> *To:* [email-masked]
> *Subject:* [Lsr] LSR WG Adoption call for "IS-IS Traffic Engineering (TE)
> Metric Extensions" - draft-ginsberg-lsr-isis-rfc7810bis-00
>
>
>
> incompatibility issue with implementations. Given the simplicity of this
> document, I’d like to have an abbreviated WG adoption call of one week.
> Please indicate your support or objections to this document by April 17th,
> 2018.
>
>
>
> Thanks,
> Acee
>

---

From: Uma Chunduri <[email-masked]>
Date: Mon, 16 Apr 2018 22:29:45 +0000

Thanks for clearly documenting the changes being made in a separate section.

Support.

--
Uma C.

Thanks,
Acee

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Wed, 25 Apr 2018 18:37:32 +0000

WG chairs –

It has been more than 2 weeks since adoption call was initiated and support has been expressed on the list – w no objections.
Can we consider WG adoption complete?
Can I issue a WG version of the draft?

Thanx.

    Les

Thanks,
Acee

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 25 Apr 2018 19:16:44 +0000

Hi Les,
Yes – please reissue the draft using the agreed upon naming convention.
Thanks,
Acee

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Wednesday, April 25, 2018 at 2:37 PM
To: Acee Lindem <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: LSR WG Adoption call for "IS-IS Traffic Engineering (TE) Metric Extensions" - draft-ginsberg-lsr-isis-rfc7810bis-00

WG chairs –

Thanx.

    Les

Thanks,
Acee

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Wed, 25 Apr 2018 20:34:23 +0000

Acee –

Thanx.
New version has been submitted – pending WG chair approval to be posted.

   Les

From: Acee Lindem (acee)
Sent: Wednesday, April 25, 2018 12:17 PM
To: Les Ginsberg (ginsberg) <[email-masked]>; [email-masked]
Subject: Re: LSR WG Adoption call for "IS-IS Traffic Engineering (TE) Metric Extensions" - draft-ginsberg-lsr-isis-rfc7810bis-00

Hi Les,

From: "Les Ginsberg (ginsberg)" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, April 25, 2018 at 2:37 PM
To: Acee Lindem <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: LSR WG Adoption call for "IS-IS Traffic Engineering (TE) Metric Extensions" - draft-ginsberg-lsr-isis-rfc7810bis-00

WG chairs –

Thanx.

    Les

From: Lsr <[email-masked]<mailto:[email-masked]>> On Behalf Of Acee Lindem (acee)
Sent: Monday, April 09, 2018 12:20 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [Lsr] LSR WG Adoption call for "IS-IS Traffic Engineering (TE) Metric Extensions" - draft-ginsberg-lsr-isis-rfc7810bis-00

Thanks,
Acee