Subject: Re: [Lsr] IPR Call for "IS-IS Traffic Engineering (TE) Metric Extensions" - draft-ginsberg-lsr-isis-rfc7810bis-00

From: Qin Wu <[email-masked]>
Date: Mon, 9 Apr 2018 21:04:07 +0000

+1
I am not aware of any IPR related to this draft.

-Qin
发件人: Les Ginsberg (ginsberg) [mailto:[email-masked]]
发送时间: 2018年4月10日 3:42
收件人: Acee Lindem (acee) <[email-masked]>; [email-masked]
抄送: [email-masked]
主题: RE: IPR Call for "IS-IS Traffic Engineering (TE) Metric Extensions" - draft-ginsberg-lsr-isis-rfc7810bis-00

I am not aware of any undisclosed IPR.

    Les

From: Acee Lindem (acee)
Sent: Monday, April 09, 2018 12:39 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: IPR Call for "IS-IS Traffic Engineering (TE) Metric Extensions" - draft-ginsberg-lsr-isis-rfc7810bis-00

Authors,

Are you aware of any IPR that applies to draft-ginsberg-lsr-isis-rfc7810bis-00 in addition to the IPR declared on RFC 7810:

https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-isis-te-metric-extensions

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the LSR WG mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the LSR WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,
Acee

---

From: Qin Wu <[email-masked]>
Date: Mon, 9 Apr 2018 21:05:37 +0000

Support as coauthor.

-Qin
发件人: Acee Lindem (acee) [mailto:[email-masked]]
发送时间: 2018年4月10日 3:39
收件人: [email-masked]
抄送: [email-masked]
主题: IPR Call for "IS-IS Traffic Engineering (TE) Metric Extensions" - draft-ginsberg-lsr-isis-rfc7810bis-00

Authors,

Thanks,
Acee