Subject: [Lsr] IPR Poll draft-ietf-isis-segment-routing-msd.

From: Christian Hopps <[email-masked]>
Date: Wed, 13 Jun 2018 09:37:45 -0400

[Sigh, I quoted the wrong email and mixed things up -- thanks Bruno!]

Authors,

The original WGLC requested the authors indicate if they were aware of any additional IPR. This seems to have gotten lost in a bunch of comments that followed.

Can each author reply to this email (and the list) indicating if they are aware of any *new* IPR on this document. Currently declared related IPR:

https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-isis-segment-routing-msd

Thanks,
Chris.

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Wed, 13 Jun 2018 14:05:47 +0000

I am not aware of any IPR (new, old, borrowed, or blue) related to this document.

   Les

> -----Original Message-----
> From: Christian Hopps <[email-masked]>
> Sent: Wednesday, June 13, 2018 6:38 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; lsr-
> [email-masked]
> Subject: IPR Poll draft-ietf-isis-segment-routing-msd.
> 
> The original WGLC requested the authors indicate if they were aware of any
> additional IPR. This seems to have gotten lost in a bunch of comments that
> followed.
> 
> Can each author reply to this email (and the list) indicating if they are aware
> of any *new* IPR on this document. Currently declared related IPR:
>

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 13 Jun 2018 10:31:10 -0700

Chris,

I'm not aware of any IPR outside of that already disclosed.

Thanks,
Jeff 

Cheers,
Jeff
On 6/13/18, 06:37, "Christian Hopps" <[email-masked]> wrote:

    Authors,

    
    
    Thanks,
    Chris.

---

From: Sam Aldrin <[email-masked]>
Date: Thu, 14 Jun 2018 11:10:29 -0700

I am not aware of any IPR against this draft, which was not already
disclosed.

Ssm

On Wed, Jun 13, 2018, 10:31 AM Jeff Tantsura <[email-masked]>
wrote:

>     The original WGLC requested the authors indicate if they were aware of
> any additional IPR. This seems to have gotten lost in a bunch of comments
> that followed.
>
>     Can each author reply to this email (and the list) indicating if they
> are aware of any *new* IPR on this document. Currently declared related IPR:
>
>

---

From: Uma Chunduri <[email-masked]>
Date: Fri, 15 Jun 2018 09:22:57 -0700

I am not aware of any other IPRs on this draft other than what's been
already disclosed.

BR,

--
Uma C.

On Wed, Jun 13, 2018 at 6:37 AM, Christian Hopps <[email-masked]> wrote:

> Can each author reply to this email (and the list) indicating if they are
> aware of any *new* IPR on this document. Currently declared related IPR:
>
> _______________________________________________
> Lsr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsr
>