Subject: [Lsr] IPR Poll on draft-ietf-isis-segment-routing-extensions-16 (Shepherd write-up)

From: Uma Chunduri <[email-masked]>
Date: Mon, 11 Jun 2018 12:18:19 -0700

Dear All,

Are you aware of any IPR that applies to
https://tools.ietf.org/html/draft-ietf-isis-segment-routing-extensions-16 ?

Sending this email as suggested by LSR chairs - as this was not noticed
during/around WGLC.

===
If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond
to this email regardless of whether or not you are aware of any
relevant IPR. *The response needs to be sent to the LSR WG mailing
list.* The document will not advance to the next stage until a
response has been received from each author and contributor.

If you are on the LSR WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of
any IPR that has not yet been disclosed in conformance with IETF rules.
===

--
Uma C.

---

From: <[email-masked]>
Date: Mon, 11 Jun 2018 19:38:54 +0000

I’m not aware of non-disclosed IPR.

Regards,
--Bruno,

From: Lsr [mailto:[email-masked]] On Behalf Of Uma Chunduri
Sent: Monday, June 11, 2018 9:18 PM
To: [email-masked]
Subject: [Lsr] IPR Poll on draft-ietf-isis-segment-routing-extensions-16 (Shepherd write-up)

Dear All,

Sending this email as suggested by LSR chairs - as this was not noticed during/around WGLC.

===

--
Uma C.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 11 Jun 2018 13:44:28 -0700

Uma,

I’m not aware of any IPR that has not been previously disclosed. 

Cheers,

Jeff

From: Lsr <[email-masked]> on behalf of Uma Chunduri <[email-masked]>
Date: Monday, June 11, 2018 at 12:18
To: <[email-masked]>
Subject: [Lsr] IPR Poll on draft-ietf-isis-segment-routing-extensions-16 (Shepherd write-up)

Dear All,

===

===

--

Uma C.

_______________________________________________ Lsr mailing list [email-masked] https://www.ietf.org/mailman/listinfo/lsr

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Mon, 11 Jun 2018 20:50:22 +0000

I am not aware of any IPR other than what has already been disclosed.

   Les

From: Lsr <[email-masked]> On Behalf Of Uma Chunduri
Sent: Monday, June 11, 2018 12:18 PM
To: [email-masked]
Subject: [Lsr] IPR Poll on draft-ietf-isis-segment-routing-extensions-16 (Shepherd write-up)

Dear All,

===

--
Uma C.

---

From: Ahmed Bashandy <[email-masked]>
Date: Mon, 11 Jun 2018 14:14:53 -0700

I am not aware of any IPR other than what has not been already disclosed.

Thanks

Ahmed

On 6/11/18 1:50 PM, Les Ginsberg (ginsberg) wrote:
> *From:*Lsr <[email-masked]> *On Behalf Of *Uma Chunduri
> *Sent:* Monday, June 11, 2018 12:18 PM
> *To:* [email-masked]
> *Subject:* [Lsr] IPR Poll on 
> draft-ietf-isis-segment-routing-extensions-16 (Shepherd write-up)
>
> Dear All,
>
> _______________________________________________
> Lsr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsr

---

From: Hannes Gredler <[email-masked]>
Date: Tue, 12 Jun 2018 04:43:53 +0200

i am not aware of undisclosed IPR.

> On 11.06.2018, at 21:18, Uma Chunduri <[email-masked]> wrote:
> 
> Dear All,
>

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Tue, 12 Jun 2018 04:09:34 +0000

I am not aware of IPR related to this draft

From: Lsr <[email-masked]> on behalf of Hannes Gredler <[email-masked]>
Date: Tuesday, 12 June 2018 at 04:44
To: Uma Chunduri <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Lsr] IPR Poll on draft-ietf-isis-segment-routing-extensions-16 (Shepherd write-up)

On 11.06.2018, at 21:18, Uma Chunduri <[email-masked]<mailto:[email-masked]>> wrote:
Dear All,

===
If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)..

--
Uma C.
_______________________________________________
Lsr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lsr

---

From: "Stefano Previdi (IETF)" <[email-masked]>
Date: Tue, 12 Jun 2018 09:24:18 +0200

I'm not aware of any undisclosed IPR.

s.

---

From: <[email-masked]>
Date: Tue, 12 Jun 2018 13:52:22 +0000

From: Lsr [mailto:[email-masked]] On Behalf Of Uma Chunduri
Sent: Monday, June 11, 2018 21:18
To: [email-masked]
Subject: [Lsr] IPR Poll on draft-ietf-isis-segment-routing-extensions-16 (Shepherd write-up)

Dear All,

===

--
Uma C.

---

From: "Steven Luong (sluong)" <[email-masked]>
Date: Fri, 15 Jun 2018 17:24:41 +0000

Thanks.

Steven

From: Lsr <[email-masked]> on behalf of Uma Chunduri <[email-masked]>
Date: Monday, June 11, 2018 at 12:18 PM
To: "[email-masked]" <[email-masked]>
Subject: [Lsr] IPR Poll on draft-ietf-isis-segment-routing-extensions-16 (Shepherd write-up)

Dear All,

===

--
Uma C.

---

From: "Clarence Filsfils (cfilsfil)" <[email-masked]>
Date: Tue, 19 Jun 2018 18:07:10 +0200

I'm not aware of any IPR that has not been previously disclosed

Cheers,
Clarence

---

From: Hannes Gredler <[email-masked]>
Date: Tue, 19 Jun 2018 19:51:05 +0300

> On 19.06.2018, at 19:07, Clarence Filsfils (cfilsfil) <cfilsfil=[email-masked]> wrote:
>

---

From: Martin Horneffer <[email-masked]>
Date: Mon, 25 Jun 2018 10:15:40 +0200

I am not aware of any IPR related to this document.

Best regards, Martin