Subject: [Lsr] OSPF LLS Extensions for Local Interface ID Advertisement - draft-ietf-ospf-lls-interface-id-02

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 18 Jun 2018 15:24:30 +0000

Authors,  LSR WG,

This mail is to start the Working Group Last Call IPR poll on the subject document.

Are you aware of any IPR that applies to draft-ietf-ospf-lls-interface-id?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

There are currently no IPR disclosures against draft-ietf-ospf-lls-interface-id.

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the LSR WG mailing list. The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the LSR WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,
Acee

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Mon, 18 Jun 2018 15:31:47 +0000

Hello Acee/All,

I am not aware of any IPR that applies to this draft.

Thanks,
Ketan

From: Lsr <[email-masked]> On Behalf Of Acee Lindem (acee)
Sent: 18 June 2018 20:55
To: [email-masked]; [email-masked]
Subject: [Lsr] OSPF LLS Extensions for Local Interface ID Advertisement - draft-ietf-ospf-lls-interface-id-02

Authors,  LSR WG,

Thanks,
Acee

---

From: Peter Psenak <[email-masked]>
Date: Mon, 18 Jun 2018 17:48:11 +0200

thanks,
Peter

On 18/06/18 17:24 , Acee Lindem (acee) wrote:
> If so, has this IPR been disclosed in compliance with IETF IPR rules
> (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
> If you are listed as a document author or contributor please respond to
> this email regardless of whether or not you are aware of any relevant
> IPR. *The response needs to be sent to the LSR WG mailing list. The
> document will not advance to the next stage until a response has been
> received from each author and contributor.
>
> If you are on the LSR WG email list but are not listed as an author or
> contributor, then please explicitly respond only if you are aware of any
> IPR that has not yet been disclosed in conformance with IETF rules.
>
> Thanks,
>
> Acee
>
>
>
> _______________________________________________
> Lsr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsr
>

---

From: Padmadevi Pillay Esnault <[email-masked]>
Date: Mon, 18 Jun 2018 18:56:10 +0000

I am not aware of any IPR that applies to this draft

Thanks
Padma

On 6/18/18, 8:48 AM, "Lsr on behalf of Peter Psenak" <[email-masked] on behalf of ppsenak=[email-masked]> wrote:

    thanks,
    Peter