Subject: [Lsr] IPR Poll for "IS-IS Extensions to Support Routing over IPv6 Dataplane" - draft-bashandy-isis-srv6-extensions-05.txt

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 9 May 2019 14:23:53 +0000

Authors,

Are you aware of any IPR that applies to
draft-bashandy-isis-srv6-extensions-05.txt?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond
to this email regardless of whether or not you are aware of any
relevant IPR. *The response needs to be sent to the LSR WG mailing
list.* The document will not advance to the next stage until a
response has been received from each author and contributor.

If you are on the LSR WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of
any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,
Acee

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 9 May 2019 14:42:10 +0000

This poll also applies to the ten contributors…

From: Acee Lindem <[email-masked]>
Date: Thursday, May 9, 2019 at 10:23 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: IPR Poll for "IS-IS Extensions to Support Routing over IPv6 Dataplane" - draft-bashandy-isis-srv6-extensions-05.txt

Authors,

Thanks,
Acee

---

From: <[email-masked]>
Date: Thu, 9 May 2019 14:43:14 +0000

Hi Acee, all

I’m not aware of non-disclosed IPR.

Regards,
--Bruno

From: Acee Lindem (acee) [mailto:[email-masked]]
Sent: Thursday, May 9, 2019 4:24 PM
To: [email-masked]
Cc: [email-masked]
Subject: IPR Poll for "IS-IS Extensions to Support Routing over IPv6 Dataplane" - draft-bashandy-isis-srv6-extensions-05.txt

Authors,

Thanks,
Acee

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: stefano previdi <[email-masked]>
Date: Thu, 9 May 2019 18:08:34 +0200

Hi,

as contributor to draft-bashandy-isis-srv6-extensions I’m not aware of any IPR related to the draft.

Thanks.
s.

> On May 9, 2019, at 4:23 PM, Acee Lindem (acee) <[email-masked]> wrote:
> 
> Authors, 
>  
> _______________________________________________
> Lsr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsr

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 9 May 2019 10:22:05 -0700

Acee,

Prem is not with BF anymore, I’ll contact him OOB.
I believe Hani is in the similar situation. Will ping him too.

Regards,
Jeff

> On May 9, 2019, at 07:42, Acee Lindem (acee) <[email-masked]> wrote:
>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 10 May 2019 00:05:31 +0000

+ LSR List

From: Hani Elmalky <[email-masked]>
Date: Thursday, May 9, 2019 at 5:39 PM
To: "Ketan Talaulikar (ketant)" <[email-masked]>
Cc: Acee Lindem <[email-masked]>, Jeff Tantsura <[email-masked]>, Stefano Previdi <[email-masked]>, "Paul Wells (pauwells)" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "Robert Hanzl (rhanzl)" <[email-masked]>
Subject: Re: [Lsr] IPR Poll for "IS-IS Extensions to Support Routing over IPv6 Dataplane" - draft-bashandy-isis-srv6-extensions-05.txt

[https://mailtrack.io/trace/mail/37f80f73623403cd180ff98150728a79597c6fdd.png?u=3278937]Thanks for adding me

I'm not aware of any IPR that applies to that draft.

/ Hani Elmalky

On Thu, May 9, 2019 at 11:00 AM Ketan Talaulikar (ketant) <[email-masked]<mailto:[email-masked]>> wrote:
+ Hani (on his private email)

From: Acee Lindem (acee)
Sent: 09 May 2019 23:09
To: Jeff Tantsura <[email-masked]<mailto:[email-masked]>>
Cc: Stefano Previdi <[email-masked]<mailto:[email-masked]>>; Paul Wells (pauwells) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Ketan Talaulikar (ketant) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Robert Hanzl (rhanzl) <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Lsr] IPR Poll for "IS-IS Extensions to Support Routing over IPv6 Dataplane" - draft-bashandy-isis-srv6-extensions-05.txt

Removed LSR list… Thanks Jeff – I did get an OOTO message from Prem but Hani’s email bounced.
Thanks,
Acee

From: Jeff Tantsura <[email-masked]<mailto:[email-masked]>>
Date: Thursday, May 9, 2019 at 1:22 PM
To: Acee Lindem <[email-masked]<mailto:[email-masked]>>
Cc: Stefano Previdi <[email-masked]<mailto:[email-masked]>>, "Paul Wells (pauwells)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Ketan Talaulikar (ketant)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Robert Hanzl (rhanzl)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Lsr] IPR Poll for "IS-IS Extensions to Support Routing over IPv6 Dataplane" - draft-bashandy-isis-srv6-extensions-05.txt

Acee,

On May 9, 2019, at 07:42, Acee Lindem (acee) <[email-masked]<mailto:[email-masked]>> wrote:
This poll also applies to the ten contributors…

From: Acee Lindem <[email-masked]<mailto:[email-masked]>>
Date: Thursday, May 9, 2019 at 10:23 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: IPR Poll for "IS-IS Extensions to Support Routing over IPv6 Dataplane" - draft-bashandy-isis-srv6-extensions-05.txt

Authors,

Thanks,
Acee

_______________________________________________
Lsr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lsr<https://mailtrack.io/trace/link/e8b662ab9ccda8fc0bde3368be474373dc22fc1e?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Flsr&userId=3278937&signature=ffcfdaf0c1a32570>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 10 May 2019 03:31:33 +0000

From: Prem Jonnalagadda <[email-masked]>
Date: Thursday, May 9, 2019 at 11:29 PM
To: Acee Lindem <[email-masked]>
Subject: Re: [Lsr] IPR Poll for "IS-IS Extensions to Support Routing over IPv6 Dataplane" - draft-bashandy-isis-srv6-extensions-05.txt

Hi Acee,

Hi Pablo,

I am not aware of any IPR applicable to this draft.

Thanks,
Prem.

Authors,

Thanks,
Acee

--
c/ +1-408-499-6699
e/ [email-masked]<mailto:[email-masked]>
tw/ @premosphere<https://twitter.com/premosphere>
li/ https://www.linkedin.com/in/premosphere/

---

From: Peter Psenak <[email-masked]>
Date: Mon, 13 May 2019 10:57:44 +0200

Hi Acee,

I’m not aware of any non-disclosed IPRs.

thanks,
Peter

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Wed, 15 May 2019 15:18:38 +0000

Hi Acee,

As a contributor, I am not aware of any undisclosed IPR for this draft.

Thanks,
Ketan

From: Acee Lindem (acee)
Sent: 09 May 2019 20:12
To: Stefano Previdi <[email-masked]>; Paul Wells (pauwells) <[email-masked]>; [email-masked]; Ketan Talaulikar (ketant) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Robert Hanzl (rhanzl) <[email-masked]>
Cc: [email-masked]
Subject: Re: IPR Poll for "IS-IS Extensions to Support Routing over IPv6 Dataplane" - draft-bashandy-isis-srv6-extensions-05.txt

Authors,

Thanks,
Acee