Subject: Re: [Lsr] 回复： Status of draft-ietf-isis-encapsulation-cap

From: "Susan Hares" <[email-masked]>
Date: Wed, 29 May 2019 22:47:28 -0400

Xiaohu:

The draft-ietf-idr-tunnel-encaps-12 is in a WG review of the final changes until June 7th.  After this the draft will be sent to the IESG.  You may want to review this final draft. 

Cheerily, Sue 

From: Lsr [mailto:[email-masked]] On Behalf Of ???(??)
Sent: Sunday, April 14, 2019 11:21 PM
To: adrian; lsr
Subject: Re: [Lsr] 回复： Status of draft-ietf-isis-encapsulation-cap

Both the OSPF and ISIS drafts have heavy dependency on the BGP counterpart (https://tools.ietf.org/html/draft-ietf-idr-tunnel-encaps-11) which has not been published yet since it was adopted almost 4 years ago.

Best regards,

Xiaohu

 

------------------------------------------------------------------

From:Adrian Farrel <[email-masked]>

Send Time:2019年4月14日(星期日) 01:09

To:徐小虎(义先) <[email-masked]>; lsr <[email-masked]>

Subject:Re: [Lsr] 回复： Status of draft-ietf-isis-encapsulation-cap

Thanks Xiaohu,

That at least indicates that you would like to see an RFC published.

But I wonder whether the WG has given up on this work? Two years is a long time to make no advances and to have no demands for publication.

I wonder why no one has cared in the interim.

Best,

Adrian

From: 徐小虎(义先) <[email-masked]> 
Sent: 13 April 2019 17:56
To: [email-masked]; [email-masked]
Subject: 回复：[Lsr] Status of draft-ietf-isis-encapsulation-cap

I will update the ISIS draft soon.

Xiaohu

来自钉钉专属商务邮箱

------------------------------------------------------------------
发件人：Adrian Farrel<[email-masked]>
日　期：2019年04月13日 23:59:05
收件人：<[email-masked]>
主　题：[Lsr] Status of draft-ietf-isis-encapsulation-cap

Hi,

Any clues?

https://datatracker.ietf.org/doc/draft-ietf-isis-encapsulation-cap/ shows
expired in October 2017, so I guess that is good and dead.

On the other hand,
https://datatracker.ietf.org/doc/draft-ietf-ospf-encapsulation-cap/ found
its way onto the RFC Editor Queue at around the same date and has languished
there ever since.

Did the ISIS work get replaced by some other draft without the "replaced by"
link being set up?
Was it deemed unnecessary in ISIS?

Thanks,
Adrian (who is trying to get draft-ietf-mpls-sr-over-ip through the IESG and
finds a reference to this draft)
--
Fairy tales from North Wales for adults of all ages
https://www.feedaread.com/profiles/8604/
Available from your favourite online bookseller.
Or contact me to receive a signed copy by mail.

_______________________________________________
Lsr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lsr

---

From: "徐小虎(义先)" <[email-masked]>
Date: Thu, 30 May 2019 16:39:53 +0800

Hi Sue,

Thanks for your kind reminder. I will review it soon.

Best regards,
Xiaohu 

来自钉钉专属商务邮箱------------------------------------------------------------------
发件人：Susan Hares<[email-masked]>
日　期：2019年05月30日 10:47:28
收件人：徐小虎(义先)<[email-masked]>; 'adrian'<[email-masked]>; 'lsr'<[email-masked]>
主　题：Re: [Lsr] 回复： Status of draft-ietf-isis-encapsulation-cap

Xiaohu:

Cheerily, Sue 

Best regards,
Xiaohu

Thanks Xiaohu,

Best,
Adrian

Xiaohu

来自钉钉专属商务邮箱

Hi,

Any clues?

On the other hand,

Thanks,