Subject: [Lsr] Working Group Adoption Call for "IS-IS Extensions to Support Routing over IPv6 Dataplane" - draft-bashandy-isis-srv6-extensions-05.txt

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 9 May 2019 13:49:42 +0000

We been holding off WG adoption until the base SRv6 draft was adopted in SPRING. Now that https://datatracker.ietf.org/doc/draft-ietf-spring-srv6-network-programming/ has been adopted, we are starting a two week LSR WG adoption poll for the subject draft. Please register your support or objection prior to 12:00 AM UTC, on May 25th, 2019.

For your convenience, here is a URL for the draft:

https://datatracker.ietf.org/doc/draft-bashandy-isis-srv6-extensions/

Thanks,
Acee

---

From: Paul Wells <[email-masked]>
Date: Thu, 9 May 2019 08:58:00 -0500

Support.

Paul

On 5/9/19 8:49 AM, Acee Lindem (acee) wrote:
>
> We been holding off WG adoption until the base SRv6 draft was adopted 
> in SPRING. Now that 
> https://datatracker.ietf.org/doc/draft-ietf-spring-srv6-network-programming/ 
> has been adopted, we are starting a two week LSR WG adoption poll for 
> the subject draft. Please register your support or objection prior to 
> 12:00 AM UTC, on May 25^th , 2019.
>
> _______________________________________________
> Lsr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsr

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Thu, 9 May 2019 14:05:12 +0000

Support the adoption of this draft.

Thanks,
Ketan

From: Lsr <[email-masked]> On Behalf Of Acee Lindem (acee)
Sent: 09 May 2019 19:20
To: [email-masked]
Subject: [Lsr] Working Group Adoption Call for "IS-IS Extensions to Support Routing over IPv6 Dataplane" - draft-bashandy-isis-srv6-extensions-05.txt

Thanks,
Acee

---

From: <[email-masked]>
Date: Thu, 9 May 2019 14:44:39 +0000

Support adoption. (as a co-author)

--Bruno

From: Lsr [mailto:[email-masked]] On Behalf Of Acee Lindem (acee)
Sent: Thursday, May 9, 2019 3:50 PM
To: [email-masked]
Subject: [Lsr] Working Group Adoption Call for "IS-IS Extensions to Support Routing over IPv6 Dataplane" - draft-bashandy-isis-srv6-extensions-05.txt

Thanks,
Acee

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: stefano previdi <[email-masked]>
Date: Thu, 9 May 2019 18:10:23 +0200

I support the adoption of draft-bashandy-isis-srv6-extensions as WG item.

Thanks.
s.

> On May 9, 2019, at 3:49 PM, Acee Lindem (acee) <[email-masked]> wrote:
> 
> We been holding off WG adoption until the base SRv6 draft was adopted in SPRING. Now thathttps://datatracker.ietf.org/doc/draft-ietf-spring-srv6-network-programming/ has been adopted, we are starting a two week LSR WG adoption poll for the subject draft. Please register your support or objection prior to 12:00 AM UTC, on May 25th, 2019.
>

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Thu, 9 May 2019 17:15:58 +0000

Support.

   Les

From: Lsr <[email-masked]> On Behalf Of Acee Lindem (acee)
Sent: Thursday, May 09, 2019 6:50 AM
To: [email-masked]
Subject: [Lsr] Working Group Adoption Call for "IS-IS Extensions to Support Routing over IPv6 Dataplane" - draft-bashandy-isis-srv6-extensions-05.txt

Thanks,
Acee

---

From: Robert Raszuk <[email-masked]>
Date: Thu, 9 May 2019 21:32:46 +0200

Isn't the draft's name a bit misleading ?

"IS-IS Extensions to *Support* Routing over IPv6 Dataplane"

I think ISIS supports routing over IPv6 for some time now :) Maybe it would
be better to s/Support/Segment/ ?

In any case I support the adoption.

Thx,
R.

On Thu, May 9, 2019 at 3:50 PM Acee Lindem (acee) <[email-masked]> wrote:

> We been holding off WG adoption until the base SRv6 draft was adopted in
> SPRING. Now that
> has been adopted, we are starting a two week LSR WG adoption poll for the
> subject draft. Please register your support or objection prior to 12:00 AM
> UTC, on May 25th, 2019.
>
>
>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 9 May 2019 19:37:15 +0000

Agreed – need a better title. IS-IS has been supporting routing over the IPv6 data plane since RFC 5308 😉 I’m surprised nobody (including myself) noticed this before.
Acee

From: Robert Raszuk <[email-masked]>
Date: Thursday, May 9, 2019 at 3:33 PM
To: Acee Lindem <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Lsr] Working Group Adoption Call for "IS-IS Extensions to Support Routing over IPv6 Dataplane" - draft-bashandy-isis-srv6-extensions-05.txt

"IS-IS Extensions to Support Routing over IPv6 Dataplane"

I think ISIS supports routing over IPv6 for some time now :) Maybe it would be better to s/Support/Segment/ ?

Thx,
R.

On Thu, May 9, 2019 at 3:50 PM Acee Lindem (acee) <[email-masked]<mailto:[email-masked]>> wrote:
We been holding off WG adoption until the base SRv6 draft was adopted in SPRING. Now that https://datatracker.ietf.org/doc/draft-ietf-spring-srv6-network-programming/ has been adopted, we are starting a two week LSR WG adoption poll for the subject draft. Please register your support or objection prior to 12:00 AM UTC, on May 25th, 2019.

Thanks,
Acee

_______________________________________________
Lsr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lsr

---

From: Xiejingrong <[email-masked]>
Date: Fri, 10 May 2019 01:23:24 +0000

Support adoption.

Jingrong

From: Lsr [mailto:[email-masked]] On Behalf Of Acee Lindem (acee)
Sent: Thursday, May 09, 2019 9:50 PM
To: [email-masked]
Subject: [Lsr] Working Group Adoption Call for "IS-IS Extensions to Support Routing over IPv6 Dataplane" - draft-bashandy-isis-srv6-extensions-05.txt

Thanks,
Acee

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Fri, 10 May 2019 01:57:34 +0000

Support. This draft is one of the most important draft of SRv6, which defines the ISIS extensions for SRv6.

I think this draft is well-written and ready for WG adoption.

Thanks,
Cheng

Thanks,
Acee

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Fri, 10 May 2019 05:18:00 +0000

Best regards,
Jie

From: Lsr [mailto:[email-masked]] On Behalf Of Acee Lindem (acee)
Sent: Thursday, May 09, 2019 5:50 PM
To: [email-masked]
Subject: [Lsr] Working Group Adoption Call for "IS-IS Extensions to Support Routing over IPv6 Dataplane" - draft-bashandy-isis-srv6-extensions-05.txt

Thanks,
Acee

---

From: Zhuangshunwan <[email-masked]>
Date: Fri, 10 May 2019 10:07:48 +0000

Support!

Thanks,
Shunwan

Thanks,
Acee

---

From: Ahmed Bashandy <[email-masked]>
Date: Sun, 12 May 2019 07:17:40 -0700

Support as a co-author

Ahmed

---

From: Peter Psenak <[email-masked]>
Date: Mon, 13 May 2019 10:56:24 +0200

thanks,
Peter

---

From: Lizhenbin <[email-masked]>
Date: Mon, 13 May 2019 11:59:56 +0000

I support the adoption. There are also implementations on the drafts. The adoption will be very helpful on SRv6 work.

Best Regards,

Zhenbin (Robin)

________________________________
发件人: Lsr [[email-masked]] 代表 Acee Lindem (acee) [[email-masked]]
发送时间: 2019年5月9日 21:49
收件人: [email-masked]
主题: [Lsr] Working Group Adoption Call for "IS-IS Extensions to Support Routing over IPv6 Dataplane" - draft-bashandy-isis-srv6-extensions-05.txt

Thanks,
Acee

---

From: Yingzhen Qu <[email-masked]>
Date: Wed, 15 May 2019 07:03:01 +0000

Support.

--------------------------------------------------
Thanks,
Yingzhen
From:Lizhenbin <[email-masked]>
To:Acee Lindem (acee) <[email-masked]>;[email-masked] <[email-masked]>
Date:2019-05-13 20:00:32
Subject:[Lsr] 答复: Working Group Adoption Call for "IS-IS Extensions to Support Routing over IPv6 Dataplane" - draft-bashandy-isis-srv6-extensions-05.txt

Best Regards,

Zhenbin (Robin)

Thanks,
Acee

---

From: Gyan Mishra <[email-masked]>
Date: Sat, 18 May 2019 11:37:10 -0400

I support wG adoption 
> IS-IS Extensions to Support Routing over IPv6 Dataplane" - draft-bashandy-isis-srv6-extensions-05.txt”

Thank you

Gyan S. Mishra
IT Network Engineering & Technology 
Verizon Communications Inc. (VZ)
13101 Columbia Pike FDC1 3rd Floor
Silver Spring, MD 20904
www.linkedin.com/in/GYAN-MISHRA-RS-SP-MPLS-IPV6-EXPERT
Phone: 301 502-1347
Email: [email-masked]

Sent from my iPhone

> On May 15, 2019, at 3:03 AM, Yingzhen Qu <[email-masked]> wrote:
> 
> Support.
>

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 29 May 2019 21:56:47 -0400

Acee: 

Support.  Important for SRV6 dataplane.  IDR draft has adopted  draft-ietf-idr-bgpls-srv6-ext-06. 

Sue

PS -  It past May 25th at 2019, but I did not see an announcement yet. 

From: Lsr [mailto:[email-masked]] On Behalf Of Acee Lindem (acee)
Sent: Thursday, May 9, 2019 9:50 AM
To: [email-masked]
Subject: [Lsr] Working Group Adoption Call for "IS-IS Extensions to Support Routing over IPv6 Dataplane" - draft-bashandy-isis-srv6-extensions-05.txt

Thanks,

Acee

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 30 May 2019 13:23:24 +0000

Thanks Sue for reminding me – the working group has been focused on dynamic flooding.

Acee

From: Susan Hares <[email-masked]>
Date: Wednesday, May 29, 2019 at 9:57 PM
To: Acee Lindem <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: [Lsr] Working Group Adoption Call for "IS-IS Extensions to Support Routing over IPv6 Dataplane" - draft-bashandy-isis-srv6-extensions-05.txt

Acee:

Sue

Thanks,
Acee