Subject: [Lsr] FW: New Version Notification for draft-bonica-lsr-crh-isis-extensions-00.txt

From: Ron Bonica <[email-masked]>
Date: Tue, 14 May 2019 15:19:57 +0000

Folks,

Please review and comment.

                           Ron

Juniper Public

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: Tuesday, May 14, 2019 11:14 AM
To: Ron Bonica <[email-masked]>; Shraddha Hegde <[email-masked]>; Parag Kaneriya <[email-masked]>; Rajesh M <[email-masked]>
Subject: New Version Notification for draft-bonica-lsr-crh-isis-extensions-00.txt

A new version of I-D, draft-bonica-lsr-crh-isis-extensions-00.txt
has been successfully submitted by Ron Bonica and posted to the IETF repository.

Name:		draft-bonica-lsr-crh-isis-extensions
Revision:	00
Title:		IS-IS Extensions To Support The IPv6 Compressed Routing Header (CRH)
Document date:	2019-05-14
Group:		Individual Submission
Pages:		13
URL:            https://www.ietf.org/id/draft-bonica-lsr-crh-isis-extensions-00.txt

Status: https://datatracker.ietf.org/doc/draft-bonica-lsr-crh-isis-extensions/

Htmlized: https://tools.ietf.org/html/draft-bonica-lsr-crh-isis-extensions-00

Abstract:
   Source nodes can use the IPv6 Compressed Routing Header (CRH) to
   steer packets through a specified path.  This document defines IS-IS
   extensions that support the CRH.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Robert Raszuk <[email-masked]>
Date: Tue, 14 May 2019 17:32:53 +0200

Hi Ron,

Could you provide pointer to comparison of CRH vs SRH ? Do we really need
to standardize both ? Is this going to help any practical deployments ?

Very honestly when I read this draft I needed to check date as I though we
are back in 2002/2003 when CR-LDP was trying to compete with RSVP-TE :)

Cheers,
R.

On Tue, May 14, 2019 at 5:20 PM Ron Bonica <rbonica=
[email-masked]> wrote:

> To: Ron Bonica <[email-masked]>; Shraddha Hegde <[email-masked]>;
> Parag Kaneriya <[email-masked]>; Rajesh M <[email-masked]>
> Subject: New Version Notification for
> draft-bonica-lsr-crh-isis-extensions-00.txt
>
>
> URL:
> https://www.ietf.org/id/draft-bonica-lsr-crh-isis-extensions-00.txt
>
> Status:
> https://datatracker.ietf.org/doc/draft-bonica-lsr-crh-isis-extensions/
>
> Htmlized:
> https://tools.ietf.org/html/draft-bonica-lsr-crh-isis-extensions-00
>
>
> Abstract:
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at
> tools.ietf.org.
>
> The IETF Secretariat
> _______________________________________________
> Lsr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsr
>

---

From: Ron Bonica <[email-masked]>
Date: Tue, 14 May 2019 15:56:18 +0000

Robert,

I am preparing the overview document that you request as we speak. When it is ready, I will post it on the SPRING mailing list.

                                                        Ron

From: Robert Raszuk <[email-masked]>
Sent: Tuesday, May 14, 2019 11:33 AM
To: Ron Bonica <[email-masked]>
Cc: [email-masked]
Subject: Re: [Lsr] FW: New Version Notification for draft-bonica-lsr-crh-isis-extensions-00.txt

Hi Ron,

Could you provide pointer to comparison of CRH vs SRH ? Do we really need to standardize both ? Is this going to help any practical deployments ?

Very honestly when I read this draft I needed to check date as I though we are back in 2002/2003 when CR-LDP was trying to compete with RSVP-TE :)

Cheers,
R.

On Tue, May 14, 2019 at 5:20 PM Ron Bonica <rbonica=[email-masked]<mailto:[email-masked]>> wrote:
Folks,

                           Ron

Juniper Public

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Sent: Tuesday, May 14, 2019 11:14 AM
To: Ron Bonica <[email-masked]<mailto:[email-masked]>>; Shraddha Hegde <[email-masked]<mailto:[email-masked]>>; Parag Kaneriya <[email-masked]<mailto:[email-masked]>>; Rajesh M <[email-masked]<mailto:[email-masked]>>
Subject: New Version Notification for draft-bonica-lsr-crh-isis-extensions-00.txt

URL:            https://www.ietf.org/id/draft-bonica-lsr-crh-isis-extensions-00.txt<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_id_draft-2Dbonica-2Dlsr-2Dcrh-2Disis-2Dextensions-2D00.txt&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=Fch9FQ82sir-BoLx84hKuKwl-AWF2EfpHcAwrDThKP8&m=i86HMTCDqGMg7PIzEvTtjI0PwfYfQDPX5M1eBAu0e4o&s=BB-2iAR25VaEj8OAou1-5MGPcrSBIeugvs265LdbOhs&e=>

Status: https://datatracker.ietf.org/doc/draft-bonica-lsr-crh-isis-extensions/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dbonica-2Dlsr-2Dcrh-2Disis-2Dextensions_&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=Fch9FQ82sir-BoLx84hKuKwl-AWF2EfpHcAwrDThKP8&m=i86HMTCDqGMg7PIzEvTtjI0PwfYfQDPX5M1eBAu0e4o&s=FRImwMd_gVR5YuQTxYAiBeqKQpyDvei3J9B_AlEeh50&e=>

Htmlized: https://tools.ietf.org/html/draft-bonica-lsr-crh-isis-extensions-00<https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dbonica-2Dlsr-2Dcrh-2Disis-2Dextensions-2D00&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=Fch9FQ82sir-BoLx84hKuKwl-AWF2EfpHcAwrDThKP8&m=i86HMTCDqGMg7PIzEvTtjI0PwfYfQDPX5M1eBAu0e4o&s=b_e5p1YgVxtxFK0Zm96A3bpOkqlEmJZFQB9qAyF1B6o&e=>

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org<https://urldefense.proofpoint.com/v2/url?u=http-3A__tools.ietf.org&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=Fch9FQ82sir-BoLx84hKuKwl-AWF2EfpHcAwrDThKP8&m=i86HMTCDqGMg7PIzEvTtjI0PwfYfQDPX5M1eBAu0e4o&s=_IIr_-sqyyrVOgTC3GsQjEW6uYkop1X9qtqS-OrZ2JE&e=>.

The IETF Secretariat
_______________________________________________
Lsr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lsr<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_lsr&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=Fch9FQ82sir-BoLx84hKuKwl-AWF2EfpHcAwrDThKP8&m=i86HMTCDqGMg7PIzEvTtjI0PwfYfQDPX5M1eBAu0e4o&s=LBEiLZz1Q6vYgcMjLMQQcuVwVzVUvHljXWgKpptzrBc&e=>

Juniper Internal