Subject: [Lsr] draft-ietf-lsr-isis-srv6-extensions-00

From: Paul Mattes <[email-masked]>
Date: Fri, 31 May 2019 21:41:36 +0000

I think there is a small issue with draft-ietf-lsr-isis-srvr-extensions-00. The title is:

    IS-IS Extensions to Support Routing over IPv6 Dataplane

I suspect that IS-IS works just fine for routing IPv6. The title should probably be:

    IS-IS Extensions to Support Segment Routing over IPv6 Dataplane

       pdm

---

From: Robert Raszuk <[email-masked]>
Date: Sat, 1 Jun 2019 00:17:32 +0200

Hi Paul,

It has been pointed out about month ago :)

Ref:
https://mailarchive.ietf.org/arch/msg/lsr/hbmJqgpnfjcsxiD40AGaTMA2tic

Best,
R.

On Fri, May 31, 2019 at 11:41 PM Paul Mattes <pamattes=
[email-masked]> wrote:

> I think there is a small issue with
> draft-ietf-lsr-isis-srvr-extensions-00. The title is:
>
>
>
>        *pdm*
> _______________________________________________
> Lsr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsr
>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 31 May 2019 23:44:47 +0000

Authors,
Now that this is a WG document, can we fix the draft title?
Thanks,
Acee

From: Lsr <[email-masked]> on behalf of Robert Raszuk <[email-masked]>
Date: Friday, May 31, 2019 at 6:18 PM
To: Paul Mattes <pamattes=[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Lsr] draft-ietf-lsr-isis-srv6-extensions-00

Hi Paul,

Ref:

Best,
R.

On Fri, May 31, 2019 at 11:41 PM Paul Mattes <pamattes=[email-masked]<mailto:[email-masked]>> wrote:
I think there is a small issue with draft-ietf-lsr-isis-srvr-extensions-00. The title is:

       pdm

_______________________________________________
Lsr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lsr