Subject: [Lsr] Secdir last call review of draft-ietf-ospf-yang-23

From: Stefan Santesson via Datatracker <[email-masked]>
Date: Mon, 15 Jul 2019 02:50:42 -0700

Reviewer: Stefan Santesson
Review result: Has Nits

This document seems to have a reasonable security considerations section.

As a nit, I notice that the abbreviation OSPF is not written out or explained
at all in this document. One should hope that most people that find their way
to this document are familiar with OSPF, but I still believe that is is
appropriate for all IETF RFC to write out and briefly explain/reference
abbreviations.

In summary this document seems well written

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 15 Jul 2019 11:11:56 +0000

Hi Stefan, 

On 7/15/19, 5:51 AM, "Stefan Santesson via Datatracker" <[email-masked]> wrote:

    

 Note that OSPF is in the list of abbreviations that don't require expansion - https://www.rfc-editor.org/materials/abbrev.expansion.txt

In fact, OSPF had its own WG for more than 20 years __ We only combined OSPF and IS-IS into LSR less than 2 years back. 

Thanks,
Acee

---

From: Stefan Santesson <[email-masked]>
Date: Mon, 15 Jul 2019 13:27:27 +0200

Thanks for clarifying that. I just noticed that V2 of OSPF had its abbreviation written out,  but not V3

I stand corrected then :)

Stefan Santesson 

On 2019-07-15, 13:12, "Acee Lindem (acee)" <[email-masked]> wrote:

    Hi Stefan, 

        

    
    
    Thanks,
    Acee