Subject: [Lsr] WGLC: draft-ietf-isis-yang-isis-cfg (and remaining IPR replies)

From: Christian Hopps <[email-masked]>
Date: Mon, 29 Jul 2019 13:21:58 -0400

Hi Folks,

As mentioned in the meeting in Montreal, due to mixup (IPR call but no WGLC) the IS-IS yang module was submitted to the IESG prior to a WGLC being done. We are belated doing a WGLC on this document now. Please voice any objections to the continued progression of this document. Prior to objecting though please do review any comments received during IESG reviews.

https://datatracker.ietf.org/doc/draft-ietf-isis-yang-isis-cfg/

The WGLC will complete in 2 weeks on Aug 12th.

Authors (Stephane, Derek and Jeffery),

Please indicate if you are aware of any IPR related to this document in a reply to the mailing list (already received from Acee and Ladislav).

Thanks,
Chris & Acee.

---

From: <[email-masked]>
Date: Tue, 30 Jul 2019 08:06:41 +0000

I'm not aware of any IPR related to this document.

-----Original Message-----
From: Christian Hopps [mailto:[email-masked]] 
Sent: Monday, July 29, 2019 19:22
To: [email-masked]
Cc: Christian Hopps; [email-masked]; [email-masked]; [email-masked]
Subject: WGLC: draft-ietf-isis-yang-isis-cfg (and remaining IPR replies)

Hi Folks,

Thanks,
Chris & Acee.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Ladislav Lhotka <[email-masked]>
Date: Tue, 30 Jul 2019 10:45:41 +0200

I am also not aware of any IPR related to the document.

Lada

On Tue, 2019-07-30 at 08:06 +0000, [email-masked] wrote:
> As mentioned in the meeting in Montreal, due to mixup (IPR call but no WGLC)
> the IS-IS yang module was submitted to the IESG prior to a WGLC being done. We
> are belated doing a WGLC on this document now. Please voice any objections to
> the continued progression of this document. Prior to objecting though please
> do review any comments received during IESG reviews.
> 
> Please indicate if you are aware of any IPR related to this document in a
> reply to the mailing list (already received from Acee and Ladislav).
> 
> 
> Thanks,
> Chris & Acee.
> 
> ______________________________________________________________________________
> ___________________________________________
> 
> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration,
> This message and its attachments may contain confidential or privileged
> information that may be protected by law;
-- 
Ladislav Lhotka
Head, CZ.NIC Labs
PGP Key ID: 0xB8F92B08A9F76C67

---

From: Derek Yeung <[email-masked]>
Date: Tue, 30 Jul 2019 16:46:20 +0000

I am not aware of any IPR related to the document too.

Derek Yeung
[email-masked]
Main: 408.884.1965

2077 Gateway Place, Suite 400
San Jose, CA.  95110
 
The contents of this message, together with any attachments, are intended only for the use of the individual or entity to which they are addressed and may contain information that is confidential and proprietary to Arrcus. If you are not the intended recipient, you are hereby notified that any dissemination, distribution, or copying of this message, or any attachment, is strictly prohibited. If you have received this message in error, please notify the original sender immediately by telephone or by return E-mail and delete this message, along with any attachments, from your computer. Thank you.

On 7/30/19, 1:45 AM, "Ladislav Lhotka" <[email-masked]> wrote:

    Lada