Subject: [Lsr] Working Group Last Call for "Signaling Entropy Label Capability and Entropy Readable Label-stack Depth Using ISIS" - draft-ietf-isis-mpls-elc-07

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 30 Aug 2019 19:44:24 +0000

We’ve gone through a number of iterations with these ELC drafts and I believe they are ready and meets all the use case requirements. Note that “Entropy Label for Spring tunnels” – draft-ietf-mpls-spring-entropy-label-12 is on the RFC editor’s queue.
This begins a two week last call for the subject draft. Please indicate your support or objection on this list prior to 12:00 AM UTC on Sept 14th, 2014. Also, review comments are certainly welcome.
Thanks,
Acee

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 30 Aug 2019 21:40:17 +0000

Speaking a WG member:

I support publication. I have the same comments as the OSPF ELC draft.

  1.  There are a couple instances of “Signalling” here too.
  2.  Why does this referred to stacked LSPs? I think it could be applicable to a single LSP.
  3.  In the “Security Considerations”, please say the considerations of draft-ietf-mpls-spring-entropy-label-12 are also applicable.

Thanks,
Acee

From: mpls <[email-masked]> on behalf of Acee Lindem <[email-masked]>
Date: Friday, August 30, 2019 at 3:45 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [mpls] Working Group Last Call for "Signaling Entropy Label Capability and Entropy Readable Label-stack Depth Using ISIS" - draft-ietf-isis-mpls-elc-07