Subject: [Lsr] Benjamin Kaduk's No Objection on draft-ietf-ospf-xaf-te-06: (with COMMENT)

From: Benjamin Kaduk via Datatracker <[email-masked]>
Date: Wed, 07 Aug 2019 22:52:54 -0700

Benjamin Kaduk has entered the following ballot position for
draft-ietf-ospf-xaf-te-06: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-ospf-xaf-te/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Section 4

Do the two steps listed have to happen in a particular order in order to
avoid breakage?

---

From: Alvaro Retana <[email-masked]>
Date: Thu, 8 Aug 2019 10:42:09 +0000

On August 8, 2019 at 1:52:59 AM, Benjamin Kaduk via Datatracker ([email-masked]<mailto:[email-masked]>) wrote:

[Document author.]

Section 4

Not really steps, but the functions that the tailend/headend routers perform to justify that only they must be upgraded.

Only if both endpoints are are upgraded will the extension be of benefit.  If only the tailend is upgraded then it may be signaling things that the headend doesn’t understand…in that case, yes, things may not work as expected.

We’ll add some text to clarify.

Thanks!

Alvaro.