Subject: [Lsr] draft-ietf-isis-mpls-elc-07

From: Uma Chunduri <[email-masked]>
Date: Wed, 28 Aug 2019 18:37:34 +0000

Can anybody tell what was the conclusion (if any) in previous discussions in various WGs on why the readable label depth in an LSR has to be entropy label specific ?

IOW can we just modify this as "readable label depth" as opposed to "entropy readable label depth" ?
This would allow any other special purpose label inserted in the stack and would be at par with current MSD type "Base MPLS Imposition MSD" ( https://www.iana.org/assignments/igp-parameters/igp-parameters.xhtml ).

--
Uma C.

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Wed, 28 Aug 2019 20:28:26 +0000

Uma -

Please read https://tools.ietf.org/html/draft-ietf-mpls-spring-entropy-label-12#section-4

In short, we do not assume that EL Load Balancing can be performed for generic MSD.

Thanx.

   Les

From: Lsr <[email-masked]> On Behalf Of Uma Chunduri
Sent: Wednesday, August 28, 2019 11:38 AM
To: [email-masked]
Subject: [Lsr] draft-ietf-isis-mpls-elc-07

--
Uma C.