Subject: Re: [Lsr] 答复: LSR Working Group Adoption Call for "Hierarchical IS-IS" - draft-li-lsr-isis-hierarchical-isis-01

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 15 Aug 2019 13:01:31 +0000

Speaking as LSR WG Member:

Hi Aijun,
I agree that most deployments will not move to greater than two levels given that we’ve gone this many decades with two and the predominant underlay deployment is one level. However, there appears to be sufficient interest and couple with good technical work on the specification to move to the next stage and adopt this as a working group document.
Thanks,
Acee

From: Aijun Wang <[email-masked]>
Date: Thursday, August 15, 2019 at 3:11 AM
To: Acee Lindem <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: 答复: [Lsr] LSR Working Group Adoption Call for "Hierarchical IS-IS" - draft-li-lsr-isis-hierarchical-isis-01

Some comments on this draft:
1. The size of network is increasing, but it is becoming more flat. Is it the right direction to make the network more hierarchical?
2. More hierarchical network means the traffic will also be traversed in hierarchical way, is it more efficient?
3. Is there any other methods to scale out the IS-IS deployment?

Best Regards.

Aijun Wang
China Telecom

发件人: [email-masked] [mailto:[email-masked]] 代表 Acee Lindem (acee)
发送时间: 2019年8月12日 22:33
收件人: [email-masked]
主题: [Lsr] LSR Working Group Adoption Call for "Hierarchical IS-IS" - draft-li-lsr-isis-hierarchical-isis-01

This begins a two week LSR Working Group Adoption Poll for the "Hierarchical IS-IS" - draft-li-lsr-isis-hierarchical-isis-01. The poll will end at 12:00 AM UTC on August 27th, 2019. Please indicate your support of objection on this list prior to the end of the adoption poll.

Thanks,
Acee

---

From: "Aijun Wang" <[email-masked]>
Date: Fri, 16 Aug 2019 14:26:31 +0800

Hi, Acee:

It’s interesting to extend the ISIS hierarchical in this way. What I considering is the complexity of its deployment in future. Maybe we can discuss/emphasizes on this aspect deep later.

Best Regards.

Aijun Wang

China Telecom

发件人: [email-masked] [mailto:[email-masked]] 代表 Acee Lindem (acee)
发送时间: 2019年8月15日 21:02
收件人: Aijun Wang; [email-masked]
主题: Re: [Lsr] 答复: LSR Working Group Adoption Call for "Hierarchical IS-IS" - draft-li-lsr-isis-hierarchical-isis-01

Hi Aijun, 

Thanks,
Acee

 

Best Regards.

Aijun Wang

China Telecom

Thanks,

Acee