Subject: Re: [Lsr] IETF 105 LSR Working Group Meeting Minutes

From: tom petch <[email-masked]>
Date: Thu, 1 Aug 2019 11:57:29 +0000

There is an item in the minutes referring to 'YANG update' - which draft
is that?

Tom Petch

----- Original Message -----
From: "Acee Lindem (acee)" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, July 25, 2019 9:27 PM

> I think we had some very good discussions in our sessions this week. I
’ve uploaded the minutes for the both LSR sessions on Monday. Thanks
much to Yingzhen Qu for taking them.
>
> https://datatracker.ietf.org/meeting/105/materials/minutes-105-lsr-00
>
> Thanks,
> Acee

------------------------------------------------------------------------
--------

 _______________________________________________
> Lsr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsr
>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 1 Aug 2019 14:37:50 +0000

Hi Tom,  

On 8/1/19, 7:58 AM, "tom petch" <[email-masked]> wrote:

A few drafts were covered in the update. The third one is new. 

https://datatracker.ietf.org/doc/draft-ietf-isis-sr-yang/

https://datatracker.ietf.org/doc/draft-ietf-ospf-sr-yang/

https://datatracker.ietf.org/doc/draft-acee-lsr-ospf-yang-augmentation-v1/

https://datatracker.ietf.org/doc/draft-acee-lsr-ospfv3-extended-lsa-yang/

Thanks,
Acee

    Tom Petch