Subject: Re: [Lsr] [spring] IETF 106 - SPRING agenda

From: Robert Raszuk <[email-masked]>
Date: Thu, 7 Nov 2019 10:52:28 +0100

*>   Once advertised in the network using a suitable link state protocol
>   (such as OSPF, ISIS or BGP-LS),*

Whow ... never imagined that BGP-LS would be called one day a "link
state protocol" and an equal sign would be made to OSPF and ISIS.

Best,
Robert.

PS. As to the proposal in draft itself it is clearly possible - but
then troubleshooting and operating such mixed network would be a
simple nightmare.

On Thu, Nov 7, 2019 at 3:25 AM Tarek Saad <[email-masked]> wrote:

> Hi SPRING WG and Chairs,
>
>
>
> We would like to request a presentation time slot for
>
> - I-D: https://tools.ietf.org/html/draft-saad-sr-fa-link-00
>
> - Speaker: Tarek Saad
>
> - Desired time: 10 minutes
>
>
>
> Regards,
>
> Tarek
>

---

From: Tarek Saad <[email-masked]>
Date: Thu, 7 Nov 2019 19:13:01 +0000

Thanks Robert,

Nothing new on the bgp-ls being able to carry link state ;) -  rfc7752 even states it..
“ .. a mechanism by which link-state and TE
   information can be collected from networks and shared with external
   components using the BGP routing protocol..”

Thanks for sharing your initial thoughts on the proposal.

Regards,
Tarek
From: Robert Raszuk <[email-masked]>
Date: Thursday, November 7, 2019 at 4:52 AM
To: Tarek Saad <[email-masked]>
Cc: SPRING WG List <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [spring] IETF 106 - SPRING agenda

>   Once advertised in the network using a suitable link state protocol

>   (such as OSPF, ISIS or BGP-LS),

Whow ... never imagined that BGP-LS would be called one day a "link state protocol" and an equal sign would be made to OSPF and ISIS.

Best,

Robert.

PS. As to the proposal in draft itself it is clearly possible - but then troubleshooting and operating such mixed network would be a simple nightmare.

On Thu, Nov 7, 2019 at 3:25 AM Tarek Saad <[email-masked]<mailto:[email-masked]>> wrote:
Hi SPRING WG and Chairs,

Regards,
Tarek