Subject: Re: [Lsr] Request WG adoption of TTZ

From: "Toy, Mehmet" <[email-masked]>
Date: Sun, 12 Jul 2020 20:06:02 -0400

I support adoption of the IS-IS TTZ draft.

Mehmet

---

From: reta Yang <[email-masked]>
Date: Mon, 13 Jul 2020 12:20:55 +0000

I support adoption of the IS-IS TTZ draft.
It is very useful for the large network with abstracting a zone to a single virtual node.
The size of the LSDB can be reduced dramatically.

best,
Reta
________________________________
From: Lsr <[email-masked]> on behalf of Toy, Mehmet <mehmet.toy=[email-masked]>
Sent: Monday, July 13, 2020 8:06 AM
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: Re: [Lsr] Request WG adoption of TTZ

Mehmet

---

From: ruoxin huang <[email-masked]>
Date: Mon, 13 Jul 2020 12:45:45 +0000

I strongly support the adoption of the IS-IS TTZ draft.
For the large scale network, if we just run the IS-IS in a large area, the LSDB will be very large.
In addition, the convergence time will last for a long time. But TTZ is a good way to reduce the network size and the number of the Link state can be reduced largely.

BR,
Rouxin
________________________________
From: Lsr <[email-masked]> on behalf of reta Yang <[email-masked]>
Sent: Monday, July 13, 2020 8:20 PM
To: [email-masked] <[email-masked]>
Subject: Re: [Lsr] Request WG adoption of TTZ

best,
Reta

Mehmet