Subject: Re: [Lsr] IANA early allocation request for draft-ietf-lsr-ospf-bfd-strict-mode

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 1 Jul 2020 19:37:15 +0000

Hi Ketan,  IANA, Alvaro, 
I don't see any problem with early allocation of this LLS bit and TLV - pretty straight forward. It would make sense to put the respective registries in the IANA section (included below for info). 

Open Shortest Path First (OSPF) Link Local Signalling (LLS) - Type/Length/Value Identifiers (TLV)
      Link Local Signalling TLV Identifiers (LLS Types)	RFC 5613
              IETF Review
      LLS Type 1 Extended Options and Flags	RFC 5613
             Expert Review (Expert: Gunter Van De Velde, Peter Psenak)

For the flag, the designated experts are Gunter and Peter (copied). 

Please initiate the early allocation process pending expert and AD approval.
Thanks,
Acee

On 6/30/20, 4:58 AM, "Ketan Talaulikar (ketant)" <[email-masked]> wrote: ts

    Hello Acee/Chris,

    The authors would like to request IANA early allocations for this draft.

    Thanks,
    Ketan (on behalf of co-authors)

    -----Original Message-----
    From: Ketan Talaulikar (ketant) 
    Sent: 30 June 2020 14:25
    To: [email-masked]
    Subject: RE: [Lsr] I-D Action: draft-ietf-lsr-ospf-bfd-strict-mode-01.txt

    Hi All,

    This is mostly a refresh with editorial updates. We look forward to review and feedback.

    Thanks,
    Ketan (on behalf of co-authors)

    -----Original Message-----
    From: Lsr <[email-masked]> On Behalf Of [email-masked]
    Sent: 30 June 2020 14:20
    To: [email-masked]
    Cc: [email-masked]
    Subject: [Lsr] I-D Action: draft-ietf-lsr-ospf-bfd-strict-mode-01.txt

    A New Internet-Draft is available from the on-line Internet-Drafts directories.
    This draft is a work item of the Link State Routing WG of the IETF.

            Title           : OSPF Strict-Mode for BFD
            Authors         : Ketan Talaulikar
                              Peter Psenak
                              Albert Fu
                              Rajesh M
    	Filename        : draft-ietf-lsr-ospf-bfd-strict-mode-01.txt
    	Pages           : 10
    	Date            : 2020-06-30

    Abstract:
       This document specifies the extensions to OSPF that enable an OSPF
       router to signal the requirement for a Bidirectional Forwarding
       Detection (BFD) session prior to adjacency formation.  Link-Local
       Signaling (LLS) is used to advertise this requirement of "strict-
       mode" of BFD session establishment for OSPF adjacency.  If both OSPF
       neighbors advertise the "strict-mode" of BFD, adjacency formation
       will be blocked until a BFD session has been successfully
       established.

    The IETF datatracker status page for this draft is:
    https://datatracker.ietf.org/doc/draft-ietf-lsr-ospf-bfd-strict-mode/

    There are also htmlized versions available at:
    https://tools.ietf.org/html/draft-ietf-lsr-ospf-bfd-strict-mode-01
    https://datatracker.ietf.org/doc/html/draft-ietf-lsr-ospf-bfd-strict-mode-01

    A diff from the previous version is available at:
    https://www.ietf.org/rfcdiff?url2=draft-ietf-lsr-ospf-bfd-strict-mode-01

    Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

    Internet-Drafts are also available by anonymous FTP at:
    ftp://ftp.ietf.org/internet-drafts/

    _______________________________________________
    Lsr mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/lsr

---

From: "Amanda Baber via RT" <[email-masked]>
Date: Wed, 01 Jul 2020 21:10:43 +0000

Hi Acee, Alvaro, all,

Alvaro: can you approve the request for early registration of the B-bit in the LLS Type 1 Extended Options and Flags registry at https://www.iana.org/assignments/ospf-lls-tlvs?

Acee, Ketan: the document says that it's registering 0x00000010, but that value was allocated to draft-ietf-lsr-dynamic-flooding last year. If Alvaro approves, should we register 0x00000020 instead?

Acee, Ketan, Gunter, Peter: because it's using a different registration procedure, I'm creating a separate ticket for the Link Local Signalling TLV Identifiers (LLS Types) registration. I'll send an expert review request from that ticket.

Best regards,

Amanda Baber
Lead IANA Services Specialist

On Wed Jul 01 19:38:00 2020, [email-masked] wrote:
> Hi Ketan,  IANA, Alvaro,
> I don't see any problem with early allocation of this LLS bit and TLV
> - pretty straight forward. It would make sense to put the respective
> registries in the IANA section (included below for info).
> 
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at
> tools.ietf.org.
>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 1 Jul 2020 21:24:17 +0000

Hi Amanda, 

On 7/1/20, 5:10 PM, "Amanda Baber via RT" <[email-masked]> wrote:

    Hi Acee, Alvaro, all,

Yes. While a few implementations have the BFD strict-mode configuration, I don't believe any have shipped the LLS signaling yet. 

Fine - Thanks,
Acee

    Best regards,

    Amanda Baber

---

From: Alvaro Retana <[email-masked]>
Date: Wed, 1 Jul 2020 15:46:35 -0700

Amanda;

Hi!

Yes, I approve.

Thanks!

Alvaro.

On July 1, 2020 at 5:11:01 PM, Amanda Baber via RT ([email-masked])
wrote:

Alvaro: can you approve the request for early registration of the B-bit in
the LLS Type 1 Extended Options and Flags registry at
https://www.iana.org/assignments/ospf-lls-tlvs?

---

From: "Amanda Baber via RT" <[email-masked]>
Date: Wed, 01 Jul 2020 23:20:39 +0000

Hi Alvaro,

Sorry, I asked you to approve the wrong registration! 

Can you approve "Local Interface IPv4 Address TLV" (suggested value 21) in the Link Local Signalling TLV Identifiers (LLS Types) registry?

Also, should "TLV" be removed from the name of the registration? It looks like it's included about half the time.

https://www.iana.org/assignments/ospf-lls-tlvs

https://tools.ietf.org/html/draft-ietf-lsr-ospf-bfd-strict-mode-01#section-7

thanks,
Amanda

---

From: Peter Psenak <[email-masked]>
Date: Thu, 2 Jul 2020 09:41:03 +0200

Hi Ketan, Acee,

>      Acee, Ketan: the document says that it's registering 0x00000010, but that value was allocated to draft-ietf-lsr-dynamic-flooding last year. If Alvaro approves, should we register 0x00000020 in…

I doubt there is any OSPF implementation of 
draft-ietf-lsr-dynamic-flooding, so it may be safer to use the 
0x00000010 for draft-ietf-lsr-ospf-bfd-strict-mode and 0x00000020 for 
draft-ietf-lsr-dynamic-flooding.

thanks,
Peter

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Thu, 2 Jul 2020 07:49:13 +0000

+1

-----Original Message-----
From: Peter Psenak <[email-masked]> 
Sent: 02 July 2020 13:11
To: Acee Lindem (acee) <[email-masked]>; [email-masked]
Cc: [email-masked]; Ketan Talaulikar (ketant) <[email-masked]>; [email-masked]; [email-masked]
Subject: Re: [IANA #1173602] Re: IANA early allocation request for draft-ietf-lsr-ospf-bfd-strict-mode

Hi Ketan, Acee,

>      Acee, Ketan: the document says that it's registering 0x00000010, but that value was allocated to draft-ietf-lsr-dynamic-flooding last year. If Alvaro approves, should we register 0x00000020 in…

I doubt there is any OSPF implementation of draft-ietf-lsr-dynamic-flooding, so it may be safer to use the
0x00000010 for draft-ietf-lsr-ospf-bfd-strict-mode and 0x00000020 for draft-ietf-lsr-dynamic-flooding.

thanks,
Peter

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 2 Jul 2020 09:49:48 +0000

Right - the in-progress dynamic flooding implementations are IS-IS rather than OSPF. I agree that moving the OSPF dynamic flooding is safter. 

Thanks,
Acee

On 7/2/20, 3:49 AM, "Ketan Talaulikar (ketant)" <[email-masked]> wrote:

    +1

    -----Original Message-----
    From: Peter Psenak <[email-masked]> 
    Sent: 02 July 2020 13:11
    To: Acee Lindem (acee) <[email-masked]>; [email-masked]
    Cc: [email-masked]; Ketan Talaulikar (ketant) <[email-masked]>; [email-masked]; [email-masked]
    Subject: Re: [IANA #1173602] Re: IANA early allocation request for draft-ietf-lsr-ospf-bfd-strict-mode

    Hi Ketan, Acee,

    thanks,
    Peter

---

From: Alvaro Retana <[email-masked]>
Date: Thu, 2 Jul 2020 07:01:22 -0700

I approve… :-)

On July 1, 2020 at 7:20:40 PM, Amanda Baber via RT ([email-masked])
wrote:

Hi Alvaro,

Can you approve "Local Interface IPv4 Address TLV" (suggested value 21) in
the Link Local Signalling TLV Identifiers (LLS Types) registry?

Also, should "TLV" be removed from the name of the registration? It looks
like it's included about half the time.

thanks,
Amanda

---

From: Alvaro Retana <[email-masked]>
Date: Thu, 2 Jul 2020 07:04:41 -0700

Acee:

Can you please get positive confirmation from the authors of
draft-ietf-lsr-dynamic-flooding?

Thanks!

Alvaro.

On July 2, 2020 at 5:50:06 AM, Acee Lindem (acee) (
acee=[email-masked]) wrote:

Right - the in-progress dynamic flooding implementations are IS-IS rather
than OSPF. I agree that moving the OSPF dynamic flooding is safter.

Thanks,
Acee

+1

-----Original Message-----
From: Peter Psenak <[email-masked]>
Sent: 02 July 2020 13:11
To: Acee Lindem (acee) <[email-masked]>; [email-masked]
Cc: [email-masked]; Ketan Talaulikar (ketant) <[email-masked]>;
[email-masked]; [email-masked]
Subject: Re: [IANA #1173602] Re: IANA early allocation request for
draft-ietf-lsr-ospf-bfd-strict-mode

Hi Ketan, Acee,

On 01/07/2020 23:24, Acee Lindem (acee) wrote:
> Alvaro: can you approve the request for early registration of the B-bit
in the LLS Type 1 Extended Options and Flags registry at
https://www.iana.org/assignments/ospf-lls-tlvs?
>
> Acee, Ketan: the document says that it's registering 0x00000010, but that
value was allocated to draft-ietf-lsr-dynamic-flooding last year. If Alvaro
approves, should we register 0x00000020 instead?

thanks,
Peter

>
> Yes. While a few implementations have the BFD strict-mode configuration,
I don't believe any have shipped the LLS signaling yet.
>
> Acee, Ketan, Gunter, Peter: because it's using a different registration
procedure, I'm creating a separate ticket for the Link Local Signalling TLV
Identifiers (LLS Types) registration. I'll send an expert review request
from that ticket.

---

From: Peter Psenak <[email-masked]>
Date: Thu, 2 Jul 2020 16:24:18 +0200

Hi Alvaro,

> draft-ietf-lsr-dynamic-flooding?

I'm one of them and I can confirm for myself.

thanks,
Peter

> 
> Thanks!
> 
> Alvaro.
> 
> On July 2, 2020 at 5:50:06 AM, Acee Lindem (acee) 
> (acee=[email-masked] 
> <mailto:acee=[email-masked]>) wrote:
> 
>> Right - the in-progress dynamic flooding implementations are IS-IS 
>> rather than OSPF. I agree that moving the OSPF dynamic flooding is 
>> safter.
>>
>> Thanks,
>> Acee
>>
>> On 7/2/20, 3:49 AM, "Ketan Talaulikar (ketant)" <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>> +1
>>
>> From: Peter Psenak <[email-masked] <mailto:[email-masked]>>
>> Sent: 02 July 2020 13:11
>> To: Acee Lindem (acee) <[email-masked] <mailto:[email-masked]>>; 
>> [email-masked] <mailto:[email-masked]>
>> Cc: [email-masked] <mailto:[email-masked]>; Ketan Talaulikar (ketant) 
>> <[email-masked] <mailto:[email-masked]>>; 
>> [email-masked] <mailto:[email-masked]>; 
>> [email-masked] <mailto:[email-masked]>
>> > On 7/1/20, 5:10 PM, "Amanda Baber via RT" <[email-masked] <mailto:[email-masked]>> wrote:
>> > 
>> > Hi Acee, Alvaro, all, 
>> > 
>> > On Wed Jul 01 19:38:00 2020, [email-masked] <mailto:[email-masked]> wrote:
>> > > Hi Ketan, IANA, Alvaro, 
>> > > On 6/30/20, 4:58 AM, "Ketan Talaulikar (ketant)" <[email-masked] <mailto:[email-masked]>>
>> > > wrote: ts 
>> > > 
>> > > Hello Acee/Chris, 
>> > > 
>> > > To: [email-masked] <mailto:[email-masked]>
>> > > From: Lsr <[email-masked] <mailto:[email-masked]>> On Behalf Of 
>> [email-masked] <mailto:[email-masked]>
>> > > Sent: 30 June 2020 14:20 
>> > > To: [email-masked] <mailto:[email-masked]>
>> > > Cc: [email-masked] <mailto:[email-masked]>
>> > > tools.ietf.org <http://tools.ietf.org>.
>> > > 
>> > > [email-masked] <mailto:[email-masked]>
>> [email-masked] <mailto:[email-masked]>

---

From: Alvaro Retana <[email-masked]>
Date: Thu, 2 Jul 2020 07:37:56 -0700

That was easy! :-)

Thanks!

Alvaro.

On July 2, 2020 at 10:24:20 AM, Peter Psenak ([email-masked]) wrote:

Hi Alvaro,

thanks,
Peter

>> > On 7/1/20, 5:10 PM, "Amanda Baber via RT" <[email-masked]
<mailto:[email-masked]>> wrote:
>> >
>> > Hi Acee, Alvaro, all,
>> >
>> > Alvaro: can you approve the request for early registration of the
B-bit in the LLS Type 1 Extended Options and Flags registry at
https://www.iana.org/assignments/ospf-lls-tlvs?
>> >
>> > Acee, Ketan: the document says that it's registering 0x00000010, but
that value was allocated to draft-ietf-lsr-dynamic-flooding last year. If
Alvaro approves, should we register 0x00000020 instead?
>> > Yes. While a few implementations have the BFD strict-mode
configuration, I don't believe any have shipped the LLS signaling yet.
>> >
>> > Acee, Ketan, Gunter, Peter: because it's using a different
registration procedure, I'm creating a separate ticket for the Link Local
Signalling TLV Identifiers (LLS Types) registration. I'll send an expert
review request from that ticket.
>> > > Subject: [Lsr] I-D Action:
draft-ietf-lsr-ospf-bfd-strict-mode-01.txt
>> > > A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-lsr-ospf-bfd-strict-mode-
>> > > 01

---

From: "Amanda Baber via RT" <[email-masked]>
Date: Thu, 02 Jul 2020 23:48:19 +0000

Hi all,

We've added the following early allocation to the Link Local Signalling TLV Identifiers (LLS Types) registry:

21	Local Interface IPv4 Address TLV (TEMPORARY - registered 2020-07-02, expires 2021-07-02)	[draft-ietf-lsr-ospf-bfd-strict-mode-01]

If the document hasn't been approved by the IESG by next May, we'll contact you about renewing the allocation.

Best regards,
Amanda

---

From: "Amanda Baber via RT" <[email-masked]>
Date: Thu, 02 Jul 2020 23:55:44 +0000

Gunter, as the remaining LLS Type 1 Extended Options and Flags expert, do you agree with the proposal to move the Flooding Request bit registration to 0x00000020 and assign 0x00000010 to this document?

For both Peter and Gunter: the Flooding Request bit registration is described in the registry as a temporary allocation, but this may have been an mistake The RFC 7120 temporary early allocation procedure is meant for registries that require RFC publication for permanent registration. In theory, if the experts agree, permanent registrations can be made in Expert Review registries at any time. Would there be an issue with removing the "TEMPORARY" designation from that registration?

thanks,
Amanda 

On Thu Jul 02 14:25:01 2020, [email-masked] wrote:
> >> > On 7/1/20, 5:10 PM, "Amanda Baber via RT" <iana-prot-
> >> > [email-masked] <mailto:[email-masked]>> wrote:
> >> >
> >> > Hi Acee, Alvaro, all,
> >> >
> >> > Acee, Ketan: the document says that it's registering 0x00000010,
> >> > but that value was allocated to draft-ietf-lsr-dynamic-flooding
> >> > last year. If Alvaro approves, should we register 0x00000020
> >> > instead?
> >>
> >> > registration procedure, I'm creating a separate ticket for the
> >> > Link Local Signalling TLV Identifiers (LLS Types) registration.
> >> > I'll send an expert review request from that ticket.
> >> >
> >> > Fine - Thanks,
> >> > Acee
> >> >
> >> > Best regards,
> >> >
> >> > Amanda Baber
> >> > > Please initiate the early allocation process pending expert and
> >> > > AD
> >> > > approval.
> >> > > Thanks,
> >> > > Acee
> >> > >
> >> > > On 6/30/20, 4:58 AM, "Ketan Talaulikar (ketant)"
> >> > > <[email-masked] <mailto:[email-masked]>>
> >> > >  wrote: ts
> >> > >
> >> > > Hello Acee/Chris,
> >> > >
> >> > > The authors would like to request IANA early allocations for
> >> > > this
> >> > > draft.
> >> > >
> >> > > Thanks,
> >> > > Subject: RE: [Lsr] I-D Action: draft-ietf-lsr-ospf-bfd-strict-
> >> > > mode-
> >> > > 01.txt
> >> > >
> >> > > Hi All,
> >> > >
> >> > > This is mostly a refresh with editorial updates. We look forward
> >> > > to
> >> > > review and feedback.
> >> > >
> >> > > Thanks,
> >> > > A New Internet-Draft is available from the on-line Internet-
> >> > > Drafts
> >> > > directories.
> >> > > https://datatracker.ietf.org/doc/html/draft-ietf-lsr-ospf-bfd-
> >> > > strict-
> >> > > mode-01
> >> > >

---

From: Peter Psenak <[email-masked]>
Date: Fri, 3 Jul 2020 09:54:31 +0200

Hi Amanda,

> For both Peter and Gunter: the Flooding Request bit registration is described in the registry as a temporary allocation, but this may have been an mistake The RFC 7120 temporary early allocation pr…

please go ahead and remove the TEMPORARY.

thanks,
Peter

---

From: "Amanda Baber via RT" <[email-masked]>
Date: Sat, 04 Jul 2020 02:22:53 +0000

Hi Peter, all,

> > For both Peter and Gunter: the Flooding Request bit registration is
> > described in the registry as a temporary allocation, but this may
> > have been an mistake The RFC 7120 temporary early allocation
> > procedure is meant for registries that require RFC publication for
> > permanent registration. In theory, if the experts agree, permanent
> > registrations can be made in Expert Review registries at any time.
> > Would there be an issue with removing the "TEMPORARY" designation
> > from that registration?
> 

The "TEMPORARY" designation has been removed from the draft-ietf-lsr-dynamic-flooding registration in LLS Type 1 Extended Options and Flags, currently still assigned 0x00000010:

thanks,
Amanda

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Mon, 6 Jul 2020 03:45:17 +0000

Hi Amanda/All,

I thought that there was an agreement to assign bit 0x00000010 for draft-ietf-lsr-ospf-bfd-strict-mode and 0x00000020 for draft-ietf-lsr-dynamic-flooding?

Thanks,
Ketan

-----Original Message-----
From: Amanda Baber via RT <[email-masked]> 
Sent: 04 July 2020 07:53
To: Acee Lindem (acee) <[email-masked]>
Cc: Peter Psenak (ppsenak) <[email-masked]>; [email-masked]; [email-masked]; Ketan Talaulikar (ketant) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; acee=[email-masked]
Subject: [IANA #1173602] Re: IANA early allocation request for draft-ietf-lsr-ospf-bfd-strict-mode

Hi Peter, all,

thanks,
Amanda

---

From: "Amanda Baber via RT" <[email-masked]>
Date: Mon, 06 Jul 2020 17:14:14 +0000

Hi Ketan, Peter,

I believe we're waiting for Gunter to approve as the remaining expert, but we can move ahead if Peter confirms that we don't need to wait.

Best regards,
Amanda

On Mon Jul 06 03:46:02 2020, [email-masked] wrote:
> Hi Amanda/All,
> 
> I thought that there was an agreement to assign bit 0x00000010 for
> draft-ietf-lsr-ospf-bfd-strict-mode and 0x00000020 for draft-ietf-lsr-
> dynamic-flooding?
> 
> Thanks,
> Ketan
> 
> Cc: Peter Psenak (ppsenak) <[email-masked]>; [email-masked];
> [email-masked]; Ketan Talaulikar (ketant) <[email-masked]>;
> [email-masked]; [email-masked];
> [email-masked]; acee=[email-masked]
> The "TEMPORARY" designation has been removed from the draft-ietf-lsr-
> dynamic-flooding registration in LLS Type 1 Extended Options and
> Flags, currently still assigned 0x00000010:
>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 7 Jul 2020 20:14:04 +0000

Gunter is on vacation... 
Thanks,
Acee

On 7/6/20, 1:14 PM, "Amanda Baber via RT" <[email-masked]> wrote:

    Hi Ketan, Peter,

    Best regards,
    Amanda

---

From: "Amanda Baber via RT" <[email-masked]>
Date: Tue, 07 Jul 2020 20:54:37 +0000

Peter, should we go ahead?

thanks,
Amanda

On Tue Jul 07 20:14:48 2020, [email-masked] wrote:
> I believe we're waiting for Gunter to approve as the remaining expert,
> but we can move ahead if Peter confirms that we don't need to wait.
> 
> Best regards,
> Amanda
>

---

From: Peter Psenak <[email-masked]>
Date: Wed, 8 Jul 2020 10:52:23 +0200

Amanda,

> Peter, should we go ahead?

yes, please.

thanks,
Peter

---

From: "Amanda Baber via RT" <[email-masked]>
Date: Wed, 08 Jul 2020 20:07:13 +0000

Hi Peter, Ketan, Acee, 

We've added a permanent entry for B-bit in the LLS Type 1 Extended Options and Flags registry and moved the Flooding Request bit registration to 0x00000020:

0x00000010	B-bit	[draft-ietf-lsr-ospf-bfd-strict-mode-01]
0x00000020	Flooding Request bit	[draft-ietf-lsr-dynamic-flooding]

Please see

Best regards,

Amanda Baber

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Thu, 9 Jul 2020 04:13:53 +0000

Thanks Amanda.

-----Original Message-----
From: Lsr <[email-masked]> On Behalf Of Amanda Baber via RT
Sent: 09 July 2020 01:37
To: Acee Lindem (acee) <[email-masked]>
Cc: [email-masked]; Ketan Talaulikar (ketant) <[email-masked]>; [email-masked]; [email-masked]; acee=[email-masked]; [email-masked]; [email-masked]; Peter Psenak (ppsenak) <[email-masked]>
Subject: [Lsr] [IANA #1173602] Re: IANA early allocation request for draft-ietf-lsr-ospf-bfd-strict-mode

Hi Peter, Ketan, Acee, 

Please see

Best regards,

Amanda Baber

On Wed Jul 08 08:53:07 2020, [email-masked] wrote:
> >> On 7/6/20, 1:14 PM, "Amanda Baber via RT" 
> >> <[email-masked]>
> >> wrote:
> >>
> >> Hi Ketan, Peter,
> >>
> >> I believe we're waiting for Gunter to approve as the remaining 
> >> expert, but we can move ahead if Peter confirms that we don't need to wait.
> >>
> >> Best regards,
> >> Amanda
> >>
> >>> Cc: Peter Psenak (ppsenak) <[email-masked]>; 
> >>> [email-masked]; [email-masked]; Ketan Talaulikar (ketant) 
> >>> <[email-masked]>; [email-masked]; 
> >>> [email-masked]; [email-masked]; 
> >>> acee=[email-masked]
> >>> Subject: [IANA #1173602] Re: IANA early allocation request for 
> >>> draft- ietf-lsr-ospf-bfd-strict-mode
> >>>
> >>> Hi Peter, all,
> >>>
> >>>>> For both Peter and Gunter: the Flooding Request bit registration 
> >>>>> is described in the registry as a temporary allocation, but this 
> >>>>> may have been an mistake The RFC 7120 temporary early allocation 
> >>>>> procedure is meant for registries that require RFC publication 
> >>>>> for permanent registration. In theory, if the experts agree, 
> >>>>> permanent registrations can be made in Expert Review registries 
> >>>>> at any time.
> >>>>> Would there be an issue with removing the "TEMPORARY" 
> >>>>> designation from that registration?
> >>>>
> >>> The "TEMPORARY" designation has been removed from the 
> >>> draft-ietf-lsr- dynamic-flooding registration in LLS Type 1 
> >>> Extended Options and Flags, currently still assigned 0x00000010:
> >>>