Subject: [Lsr] Gather town hallway chats.

From: Christian Hopps <[email-masked]>
Date: Thu, 30 Jul 2020 12:09:28 -0400

Hi,

If anyone would like to have a post meeting hallway chat now that our meeting slot has ended, I'll be hanging out in the IETF gather.town for the next 20 minutes or so.

Thanks,
Chris.

---

From: Christian Hopps <[email-masked]>
Date: Thu, 30 Jul 2020 12:14:04 -0400

For the curious

To join gather.town goto the IETF 108 page: https://www.ietf.org/how/meetings/108/ <https://www.ietf.org/how/meetings/108/>
and click "Join Gather".

Thanks,
Chris.

> On Jul 30, 2020, at 12:09 PM, Christian Hopps <[email-masked]> wrote:
> 
> Hi,
>