Subject: [Lsr] WG adoption call for draft-acee-lsr-isis-yang-augmentation-v1-03

From: Christian Hopps <[email-masked]>
Date: Tue, 5 Jan 2021 04:19:54 -0500

This begins a 2 week WG adoption call for the following draft:

  https://datatracker.ietf.org/doc/draft-acee-lsr-isis-yang-augmentation-v1/

Please indicate your support or objection by January 19th, 2021.

Authors, please respond to the list indicating whether you are aware of any IPR that applies to this draft.

Thanks,
Chris.

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 5 Jan 2021 14:50:22 +0000

Speaking as co-author:

I am not aware of any undisclosed IPR. 
Thanks,
Acee

On 1/5/21, 4:20 AM, "Christian Hopps" <[email-masked]> wrote:

    Thanks,
    Chris.

---

From: tom petch <[email-masked]>
Date: Tue, 5 Jan 2021 16:47:20 +0000

From: Lsr <[email-masked]> on behalf of Christian Hopps <[email-masked]>
Sent: 05 January 2021 09:19

<tp>

Object, strongly.

In an earlier version, there was one YANG module and the accompanying text related to that module.

A second YANG module has been dropped into the I-D while the text is untouched.  Thus
the Abstract is wrong
the Introduction is wrong
IANA Considerations  are wrong
and so on.

This second module lacks references while introducing technical objects such as udabm-length or r-flag with no indication where in the 68 documents credited to the LSR WG (plus those of ISO) information may be found to judge whether or not the YANG is suitable.

The security considerations is out-of-date, the references do not reflect RFC published last year, YANG import lack references, the key references are listed as Informative.

And, contrary to the announcement, the intended status of the I-D is  Informational.

I am surprised that anyone should consider this to be in a state fit for adoption!

Tom Petch

Thanks,
Chris.

---

From: Christian Hopps <[email-masked]>
Date: Tue, 5 Jan 2021 11:54:57 -0500

> On Jan 5, 2021, at 11:47 AM, tom petch <[email-masked]> wrote:
> 

Adoption just means the WG is willing to take on the work. It does not imply that the work is done or even close to being done.

That said thanks for pointing out work that needs to be done prior to considering a WGLC on this document. :)

Thanks,
Chris.

---

From: Yingzhen Qu <[email-masked]>
Date: Tue, 5 Jan 2021 18:13:07 +0000

Speaking as co-author, I am not aware of any IPR on the draft.

Thanks,
Yingzhen

> On Jan 5, 2021, at 6:50 AM, Acee Lindem (acee) <acee=[email-masked]> wrote:
> 
> Speaking as co-author:
> 
>      https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-acee-lsr-isis-yang-augmentation-v1%2F&amp;data=04%7C01%7Cyingzhen.qu%40futurewei.com%7C681a90865bfe47cb433b08d8b1896f31%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637454551139457297%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=0bMg%2F5y2IQPiHFfT%2BfYih2dUYs0wwREDA0yIEpi3p3g%3D&amp;reserved=0
> 
> _______________________________________________
> Lsr mailing list
> [email-masked]
> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Flsr&amp;data=04%7C01%7Cyingzhen.qu%40futurewei.com%7C681a90865bfe47cb433b08d8b1896f31%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637454551139467290%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=Ms2B%2F5HdJLENjUx6kyOdo2LSW57lg9rXV1iNNB%2FbE64%3D&amp;reserved=0

---

From: Christian Hopps <[email-masked]>
Date: Fri, 22 Jan 2021 08:12:42 -0500

Hi Folks, so far we've received only a single feedback on adopting this document, can we get a few more responses form the WG?

Thanks,
Chris.

> On Jan 5, 2021, at 4:19 AM, Christian Hopps <[email-masked]> wrote:
> 
> Signed PGP part

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Fri, 22 Jan 2021 21:43:39 +0000

Support.
These additional aspects of the protocol certainly need to be included in the model.

   Les

> -----Original Message-----
> From: Lsr <[email-masked]> On Behalf Of Christian Hopps
> Sent: Tuesday, January 05, 2021 1:20 AM
> To: [email-masked]
> Cc: [email-masked]; Christian Hopps <[email-masked]>
> Subject: [Lsr] WG adoption call for draft-acee-lsr-isis-yang-augmentation-v1-
> 03
>

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 22 Jan 2021 14:12:20 -0800

support adoption.

Cheers,
Jeff
On Jan 5, 2021, 1:20 AM -0800, Christian Hopps <[email-masked]>, wrote:
> https://www.ietf.org/mailman/listinfo/lsr

---

From: Xufeng Liu <[email-masked]>
Date: Sat, 23 Jan 2021 09:56:09 -0500

Support adoption.
Thanks,
- Xufeng

---

From: Lizhenbin <[email-masked]>
Date: Mon, 25 Jan 2021 05:29:42 +0000

Hi All,
I support the adoption.

Best Regards,
Zhenbin (Robin)

--------------------------------------------------
李振斌 Li Zhenbin
Mobile: +86-13651017745<tel:+86-13651017745>/+968-91797068
Email: [email-masked]<mailto:[email-masked]>
发件人：Christian Hopps <[email-masked]>
收件人：lsr <[email-masked]>
抄 送：lsr-chairs <[email-masked]>;Christian Hopps <[email-masked]>
时 间：2021-01-22 21:13:22
主 题：[Lsr] More responses required [Re: WG adoption call for draft-acee-lsr-isis-yang-augmentation-v1-03]

Thanks,
Chris.

> On Jan 5, 2021, at 4:19 AM, Christian Hopps < [email-masked]<mailto:[email-masked]>> wrote:
>
> Signed PGP part

---

From: Dhruv Dhody <[email-masked]>
Date: Tue, 26 Jan 2021 00:03:02 +0530

Hi Chris,

I support adoption.

But I found the use of "version 1" in the title a bit weird. Every
time we add new features, we would have to name the I-Ds as version
2,3..; IMHO it would be distracting. Should we just name the features
instead, something like - "IS-IS YANG Model Augmentations for Minimum
Remaining Lifetime and Application-Specific Link Attributes"?

Also, for Application-Specific Link Attributes, it would be a good
idea to state clearly that this YANG model is state-only and
configurations are likely to be part of some application-specific YANG
models perhaps?

Thanks!
Dhruv

---

From: wangyali <[email-masked]>
Date: Tue, 26 Jan 2021 01:46:50 +0000

Hi Chris and all,

I support the adoption.

Best,
Yali

-----Original Message-----
From: Christian Hopps [mailto:[email-masked]] 
Sent: Friday, January 22, 2021 9:13 PM
To: [email-masked]
Cc: Christian Hopps <[email-masked]>; [email-masked]
Subject: [Lsr] More responses required [Re: WG adoption call for draft-acee-lsr-isis-yang-augmentation-v1-03]

Thanks,
Chris.

---

From: Gyan Mishra <[email-masked]>
Date: Sat, 30 Jan 2021 11:27:47 -0500

I support WG adoption.

Thanks

Gyan

On Mon, Jan 25, 2021 at 8:47 PM wangyali <[email-masked]> wrote:

> Subject: [Lsr] More responses required [Re: WG adoption call for
> draft-acee-lsr-isis-yang-augmentation-v1-03]
>
> Hi Folks, so far we've received only a single feedback on adopting this
> document, can we get a few more responses form the WG?
>
> Thanks,
> Chris.
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*M 301 502-134713101 Columbia Pike *Silver Spring, MD