Subject: [Lsr] IPR Declarations for SRv6 YANG drafts

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 17 Aug 2021 16:23:29 +0000

We still need IPR declarations from Kamran Raza and Dan Ye.

Thanks,
Chris and Acee

On 7/22/21, 6:50 AM, "Christian Hopps" <[email-masked]> wrote:

    Hi Folks,

    This begins a 3 week WG Adoption Call for the following related YANG drafts:

    https://datatracker.ietf.org/doc/draft-hu-isis-srv6-yang/
    https://datatracker.ietf.org/doc/draft-hu-lsr-ospf-srv6-yang/

    Please indicate your support or objections by August 12th, 2021

    Authors, please respond to the list indicating whether you are aware of any IPR that applies to these drafts.

    Thanks,
    Chris.

---

From: "Kamran Raza (skraza)" <[email-masked]>
Date: Fri, 27 Aug 2021 14:16:54 +0000

re:draft-hu-lsr-ospf-srv6-yang

I am not aware of any IPR disclosures
Rgds
--Kamran

From: Acee Lindem (acee) <[email-masked]>
Date: Tuesday, August 17, 2021 at 12:23 PM
To: Kamran Raza (skraza) <[email-masked]>, Dan Ye (daye) <[email-masked]>
Cc: [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, Christian Hopps <[email-masked]>, [email-masked] <[email-masked]>
Subject: IPR Declarations for SRv6 YANG drafts
We still need IPR declarations from Kamran Raza and Dan Ye.

Thanks,
Chris and Acee

    Hi Folks,

    Thanks,
    Chris.