Subject: Re: [Lsr] LSR WG Adoption Call for SRv6 YANG drafts

From: Qin Wu <[email-masked]>
Date: Tue, 10 Aug 2021 07:57:00 +0000

Hi, all:
I support adoption of both YANG related drafts.

-Qin
> -----Original Message-----
> From: Lsr [mailto:[email-masked]] On Behalf Of Christian Hopps
> Sent: Thursday, July 22, 2021 6:48 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [Lsr] LSR WG Adoption Call for SRv6 YANG drafts
> 
> 
> Hi Folks,
> 
> This begins a 3 week WG Adoption Call for the following related YANG drafts:
> 
> https://datatracker.ietf.org/doc/draft-hu-isis-srv6-yang/
> https://datatracker.ietf.org/doc/draft-hu-lsr-ospf-srv6-yang/
> 
> Please indicate your support or objections by August 12th, 2021
> 
> Authors, please respond to the list indicating whether you are aware of any IPR that applies to these drafts.
> 
> Thanks,
> Chris.
> 
> _______________________________________________
> Lsr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsr
> 

_______________________________________________
Lsr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lsr

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 17 Aug 2021 16:26:27 +0000

The WG Adoption call has ended and there is sufficient support for WG adoption. Please republish the drafts as:

    draft-ietf-lsr-isis-srv6-yang-00.txt
    draft-ietf-lsr-ospf-srv6-yang-00.txt 

Note that the IS-IS draft name should also include "lsr-". 

Thanks,
Chris and Acee

On 7/22/21, 6:50 AM, "Christian Hopps" <[email-masked]> wrote:

    Hi Folks,

    Thanks,
    Chris.