Subject: [Lsvr] Link State Vector Routing (lsvr) WG Virtual Meeting: 2018-06-08

From: IESG Secretary <[email-masked]>
Date: Thu, 10 May 2018 12:07:19 -0700

The Link State Vector Routing (lsvr) Working Group will hold
a virtual interim meeting on 2018-06-08 from 16:30 to 18:30 Europe/Brussels.

Agenda:
* LSVR WG summary by chairs
* discussion about: Shortest Path Routing Extensions for BGP Protocol
* discussion about: Usage and Applicability of Link State Vector Routing in Data Centers

Information about remote participation:
Remote participation information will be obtained at the time of approval

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 10 May 2018 19:38:29 +0000

That's 7:30 AM - 9:30 AM PDT for the chronologically challenged... 
Acee 

On 5/10/18, 3:07 PM, "Lsvr on behalf of IESG Secretary" <[email-masked] on behalf of [email-masked]> wrote:

    Agenda:

    _______________________________________________
    Lsvr mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/lsvr

---

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Mon, 14 May 2018 10:57:40 +0000

Hi WG,

We'll be having an interim WG meeting on Friday 8 June 2018.

Date: 
Friday 8 June 2018

Time: 
07:30am-09:30am PDT (aka 16:30-18:30 Europe/Brussels)

Meeting Details:
Webex details to be shared later this week

Agenda:
* LSVR WG status update by chairs
* discussion about: Shortest Path Routing Extensions for BGP Protocol
    -Authors- Please update "draft-keyupate-lsvr-bgp-spf-00" and submit as WG document before 25 May 2018
    -ALL- Please provide your feedback on this new document once it is posted.    
* discussion about: Usage and Applicability of Link State Vector Routing in Data Centers
    -ALL- on 13 May 2018 the new draft " draft-keyupate-lsvr-applicability-01" has been posted by the document authors. 
    -ALL- Please provide your feedback on this document.    

Kind Regards,
G/

-----Original Message-----
From: Lsvr [mailto:[email-masked]] On Behalf Of IESG Secretary
Sent: Thursday, May 10, 2018 21:07
To: IETF-Announce <[email-masked]>
Cc: [email-masked]
Subject: [Lsvr] Link State Vector Routing (lsvr) WG Virtual Meeting: 2018-06-08

The Link State Vector Routing (lsvr) Working Group will hold a virtual interim meeting on 2018-06-08 from 16:30 to 18:30 Europe/Brussels.

Agenda: