Subject: Re: RE: Notary services requirements -- directions?

From: Arshad Noor <[email-masked]>
Date: Thu, 09 Sep 2004 10:23:35 -0400

In re-reading the Description of the Working Group for LTANS, 
I now sense that it has two very different objectives - one which
is reasonable and the other, which may be premature.

The goal of arriving at protocols, structures and mechanisms 
for archiving and validating digitally signed documents over very 
long periods is the reasonable goal, since it addresses purely 
technical issues.

The goal of having such technology replace existing legal 
practices, however small, without documenting all potential 
risks, is dangerous.  

I would recommend that the WG first describe, specifically, 
which aspects of the human notary processes are expected 
to be automated through technology (through detailed use
cases), and then identify the current & anticipated risks to 
each step of the revised processes and the environment, 
before embarking on defining solutions.  

Arshad Noor
StrongAuth, Inc.

----- Original Message -----
From: Santosh Chokhani <[email-masked]>
Date: Wednesday, September 8, 2004 10:36 pm
Subject: RE: Notary services requirements -- directions?

> 
> I thought that the electronic notary will replace some of the 
> human notary
> services.
> 
> -----Original Message-----
> From: [email-masked] [mailto:owner-ietf-
> [email-masked]]On Behalf Of Richard Hansberger
> Sent: Wednesday, September 08, 2004 9:21 PM
> To: 'Larry Masinter'; [email-masked]
> Subject: RE: Notary services requirements -- directions?
> 
> 
> Larry,
> 
> In answer to your first question, we've always understood the term 
> "NotaryService" to be a technology that Notaries could use, not a 
> technology that
> others can use in lieu of notarization. If that means the name of the
> service needs to change, I'll leave that decision in more capable 
> hands.
> In answer to your second question, I probably just gave more 
> informationthat is relevant to the work product at hand.
> 
> I guess the primary question would be: What is the purpose of a 
> "NotaryService"? Is it what I understand it to be (a technology 
> used by a Notary),
> or is it intended to be a technology that performs "notarization" 
> per se?
> 
> If I understand the answer, I'll filter out unnecessary information.
> 
> Thanks,
> Rich Hansberger
> Director of eNotarization
> National Notary Association
> [email-masked] 
> 
> -----Original Message-----
> From: Larry Masinter [mailto:[email-masked]] 
> Sent: Wednesday, September 08, 2004 1:37 PM
> To: 'Richard Hansberger'; [email-masked]
> Subject: Notary services requirements -- directions?
> 
> 
> > Many state laws mandate that Notaries may NOT notarize documents 
> with"blank
> > or incomplete" spaces. Notaries are expected to review documents
> carefully,
> > though not to interpret them for signers. In every case and in every
> state,
> > the signer MUST appear before the Notary. Physical presence of the
> > signer before the Notary is almost the entire premise of 
> notarization.
> This is interesting information, but I'm not sure how it would 
> affect the
> document on notary service requirements. Is it proposed that the 
> fact that
> "Notaries" do these services should affect what we are calling a 
> "NotaryService" in LTANS?
> 
> > Acknowledgments and jurats are only two types of notarial acts. 
> There> are
> at
> > least 7 others (off the top of my head). What is common to them 
> all is
> > a notarial certificate that contains wording indicating the act 
> > performed.
> By
> > far, however, acknowledgments and jurats comprise the bulk of what
> Notaries
> > do on a daily basis.
> > 
> > California actually does have provisions for electronic notarization
> > (we
> are
> > running pilots right now), and three other states do as well: 
> CO, AZ, 
> > PA.
> 
> I think that we can mainly hope to create a standard interface for 
> thoseacts that are feasible for "electronic notarization", and 
> that a review of
> the electronic notarization pilots would be a good place to start.
> 
> Personally, I would rather not have a long document explaining in 
> detailwhat real Notaries do, and then point out that most of those 
> things (like
> verifying physical identity and reading and understanding the document
> content) aren't in scope for LTANS.
> 
> Larry
> 
>

---

From: Larry Masinter <[email-masked]>
Date: Sun, 19 Sep 2004 22:02:38 -0700

I'm looking at the task of updating the Notary Services
Requirement document, and I'm still not sure about what
direction the working group wants to take.

> before embarking on defining solutions.  

I think the scope of "Digital Notary Services" includes
some processes that don't have an exact analogy with
human notary processes.

For example, mechanical time-stamping by tamper-resistant
devices isn't a process that is easily described as an
"aspect of the human notary processes". So while I agree
with Arshad's stepwise approach, the range of possibilities
is somewhat broader. I think we are looking at a range
of network services that provide future assurances about
current or past documents or events.

>From this point of view, we can look at the "human notary
processes" for inspiration, but not necessarily as the
driver of requirements.

Proposed revised Abstract:
     This document establishes the scope and requirements for
     protocol development in the area of 'digital notary services':
     network services that provide future assurances about
     current or past documents or events.  The term 'notary service'
     is used by analogy with the wide range of services offered
     by human notaries for paper-based processes.
     The document discusses the historical context of
     notary services, defines terms, includes use cases and scenarios,
     and establishes technical requirements for network protocols
     for communication with network elements providing
     related services.

We were hoping to get some information from the OASIS LegalXML
group... does anyone have any news on that, or on the liaison request?

Larry