Subject: RE: RE: Notary services requirements -- directions?

From: Richard Hansberger <[email-masked]>
Date: Wed, 22 Sep 2004 16:30:59 -0800

Larry,

I am a member of the OASIS LegalXML group. I can introduce a liaison from
this group to the chair, John Messing, directly.

I would humbly suggest that you revise the abstract as below. The simple
fact of the matter is that human Notaries in the states and abroad now
perform paperless electronic notarizations that fulfill the requirements of
notarial law, as well as offer time/date stamping services akin to what this
group is attempting to do (mostly through dig sig technology). Human
Notaries simply provide other assurances that the "digital Notary services"
do not; however, I fully expect to embrace the work product of this group to
extend the work we do even further.

Proposed revised Abstract (IN CAPS):
    This document establishes the scope and requirements for protocol
development in the area of 'digital notary services': network services that
provide future assurances about current or past documents or events.  The
term 'notary service' is used by analogy with the wide range of services
offered by human notaries for ELECTRONIC OR PAPER-BASED processes. The
document discusses the historical context of notary services, defines terms,
includes use cases and scenarios, and establishes technical requirements for
network protocols for communication with network elements providing related
services.

Richard J. Hansberger
Director of eNotarization
National Notary Association
818-739-4027

-----Original Message-----
From: Larry Masinter [mailto:[email-masked]] 
Sent: Sunday, September 19, 2004 9:03 PM
To: [email-masked]
Subject: RE: RE: Notary services requirements -- directions?

I'm looking at the task of updating the Notary Services
Requirement document, and I'm still not sure about what
direction the working group wants to take.

Arshad Noor wrote:

> I would recommend that the WG first describe, specifically, 
> which aspects of the human notary processes are expected 
> to be automated through technology (through detailed use
> cases), and then identify the current & anticipated risks to 
> each step of the revised processes and the environment, 
> before embarking on defining solutions.  

I think the scope of "Digital Notary Services" includes
some processes that don't have an exact analogy with
human notary processes.

For example, mechanical time-stamping by tamper-resistant
devices isn't a process that is easily described as an
"aspect of the human notary processes". So while I agree
with Arshad's stepwise approach, the range of possibilities
is somewhat broader. I think we are looking at a range
of network services that provide future assurances about
current or past documents or events.

>From this point of view, we can look at the "human notary
processes" for inspiration, but not necessarily as the
driver of requirements.

Proposed revised Abstract:
     This document establishes the scope and requirements for
     protocol development in the area of 'digital notary services':
     network services that provide future assurances about
     current or past documents or events.  The term 'notary service'
     is used by analogy with the wide range of services offered
     by human notaries for paper-based processes.
     The document discusses the historical context of
     notary services, defines terms, includes use cases and scenarios,
     and establishes technical requirements for network protocols
     for communication with network elements providing
     related services.

We were hoping to get some information from the OASIS LegalXML
group... does anyone have any news on that, or on the liaison request?

Larry

This email message and any files transmitted with it contain confidential information intended only for the person(s) to whom this email message is addressed.  If you have received this email message in error, please notify the sender immediately.

---

From: Arshad Noor <[email-masked]>
Date: Thu, 23 Sep 2004 07:58:31 -0700

Richard,

Can you point me to specifc implementations of the "paperless
electronic notarizations" - especially in the US?

I'm interested in how this has been implemented, and am also
curious if the implementations have defined the detailed use-case
scenarios with the risk-assessments for current & anticipated
risks.

Thank you.

Arshad Noor
StrongAuth, Inc.

Richard Hansberger wrote:

>  The simple
> group is attempting to do (mostly through dig sig technology).