Subject: Re: I-D ACTION:draft-ietf-ltans-reqs-03.txt

From: Denis Pinkas <[email-masked]>
Date: Wed, 03 Nov 2004 17:17:26 +0100

To the co-editors of draft-ietf-ltans-reqs-03.txt,
Copy to the chairman of LTANS,
Copy to the Security Area Advisor and Director.

I observed that none of the comments I posted on the list on October 1, 2004 
has been incorporated in the new draft.

Would you have some explanations to explain why ?

Denis

> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Long-Term Archive and Notary Services Working Group of the IETF.
> 
> 	Title		: Long-Term Archive Service Requirements
> 	Author(s)	: C. Wallace, et al.
> 	Filename	: draft-ietf-ltans-reqs-03.txt
> 	Pages		: 21
> 	Date		: 2004-10-25
> 	
> There are many scenarios in which users must be able to prove the
>    existence of data at a specific point in time and be able to
>    demonstrate the integrity of data since that time, even when the
>    duration from time of existence to time of demonstration spans a
>    large period of time.  Additionally, users must be able to verify
>    signatures on digitally signed data many years after the generation
>    of the signature.  This document describes a class of long-term
>    archive services to support such scenarios and the technical
>    requirements for interacting with such services.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-ltans-reqs-03.txt
> 
> To remove yourself from the I-D Announcement list, send a message to 
> [email-masked] with the word unsubscribe in the body of the message.  
> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
> to change your subscription settings.
> 
> 
> Internet-Drafts are also available by anonymous FTP. Login with the username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> 	"get draft-ietf-ltans-reqs-03.txt".
> 
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html 
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-ietf-ltans-reqs-03.txt".
> 	
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 		
> 		
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.

---

From: "Carl Wallace" <[email-masked]>
Date: Wed, 3 Nov 2004 11:32:19 -0500

Denis,

Clearly more than "none of the comments" were addressed.  As noted when the
draft was posted, this version aimed to address all editorial comments and
many of the non-editorial comments.  There are several bracketed comments
included in the new version that highlight particular areas for discussion.
Several of these are related directly to your comments.   Additionally, a
set of email responses were sent on 10/5 (along with several other responses
with questions regarding some of the suggestions).  A large amount of your
comments were focused on mechanisms.  I was not prepared to shift the focus
of the requirements document in that direction prior to the deadline for
publication.  None of your comments are off the table.

Carl

> -----Original Message-----
> From: Denis Pinkas [mailto:[email-masked]] 
> Sent: Wednesday, November 03, 2004 11:17 AM
> To: [email-masked]; [email-masked]; 
> [email-masked]
> Cc: [email-masked]; [email-masked]; Russ Housley
> Subject: Re: I-D ACTION:draft-ietf-ltans-reqs-03.txt
> 
> To the co-editors of draft-ietf-ltans-reqs-03.txt, Copy to 
> the chairman of LTANS, Copy to the Security Area Advisor and Director.
> 
> I observed that none of the comments I posted on the list on 
> October 1, 2004 has been incorporated in the new draft.
> 
> > This draft is a work item of the Long-Term Archive and 
> Notary Services Working Group of the IETF.
> > 
> > You can also visit 
> https://www1.ietf.org/mailman/listinfo/I-D-announce