Subject: RE: [Ltru] Re: Language transformation

From: "Addison Phillips" <[email-masked]>
Date: Thu, 31 Mar 2005 14:20:15 -0800

So let me understand...

Are you proposing to create a *separate* standard for tagging transliterations of content with its own registry? Or are you proposing the inclusion of these items into language tags proper?

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of M.T. Carrasco Benitez
> Sent: jeudi 31 mars 2005 14:12
> To: [email-masked]
> Subject: Re: [Ltru] Re: Language transformation
> 
> --- "JFC (Jefsey) Morfin" <[email-masked]> wrote:
> > What should be considered is the result to the user.
> 
> Yes. This is the point.
> 
> > A recording or a
> > transcoding resulting in the same voice-text, look the same to me? I do
> not
> > see script difference between a voice, in Russian and a voice in English
> > speaking the same way? Questions can be about the sex, accent, timber,
> age
> > of the voice and about the speaking style? Same a short-hand or phonetic
> or
> > icons or music or menu figures (as long as there is a common
> understanding
> > of what means what - what is a script?)
> >
> > Describing the process would be like documenting the version of Apache
> > being used to show an HTML page?
> 
> There is real need for tagging transliterations and the requirements are
> as
> discussed before.
> 
> Some of your comments above might well fall in a similar model to
> transliteration; so any volunteer ? Other comments looks more like
> metadata,
> though the language is also metadata.
> 
> Regards
> Tomas
> 
> 
> Send instant messages to your online friends http://uk.messenger.yahoo.com
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Debbie Garside" <[email-masked]>
Date: Thu, 31 Mar 2005 23:37:10 +0100

Addison Phillips wrote:

>Extensions are defined in the draft. They are separated from the rest of 
>the tag and identified by a singleton---a one letter subtag such as 't'. 

>My examples in this thread show an extension whose identifier is 't'.

So... under section 3.4 a -t/T- singleton could be registered as defining
transliteration subtags from the outset?

Debbie

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Addison Phillips
Sent: 31 March 2005 23:20
To: M.T. Carrasco Benitez; [email-masked]
Subject: RE: [Ltru] Re: Language transformation

So let me understand...

Are you proposing to create a *separate* standard for tagging
transliterations of content with its own registry? Or are you proposing the
inclusion of these items into language tags proper?

Addison

Addison P. Phillips