Subject: RE: [Ltru] [semi-OT] ISO 639-3, record-jars, and Boontling

From: "Peter Constable" <[email-masked]>
Date: Mon, 21 Mar 2005 07:37:04 -0800

> From: [email-masked] [mailto:[email-masked]]
On
> Behalf Of John Cowan

> The reason for putting this facility off to RFC 3066ter is that ISO
639-3
> is only an editor's draft at this point.

Clarification: in ISO-speak: it is at Enquiry Draft stage.

Peter Constable

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: John Cowan <[email-masked]>
Date: Mon, 21 Mar 2005 10:47:08 -0500

> Clarification: in ISO-speak: it is at Enquiry Draft stage.

The ISO page on it says it's out for DIS ballot.  Is that wrong?

-- 
Real FORTRAN programmers can program FORTRAN    John Cowan
in any language.  --Allen Brown                 [email-masked]

---

From: "Debbie Garside" <[email-masked]>
Date: Mon, 21 Mar 2005 16:28:03 -0000

Alas ...Alack... it seems all cannot be believed on the ISO page... :-)

Debbie

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of John Cowan
Sent: 21 March 2005 15:47
To: Peter Constable
Cc: [email-masked]
Subject: Re: [Ltru] [semi-OT] ISO 639-3, record-jars, and Boontling