Subject: RE: [Ltru] Re: Question

From: "McDonald, Ira" <[email-masked]>
Date: Mon, 28 Mar 2005 08:39:45 -0800

Hi Tex,

Doesn't the question of criteria for choosing tags for content
properly belong in the W3C Internationalization activity?

It's a darn good question, but the LTR just provides the nuts
and bolts, not the pre-punched sheet metal.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Tex Texin
Sent: Friday, March 25, 2005 6:09 PM
To: Mark Davis
Cc: Frank Ellermann; [email-masked]
Subject: Re: [Ltru] Re: Question

<...snip...>

The problem I see is not in architecting the scheme for tagging, but
determining what a language is, in a useful way for software developers,
so that they can understand which language tag to use, and not an
identification which only linguists recognize or criteria which are not
clearly expressed.

So yes, forget compatibility if I can have a scheme that works.
On the other hand, if we maintain compatibility and make the current
system more complex and no more usable, I don't need that either.

I would welcome a clear set of rules for choosing a tag for content, and
rules for finding content with known tags.

tex

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Jon Hanna" <[email-masked]>
Date: Mon, 28 Mar 2005 17:51:18 +0100

> properly belong in the W3C Internationalization activity?

Not all Internet content is web content.

Regards,
Jon Hanna
Work: <http://www.selkieweb.com/>
Play: <http://www.hackcraft.net/>
Chat: <irc://irc.freenode.net/selkie>