Subject: RE: [Ltru] Re: Preparations for smart matching

From: "L.Gillam" <[email-masked]>
Date: Tue, 22 Mar 2005 09:15:01 -0000

Thanks Doug, sanity fully and finally reinforced. 

It's good that we don't all need to go around registering 
other domain names just because we have content in different 
languages. 

On the other hand, what a business opportunity....

> 
> L.Gillam <L dot Gillam at surrey dot ac dot uk> wrote:
> 
> > (OT - I've not yet understood if in having a .uk domain we can't
> > include content in non-UK languages on a web-site. Perhaps I've
> > missed the point here too).
> 
> As I keep saying:  Country codes used as ccTLDs have NOTHING 
> to do with
> country codes used in language tags.
> 
> Of course, you can post content on your site in any language you like.
> 
> -Doug Ewell
>  Fullerton, California
>  http://users.adelphia.net/~dewell/
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru
> 
_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "JFC (Jefsey) Morfin" <[email-masked]>
Date: Tue, 22 Mar 2005 21:12:30 +0100

> > Of course, you can post content on your site in any language you like.

Just beware that this may change with the IDNs. Registrations are subject 
to the TLD Manager terms and conditions. The same ICANN imposes conditions 
on specialized TLDs. There is interest by some ccTLD to require that the 
language of the IDN be used on the sites, by respect to the users.
jfc