Subject: RE: [Ltru] Re: Registry in record-jar format

From: "Addison Phillips" <[email-masked]>
Date: Thu, 24 Mar 2005 07:55:28 -0800

For the record, the suggestion was to replace or augment the current:

   8. Native name of the language or variation (transcribed into ASCII):

... with the native name of the language or variation. In some cases there may be several of these (witness zh-hakka, although one suspects these are all represented by the same or at least a smaller set of ideographs). There are also some regions that have naming problems in ASCII (ISO 3166 shows the Åland Islands surrounded by a sea of ASCII).

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Peter Constable
> Sent: jeudi 24 mars 2005 07:42
> To: [email-masked]
> Subject: RE: [Ltru] Re: Registry in record-jar format
> 
> > From: [email-masked] [mailto:[email-masked]]
> On
> > Behalf Of JFC (Jefsey) Morfin
> 
> > I am just interested to know if what you consider spurious is
> "non-ASCII"
> > or "lots". And if you think user's descriptive fields MUST or SHOULD
> be in
> > ASCII (obviously only a MUST would go your way). Also, when you speak
> of
> > normative data, do you speak of normative codes and numbers or of all
> the
> > data in the norm, i.e. including French texts, (and happily sometimes,
> for
> > the language norms Chinese, Russian, Arabic, etc. will be supported -
> > again
> > only a question of budget and international agreements we do not
> control)?
> 
> Please do NOT consider adding names of languages, scripts, regions, etc.
> in multiple languages (the Chinese name for "Devanagari" etc.) to the
> registry. This should not be a localization-data repository. The last
> thing we need is to have the registry data file bloat to some huge size.
> 
> 
> 
> 
> Peter Constable
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Mark Davis" <[email-masked]>
Date: Thu, 24 Mar 2005 09:57:19 -0800

If we did that, it should be an optional, additional field.

‎Mark

----- Original Message ----- 
From: "Addison Phillips" <[email-masked]>
To: "Peter Constable" <[email-masked]>; <[email-masked]>
Sent: Thursday, March 24, 2005 07:55
Subject: RE: [Ltru] Re: Registry in record-jar format

... with the native name of the language or variation. In some cases there
may be several of these (witness zh-hakka, although one suspects these are
all represented by the same or at least a smaller set of ideographs). There
are also some regions that have naming problems in ASCII (ISO 3166 shows the
Åland Islands surrounded by a sea of ASCII).

Addison

Addison P. Phillips