Subject: [Ltru] Please drop illustrative use of 'en-boont'

From: "McDonald, Ira" <[email-masked]>
Date: Tue, 22 Mar 2005 05:46:18 -0800

Hi,

Now that I finally know (thanks to John Cowan) what this 
'en-boont' is (a tag for a dead ultra-minor language), 
could RFC3066bis _please_ not use it at all in examples?

It seems to me that RFC3066bis should be readable and
understandable by someone who isn't a linguist.

Just a thought.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: John Cowan <[email-masked]>
Date: Tue, 22 Mar 2005 08:51:59 -0500

> could RFC3066bis _please_ not use it at all in examples?

As I said, I agree that it's a bad case to reason from or to use
in the draft.

> understandable by someone who isn't a linguist.

In the nature of things, language variants tend to be little-known to
those who don't speak the language in question, and sometimes even if
they do.  Furthermore, most of them are politically controversial
to some degree, either for their names (BEV? AAVE? Ebonics?) or for
their mere existence.

-- 
John Cowan      http://www.ccil.org/~cowan      [email-masked]
Be yourself.  Especially do not feign a working knowledge of RDF where
no such knowledge exists.  Neither be cynical about RELAX NG; for in
the face of all aridity and disenchantment in the world of markup,
James Clark is as perennial as the grass.  --DeXiderata, Sean McGrath

---

From: Frank Ellermann <[email-masked]>
Date: Tue, 22 Mar 2005 16:07:33 +0100

John Cowan wrote:
 
> In the nature of things, language variants tend to be
> little-known to those who don't speak the language in
> question, and sometimes even if they do.

Maybe en-scouse is a better example.  Or no-bok for the
case of a now deprecated tag.

                         Bye, Frank