Subject: [Ltru] Re: Frequency of table update

From: "Doug Ewell" <[email-masked]>
Date: Mon, 28 Mar 2005 19:30:48 -0800

McDonald, Ira <imcdonald at sharplabs dot com> wrote:

>>> In practice this table will probably be updated only when
>>> the operating system is.
>>
>> In the case of browsers, with each release, right?
>
> And in the case of other applications (databases that access
> XML records, etc.), with each release right?
>
> But not by some user action or auto-fetch when the application
> is running in the field.

I could imagine an application offering a user action to update the
registry from the official site.  But it would certainly be a hard-hat
power-user option, and should never be required.

-Doug Ewell
 Fullerton, California
 http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Jon Hanna" <[email-masked]>
Date: Tue, 29 Mar 2005 04:42:18 +0100

> power-user option, and should never be required.

I could definitely see some sem-web applications doing such with an RDF/XML version of the registry.

Regards,
Jon Hanna
Work: <http://www.selkieweb.com/>
Play: <http://www.hackcraft.net/>
Chat: <irc://irc.freenode.net/selkie>