Subject: Re: [Ltru] follow-up of an exchange on [email-masked]

From: "JFC (Jefsey) Morfin" <[email-masked]>
Date: Sun, 20 Mar 2005 00:45:02 +0100

Sorry for the typo: I say the "line you removed". Thank you to read "the 
line I removed".
thx.
jfc

At 22:10 19/03/2005, JFC wrote:
 > ... the line you removed also added "I will go into details".

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Addison Phillips" <[email-masked]>
Date: Sat, 19 Mar 2005 17:09:57 -0800

Jefsey:

Could you write a short, simple email with a list of these "important structural issues"?

Could you write a short, simple email that outlines exactly how you would change 3066bis to address these issues?

I was unable to discern these from your previous email(s). Perhaps, as a despoiler of the planet, I am a sophomore and need things stated in simple terms.

Regards,

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of JFC (Jefsey) Morfin
> Sent: samedi 19 mars 2005 15:23
> To: Randy Presuhn; LTRU Working Group
> Subject: Re: [Ltru] follow-up of an exchange on ietf-
> [email-masked]
> 
> At 22:10 19/03/2005, Randy Presuhn wrote:
> 
> 
> 	Hi -
> 	> On 17:42 18/03/2005, Addison Phillips said:
> 	> > > But I need
> 	> > > first to review the draft (I said I will do it early next
> week).
> 	> >
> 	> >You send us all this without having actually read the draft?
> 	>
> 	> I do not understand how I must take this?
> 
> 	IETF working group participants are strongly encouraged to read and
> 	comment on the working group's drafts.
> 
> 
> Dear Randy,
> shhhh...... this teasing starts being tiring and totally counter
> productive.
> I suggest you  _read_ the exchange above.
> 
> Obviously I read the draft ... and make it read! My question was precisely
> about the hurting supposition that I did not _read_ the draft when I said
> that I will _review_ it. I am surprised you add your own: the line you
> removed also added "I will go into details".
> 
> I do not use to formally comment without having carefully studied the
> things. I have no intent to waste time in reviewing the draft and propose
> an alternative draft if Addison has modified it, considers others needs
> and stops hurting the rest of the planet.
> 
> This being said I still have not all the feed-backs from the people I
> polled. I will also wait for the feed-backs from the WG. I only hope that
> we can reach a consensus.
> 
> In case we have some misunderstanding between en-FR, en-UK and en-US:
> 
> Review, v tr.
> 
> 1.	To look over, study, or examine again.
> 2.	To consider retrospectively; look back on.
> 3.	To examine with an eye to criticism or correction: reviewed the
> research findings.
> 4.	To write or give a critical report on (a new work or performance,
> for example).
> 5.	Law. To reexamine (an action or determination) judicially,
> especially in a higher court, in order to correct possible errors.
> 6.	To subject to a formal inspection, especially a military inspection.
> 
> v. intr.
> 
> 1.	To go over or restudy material: reviewing for a final exam.
> 2.	To write critical reviews, especially for a newspaper or magazine.
> 
> I observe that to date the debate of this WG only concerns minor editing
> while important structural points are at stake.
> But it seems that JFC teasing is a priority. If it pleases you .... but in
> the meanwhile it does not make the things to progress.
> Take care.
> jfc
>