Subject: Re: [Ltru] Finishing off #1026 (Was: Re: status? last call?)

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 7 Jul 2005 22:55:25 -0700

Hi -

> From: "Randy Presuhn" <[email-masked]>
> To: <[email-masked]>
> Sent: Tuesday, June 28, 2005 3:08 PM
> Subject: [Ltru] Finishing off #1026 (Was: Re: status? last call?)
...
> Ok, I've re-opened 1026 until this is resolved.
...

The last post I saw on this topic was Frank's posting in message
http://www1.ietf.org/mail-archive/web/ltru/current/msg02459.html
This post and the preceding ones did't leave me feeling the issue
was truly wrapped up.

Are we now content that Jersey, Guernsey, and UN region number
handling in general work the way we want them to?  I'd like a
"hum" on this, because the last few posts in this thread leave me
thinking that the drafts are less than perfectly clear.  If you
have think the text (in both i-ds) is ok, say so.  If you think
it isn't, PLEASE suggest a replacement you could live with.

Randy, ltru co-chair

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Doug Ewell" <[email-masked]>
Date: Thu, 7 Jul 2005 23:47:34 -0700

Randy Presuhn <randy underscore presuhn at mindspring dot com> wrote:

> With Doug's comments below, can we wrap up issue #1026?

I vote to wrap up this issue as resolved.

In regard to the general matter of registering UN numeric code elements
for countries and country-like entities (as opposed to macro regions), I
believe they should NOT be eligible for individual registration, so that
they may remain available as the "last resort" option in case of ISO
3166 code conflicts.

In regard to the specific matter of region subtags for Guernsey, Jersey,
and Isle of Man, I believe we have spent more than enough time
discussing these regions.  As I stated weeks ago, no evidence has come
to light that any language "as used in" these regions is AT ALL
different from the same language "as used in" the UK or elsewhere.

--
Doug Ewell
Fullerton, California
http://users.adelphia.net/~dewell/

---

From: "Addison Phillips" <[email-masked]>
Date: Tue, 12 Jul 2005 20:43:00 -0700

That's a better form for the sentence, and, as it is editorial in the extreme, I'll make the change.

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: John.Cowan [mailto:[email-masked]]
> Sent: 2005?7?12? 19:30
> To: Addison Phillips
> Cc: [email-masked]
> Subject: Re: [Ltru] Re: Finishing off #1026 (Was: Re: status? last call?)
> 
> Addison Phillips scripsit:
> 
> > Notes below.
> 
> These all look fine to me, except:
> 
> > > 	TYPO: "will lend" in 3.6 ==> "will tend";
> > [Addison Phillips]
> >
> > Not a typo. Here's the sentence:
> >
> > In addition,
> >     defining a mechanism for maintaining single-letter subtags will lend
> to the
> >     stability of this document by reducing the likely need for future
> revisions
> >     or updates.
> 
> "Lend" without a direct object is unidiomatic.  I think you want "will
> lend stability to this document".
> 
> --
> As you read this, I don't want you to feel      John Cowan
> sorry for me, because, I believe everyone       [email-masked]
> will die someday.
> http://www.reutershealth.com
>         --From a Nigerian-type scam spam        http://www.ccil.org/~cowan