Subject: [Ltru] Referencing the Scheme within the Tag

From: "Debbie Garside" <[email-masked]>
Date: Sun, 3 Jul 2005 10:59:11 +0100

An issue that I still feel quite strongly about is the referencing of the
encoding scheme within the language tag itself; I believe it is essential
for long term archival processes.  I would like to propose the addition of
the following:

"Implementers MAY reference this scheme within the language tag itself using
the following syntax:

Language-Tag (Scheme_RFC_3066_bis) = ..." or some such...

This would be particularly useful when tagging cultural information for
archival purposes e.g. digitalised manuscripts.  It would give archivists
the ability to maintain, reference and update their systems.

Debbie Garside
www.linguasphere.com

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Marion Gunn <[email-masked]>
Date: Sun, 03 Jul 2005 11:44:16 +0100

Makes sense.
mg

Scríobh Debbie Garside:
> ...
-- 

Marion Gunn * EGTeo (Estab.1991)
27 Páirc an Fhéithlinn, Baile an 
Bhóthair, Co. Átha Cliath, Éire.
* [email-masked] * [email-masked] *