Subject: RE: [Ltru] Terminate, go dormant, or recharter

From: "Addison Phillips" <[email-masked]>
Date: Mon, 18 Jul 2005 19:41:26 -0700

You seem to be forgetting the matching draft, which may consume a good bit of the time before we need to consider ISO 639-3.

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Randy Presuhn
> Sent: 2005?7?18? 18:48
> To: [email-masked]
> Subject: [Ltru] Terminate, go dormant, or recharter
> 
> Hi -
> 
> (note new subject line, since this really is a separate topic)
> 
> > From: "John.Cowan" <[email-masked]>
> > To: "Randy Presuhn" <[email-masked]>
> > Cc: <[email-masked]>
> > Sent: Monday, July 18, 2005 6:06 PM
> > Subject: Re: [Ltru] [psg.com #1075] WGLC section 3.6 specification
> requirements for extensions
> >
> > Randy Presuhn scripsit:
> >
> > > So, if this WG still existed at that time, it would not be surprising
> if the IESG
> > > sought input here on the proposal.  If this WG was no longer around
> (I'm hoping
> > > we can go away in a few more weeks), then the IESG would probably
> consult
> > > someone on the [email-masked] list.
> >
> > I had assumed we were going to go dormant, since we expect to do a
> 3066ter
> > in a year or so.  Is that too long for dormancy?
> ...
> 
> Dormancy is a possibility, though my hope is there will be no
> need for the WG to continue after we deliver our documents.
> If an update/replacement ends up being necessary so soon,
> I imagine it will cause some heartburn, though I could be mistaken.
> Given the time and energy this WG consumes, I'd also be concerned
> whether we'd be able to maintain critical mass, since many of the
> active participants have other substantial demands on their time.
> 
> Anyway, it will be up to the AD.  Discussion of follow-on work and
> requests for additions to the charter are reasonable things
> when a WG has completed its deliverables, and we can have the
> discussion and make our  recommendations at that time.  Some
> have quite a bit of work they'd like us to consider, and it's
> appropriate that we have that discussion then.
> 
> But let's defer this discussion until after we've finished our
> current assignment, meaning we get out the registry and matching
> specifications.
> 
> Randy
> 
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Mon, 18 Jul 2005 21:48:25 -0700

Hi -

> From: "Addison Phillips" <[email-masked]>
> To: "Randy Presuhn" <[email-masked]>; <[email-masked]>
> Sent: Monday, July 18, 2005 7:41 PM
> Subject: RE: [Ltru] Terminate, go dormant, or recharter
>

> You seem to be forgetting the matching draft, which may consume
> a good bit of the time before we need to consider ISO 639-3.
...

We're scheduled to bring the matching draft to last call in August.
There have been few comments on it, and it does not seem contentious.
Consequently, getting it to IETF last call on schedule is still plausible,
if the WG polishes it off immediately after we finish the current set of
last calls.

If you think there are more lurking issues in matching that would prevent
us from getting it done in August, then we should request an adjustment
to our milestones.  (When a working group has overdue milestones, as
we do, the chairs get automated nastygrams reminding us to get things
done.)

Randy