Subject: RE: [Ltru] Last call: IANA adaptation of the UN disclaimer

From: "Addison Phillips" <[email-masked]>
Date: Fri, 15 Jul 2005 14:00:33 -0700

You'll notice that Karen's identity issue was addressed by my edit. 

I'm not sure, now that I think about it, that your proposed location makes sense.

Let me explain.

Somewhere about six edits ago I heavily reformatted the document, moving sections around. The document now falls into three main logical sections. It is useful to enumerate the document's logical structure anyway, so I'll take a moment to do so:

Section 2 covers the syntax and format of language tags themselves. It is only concerned with the form of language tags (the ABNF, rules for formation of tags, language tag sources, and the like).

Section 3 covers the format and operation of the registry, including registration and maintenance and the like.

Section 4 covers working with language tags (considerations for choosing which one you want for your application; what they "mean", and so forth)

I believe a statement of this nature probably fits best logically into Section 4 and specifically into Section 4.2 (Meaning of the Language Tag), where my proposed paragraph could be called out as a "Note:" following the bullet list.

I believe/hope I addressed Karen's concerns in my edit.

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Peter Constable
> Sent: 2005?7?15? 11:37
> To: [email-masked]
> Subject: RE: [Ltru] Last call: IANA adaptation of the UN disclaimer
> 
> I'm OK with your alternate wording, modulo my response to your question
> of where this should go, and Karen's comment on "identity".
> 
> 
> Peter Constable
> 
> 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Martin Duerst <[email-masked]>
Date: Sat, 16 Jul 2005 20:53:02 +0900

>I'm not sure, now that I think about it, that your proposed location 
makes sense.

Thanks for these explanations. Would it be possible to actually include
the three sentences about sections 2-4 in the introduction, if that
hasn't already be done?

Regards,    Martin.

 >Somewhere about six edits ago I heavily reformatted the document, moving
 >sections around. The document now falls into three main logical sections.
 >It is useful to enumerate the document's logical structure anyway, so I'll
 >take a moment to do so:
 >
 >Section 2 covers the syntax and format of language tags themselves. It is
 >only concerned with the form of language tags (the ABNF, rules for
 >formation of tags, language tag sources, and the like).
 >
 >Section 3 covers the format and operation of the registry, including
 >registration and maintenance and the like.
 >
 >Section 4 covers working with language tags (considerations for choosing
 >which one you want for your application; what they "mean", and so forth)
 >
 >I believe a statement of this nature probably fits best logically into
 >Section 4 and specifically into Section 4.2 (Meaning of the Language Tag),
 >where my proposed paragraph could be called out as a "Note:" following the
 >bullet list.
 >