Subject: RE: [Ltru] Re: [psg.com #1058] Referencing the tagging scheme

From: "Peter Constable" <[email-masked]>
Date: Fri, 8 Jul 2005 06:46:45 -0700

+1

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
On
> Behalf Of Frank Ellermann
> Sent: Friday, July 08, 2005 12:31 AM
> To: [email-masked]
> Subject: [Ltru] Re: [psg.com #1058] Referencing the tagging scheme
> 
> Randy Presuhn wrote:
> 
> > If there are technical objections to adopting this proposal,
> > this is your last chance to make them.
> 
> See <http://mid.gmane.org/[email-masked]>
> 
> The proposal makes no sense, is not allowed in ABNF, and
> should be rejected.  If you are talking about this idea:
> 
> | Language-Tag[RFC3066bis]= (lang
> [...]
> 
> Variations with hyphens, underscores, or other decorations
> are not better.  ABNF is no meta data.  Bye, Frank
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 8 Jul 2005 12:28:57 -0700

Hi -

Ok, I think we've gone from a weak "accept" to a rough consensus
to reject this proposal.  I've updated the ticket accordingly.

If you think there is value in further discussion, please include the issue
number in the subject line.

Randy, ltru co-chair

---

From: r&d afrac <[email-masked]>
Date: Fri, 08 Jul 2005 22:37:16 +0200

>number in the subject line.

For my own culture, I would be interested in understanding what are your 
criteria for rough consensus. My reading of this question is that practical 
observation makes a kind of referencing de facto built-in in usage? It 
would be better to document how - this is related to updates, dates, etc. 
But it might call for a revamp of the document structure. So I agree that 
we drop the matter. But "reject" may discourage futher more  interesting 
ideas. I liked the Kentucky press and their tagging system.
Anyway, it is your show. Let it be your way.
jfc