Subject: [Ltru] Re: UN region code list change

From: "Doug Ewell" <[email-masked]>
Date: Fri, 15 Jul 2005 23:24:46 -0700

John.Cowan <jcowan at reutershealth dot com> wrote:

>>> My concern is not with this particular change, but with the
>>> practice of making "silent" changes with no announcement,
>>
>> Yes, that's a PITA.  I guess if the tag reviewer misses any
>> future modifications somebody will try to register them.
>
> Most of the time it won't matter, since going forward M.49 codes will
> rarely be inserted into the registry.

Basically true, for codes that represent countries.  Early this year
they split one macrogeographical code into two.  I have no idea how
often that sort of thing happens, but in the future it will result in
two new subtags.

--
Doug Ewell
Fullerton, California
http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 15 Jul 2005 23:38:34 -0700

Hi -

> From: "Doug Ewell" <[email-masked]>
> To: "LTRU Working Group" <[email-masked]>
> Sent: Friday, July 15, 2005 11:24 PM
> Subject: [Ltru] Re: UN region code list change
...
> often that sort of thing happens, but in the future it will result in
...

I hope you mean two *potential* new subtags.  There would be no reason
to register either of the new codes as language subtags unless they were
useful for distinguishing language varieties.  Presumably the original
code could continue to be used as a subtag, particularly if it more
accurately characterized some linguistic phenomenon of interest.  One
of our objectives here was to insulate the users of language tags
from churn in the sources.

Randy