Subject: RE: [Ltru] Re: [psg.com #1073] Last call: IANA adaptation of the UN disclaimer

From: "McDonald, Ira" <[email-masked]>
Date: Sun, 17 Jul 2005 09:00:10 -0700

Hi,

I agree with Frank and Randy that NO addition is the best choice.
Anything that smells like legal boilerplate makes us vulnerable
to endless non-technical wrangling in IESG last call.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On
> Behalf Of Frank Ellermann
> Sent: Sunday, July 17, 2005 3:08 AM
> To: [email-masked]
> Subject: [Ltru] Re: [psg.com #1073] Last call: IANA 
> adaptation of the UN
> disclaimer
> 
> 
> Randy Presuhn wrote:
>  
> > Would you be able to accept it if reduced to this?
> >   <q>Registration requests are to be considered on their own
> >   merits, based on the need to identify a language.</q>
> 
> That's fine... 
>  
> > Or would you be happier with no addition at all in resolution
> > of this issue?
> 
> ...better.  Anything that doesn't sound like an EULA or the
> legal boilerplate.  There should be some room for judgement
> calls by the language list and the language tag reviewer.
> 
> > I'm coming to prefer no addition at all. I could live with
> > the single-sentence statement above, if that will bring us
> > to a rough consensus.
> 
> Same here.  Bye, Frank
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru
> 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Martin Duerst <[email-masked]>
Date: Mon, 18 Jul 2005 13:00:20 +0900

I'm fine both with Randy's very short text, as well as
with not adding anything.

Regards,    Martin.

---

From: "Randy Presuhn" <[email-masked]>
Date: Mon, 18 Jul 2005 21:57:12 -0700

Hi -

I've reviewed the postings on this issue, and I believe that the rough
consensus of the working group is to reject this proposal.  Several
variations were discussed, but even if support for any of the variations
is considered support for "the proposal", the number opposed to
any added text on this issue is still greater.  Consequently, I'll mark
this issue "rejected" on https://rt.psg.com/ (user and password "ietf")

If you believe still more discussion of this topic is warranted, please
include the issue number in your subject line.

Randy, ltru co-chair