Subject: [Ltru] minor editorial bits in -08 of registry draft

From: "Randy Presuhn" <[email-masked]>
Date: Sat, 9 Jul 2005 21:28:29 -0700

Hi -

A few very minor things jumped out at me from -08 of the registry draft.
If these aren't already fixed, they should be:

"Supress" -> "Suppress"
"SIL" abbreviation should be expanded on first use
"Thie field" -> "The field"
"stylesheet" -> "style sheet"
"the the" -> "the"
"othography" -> orthography

Randy

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Sun, 10 Jul 2005 15:49:58 +0200

> "othography" -> orthography

www.w3.org/2002/01/spellchecker is quite nice (Addison
could even add new terms to its dictionary)  Bye, Frank