Subject: RE: [Ltru] Re: last call: language tag usage

From: "Addison Phillips" <[email-masked]>
Date: Fri, 15 Jul 2005 09:20:40 -0700

Okay. We still have the problem of the prohibition on non-natural language identification, so the full paragraph, adapted from the "long version", post-edit reads:

<t>The language tag is used to help identify which language is being spoken, written, signed, or otherwise signaled for the purpose of communication. The language in question might include a constructed or artificially designed language, but excludes languages not intended primarily for human communication, such as programming or computer languages.</t>

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Felix Sasaki
> Sent: 2005年7月15日 5:35
> To: [email-masked]
> Subject: Re: [Ltru] Re: last call: language tag usage
> 
> +1
> 
> -- Felix
> On Fri, 15 Jul 2005 20:11:04 +0900, Erkki Kolehmainen
> <[email-masked]> wrote:
> 
> > Fine by me!
> >
> > Erkki I. Kolehmainen
> >
> > Frank Ellermann wrote:
> >
> >> r&d afrac wrote:
> >>    [Marion Gunn wrote:]
> >>
> >>>> 'The language tag is used to help identify which language is
> >>>> being spoken, written, signed or otherwise signalled for the
> >>>> purpose of communication.'
> >>>>
> >>
> >>> +1
> >>>
> >>  Okay, let's take the added "help".  After Addison mentioned
> >> Wittgenstein I checked some quotes of Whorf, and the "help"
> >> aspect is important (e.g. "en" as written by lawyers is
> >> unrelated to "en" as spoken on any -001 or Klingon street).
> >>                       Bye, Frank
> >>    _______________________________________________
> >> Ltru mailing list
> >> [email-masked]
> >> https://www1.ietf.org/mailman/listinfo/ltru
> >>
> >
> >
> >
> > _______________________________________________
> > Ltru mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/ltru
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Mark Davis" <[email-masked]>
Date: Fri, 15 Jul 2005 10:33:53 -0700

+1

‎Mark

----- Original Message ----- 
From: "Addison Phillips" <[email-masked]>
To: <[email-masked]>
Sent: Friday, July 15, 2005 09:20
Subject: RE: [Ltru] Re: last call: language tag usage

> Okay. We still have the problem of the prohibition on non-natural language
identification, so the full paragraph, adapted from the "long version",
post-edit reads:
>
> <t>The language tag is used to help identify which language is being
spoken, written, signed, or otherwise signaled for the purpose of
communication. The language in question might include a constructed or
artificially designed language, but excludes languages not intended
primarily for human communication, such as programming or computer
languages.</t>
> > >> unrelated to "en" as spoken on any -001 or Klingon street).

----------------------------------------------------------------------------
----

---

From: Martin Duerst <[email-masked]>
Date: Sat, 16 Jul 2005 20:41:32 +0900

[chair hat off]

I see the idea with 'help', i.e. that it can avoid misunderstandings,
but I'm affraid that it will lead to a lot of questions in the other
direction, such as "help? so what else do I need to do?".

So I'm rather sceptical about this change.

Regards,     Martin.

At 01:20 05/07/16, Addison Phillips wrote:
 >content-class: urn:content-classes:message
 >Content-Type: text/plain;charset="utf-8"
 >
languages.</t>