Subject: [Ltru] Start of working group last call on initial registry and registry drafts

From: "Randy Presuhn" <[email-masked]>
Date: Mon, 11 Jul 2005 00:51:32 -0700

Hi -

Now that we've wrapped up the last open issue (#1026), Martin and I
have asked the editors to submit updated versions of the
registry draft and the initial registry i-d.

This will be a two-week working group last call, calculated from
when the i-d availability annoucement goes out.   Any issues
raised from now on will be handled as last-call issues.  As
such, we request that you be especially clear in identifying
the specific passage(s) that you find problematic, and, if
possible, that you describe what you would change to address
the problem, ideally by supplying replacement text.

PLEASE take the the time to read these two documents.  I expect
they will be http://www.ietf.org/internet-drafts/draft-ietf-ltru-registry-09.txt and
http://www.ietf.org/internet-drafts/draft-ietf-ltru-initial-02.txt; as always,
the official announcement of i-d availability will be cc-ed to this mailing list,
and will have the actual URLs of the drafts.

We are not just interested in problems.  We would like to
hear from *everyone* who reads either document, even if
it's just "I read it."

Martin Duerst and Randy Presuhn, Ltru co-chairs

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Scott Hollenbeck" <[email-masked]>
Date: Thu, 14 Jul 2005 10:18:38 -0400

Section 2 of draft-ietf-ltru-initial-02.txt describes the criteria used to
populate the registry.  Section 4 describes omitted code elements.  I don't
see any text to explain *why* the code elements in section 4 were omitted.
Which criteria were not met?.  It might be helpful to provide a few
sentences to summarize the rationale for the WG's omission decision for the
benefit of readers who weren't part of the on-list discussion.

-Scott-

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 14 Jul 2005 11:41:12 -0700

Hi -

> From: "Scott Hollenbeck" <[email-masked]>
> To: "'LTRU Working Group'" <[email-masked]>
> Sent: Thursday, July 14, 2005 7:18 AM
> Subject: [Ltru] Last Call Comment: draft-ietf-ltru-initial-02.txt
>

> benefit of readers who weren't part of the on-list discussion.
...

Currently, section 4 starts out with:
   The following code elements from [UN-M.49] were not assigned as
   subtags in the initial Language Subtag Registry, but are valid
   candidates for registration as region subtags, using the process in
   [I-D.ietf-ltru-registry]:

Here are some suggested replacement words:
   The following code elements from [UN-M.49] were not associated
   with [ISO3166-1] alpha-2 code elements.  Consequently, they were
   not assigned as
   subtags in the initial Language Subtag Registry, but are valid
   candidates for registration as region subtags, using the process in
   [I-D.ietf-ltru-registry]:

Would this address your concern?

Randy

---

From: "Scott Hollenbeck" <[email-masked]>
Date: Thu, 14 Jul 2005 14:50:14 -0400

> -----Original Message-----
> From: Randy Presuhn [mailto:[email-masked]] 
> Sent: Thursday, July 14, 2005 2:41 PM
> To: 'LTRU Working Group'
> Subject: Re: [Ltru] Last Call Comment: draft-ietf-ltru-initial-02.txt
> 
> Hi -
> 

Yes, it would.

-Scott-