Subject: RE: [Ltru] Re: Finishing off #1026

From: "Addison Phillips" <[email-masked]>
Date: Mon, 11 Jul 2005 10:36:46 -0700

I don't like the suggested edit. Instead I wordsmithed the paragraph thusly:

<t>UN M.49 has codes for both countries and areas (such as '276' for Germany) and geographical regions and sub-regions (such as '150' for Europe). UN M.49 country or area codes for which there is no corresponding ISO 3166 code SHOULD NOT be registered, except as a surrogate for an ISO 3166 code that is blocked from registration by an existing subtag. If such a code becomes necessary, then the registration authority for ISO 3166 SHOULD first be petitioned to assign a code to the region. If the petition for a code assignment by ISO 3166 is refused
or not acted on in a timely manner, the registration process described in <xref target="registrationProc"></xref> MAY then be used to register the corresponding UN M.49 code. At the time this document was written, there were only four such codes: 830 (Channel Islands), 831 (Guernsey), 832 (Jersey), and 833 (Isle of Man). This way UN M.49 codes remain available as the value of last resort in cases where ISO 3166 reassigns a deprecated value in the registry.</t>

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Frank Ellermann
> Sent: 2005?7?10? 20:36
> To: [email-masked]
> Subject: [Ltru] Re: Finishing off #1026
> 
> Addison Phillips wrote:
> 
> >| registration authority for ISO 3166 SHOULD be petitioned to
> >| assign a code:
> 
> Please insert </t><t> between "code:" and "such", s/such/Such/
> 
>                       Bye, Frank
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: r&d afrac <[email-masked]>
Date: Wed, 13 Jul 2005 04:11:43 +0200

At 19:36 11/07/2005, Addison Phillips wrote:
><t>UN M.49 has codes for both countries and areas (such as '276' for 
>Germany) and geographical regions and sub-regions (such as '150' for 
>Europe). UN M.49 country or area codes for which there is no corresponding 
>ISO 3166 code SHOULD NOT be registered,

Sorry, but ISO 3166 are codes for names of countries. You cannot associate 
them with codes for countries.
jfc