Subject: RE: [Ltru] Re: Jersey JE and Guernsey GG Country Codes

From: "Peter Constable" <[email-masked]>
Date: Tue, 12 Jul 2005 22:20:18 -0700

> From: [email-masked] [mailto:[email-masked]]
On
> Behalf Of Doug Ewell

> In fairness, as much use as W3C makes of ISO standards, and as
> rigorously as they keep their pages up to date, it seems reasonable to
> assume that their pointer to ISO 3166/MA would be current.

Whatever might *seem* reasonable, it is clear that their pointer is at
least a couple of years out of date.

Peter Constable

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Jon Hanna <[email-masked]>
Date: Wed, 13 Jul 2005 10:53:20 +0100

>>assume that their pointer to ISO 3166/MA would be current.

Eh, where was this on the site? Some sections of the W3C site are kept 
current better than others.