Subject: Re: [Ltru] Re: Jersey JE [NOTa last call issue]

From: [email-masked]
Date: Wed, 13 Jul 2005 13:38:19 -0700

Have you seen the W3C's ISO 639 reference pages? I've thrown them out. 
They contain many errors (very subtle ones in some cases that I'm sure 
have been implemented all over the world).  Wikipedia's code list is 
better than W3C though I use the LoC list exclusively now.  I'm not sure 
I'd call the W3C's update process rigorous from what I've seen. - KB

"Doug Ewell" <[email-masked]>
Sent by: [email-masked]
07/12/2005 09:58 PM

        To:     "LTRU Working Group" <[email-masked]>
        cc: 
        Subject:        [Ltru] Re: Jersey JE and Guernsey GG Country Codes

Peter Constable <petercon at microsoft dot com> wrote:

>> Hmmmm....
>>
>> I got this from the W3C site...
>
> Would you consult the French government to find out about traffic
> regulations in Wales? ISO 3166 is not maintained by W3C. I'm sure this
> was provided with good intentions to be helpful to users, but it's
> clearly a couple of years out of date -- it's been a while now since
> DIN gave up the role of MA.

In fairness, as much use as W3C makes of ISO standards, and as
rigorously as they keep their pages up to date, it seems reasonable to
assume that their pointer to ISO 3166/MA would be current.

--
Doug Ewell
Fullerton, California
http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Debbie Garside" <[email-masked]>
Date: Wed, 13 Jul 2005 23:44:59 +0100

This is the difficulty with standards that are copied; the data integrity
suffers and this makes a nonsense of standardization.  I have had a few
conversations with industry regarding this.  IMHO (and remember this is just
MHO), it would be far better for companies/government to pay a small annual
maintenance/subscription fee to the Maintenance Agency in control of the
standard, and be sure of the data whilst contributing to further
development.  In the interest of true standardization this is something that
seriously needs looking at, in particular, when 7000+ languages come on
board; not to mention 25,000+!

(please don't all shout at me at once... I agree, in an ideal world, the
data should be made freely available... but it still needs maintaining and
financing somewhere... nothing in this life comes for free!)

Best wishes

Debbie

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of [email-masked]
> Sent: 13 July 2005 21:38
> To: Doug Ewell
> Cc: LTRU Working Group
> Subject: Re: [Ltru] Re: Jersey JE [NOTa last call issue]
>

---

From: Martin Duerst <[email-masked]>
Date: Thu, 14 Jul 2005 10:24:24 +0900

I have asked the relevant people at W3C to fix the page.
(I.e. remove the data and point to the authoritative source)

The page was put up at a time when the Web was very young,
but wasn't actively maintained for years. The LOC list is
as authoritative as it gets.

Regards,    Martin.