Subject: RE: [Ltru] Introduction change: suggested text

From: "Peter Constable" <[email-masked]>
Date: Thu, 14 Jul 2005 06:34:46 -0700

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Felix Sasaki

> In various fields of linguistics, there are various definitions what a
> "language" is. It seems to me that Jukka refers to are various types of
> speech acts in the sense of
> Searle, John. 1969. Speech acts: An essay in the philosophy of language.
> Cambridge, England: Cambridge University.
> There are many different opinions on how speech acts can be defined. But I
> have never seen anybody defining various types of speech acts as different
> languages. So I would vote for keeping "of information".

Indeed, he was describing speech acts á la Searle. And certainly tags are not limited to use for speech acts of only certain types. 

On the one hand, "communication of information" gives at least one reader, Jukka, the wrong impression, though I rather think his reaction would not be typical of readers in general. 

On the other hand, every utterance has information content, regardless of how a student of pragmatics would classify it. It's for *that* reason I think "communication of information" is a bit redundant and that the wording without "of information" is better. But I don't feel strongly about the need to make the change.

Peter Constable

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Felix Sasaki" <[email-masked]>
Date: Thu, 14 Jul 2005 22:53:01 +0900

>
> On the other hand, every utterance has information content, regardless  
> of how a student of pragmatics would classify it. It's for *that* reason  
> I think "communication of information" is a bit redundant and that the  
> wording without "of information" is better. But I don't feel strongly  
> about the need to make the change.

Me neither.

-- Felix