Subject: [Ltru] Re: UN region code list change

From: "Doug Ewell" <[email-masked]>
Date: Sat, 16 Jul 2005 00:25:40 -0700

Randy Presuhn <randy underscore presuhn at mindspring dot com> wrote:

> Based on the comments in this thread, I believe there is a rough
> consensus that no action is needed on this issue.

Sorry, I should not have given the impression that I thought any action
was needed.  I was just whining out loud about the UNSD policy of not
announcing these changes publicly.  Whoever ends up maintaining the
registry is going to have to use a tool like WatchThatPage, or they may
never find out about this type of change.

--
Doug Ewell
Fullerton, California
http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Doug Ewell" <[email-masked]>
Date: Sat, 16 Jul 2005 00:26:06 -0700

Randy Presuhn <randy underscore presuhn at mindspring dot com> wrote:

>> This is in many ways a continuation of the discussion of
>> issue #1061.  Message
>> http://www1.ietf.org/mail-archive/web/ltru/current/msg02701.html
>> suggests clarifying that the semantics of language tags are distinct
>> from
>> those of locale ids, even though they may constructed from some of
>> the same language and country codes
>> Discussion:
>> http://www1.ietf.org/mail-archive/web/ltru/current/msg02706.html
>
> Can we quickly resolve this one way or the other?

My opinion is that this is out of scope.