Subject: [Ltru] Re: UN region code list change

From: "Doug Ewell" <[email-masked]>
Date: Fri, 15 Jul 2005 07:25:08 -0700

Frank Ellermann <nobody at xyzzy dot claranet dot de> wrote:

> Doug Ewell wrote:
>
>>     Timor-Leste  -->  Democratic Republic of Timor-Leste
>
> The UN name for 626 doesn't affect us, we use ISO 3166-1 TL.

I'm not saying it does.  My concern is not with this particular change,
but with the practice of making "silent" changes with no announcement,
not maintaining an accurate change-notice page, and not displaying the
date of revision on all code list pages.

--
Doug Ewell
Fullerton, California
http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Fri, 15 Jul 2005 17:05:48 +0200

Doug Ewell wrote:
 
> My concern is not with this particular change, but with the
> practice of making "silent" changes with no announcement,

Yes, that's a PITA.  I guess if the tag reviewer misses any
future modifications somebody will try to register them.  Bye

---

From: "John.Cowan" <[email-masked]>
Date: Fri, 15 Jul 2005 11:21:40 -0400

> future modifications somebody will try to register them.  Bye

Most of the time it won't matter, since going forward M.49 codes will
rarely be inserted into the registry.

-- 
John Cowan  [email-masked]  www.reutershealth.com  www.ccil.org/~cowan
Assent may be registered by a signature, a handshake, or a click of a computer
mouse transmitted across the invisible ether of the Internet. Formality
is not a requisite; any sign, symbol or action, or even willful inaction,
as long as it is unequivocally referable to the promise, may create a contract.
       --Specht v. Netscape

---

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 15 Jul 2005 12:24:16 -0700

Hi -

Based on the comments in this thread, I believe there is a rough consensus
that no action is needed on this issue.

Randy, ltru co-chair