Subject: RE: [Ltru] Re: [psg.com #1077] deprecate grandfathered zh-guoyu

From: "Peter Constable" <[email-masked]>
Date: Sat, 16 Jul 2005 15:33:47 -0700

+1

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
On
> Behalf Of Doug Ewell
> Sent: Saturday, July 16, 2005 1:52 PM
> To: LTRU Working Group
> Subject: [Ltru] Re: [psg.com #1077] deprecate grandfathered zh-guoyu
> 
> I support this proposal.
> 
> --
> Doug Ewell
> Fullerton, California
> http://users.adelphia.net/~dewell/
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Mark Davis" <[email-masked]>
Date: Sat, 16 Jul 2005 17:33:49 -0700

+1

‎Mark

----- Original Message ----- 
From: "Peter Constable" <[email-masked]>
To: "Doug Ewell" <[email-masked]>; "LTRU Working Group" <[email-masked]>
Sent: Saturday, July 16, 2005 15:33
Subject: RE: [Ltru] Re: [psg.com #1077] deprecate grandfathered zh-guoyu

+1

On

---

From: "Randy Presuhn" <[email-masked]>
Date: Sat, 16 Jul 2005 21:59:01 -0700

Hi -

Given the support expressed and the lack of controversy regarding this
proposal, I've marked this issue "resolved".  The editor will include the
necessary edits in the next version of the initial registry i-d, to be
issued upon completion of this WG last call.

If you believe further discussion of this topic is needed, please include
the issue number in your subject line.

Randy, ltru co-chair