Subject: [Ltru] Jersey JE and Guernsey GG Country Codes

From: "Debbie Garside" <[email-masked]>
Date: Tue, 12 Jul 2005 17:48:08 +0100

FYI

There is an official proposal, endorsed by UK government to adopt these
codes and it should be available on Friday for submission to DIN via BSI.

Kind regards

Debbie Garside

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Tue, 12 Jul 2005 23:52:27 +0200

Debbie Garside wrote:

> There is an official proposal, endorsed by UK government to
> adopt these codes and it should be available on Friday for
> submission
[...]
> via BSI.

Great, let's hope that they don't forget IM while they're at it.

                  Thanks for info, bye, Frank

---

From: "Debbie Garside" <[email-masked]>
Date: Tue, 12 Jul 2005 23:02:36 +0100

Yes... I am checking on that first thing in the morning!

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Frank Ellermann
> Sent: 12 July 2005 22:52
> To: [email-masked]
> Subject: [Ltru] Re: Jersey JE and Guernsey GG Country Codes
> 
> Debbie Garside wrote:
>