Subject: [Ltru] Re: ABNF beautification...

From: "Doug Ewell" <[email-masked]>
Date: Wed, 27 Jul 2005 23:41:29 -0700

Randy Presuhn <randy underscore presuhn at mindspring dot com> wrote:

> There have been quite a few deltas in the "ABNF beautification", but
> it sounds like there is quite a bit of support.  I'd like the editors
> to post a message with the ABNF as they see it based on the comments
> so far, and I'd like to hear from the rest of the WG participants on
> whether they support or oppose the revision, in order to be clear
> whether there is indeed a rough consensus to make this change.

I don't oppose the revision.  I still don't see the need, but as long as
everyone is sure the new version conveys *exactly* the same meaning as
the old, it should be fine.

--
Doug Ewell
Fullerton, California
http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "McDonald, Ira" <[email-masked]>
Date: Thu, 28 Jul 2005 08:08:28 -0700

Hi,

I'm much happier with the improved ABNF.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On
> Behalf Of Doug Ewell
> Sent: Thursday, July 28, 2005 2:41 AM
> To: LTRU Working Group
> Subject: [Ltru] Re: ABNF beautification...
> 
>

---

From: "Doug Ewell" <[email-masked]>
Date: Sat, 30 Jul 2005 11:10:52 -0700

John.Cowan <jcowan at reutershealth dot com> wrote:

> There remains open, however, the deep question of how (if at all)
> ISO 639-6 tags should be integrated with the RFC 3066 structure.
> Reserving a slot for 639-6's 4-alpha tags does not mean that
> incorporating them into [a successor to] RFC 3066 is necessarily the
> Right Thing.  That question cannot be prejudged.

+1