Subject: [Ltru] Referencing the Scheme within the Tag

From: "Debbie Garside" <[email-masked]>
Date: Sun, 3 Jul 2005 09:49:55 +0100

An issue that I still feel quite strongly about is the referencing of the
encoding scheme within the language tag itself; I believe it is essential
for long term archival processes.  I would like to propose the addition of
the following:

"Implementers MAY reference this scheme within the language tag itself using
the following syntax:

Language-Tag (Scheme_RFC_3066_bis) = ..." or some such...

This would be particularly useful when tagging cultural information for
archival purposes e.g. digitalised manuscripts.  It would give archivists
the ability to maintain, reference and update their systems.

Debbie Garside
www.linguasphere.com

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Sun, 03 Jul 2005 20:35:13 +0200

Debbie Garside wrote:
 
> "Implementers MAY reference this scheme within the language
> tag itself using the following syntax:
 
> Language-Tag (Scheme_RFC_3066_bis) = ..." or some such...

Referencing meta data schemes is a different beast.  What you
want could be addressed by something like DC - *maybe* - as
always when I try to understand a simple concept like dc:lang
using Google I give up after wasting an hour of my time.  Bye