Subject: RE: [Ltru] Re: [psg.com #1061] eliminate (or proscribe) Private Use Tags

From: "Addison Phillips" <[email-masked]>
Date: Sun, 10 Jul 2005 08:28:27 -0700

I'll add the additional text about private use subtags to section 4.5. In reading this thread: did anyone look at the existing section 4.5?!?

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Doug Ewell
> Sent: 2005年7月8日 23:11
> To: LTRU Working Group
> Subject: [Ltru] Re: [psg.com #1061] eliminate (or proscribe) Private Use
> Tags
> 
> Randy Presuhn <randy underscore presuhn at mindspring dot com> wrote:
> 
> > I can't support (2) in its current form, but could live with a
> > modified version of (2) that I'll call (2a):
> >
> > (2) "Private-use subtags require private agreement between parties
> >     intending to use them. Use great caution if employing them in
> >     content or protocols intended for general use. Private-use subtags
> >     MUST conform to the format contraints specified in the ABNF.
> >     Private-use subtags are useless for information exchange without
> >     prior arrangement."
> 
> Stop right there.  That one is great; let's go with it.  (Well, OK,
> let's spell "constraint" correctly and then go with it.)
> 
> --
> Doug Ewell
> Fullerton, California
> http://users.adelphia.net/~dewell/
> 
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Doug Ewell" <[email-masked]>
Date: Sun, 10 Jul 2005 08:54:13 -0700

Addison Phillips <addison dot phillips at quest dot com> wrote:

> In reading this thread: did anyone look at the existing section 4.5?!?

I did; it was my basis for claiming the wording was already strong
enough.