Subject: RE: [Ltru] minor editorial bits in -08 of registry draft

From: "Addison Phillips" <[email-masked]>
Date: Sun, 10 Jul 2005 08:14:21 -0700

A fresh spell-check and cleanup of these items will be posted as draft-09 shortly. I'm digesting the flurry of email from a brief (three-day) hiatus (went fishing, literally).

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Randy Presuhn
> Sent: 2005?7?9? 21:28
> To: LTRU Working Group
> Subject: [Ltru] minor editorial bits in -08 of registry draft
> 
> Hi -
> 
> A few very minor things jumped out at me from -08 of the registry draft.
> If these aren't already fixed, they should be:
> 
> "Supress" -> "Suppress"
> "SIL" abbreviation should be expanded on first use
> "Thie field" -> "The field"
> "stylesheet" -> "style sheet"
> "the the" -> "the"
> "othography" -> orthography
> 
> Randy
> 
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Addison Phillips" <[email-masked]>
Date: Sun, 10 Jul 2005 08:43:00 -0700

Done these.

Interestingly, "SIL" no longer stands for anything, if their web site is to be believed. To use their formal name, I changed the paragraph thusly:

<t>For example: Users who wished to utilize codes from the Ethnologue publication of SIL International for 
     Language identification might agree to exchange tags such as 
     "az-Arab-x-AZE-derbend". This example contains two private-use subtags. 
     The first is 'AZE' and the second is 'derbend'.</t>

Addison P. Phillips