Subject: [Ltru] Last call questions

From: r&d afrac <[email-masked]>
Date: Fri, 15 Jul 2005 04:42:13 +0200

Dear Martin and all,
As discussed with Randy, I listed under http://rfc3066.org/review.htm some 
questions to answer before the end of the last call. Basically they are: 
should their matter be addressed in the Draft or in a dedicated framework 
(as I think at least for some).

The Last Call means that this WG has to give a response.
All the best.
jfc

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 14 Jul 2005 22:28:18 -0700

Hi -

> From: "r&d afrac" <[email-masked]>
> To: <[email-masked]>
> Sent: Thursday, July 14, 2005 7:42 PM
> Subject: [Ltru] Last call questions
>
> Dear Martin and all,

Beware the deceptive wording in Jefsey's message.  The only sense in which
I have "discussed" the misleadingly-named http://rfc3066.org/review.htm is
that I posted a message to [email-masked] suggesting that reviewers' time would
be better spent on the working group documents that are under last call,
rather than trying to make sense of the polemic on that website.

If anyone wishes to raise an issue, (s)he should do on on the working group
mailing list by posting a message detailing the concern and, if possible,
supplying proposed replacement text.

Randy

---

From: Martin Duerst <[email-masked]>
Date: Fri, 15 Jul 2005 15:13:53 +0900

[chair hat on]
[just putting what Randy said in other words]

As part of Last Call, I understand that the WG has to look at every
comment labeled as a last call comment on the WG mailing list.

'Look at' may range from very quick rejection, e.g. because it's
out of scope of the charter or because it has been considered at
lenght by the WG and the commenter doesn't bring up any new points,
or it may range over several hundred emails if necessary.

The WG is under no obligation to respond to stuff on an arbitrary
web site. If somebody wants that stuff to be considered, they can
send it in to the WG (hopefully as actual last call comments with
specific text proposed, rather than as questions).

Regards,    Martin.