Subject: [Ltru] Re: Frank's editorial comments on initial registry

From: "Doug Ewell" <[email-masked]>
Date: Mon, 11 Jul 2005 19:03:30 -0700

I am fine with Frank's proposed changes, except for the following:

>  6.  Items withdrawn, vacated, deprecated,
> +    or modified
> -    modified, or otherwise judged by the LTRU working group
> -    to be questionable
>      were not added to the ILSR.

This works out to "Items withdrawn, vacated, deprecated, or modified
were not added to the ILSR."  I don't like the feel of this sentence,
and to be honest, I don't know what the word "modified" is doing there.
If the numeric code has been modified, that means the code element has
been withdrawn and is not in the registry; if it's just the name that
has been modified, the item is in the registry under the new name.

I would prefer:  "Code elements that were withdrawn, vacated, or
deprecated from [UN-M.49] as of the date of adoption of
[I-D.ietf-ltru-registry] were not added to the ILSR."

> I didn't check all tags
> again assuming that you'd tell us if you did something more
> interesting than replacing some dates by 2005-07-10.

No content changes other than the one's we've discussed on the list, and
advancing "Date B" with each draft.

> All references are in fact referenced.

The tools make it difficult to do otherwise.

Thanks for your comments.

--
Doug Ewell
Fullerton, California
http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Tue, 12 Jul 2005 05:28:07 +0200

Doug Ewell wrote:

> to be honest, I don't know what the word "modified" is doing
> there.

Nor do I, I just copied it from draft -02, if it's unnecessary
let's get rid of it:

> I would prefer:  "Code elements that were withdrawn, vacated,
> or deprecated from [UN-M.49] as of the date of adoption of

That's okay.  It's one of our axioms that the UN numbers are
never "modified" - unless "the same piece of uknow" picks a
new name, then that name can be modified.

                             Bye, Frank