Subject: [Ltru] Re: [psg.com #1072] compatibility and private use tags

From: "Doug Ewell" <[email-masked]>
Date: Wed, 27 Jul 2005 23:45:53 -0700

Addison Phillips <addison dot phillips at quest dot com> wrote:

> Furthermore, I don't feel that anyone has demonstrated a need for
> either change: even JFC's proposals could be accommodated with clever
> design within the existing framework.

I don't even think it has to be all that clever:

x-you-could-simply-string-together-any-addition-al-attribut-es-you-like-
as-long-as-they-are-broken-into-clusters-of-8-or-fewer-ascii-characte-rs

--
Doug Ewell
Fullerton, California
http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: r&d afrac <[email-masked]>
Date: Thu, 28 Jul 2005 11:12:53 +0200

>as-long-as-they-are-broken-into-clusters-of-8-or-fewer-ascii-characte-rs

Is that your contemptuous joke? I am sure the IESG and IETF will love it.
Or have you something serious to propose.
jfc