Subject: RE: [Ltru] Tagging of silent films (was: Re: el truth?)

From: "Addison Phillips" <[email-masked]>
Date: Tue, 27 Sep 2005 13:57:55 -0700

> John Cowan opined:
>> [email-masked] scripsit:
> 
>> [long posting snipped]
>> 
>> +1

And another +1

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> John.Cowan
> Sent: mardi 27 septembre 2005 13:36
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: Re: [Ltru] Tagging of silent films (was: Re: el truth?)
> 
> 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 27 Sep 2005 14:12:58 -0700

Hi -

...
> Cc: <[email-masked]>; <[email-masked]>
> Subject: RE: [Ltru] Tagging of silent films (was: Re: el truth?)
...

PLEASE don't Cc [email-masked].
It generates lots of traffic for the list administrator,
and may result in the list admin software mistakenly
thinking it needs to drop you from the list due to
excessive bounces.

Randy, as an ltru list admin