Subject: RE: [Ltru] Re: [psg.com #1131] IETF/LC update entry for zh-guoyu

From: "Addison Phillips" <[email-masked]>
Date: Mon, 5 Sep 2005 20:45:57 -0700

+1

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Frank Ellermann
> Sent: 2005?9?5? 20:35
> To: [email-masked]
> Subject: [Ltru] Re: [psg.com #1131] IETF/LC update entry for zh-guoyu
> 
> Randy Presuhn wrote:
> 
> > So far, I haven't seen anything like a consensus on what to
> > do with this item.
> 
> Sorry, I forgot to send an explicit ACK to Addison's correction
> of what I said (zh-cmn is not yet redundant, maybe it will be
> in 3066ter).
> 
> But Doug's position (zh-guoyu deprecated, preferred zh-cmn) is
> AFAIK what "we" have done in similar cases, reflect all changes
> in all sources (incl. IANA) up to "date B":
> 
> <http://www.iana.org/assignments/lang-tags/zh-cmn> 2005-07-15
> 
> | It is understood that the "guoyu" dialect tag will be
> | deprecated. This is a formal application for use of the
> | replacement tag "cmn". This is intended to describe the same
> | Mandarin Chinese dialect that was previously described with
> | the "-guoyu" extension.
> 
> Formally the old zh-guoyu entry should be updated to reflect
> this (like i-klingon), at least in the single file registry...
> 
> <http://www.iana.org/assignments/language-tags>
> 
> ...but unfortunately they didn't.  Stating how it's supposed
> to be in the initial 3066bis registry is the fastest way to
> fix this error.  It's not controversional (ignoring nonsense
> about any Sony vs. MS "stewardship" for these tags of course).
> 
>                        Bye, Frank
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Doug Ewell" <[email-masked]>
Date: Tue, 6 Sep 2005 19:57:29 -0700

I wrote:

> Randy Presuhn <randy underscore presuhn at mindspring dot com> wrote:
>
>> So far, I haven't seen anything like a consensus on what to do with
>> this item. If there is no consensus to change, then the decision
>> about what (if anything) to do to zh-guoyu will be left for
>> [email-masked] to decide after the new registry goes into
>> effect, whenever that might be.
>>
>> For now, I'll leave this open, but if no rough consensus emerges, it
>> will be marked "rejected".
>
> I don't understand whether this means I am supposed to leave
> draft-initial-04 alone, with zh-guoyu deprecated in favor of zh-cmn,
> or create a new draft-05, with this change from July undone.

I goofed.  After re-reading what I had originally written, it appears
the real question is whether to leave the "Deprecated" date of zh-guoyu
alone or change it to 2005-08-30, not to undo the deprecation.  (Good.)

I assume "rejected" means the date would be left alone.

--
Doug Ewell
Fullerton, California
http://users.adelphia.net/~dewell/