Subject: [Ltru] Re: New ISO 639 item: Aromanian; Arumanian; Macedo-Romanian [; Macedo-Romanian]

From: "Doug Ewell" <[email-masked]>
Date: Tue, 20 Sep 2005 19:25:06 -0700

Håvard Hjulstad <HHj at standard dot no> wrote on ietf-languages:

> The ISO 639 Registration Authorities' Joint Advisory Committee (JAC)
> has decided to include in the ISO 639-2 table (alpha-3):
>
> Identifier: rup
> English name: Aromanian; Arumanian; Macedo-Romanian; Macedo-Romanian
> French name: aroumain; macédo-roumain
> Indigenous name: armâneashti

In accordance with section 2, item 2 of draft-ietf-ltru-initial-04, this
needs to be added to the initial registry.

Håvard has already been asked about the duplication of
"Macedo-Romanian."

--
Doug Ewell
Fullerton, California
http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 20 Sep 2005 22:50:54 -0700

Hi -

Unless there are violent objections, the editor should fold this change in
(sans duplicate Macedo-Romanian) along with any others queued up.

Randy, ltru co-chair

--------------------------------------
From: "Doug Ewell" <[email-masked]>
To: <[email-masked]>; "LTRU Working Group" <[email-masked]>
Sent: Tuesday, September 20, 2005 7:25 PM
Subject: [Ltru] Re: New ISO 639 item: Aromanian; Arumanian; Macedo-Romanian [;Macedo-Romanian]

---

From: "Doug Ewell" <[email-masked]>
Date: Wed, 21 Sep 2005 07:52:05 -0700

Brian E Carpenter <brc at zurich dot ibm dot com> wrote:

> This seems a bit detailed for the IETF main list

Sorry for the breach.  The document to which I was proposing a change is
in IETF Last Call, and that being the case, I thought it would have been
inappropriate to mention the proposed change only on the WG list.

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 21 Sep 2005 16:19:47 +0200

Brian

Doug Ewell wrote:
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
>

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 21 Sep 2005 16:59:40 +0200

> inappropriate to mention the proposed change only on the WG list.

Oh, I see, though I suppose this sort of update is routine.

    Brian

---

From: "Scott Hollenbeck" <[email-masked]>
Date: Wed, 21 Sep 2005 12:59:06 -0400

> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]] 
> Sent: Wednesday, September 21, 2005 11:00 AM
> To: Doug Ewell
> Cc: LTRU Working Group

The IETF last call ended on 6 September:

http://www1.ietf.org/mail-archive/web/ietf-announce/current/msg01496.html

-Scott-