Subject: RE: [Ltru] Re: record jar reference

From: "McDonald, Ira" <[email-masked]>
Date: Sun, 25 Sep 2005 08:03:12 -0700

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Frank Ellermann
> Sent: Sunday, September 25, 2005 5:59 AM
> To: [email-masked]
> Subject: [Ltru] Re: record jar reference
> 
> 
> 
> I'd still like a real registry URL in the stub chapter 3 later
> in AUTH48, and the RFC editor is also the right place to get a
> "no" for this plan - generally they hate URLs, but maybe they
> would accept an IANA registry URL.  If not asking cannot hurt,
> the text is complete and fine as it is (for date B 2005-09-24).
> 
>                          Bye, Frank

There's plenty of precedent for the RFC Editor to publish real
URLs in RFCs.

For example, the Printer MIB v2 (RFC 3805) and Finisher MIB (RFC 
3806) were published with the real IANA registry URLs (for their
textual convention IANA MIBs) in their RFCs.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Sun, 25 Sep 2005 21:42:40 +0200

McDonald, Ira wrote:
 
> There's plenty of precedent for the RFC Editor to publish
> real URLs in RFCs.

Yes, they s/hate/discourage/ URLs (2.8 in rfc2223bis -08),
because "RfCs never change".  

A link check for some early RfCs would be messy.  Maybe a
point (among others) for another "decruft" experiment.

> the Printer MIB v2 (RFC 3805) and Finisher MIB (RFC 3806)
> were published with the real IANA registry URLs

| 10.1.  Normative References
[...]
|   [CHARSET]  IANA Character Set Registry:
|              http://www.iana.org/assignments/character-sets

Something like that could be nice, but of course not essential.
The "user" artwork in its figure 1 is hilarious ;-)  Bye, Frank