Subject: [Ltru] [psg.com #892] [Comment] instructions for IANA if registry becomes "too large"

From: [email-masked]
Date: Tue, 20 Sep 2005 18:19:03 +0000

https://rt.psg.com:443/Ticket/Display.html?id=892
This is a comment.  It is not sent to the Requestor(s):

During IETF last call, message
http://www1.ietf.org/mail-archive/web/ltru/current/msg03473.html
rehashes the earlier claims.  No support given for re-opening
the issue, so status remains rejected.

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Wed, 21 Sep 2005 11:20:46 +0200

> https://rt.psg.com:443/Ticket/Display.html?id=892

I was unable to access this https server for weeks -
it apparently does not more support my browser (SSL3).

If it's about the size of a future 3066ter registry
then we disussed this already several times - the
same strategy proposed by John K for 3066bis initial
should also work for a future 3066ter bulk update...

> No support given for re-opening the issue, so
> status remains rejected.

...indeed.  And for the unrelated zh-guoyu issue see:
http://permalink.gmane.org/gmane.ietf.languages/1695
http://permalink.gmane.org/gmane.ietf.languages/1696

If somebody wants to "update" this deprecation from
2005-07-15 to 2005-08-31 I've no problem with it -
and the new (mis)behaviour of the ticket system is
far more interesting from my POV.

                          Bye, Frank

---

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 21 Sep 2005 09:56:27 -0700

Hi Frank -

> From: "Frank Ellermann" <[email-masked]>
> To: <[email-masked]>
> Sent: Wednesday, September 21, 2005 2:20 AM
> Subject: [Ltru] Re: [psg.com #892] [Comment] instructions for IANA if registry becomes "too large"
...
> far more interesting from my POV.
...

What do you see as misbehaviour?

I've had no problem accessing https://rt.psg.com/ using Mozilla Firefox
and Microsoft Internet Explorer.  My browsers claim there is a problem
with the CA root for the security certificate, but that appears to be a
comment on the set of companies I choose to trust, rather than the site itself.

This tracker is used by several working groups as well as the MIB doctors.
It's in the inventory of working group tools listed at
http://tools.ietf.org/inventory/wg-tools
If you think we (the IETF) should find a replacement, that's really beyond
the scope of this list, and I suggest taking the discussion to
https://www1.ietf.org/mailman/listinfo/tools-discuss

Everyone:
AND PLEASE, IF YOU'RE GOING TO POST ON MULTIPLE TOPICS,
PLEASE USE SEPARATE MESSAGES WITH APPROPRIATE
SUBJECT LINES, PLEASE!

Randy

---

From: Frank Ellermann <[email-masked]>
Date: Wed, 21 Sep 2005 19:53:37 +0200

> What do you see as misbehaviour?

"Does not work anymore with my browser" without a hint why.

> My browsers claim there is a problem with the CA root

Yes, it uses its own certificate, apparently new (July 11),
I can accept it, but later the connection dies.

> If you think we (the IETF) should find a replacement,
> that's really beyond the scope of this list

Fixing it as it was before could be good enough - but as
long as it works for you it's not really important (the
draft tracker would be a different story)

                         Bye, Frank

---

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 21 Sep 2005 11:27:54 -0700

Hi Frank -

I think your issue really should be brought to the attention of
https://www1.ietf.org/mailman/listinfo/tools-discuss
I don't have sufficient knowledge or expertise to make
your case there, but you might be able to alert them to
the problem you've encountered in a way that would
enable someone there to take action.

Randy

> Sent: Wednesday, September 21, 2005 10:53 AM
> Subject: [Ltru] Re: Trouble ticket problems?
>
> Randy Presuhn wrote:
>