Subject: RE: [Ltru] Re: At least one prefix for variant (GenArt) #18

From: "Peter Constable" <[email-masked]>
Date: Fri, 2 Sep 2005 08:06:27 -0700

> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> Frank Ellermann

> You tested the idea of generic variants on the review list
> (among others -north, -east, -west, -south, and what I recall
>  as -familiar, but that wasn't your proposal)
> 
> The result of this discussion was "bad idea" (okay, I wasn't
> sure that it's necessarily bad, I said "utter dubious" for
> your old examples).

I recall that his request for -north etc were opposed. I don't recall
that generic variants were ruled out altogether, though.

Peter Constable

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Fri, 02 Sep 2005 17:48:10 +0200

Peter Constable wrote:

> I recall that his request for -north etc were opposed. I
> don't recall that generic variants were ruled out
> altogether, though.

The latter would be "our" (LTRU) job.  The discussion on
the revie list was an experiment from my POV, resulting in
a REQUIRED in the last called draft.

Let's assume that John likes the concept, and I think that
it could be more harmful than useful.  What's your idea,
allow it with an explicit CAVEAT for the review list ?

I'd really hate it if we get crappy generic variants like
the infamous "presence locations" (bathroom, yacht, in bed,
in bed alone, airport, airport toilet, etc.)

                       Bye, Frank

---

From: "John.Cowan" <[email-masked]>
Date: Fri, 2 Sep 2005 17:03:48 -0400

> allow it with an explicit CAVEAT for the review list ?

That would be my idea too.

> in bed alone, airport, airport toilet, etc.)

So would I, but ietf-languages folk are sensible and cautious.
(Except me.)

-- 
John Cowan  www.ccil.org/~cowan  www.reutershealth.com  [email-masked]
[T]here is a Darwinian explanation for the refusal to accept Darwin.
Given the very pessimistic conclusions about moral purpose to which his
theory drives us, and given the importance of a sense of moral purpose
in helping us cope with life, a refusal to believe Darwin's theory may
have important survival value. --Ian Johnston