Subject: RE: [Ltru] Re: record jar reference

From: "Addison Phillips" <[email-masked]>
Date: Wed, 21 Sep 2005 16:34:25 -0700

The editor's editor's copy does, but I haven't posted it yet :-).

I'm still making sure that Randy's brain and mine are in sync, then I'll post (with diffs).

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Frank Ellermann
> Sent: 2005?9?21? 13:11
> To: [email-masked]
> Subject: [Ltru] Re: record jar reference
> 
> Randy Presuhn wrote:
> 
> > I think analogous editorial tweaks in the two places where
> > the format is mentioned in the initial registry draft are
> > less drastic
> 
> Yes, that's also ok.  At the moment the "editor's copy" of
> draft 13 still doesn't have a proper reference with ISBN
> and publisher (seriesInfo) for [record-jar].
> 
>                            Bye, Frank
> 
> See <http://mid.gmane.org/[email-masked]>
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Thu, 22 Sep 2005 01:52:03 +0200

> sync, then I'll post (with diffs).

You probably are, "minimal changes" sounds like a good plan.

One point where it could go wrong is if "initial" would point
to "registry" for the real registry, while "registry" still
points to "initial" for the same thing.

And I somehow expect that the UN pages will delete 830 and/or
3166-1 will list GG+JE+IM precisely five minutes before the
end of your "AUTH48".  
                          Bye, Frank