Subject: RE: [Ltru] Re: [psg.com #1135] IETF/LC something other than BCP?

From: "Addison Phillips" <[email-masked]>
Date: Wed, 21 Sep 2005 10:21:38 -0700

Thanks. Then you have a wholehearted +1 from me on this course of action.

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Randy Presuhn
> Sent: Wednesday, September 21, 2005 10:17 AM
> To: LTRU Working Group
> Subject: Re: [Ltru] Re: [psg.com #1135] IETF/LC something other than BCP?
> 
> Hi -
> 
> > From: "Addison Phillips" <[email-masked]>
> > To: "Randy Presuhn" <[email-masked]>; "LTRU Working Group"
> <[email-masked]>
> > Sent: Wednesday, September 21, 2005 8:54 AM
> > Subject: RE: [Ltru] Re: [psg.com #1135] IETF/LC something other than BCP?
> >
> 
> > +1 in general, but...
> >
> > I'm.... confused.
> >
> > Are you recommending that draft-registry be published as a BCP but not
> > "Obsoletes: 3066" until the matching draft is in some advanced state?
> 
> No.
> 
> > Or are you recommending that draft-registry be published as BCP and
> > immediately Obsoletes: 3066, with the matching draft to follow?
> 
> Not exactly.
> If the IESG would accept this, this would be my preference.
> 
> Otherwise, I believe it would be acceptable to defer publication
> of the BCP until the matching draft was a Proposed Standard.
> It's slated to be done in October, and there is currently only one
> open issue on that document.  If folks think there is more work
> to be done there (and I suspect there is) they'd better start working
> on it.  (In a different thread.)
> 
> > If the former, wouldn't we have a potentially long interregnum period
> > where both registries are operated (to the confusion of everyone)?
> 
> That's why I would NOT make such a recommendation.
> That is why I consider it important to make it totally clear that
> 3066 is Obsoleted, and not merely Updated.
> 
> > If so, I again note the example I cited in the Last Call of RFC 3282
> > (both it and RFC 3066 obsolete 1766, but on different days and for
> > different purposes).
> ...
> 
> This supports my preference for "Obsoletes: 3066" on publication.
> This is issue #1134 in https://rt.psg.com/ (user/password "ietf")
> 
> Randy
> 
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "John.Cowan" <[email-masked]>
Date: Wed, 21 Sep 2005 13:41:27 -0400

> Thanks. Then you have a wholehearted +1 from me on this course of action.

Ditto.

-- 
And it was said that ever after, if any                 John Cowan
man looked in that Stone, unless he had a               [email-masked]
great strength of will to turn it to other              www.ccil.org/~cowan
purpose, he saw only two aged hands withering           www.reutershealth.com
in flame.   --"The Pyre of Denethor"