Subject: [Ltru] Re: Gen-art review: draft-ietf-ltru-initial-04.txt

From: "Doug Ewell" <[email-masked]>
Date: Wed, 31 Aug 2005 23:28:29 -0700

Elwyn Davies <elwynd at dial dot pipex dot com> wrote:

> One minor point that might be addressed if the draft is recycled for
> any other reason is that several of the rules in Section 2 are
> actually copied from the companion document.  In other circumstances
> this might be undesirable (double maintenance etc.) but given that
> this draft is essentially a 'one shot' it doesn't much matter as long
> as they have beeen copied correctly - which appears to be the case.
> If the document is recycled it might be worth cross-referencing the
> original rules in ltru-registry.
> Items 3,4,5 map to s2.2.4 of ltru-registry
> Items 7-11 map to s3.2 and s3.3 (Item 12).

I leave it to the group and co-chairs to determine whether any changes
should be made to draft-initial.

--
Doug Ewell
Fullerton, California
http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Thu, 01 Sep 2005 09:01:03 +0200

Doug Ewell wrote:
 
> I leave it to the group and co-chairs to determine whether
> any changes should be made to draft-initial.

Hi, could you please forward the complete review (if Elwyn
allows it of course) ?  From what you've quoted I'm not sure
what his real concern is.
                         Bye, Frank