Subject: [Ltru] frowning on long texts (gen-art #21)

From: "Addison Phillips" <[email-masked]>
Date: Thu, 1 Sep 2005 12:28:54 -0700

> > s3.1: discussion of Comment field: s/frowned on/strongly NOT
> RECOMMENDED/
> [Addison Phillips]
> 
> It's okay to make this normative, but the idea was to give a sense of 
> the likely behavior of the community. It is possible that a long 
> screed might be justified from time to time.

Proposed Solution:

This paragraph currently reads as follows:
--
<t>The field 'Comments' MAY appear more than once per record. This field MAY be inserted or changed via the registration
   process and no guarantee of stability is provided. The content of this field is not restricted, except by the need to register the information, the suitability of the request, and by reasonable practical size limitations. Long texts about a particular subtag are frowned upon.</t>
--

I think the last sentence is redundant, since the previous phrase is "reasonable practical size limitations". This sentence used to use the esoteric word "screeds" in place of the word "texts" to indicate the (anticipated) displeasure of the community.

I propose that we just remove the sentence.

Addison

Addison P. Phillips
Globalization Architect, Quest Software
http://www.quest.com

Chair, W3C Internationalization Core Working Group
http://www.w3.org/International

Internationalization is not a feature.
It is an architecture. 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Thu, 01 Sep 2005 22:37:22 +0200

> I propose that we just remove the sentence.

Yes.  My bad because I didn't like your original "screeds" :-(