Subject: [Ltru] Re: Please Comment on Matching Draft 2nd WG Last Call

From: "Doug Ewell" <[email-masked]>
Date: Tue, 16 May 2006 07:14:52 -0700

I have read the current draft, and have not found any problems 
significant enough to justify further delay.

--
Doug Ewell
Fullerton, California, USA
http://users.adelphia.net/~dewell/
Editor, draft-ietf-ltru-initial-06

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Mark Davis" <[email-masked]>
Date: Tue, 16 May 2006 07:44:00 -0700

Ditto