Subject: RE: [Ltru] Re: Fwd: LTRU Milestones past due (matching draft to IETFLast Call)

From: "Peter Constable" <[email-masked]>
Date: Mon, 1 May 2006 15:15:22 -0700

> From: Doug Ewell [mailto:[email-masked]]

> Mark Davis and I have been asking to have draft-matching advanced to WG
> Last Call for a few weeks now, with no response.  No additional comments
> have appeared on the list since Addison submitted draft-matching-12 on
> April 6.  Without this delay, we might have been able to hit the end of
> April.

For my part, I am finally working on preparing the text for ISO/FDIS 639-3, and I have to figure out what to do with a reference to RFC 3066bis. When I prepared the DIS text in September 2004, I had a reference to 3066bis with a note to myself "update reference once final RFC has been published." I assumed when I wrote that that the final RFC would have been published within the next 12 months, but here it is 18 months later. Referencing the internet draft on the IETF site isn't really satisfying: it's not intended as a long-term reference, it doesn't reflect that the doc has been approved, and the draft has an expiration date of April 17 -- it has expired!
_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Mon, 1 May 2006 17:00:22 -0700

Hi -

It has *not* expired.  The registry-related drafts are in the RFC editor queue.
Documents in the RFC editor queue do not expire.

Randy, ltru co-chair

----- Original Message ----- 
> From: "Peter Constable" <[email-masked]>
> To: "Doug Ewell" <[email-masked]>; "LTRU Working Group" <[email-masked]>
> Sent: Monday, May 01, 2006 3:15 PM
> Subject: RE: [Ltru] Re: Fwd: LTRU Milestones past due (matching draft toIETFLast Call)
>
> For my part, I am finally working on preparing the text for ISO/FDIS 639-3, and I have to figure out what to do with a reference
to RFC 3066bis. When I prepared the DIS text in September 2004, I had a reference to 3066bis with a note to myself "update reference
once final RFC has been published." I assumed when I wrote that that the final RFC would have been published within the next 12
months, but here it is 18 months later. Referencing the internet draft on the IETF site isn't really satisfying: it's not intended
as a long-term reference, it doesn't reflect that the doc has been approved, and the draft has an expiration date of April 17 -- it
has expired!

--------------------------------------------------------------------------------

---

From: John Cowan <[email-masked]>
Date: Thu, 4 May 2006 15:40:40 -0400

Peter Constable scripsit:

> For my part, I am finally working on preparing the text for ISO/FDIS
> 639-3, 

Ah, excellent.  Is this the time to ask you to add "sgn" as a macrolanguage
covering all the sign languages?  That would greatly simplify the tasks
required for 3066ter.

-- 
Why are well-meaning Westerners so concerned that   John Cowan
the opening of a Colonel Sanders in Beijing means   [email-masked]
the end of Chinese culture? [...]  We have had      http://www.ccil.org/~cowan
Chinese restaurants in America for over a century,
and it hasn't made us Chinese.  On the contrary,
we obliged the Chinese to invent chop suey.            --Marshall Sahlins