Subject: RE: [Ltru] Re: Korean (and Japanese)

From: Misha Wolf <[email-masked]>
Date: Fri, 29 Sep 2006 17:39:22 +0100

> Quite so.  The point of Suppress-Script: is to discourage 
> pointless "ja-Jpan" tags, because they damage the language-tag 
> ecology. 

As I may have mentioned previously, for some Japanese data, 
we hold two versions: one using the full mix of scripts and 
one using Katakana.  My current intention is that an API call 
specifying ja-Jpan will return just the former, one specifying 
ja-Kana will return just the latter, and one specifying ja 
will return whatever is available.  I know that doesn't quite 
square with the discussion here, but I can't see another way 
to do it.

Misha

This email was sent to you by Reuters, the global news and information company. 
To find out more about Reuters visit www.about.reuters.com

Any views expressed in this message are those of the individual sender, except where the sender specifically states them to be the views of Reuters Ltd.

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: John Cowan <[email-masked]>
Date: Fri, 29 Sep 2006 13:30:52 -0400

> square with the discussion here, but I can't see another way 

Fair enough; I was just using that as an example, and it may well
be a bad one.  (_The Tale of Genji_ is IIRC in jp-Hira.)

-- 
First known example of political correctness:   John Cowan
After Nurhachi had united all the other         http://www.ccil.org/~cowan
Jurchen tribes under the leadership of the      [email-masked]
Manchus, his successor Abahai (1592-1643)
issued an order that the name Jurchen should       --S. Robert Ramsey,
be banned, and from then on, they were all           The Languages of China
to be called Manchus.