Subject: RE: [Ltru] Re: Can't add a Preferred-Value to a redundant tag

From: "McDonald, Ira" <[email-masked]>
Date: Wed, 13 Sep 2006 07:56:51 -0700

+1

Deprecated and Preferred-Value fields certainly should
carry more weight than Comments fields.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

> -----Original Message-----
> From: Doug Ewell [mailto:[email-masked]]
> Sent: Wednesday, September 13, 2006 9:20 AM
> To: LTRU Working Group
> Subject: [Ltru] Re: Can't add a Preferred-Value to a redundant tag
> 
> 
> John Cowan <cowan at ccil dot org> wrote:
> 
> >> Tag: sgn-US
> >> Description: Sign Language as used in the USA
> >> Comments: originally registered for ASL. "sgn-ase" is
> >>   recommended for that meaning.
> >
> > That's as much as to say the original meaning is 
> deprecated.  So let's 
> > say so openly, and supply the new tag for that meaning using the 
> > mechanism designed for that, namely Preferred-Value.
> 
> To clarify: I greatly prefer this solution, whereby if we want to 
> recommend one tagging solution over another, we use the 
> Deprecated and 
> Preferred-Value fields invented for that purpose.  But if this is 
> unacceptable to Addison and others for some reason, I can 
> live with the 
> Comments approach.
> 
> --
> Doug Ewell
> Fullerton, California, USA
> http://users.adelphia.net/~dewell/
> RFC 4645  *  UTN #14 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru
> 

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.405 / Virus Database: 268.12.3/446 - Release Date: 9/12/2006

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Peter Constable <[email-masked]>
Date: Wed, 13 Sep 2006 19:42:21 -0700

+1

Peter

-----Original Message-----
From: McDonald, Ira [mailto:[email-masked]] 
Sent: Wednesday, September 13, 2006 7:57 AM
To: 'Doug Ewell'; LTRU Working Group
Subject: RE: [Ltru] Re: Can't add a Preferred-Value to a redundant tag

+1

Cheers,
- Ira