Subject: Re: [Ltru] Re: To XML or not to XML

From: "Doug Ewell" <[email-masked]>
Date: Fri, 22 Sep 2006 06:56:47 -0700

I wrote:

> Changing an existing format is much more expensive than creating one 
> from scratch.

Better phrased as:

Changing the format of an existing database is much more expensive than 
choosing a format at the time the database is created.

--
Doug Ewell
Fullerton, California, USA
http://users.adelphia.net/~dewell/
RFC 4645  *  UTN #14
. 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Misha Wolf <[email-masked]>
Date: Sun, 24 Sep 2006 22:14:57 +0100

+1 to XML as the *normative* registry format.

Misha

This email was sent to you by Reuters, the global news and information company. 
To find out more about Reuters visit www.about.reuters.com

Any views expressed in this message are those of the individual sender, except where the sender specifically states them to be the views of Reuters Ltd.