Subject: RE: [Ltru] Re-use of a region code for the same purpose [was: Re: ISO 3166-1 newsletter on Serbia and Montenegro]

From: Misha Wolf <[email-masked]>
Date: Fri, 29 Sep 2006 14:33:51 +0100

John Cowan wrote:

> > Doug Ewell wrote:
> > > We can only deprecate CS this one time.  If ISO 3166/MA 
> > > re-reused it, for a reunified Serbia and Montenegro [...], 
> > > we would have to press a UN M.49 3-digit code element into 
> > > service as a region subtag.  We did that on purpose.
> > 
> > Please could you explain the reasoning for this.
> 
> Sure.  In general, we object very strongly to reused codes; 

Let's consider some case other than "CS".  If Switzerland 
split into two countries, and five years later the two 
re-united, is there any reason why ISO and we should not 
use the original "CH"?

Misha

This email was sent to you by Reuters, the global news and information company. 
To find out more about Reuters visit www.about.reuters.com

Any views expressed in this message are those of the individual sender, except where the sender specifically states them to be the views of Reuters Ltd.

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: John Cowan <[email-masked]>
Date: Fri, 29 Sep 2006 09:42:58 -0400

> re-united, is there any reason why ISO and we should not 

All recent unifications have been, in fact and in law, the absorption
of one country or de facto country by another.  Thus the situation seems
unlikely to occur in fact.

If a unification re-created a former country exactly, we might bend
our rules, I suppose.

-- 
John Cowan    [email-masked]    http://ccil.org/~cowan
The present impossibility of giving a scientific explanation is no proof
that there is no scientific explanation. The unexplained is not to be
identified with the unexplainable, and the strange and extraordinary
nature of a fact is not a justification for attributing it to powers
above nature.  --The Catholic Encyclopedia, s.v. "telepathy" (1913)