Subject: [Ltru] Re: IANA XML registries

From: "Doug Ewell" <[email-masked]>
Date: Thu, 21 Sep 2006 07:25:30 -0700

Martin Duerst <duerst at it dot aoyama dot ac dot jp> wrote:

> If you use subversion internally already, the best way to allow 
> differential updates would be to make subversion available publicly.

If they use subversion, wouldn't that be subversive?

Sorry, I'll leave now.

--
Doug Ewell
Fullerton, California, USA
http://users.adelphia.net/~dewell/
RFC 4645  *  UTN #14

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Fri, 22 Sep 2006 14:08:39 +0200

> If they use subversion, wouldn't that be subversive?

<g>  I left yesterday for tasks like adding port 3960
svn to etc/services.  That's another "registry" where
using XML would be overkill.  Subversion uses CRAM-MD5,
I'm delighted (less so about their svn+x URI schemes)

Frank