Subject: RE: [Ltru] RFC 4646!!

From: Misha Wolf <[email-masked]>
Date: Fri, 08 Sep 2006 15:40:43 +0100

So we have the traditional two 6's, albeit not as closely coupled as in
the past.

Misha

-----Original Message-----
From: John Cowan [mailto:[email-masked]] 
Sent: 08 September 2006 15:37
To: [email-masked]; [email-masked]
Subject: [Ltru] RFC 4646!!

"O frabjous day! / Callooh, callay!" / He chortled in his joy.

Our beloved RFC-3066bis now has an RFC number, or two of them actually:
RFC 4646 (BCP 47), "Tags for Identifying Languages", and RFC 4647 (BCP
47), "Matching of Language Tags".  Still no sign of the text itself on
isi.edu, rfc-editor.org, or ietf.org, though.

So we are now doing not RFC3066ter but RFC4646bis.

-- 
Andrew Watt on Microsoft:                       John Cowan
Never in the field of human computing           [email-masked]
has so much been paid by so many
http://www.ccil.org/~cowan
to so few! (pace Winston Churchill)

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

To find out more about Reuters visit www.about.reuters.com

Any views expressed in this message are those of the individual sender, except where the sender specifically states them to be the views of Reuters Ltd.

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Fri, 08 Sep 2006 16:47:59 +0200

Misha Wolf wrote:
 
> we have the traditional two 6's, albeit not as closely
> coupled as in the past.

Good mnemonic for BCP 47.  Curious if Doug got 4648: Frank

---

From: Marion Gunn <[email-masked]>
Date: Fri, 8 Sep 2006 16:17:54 +0000

> So we have the traditional two 6's, albeit not as closely coupled  

Try this, for close coupling:

4 6 4 6

4 + 6 = 10
4 + 6 = 10
(base 10)

1 + 0 = 1
1 + 0 = 1
(base 10)

1 + 1 = ?
(binary)

I let someone else do the rest of that sum, this fine sunny day in  
Ireland.:-)
mg

- -
Marion Gunn * EGTeo (Estab.1991)
27 Páirc an Fhéithlinn, Baile an
Bhóthair, Co. Átha Cliath, Éire.
* [email-masked] * [email-masked] *

---

From: John Cowan <[email-masked]>
Date: Fri, 8 Sep 2006 12:43:53 -0400

> Try this, for close coupling:

1 + 1 = 10 (binary)

> I let someone else do the rest of that sum, this fine sunny day in  

Sunny here on the (rather smaller) island I live on, but too sticky-hot
for me.  When I went to Ireland in 1981, I hit the sunny bit in late
August too, most unfortunately for me, as I prefer cool, cloudy, slightly
rainy days -- i.e., the whole rest of the year.

Sometimes I think Europeans should have avoided the Americas at all costs.
We aren't engineered for the climate.

-- 
With techies, I've generally found              John Cowan
If your arguments lose the first round          http://www.ccil.org/~cowan
    Make it rhyme, make it scan                 [email-masked]
    Then you generally can
Make the same stupid point seem profound!           --Jonathan Robie