Subject: [Ltru] Descriptions

From: "Debbie Garside" <[email-masked]>
Date: Thu, 19 Oct 2006 21:13:42 +0100

Hi

I am just wondering whether it might be an idea to be more specific with the
"Description" fields.  Why not have an "ISO_Description" as well as any
number of other "Description" fields. Then you can do what you like with the
other descriptions.

Just a thought.

Debbie

Debbie Garside
Managing Director
GeoLang Ltd
Corner House
Barn Street
Haverfordwest
Pembrokeshire SA61 1BW
Wales UK

Tel: 0044 1437 766441
Web: http://www.geolang.com  

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Marion Gunn <[email-masked]>
Date: Fri, 20 Oct 2006 10:00:03 +0000

+1.
mg

On 19 Oct 2006, at 20:13, scríobh Debbie Garside:
> ...I am just wondering whether it might be an idea to be more  
> specific with the

Let "what yoiu like" include fixing ISO errors (generally from other  
sources "snuk" into ISO Standards).
mg

- -
Marion Gunn * EGTeo (Estab.1991)
27 Páirc an Fhéithlinn, Baile an
Bhóthair, Co. Átha Cliath, Éire.
* [email-masked] * [email-masked] *

---

From: Marion Gunn <[email-masked]>
Date: Fri, 20 Oct 2006 10:03:52 +0000

On 19 Oct 2006, at 20:13, scríobh Debbie Garside:

> ... I am just wondering whether it might be an idea to be more  
> specific with the
> number of other "Description" fields.

+1.

> Then you can do what you like with the
> other descriptions.

Such as fixing errors "snuk" into ISO from other sources.
mg

- -