Subject: [Ltru] Re: Liaison with TC37/SC2

From: "Doug Ewell" <[email-masked]>
Date: Fri, 13 Oct 2006 23:46:35 -0700

Marion Gunn <mgunn at egt dot ie> wrote:

> Might I suggest that, as Sue-Ellen (of ANSI, who used to be an ISO 
> colleague of mine) is an American and SIL (RA for 639-3) also American 
> and ISO/TC 37/SC 2 already has an American Chair, we propose some 
> person(s) born in some other country less under the influence of 
> current US foreign policy in re territorial/linguistic designations 
> and more eager to respect more diverse opinions (excluding Austria, 
> because either 639-1 or 639-2 - whichever! - already has an Austrian 
> RA, which only supports the other to be under LOC_US control)? I 
> propose this as someone with an ever-growing number of US-born friends 
> who feel embarrassed by this irrational and totally unnecessary push 
> towards monopoly and who would rather much rather operate 
> professionally in a freer, less unequal atmosphere (where nobody can 
> blame any one country, especially _their_ native country, for errors - 
> and who could blame anyone for desiring that?).

Well, now.

First of all, I am flattered and honored by Debbie's nomination, but I 
am probably going to have to decline it for two main reasons:

1.  I have no experience as a liaison, and no prior formal working 
relationship with, or membership in, an ISO SC or WG.  While everyone 
has to start somewhere, I think this particular project should benefit 
from a liaison with some experience, not a trainee.

2.  I have no travel budget, and no realistic hope of getting one.

I'm willing to be convinced that each of these is negotiable, and not a 
show-stopper.  I'm guessing that item 1 is going to turn out to be 
negotiable, and item 2 isn't.

Now about this American thing.

Completely disregarding the issue of me personally, I'm deeply 
disappointed that national origin is being considered a criterion for 
choosing a liaison.  I would have thought it was about as important as 
eye color, or left-handedness versus right-handedness.

I was not aware that being American-born prevented one, a priori, from 
being "eager to respect more diverse opinions."  Perhaps there are some 
who do see it that way.

I certainly wouldn't consider myself a slave to U.S. foreign policy. 
People who know me well know my objections to the current 
administration's foreign policy and the aggressive, bullying way it 
enforces it.  I suppose it is that aggressive stance, combined with 
misplaced stereotypes, that makes some non-Americans think we all 
support our administration.

As for "US foreign policy in re territorial/linguistic designations," it 
hadn't occurred to me at the time that there was such a thing.  I guess 
the State Department's preference for "Burma" and "Burmese" over 
"Myanmar" is a statement of sorts about their opposition to that 
country's current leadership.  I don't know what that has to do with the 
liaison position.  I've never advocated changing an internationally 
recognized, ISO-approved language, script, or country name in the 
Registry to better suit U.S. policy.

I tend to think of the Internet and WGs like this as true melting pots, 
where I can work with someone for months or years without regard for 
their race, age, national origin, blood type, shoe size, etc.  I thought 
we had gotten past the days on this list of questioning someone's 
motives or abilities on the basis of what country they were born in or 
live in.  I do not think I would automatically consider an Irish person 
unqualified or inappropriate to be a liaison simply because they were 
Irish.

I note in passing that I was nominated by a European.

I don't care to pursue this distasteful topic further.  Let's find a 
liaison everyone in the WG can support, so we can have ready access to 
the documents we need to get our work done.  Or, if Randy is correct and 
we can be assured of the necessary access without a formal liaison, 
let's do that instead.

--
Doug Ewell  *  Fullerton, California, USA  *  RFC 4645  *  UTN #14
http://users.adelphia.net/~dewell/
http://www1.ietf.org/html.charters/ltru-charter.html
http://www.alvestrand.no/mailman/listinfo/ietf-languages

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Debbie Garside" <[email-masked]>
Date: Sat, 14 Oct 2006 10:11:53 +0100

I don't think Randy is correct and my nomination stands! It is useful to
have someone there on the ground BEFORE decisions are made.  

Given that I have some experience of this particular SC and WG I can say
Doug would not be out of his depth at all.  It is my opinion that the
knowledge Doug has of the RFC's in question wood be invaluable to this SC.  

As to travel, join ANSI.  One would hope that, like BSI, they would support
travel expenditure.

Best
Debbie

> -----Original Message-----
> From: Doug Ewell [mailto:[email-masked]] 
> Sent: 14 October 2006 07:47
> To: LTRU Working Group
> Subject: [Ltru] Re: Liaison with TC37/SC2
> 
> First of all, I am flattered and honored by Debbie's 
> nomination, but I am probably going to have to decline it for 
> two main reasons:
> 
> 1.  I have no experience as a liaison, and no prior formal 
> working relationship with, or membership in, an ISO SC or WG. 
>  While everyone has to start somewhere, I think this 
> particular project should benefit from a liaison with some 
> experience, not a trainee.
> 
> I'm willing to be convinced that each of these is negotiable, 
> and not a show-stopper.  I'm guessing that item 1 is going to 
> turn out to be negotiable, and item 2 isn't.
> 
> Completely disregarding the issue of me personally, I'm 
> deeply disappointed that national origin is being considered 
> a criterion for choosing a liaison.  I would have thought it 
> was about as important as eye color, or left-handedness 
> versus right-handedness.
> 
> I was not aware that being American-born prevented one, a 
> priori, from being "eager to respect more diverse opinions."  
> Perhaps there are some who do see it that way.
> 
> administration's foreign policy and the aggressive, bullying 
> way it enforces it.  I suppose it is that aggressive stance, 
> combined with misplaced stereotypes, that makes some 
> non-Americans think we all support our administration.
> 
> As for "US foreign policy in re territorial/linguistic 
> designations," it hadn't occurred to me at the time that 
> there was such a thing.  I guess the State Department's 
> preference for "Burma" and "Burmese" over "Myanmar" is a 
> statement of sorts about their opposition to that country's 
> current leadership.  I don't know what that has to do with 
> the liaison position.  I've never advocated changing an 
> internationally recognized, ISO-approved language, script, or 
> country name in the Registry to better suit U.S. policy.
> 
> I tend to think of the Internet and WGs like this as true 
> melting pots, where I can work with someone for months or 
> years without regard for their race, age, national origin, 
> blood type, shoe size, etc.  I thought we had gotten past the 
> days on this list of questioning someone's motives or 
> abilities on the basis of what country they were born in or 
> live in.  I do not think I would automatically consider an 
> Irish person unqualified or inappropriate to be a liaison 
> simply because they were Irish.
> 
> I don't care to pursue this distasteful topic further.  Let's 
> find a liaison everyone in the WG can support, so we can have 
> ready access to the documents we need to get our work done.  
> Or, if Randy is correct and we can be assured of the 
> necessary access without a formal liaison, let's do that instead.
> 
> --
> Doug Ewell  *  Fullerton, California, USA  *  RFC 4645  *  
> UTN #14 http://users.adelphia.net/~dewell/

---

From: Frank Ellermann <[email-masked]>
Date: Sat, 14 Oct 2006 11:38:55 +0200

Doug Ewell wrote:

> no travel budget, and no realistic hope of getting one.

Apparently you've something much more formally in mind than
what I found in RFCs 4052/4053.  I don't see why a liaison
of this WG should ever be forced to _travel_ somewhere.

I thought that LTRU will be disbanded in about six months
after 4646bis and 4645bis are published.

> I'm deeply disappointed that national origin is being
> considered a criterion for choosing a liaison.

That's a net-culture thing.  A decade ago I was a member
of FidoNet, and whatever that might be, it was organized
in "zones" roughly mirroring continents, and "regions"
roughly mirroring countries, and the outside world (non-
Fido) was identified as "rfc822" (among others).

Within that organization it was natural that "national
origin" was to some degree important, some "zone 2" (EU)
folks didn't like the policies from "zone 1" (US/CA), just
an example.  The US legal system and its traditions can be
completely *_alien_* for outsiders (unless they're coming
from England).

With its ccTLDs ICANN has a similar issue, they've organized
some of their support organizations into "regional" groups.
I hate this.  But I'd also hate it if somebody takes the US
legal system with its software patents (example) for granted,
a "patented algorithm" is plain nonsense from my POV.  And I
guess we've all read this (example):

<http://www.icann.org/announcements/announcement-10oct06.htm>

ISO also has the same issue, some regional standard bodies,
and it's normal that folks with this net-cultural background
consider "national origin" as important.  That's how their
power structure is organized.  Same issue for the UN (most
obviously), as soon as "regional organization" creeps in it
inherits tons of bullshit.  But we're used to it, and many
alternatives are worse.

> I suppose it is that aggressive stance, combined with
> misplaced stereotypes, that makes some non-Americans think
> we all support our administration.

Maybe, but I'd guess it only surprised more folks that all
cold war patterns with its fiction of a common transatlantic
culture were just that, fictitious.  And Europe has its own
internal problems to solve - depending on how you count it
the last seriously barbarian state of affairs is just over
60 years in the past.  Or only 16 years.

> I guess the State Department's preference for "Burma" and
> "Burmese" over "Myanmar" is a statement of sorts about their
> opposition to that country's current leadership.  I don't
> know what that has to do with the liaison position.

Nothing.  When I wanted to get rid of such old codes it didn't
mean that I'm a fan of the MY-leadership.  I only tried to get
rid of cruft, as in Harald's big RFC decruft "experiment", and
what we have now (with BU registered) was more convincing than
the "date of 1766 publication" proposal.  For purely technical
reasons, BU was in theory valid under 1766 rules.

> blood type, shoe size, etc.

Yes.  I needed some months to figure out that [I refuse to say
who because it's too embarassing] is a male name.

> I do not think I would automatically consider an Irish person
> unqualified or inappropriate to be a liaison simply because
> they were Irish.

Of course not, but it's less than three days ago that I found
to my great relieve that Afilias is an Irish company far away
from Illinois, see above for a link with some backgrounds.

Frank

---

From: Martin Duerst <[email-masked]>
Date: Mon, 16 Oct 2006 16:02:39 +0900

For what it's worth, I have been involved in various liaisons
(including one to the IETF) when I was at W3C.

For the liaison between IETF and W3C, there was a regular
teleconference (roughly 3 times a year).
For another liason, the one between W3C and ISO/IEC JTC1/SC2,
I prepared and sent in some liaison reports, usually before
they had a meeting, but I never managed to attend a meeting,
and this was not necessary. Also, there was a mechanism that
we had mutual access to otherwise confidential documents.
That was easier than in the case we are looking at now, because
both sides had a way to keep things confidential, which we as
a WG don't. The exchange of confidential information wasn't
a problem because confidentiality is explicitly designed to
allow exchanges of information if this is necessary for common
or related work.

Regards,    Martin.

>> necessary access without a formal liaison, let's do that instead.

#-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
#-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]

---

From: "Randy Presuhn" <[email-masked]>
Date: Mon, 16 Oct 2006 21:19:32 -0700

Hi -

> From: "Debbie Garside" <[email-masked]>
> To: <[email-masked]>; "'LTRU Working Group'" <[email-masked]>
> Sent: Saturday, October 14, 2006 2:11 AM
> Subject: RE: [Ltru] Re: Liaison with TC37/SC2
...
> As to travel, join ANSI.  One would hope that, like BSI, they would support
...

The structure and organization of standardization activities in the US
is quite different from how things work in the UK.  Skimming
http://publicaa.ansi.org/sites/apdl/Documents/News%20and%20Publications/Other%20Documents/US-Stdzn-System-FINAL.pdf
might give you an idea just *how* different things are.

Basic individual membership in ANSI is $495 per year, but that
really doesn't provide the access one would like to participate
in most interesting activities.  For that, one (or more typically,
one's company) joins an ANSI-accredited technical committee
that serves as the TAG for the area of interest, rather than
actually joining ANSI.

Unless something has changed radically since my days in INCITS
(formerly X3) T3 and T5, the individual (or his/her employer) is
responsible for all expenses in either case.

Randy