Subject: [Ltru] ltru WG archive isn't getting messages

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 20 Oct 2006 10:48:50 -0700

Hi -

No messages have appeared in the ltru WG archive since the 18th,
despite considerable traffic on the mailing list.  I've checked
the list adminstrative interface, and didn't notice any obvious
problems.

Randy
ltru co-chair & list admin

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 20 Oct 2006 17:39:46 -0700

Hi -

The ltru WG archive seems to be up-to-date.  Thanks
to Stephane for letting us know about the problem,
and to Scott for fixing it!

Randy

> From: "Scott Blomquist via RT" <[email-masked]>
> To: <[email-masked]>
> Sent: Friday, October 20, 2006 2:03 PM
> Subject: [Inquiry #89184] ltru WG archive isn't getting messages 
>

> > [[email-masked] - Fri Oct 20 13:44:08 2006]:
> > 
> > Hi -
> > 
> Hi Randy,
> Thanks for the notification the web converter got stuck.  I unstuck it.
> 
> Thanks.
> 
> sb. Scott Blomquist