Subject: RE: [Ltru] Re: Korean (and Japanese)

From: Martin Duerst <[email-masked]>
Date: Mon, 02 Oct 2006 18:53:05 +0900

Hello Misha,

If there is only a Katakana version, this may be better than
nothing. But if there are both versions, sending back only
the one in the "full mix of scripts" may be much more appropriate.
Of course it depends on how low-level your interface is. The
more knowlegde an application has about the end devices used
for display, the easier it is of course to eliminate ja-Kana.

Regards,   Martin.

At 01:39 06/09/30, Misha Wolf wrote:
>> Quite so.  The point of Suppress-Script: is to discourage 
>> pointless "ja-Jpan" tags, because they damage the language-tag 
>> ecology. 
>
>As I may have mentioned previously, for some Japanese data, 
>we hold two versions: one using the full mix of scripts and 
>one using Katakana.  My current intention is that an API call 
>specifying ja-Jpan will return just the former, one specifying 
>ja-Kana will return just the latter, and one specifying ja 
>will return whatever is available.  I know that doesn't quite 
>square with the discussion here, but I can't see another way 
>to do it.
>
>Misha
>
>
>This email was sent to you by Reuters, the global news and information company. 
>To find out more about Reuters visit www.about.reuters.com
>
>Any views expressed in this message are those of the individual sender, 
>except where the sender specifically states them to be the views of Reuters Ltd.
>
>
>_______________________________________________
>Ltru mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/ltru

#-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
#-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]     

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Martin Duerst <[email-masked]>
Date: Mon, 02 Oct 2006 18:53:05 +0900

Hello Misha,

Regards,   Martin.

---

From: Martin Duerst <[email-masked]>
Date: Mon, 02 Oct 2006 18:53:05 +0900

Hello Misha,

Regards,   Martin.