Subject: RE: [Ltru] Alemanic & Swiss German

From: Martin Duerst <[email-masked]>
Date: Mon, 04 Dec 2006 16:05:11 +0900

At 02:26 06/12/01, Peter Constable wrote:
>Content-Class: urn:content-classes:message
>Content-Type: multipart/alternative;boundary="----_=_NextPart_001_01C714A4.AD441DAB"
>
>Martin$Bc`QT(B comment is somewhat vague: varieties spoken on either side of the border are very similar, et $Bc`WB(Bs soon as you cross the border it$Bc`QT(B very clearly no longer Swiss German$Bc`Y(B Does that mean that what is spoken across the border is clearly a different language,

German very much is a language continuum. There are more
contiuous parts and less continuous parts. In terms of the
traditional language heritage (grammar, words used for
traditional concepts such as agriculture, traditional
food,...), country borders are not terribly huge
discontinuities. This is different for official language
(even if integrated into everyday dialects) and many more
modern concepts, where language boundaries can result in
a dramatic switch in vocabulary.
(e.g. 

I don't know what exactly are the criteria for labeling
something a 'language' in Ethnologue or iso-639-1/2/3.
I just know that cutting a continuum into various languages,
even if done with the best intention, will always be imperfect,
and that a criterium of "mutual (un-)intellegibility" isn't
sufficient to cut a continuum into various languages in
an unambiguous way.

>or that the label $Bc`W4(Bwiss German$Bc`Y(Bis clearly not used?

The label 'Swiss German' is clearly not used for anything
except exactly the German dialects spoken in Switzerland.
Whether by somebody's definition, the German dialects spoken
in Switzerland are considered a language, or several languages
or part of a language, or, as the Ethnologue seems to do,
split into at least two languages, each of which also
encompasses German dialects not spoken in Switzerland,
is a separate question.

Regards,     Martin.

#-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
#-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]     

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: John Cowan <[email-masked]>
Date: Mon, 4 Dec 2006 14:13:23 -0500

> something a 'language' in Ethnologue or iso-639-1/2/3.

See http://www.ethnologue.com/ethno_docs/introduction.asp#language_id

    *  Two related varieties are normally considered varieties of the
    same language if speakers of each variety have inherent understanding
    of the other variety at a functional level (that is, can understand
    based on knowledge of their own variety without needing to learn
    the other variety).

    * Where spoken intelligibility between varieties is marginal, the
    existence of a common literature or of a common ethnolinguistic
    identity with a central variety that both understand can be a strong
    indicator that they should nevertheless be considered varieties of
    the same language.

    * Where there is enough intelligibility between varieties to
    enable communication, the existence of well-established distinct
    ethnolinguistic identities can be a strong indicator that they should
    nevertheless be considered to be different languages.

-- 
Here lies the Christian,                        John Cowan
        judge, and poet Peter,                  http://www.ccil.org/~cowan
Who broke the laws of God                       [email-masked]
        and man and metre.

---

From: "M.T. Carrasco Benitez" <[email-masked]>
Date: Mon, 4 Dec 2006 11:11:59 +0000 (GMT)

--- Martin Duerst <[email-masked]> wrote:

> German very much is a language continuum.

This is what I can see in some part of Germany today. Indeed,
a sound can change from a town to another ten kilometers away.

> something a 'language' in Ethnologue or iso-639-1/2/3.

One has to accept that 'language' is as much a political concept
as a linguistic concept. Examples:

- Luxembourgish was declared a language in 1984.

- Valencian (not Catalan) is one of the official languages of
  the Region of Valencia (Spain), though identical to Catalan.
 
By the way, Swiss look to me very relaxed regarding the
classification of their 'languages'. Just look at Marting -:) .
This could never happen with Catalán-valenciano-balear;
indeed, one could easily start a very long debate ... 

Regards
Tomas

Send instant messages to your online friends http://uk.messenger.yahoo.com