Subject: RE: [Ltru] Alemanic & Swiss German

From: Peter Constable <[email-masked]>
Date: Fri, 1 Dec 2006 10:10:57 -0800

The claim in Ethnologue is that the language “Schwyzerdütsch” (aka “Swiss German”) is also spoken in Austria, France, Germany and Liechtenstein although the name “Schwyzerdütsch” is not generally used in those places; that the name “Allemanisch” is sometimes used in reference to this language; and further, that this language is distinct from languages known as “Swabian” and “Walser”. 
 
That is the semantic that ISO 639-3 and ISO 639-2 assume. I think this is consistent with your understanding and usage.
 
Now, I hear Mark saying that the name “Alemanic” is not used to refer to Swiss German / Schwyzerdütsch but rather is only used to refer to a range of varieties of broader scope (a genetic sub-node, perhaps) of which Swiss German is but one language. (Ethnologue shows Schwyzerdütsch as being classified genetically in a branch of Germanic called “Alemannic”.) The ISO 639 identifier “gsw” is *not* intended to refer to such a collection of languages.
 
The only debate I see here is whether “Alemanic” is ever used to refer to the specific language denoted by “gsw”.
 
On the one hand, we see Ethnologue use “Alemannic” in reference to the genetic subnode. On the other, we see Ethnologue indicate that “Alemannisch” is a name used to refer to the specific language also known as “Schwyzerdütsch” or “Swiss German”. It appears to me that Mark’s comments amount to one of the following:
 
-         questioning the claim that “Alemannisch” is used as a name for the specific language denoted by “gsw”, or
 
-         a request to clarify that, in listing “Alemanic” as an English name for “gsw”, the intended denotation does *not* encompass Alemannic languages other than the one known as “Schwyzerdütsch” or “Swiss German” (and perhaps other names)
 
If it is the case that “Alemannisch” is used in some places to refer to the specific, individual language denoted by “gsw”, then this is a good example for a problem that Gary Simons and I identified in a paper back in 2000: the problem of clearly documenting what is the intended denotation of a given language identifier. For, if “Alemannisch” is used in this way, then it would seem that “Alemanic” might actually be used in two different senses: one referring to an individual language, and one referring to a collection of languages corresponding to a genetic subnode of Germanic. But, “gsw” does not denote either of those semantics according to the whims of a given user; it denotes just one of those semantics, viz. the former. 
 
(This is also a good example to show that the objects of codification are not merely names but rather specific concepts that are referenced by a given name – terms, not lexemes.)
 
So, then, how can the intended semantics of the identifier “gsw” be clearly documented in ISO 639?
 
In the past, for parts 1 and 2, all that was provided was a list of names. In developing part 3, the RA and I both felt that this was not adequate. Formally, we could not include the various kinds of encyclopedic information that might actually be needed to make it clear what the intended denotation of a given identifier actually is (machine-readable tables need to have a well-formed structure with clear semantics for each data category). What we could add formally are attributes, of which we added two: scope and type. So, the data tables for 639-3 show in particular that “gsw” has a scope of individual language. That at least makes clear that the intended semantic for “gsw” is not a collection of languages. 
 
But even that is not sufficient: perhaps the range of language varieties under the Germanic/../Alemannic classification are being treated as a single, individual language. 
 
To overcome such limitations and to provide clear documentation of the intended denotation for each identifier, the ISO 639-3 Web site gives, for each entry, a “more…” link to a page that shows additional information for the given identifier, and that additional info includes not only the formal attributes of scope and type but also links to external sources, including sources of an encyclopedic nature such as Ethnologue, specifically for the purpose of documenting the denotation.
 
So, if you want to know an ID in ISO 639-3 is intended to mean, don’t just look at the list of names associated with that ID since names alone cannot guarantee that the intended semantic is clearly communicated. Rather, go to the ISO 639-3 Web site, get a report listing the given ID, follow the “more…” link to the documentation for that particular ID and look at *all* the information provided there, including the links to external sources. (You can get to these documentation pages directly using URLs such as the following example, for “gsw”: http://www.sil.org/iso639-3/documentation.asp?id=gsw.)

Peter

________________________________

From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, November 30, 2006 5:55 PM
To: Peter Constable
Cc: Håvard Hjulstad; [email-masked]; [email-masked]; [email-masked]; LTRU Working Group; Mark Davis; [email-masked]
Subject: RE: [Ltru] Alemanic & Swiss German

Are we reading the same Ethnologue page? Ethnologue seems to include the Austrian forms and mentions that certain dialects within this language family may not be intelligible to speakers of other dialects. 

I'm not trying to be difficult  -- today :) -- and certainly appreciate your previous help in sorting out these issues, but I have circulated the codes gsw-CH and gsw-AT to a fairly wide audience based on assumptions that seem to be fairly well-documented on Ethnologue, my application, ISO's approval, and various other resources that lump these regional dialects together. Does 639-3 should have a macrolanguage for this? If not, should it? 

I'd appreciate it if you could review your notes before acting on this suggested change. 

Best regards, 

Karen 

Peter Constable <[email-masked]> 
11/30/2006 05:34 PM 
To
<[email-masked]> 
cc
Håvard Hjulstad <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, ISO 639 Joint Advisory Committee <[email-masked]>, LTRU Working Group <[email-masked]>, Mark Davis <[email-masked]>, <[email-masked]> 
Subject
RE: [Ltru] Alemanic & Swiss German

I’ll have to check email to be sure, but my recollection was that I had suggested to you that the category that was already in the draft table for 639-3 might meet your need, and that category was the one coded “gsw” with semantics defined in Ethnologue. Definitely the JAC was incorporating into part 2 the item in the draft code table for part 3; I believe that all along the JAC understood that to have the semantics of “Swiss German” (or “Schwyzerdütsch”) – certainly I did, but again I’d need to review discussions to be more certain. 

Peter 
  
________________________________

From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, November 30, 2006 4:51 PM
To: Peter Constable
Cc: Håvard Hjulstad; [email-masked]; [email-masked]; [email-masked]; [email-masked]; ISO 639 Joint Advisory Committee; LTRU Working Group; Mark Davis; [email-masked]
Subject: RE: [Ltru] Alemanic & Swiss German 

Peter, 

I'm not quite sure your take on this represents what was on my ISO application. The application draws attention to other regions where Alemanic dialects can be found (see: "addinfo" section). I believe the French name typically indicates a broader range of dialects as well: 

> > This data was submitted on: Wednesday, June 15, 2005 at 19:08:00
> > 
> > lang_in_eng = Swiss German, Alemanic
> > lang_in_fre = alémanique
> > ref_where_found_1 = http://www.ethnologue.com
> > lang_in_vern = Schwyzerdütsch, Schweizerdeutsch, Schwiizerdütsch, 
> Schwyzertütsch, Schwizertitsch
> > ref_where_found_2 = ISO 639-3 DIS, http://www.ethnologue.com, http://www.wikipedia.com
> > trans_lit = 
> > evidence = AGICOA, the Association of International Collective 
> Management of Audiovisual Works (Association de Gestion Internationale 
> Collective des Oeuvres Audiovisuelles); 428 documents (audiovisual)
> > 
> > http://www.agicoa.org
> > addinfo = 4,215,000 in Switzerland (1990 census). Population total all 
> countries: 6,044,000. Central, south central, north central, northeast, 
> and eastern cantons. Also spoken in Austria, France, Germany, 
> Liechtenstein.

Regards, 

Karen Broome
Metadata Systems Designer
Sony Pictures Entertainment
310.244.4384 
Peter Constable <[email-masked]> 
Sent by: [email-masked] 
11/30/2006 02:59 PM 
 
To
Mark Davis <[email-masked]> 
cc
LTRU Working Group <[email-masked]>, [email-masked], [email-masked], Håvard Hjulstad <[email-masked]>, ISO 639 Joint Advisory Committee <[email-masked]>, [email-masked], [email-masked] 
Subject
RE: [Ltru] Alemanic & Swiss German

I can tell you that the intent of “gsw” is specifically Swiss German, and that the assumption of having “Alemanic” listed as a name is that some people use that label to refer to specifically to Swiss German. If the latter assumption is incorrect (which appears to be what Mark is saying, then that is a change that the JAC should consider. 
  
But if Martin’s comment is the supporting evidence, then I still find Martin’s comment to be unclear. It’s clear to me what Mark is saying; it’s not clear to me if Martin is saying the same thing. 

Peter Constable 

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of Mark Davis
Sent: Thursday, November 30, 2006 11:07 AM
To: Peter Constable
Cc: Håvard Hjulstad; [email-masked]; LTRU Working Group; [email-masked]; ISO 639 Joint Advisory Committee; [email-masked]; [email-masked]
Subject: Re: [Ltru] Alemanic & Swiss German 
  
Alemanic refers to a broader group of dialects than "Swiss German" (aka Schwyzertuesch) does. So listing them as it does is problematic; it's like listing

ar Arabic; Egyptian Arabic

Personally, I don't care whether it is resolved to be 

Alemanic (including Swiss German) 
// which is what 639-3 seems to be pointing to

or

Swiss German (a particular variant of Alemanic)
// which is what the code (gsw) seems to be pointing to

But we need some clarity as to what is meant by the code. 

Mark 
On 11/30/06, Peter Constable <[email-masked]> wrote: 
Martin's comment is somewhat vague: varieties spoken on either side of the border are very similar, et "as soon as you cross the border it's very clearly no longer Swiss German". Does that mean that what is spoken across the border is clearly a different language, or that the label "Swiss German" is clearly not used? 

Peter 
  
________________________________

From: Mark Davis [mailto:[email-masked] <mailto:[email-masked]> ] 
Sent: Thursday, November 30, 2006 9:00 AM
To: Håvard Hjulstad; [email-masked] <mailto:[email-masked]> 
Cc: LTRU Working Group; [email-masked] <mailto:[email-masked]> ; ISO 639 Joint Advisory Committee; [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> 
Subject: [Ltru] Alemanic & Swiss German 
  
ISO 639-2 (on http://www.loc.gov/standards/iso639-2/php/code_list.php <http://www.loc.gov/standards/iso639-2/php/code_list.php> ) lists the following:

gsw             Alemani; Swiss German      alémanique 

However, there is a "c" missing from Alemanic, and Swiss German is not the same as Alemanic: Swiss German is a type of Alemanic, but there are other types that are not the same as Swiss German.

Quoting Martin Duerst: 

"Yes, Swabian is clearly Alemanic. Alemanic and Swiss German are not
the same. There are very close similarities between some dialects in 
the north of Switzerland and across the border in Germany, but as
soon as you cross the border, it's very clearly no longer Swiss
German. A label such as "Alemanic; Swiss German", assuming that 
both are the same, is clearly wrong. If it's something like
"Alemanic; includes Swiss German", that would be okay."

Can this be corrected so that it does not continue to mislead people? 

Mark Davis 
 _______________________________________________
Ietf-languages mailing list
[email-masked]
http://www.alvestrand.no/mailman/listinfo/ietf-languages 
_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Peter Constable <[email-masked]>
Date: Fri, 1 Dec 2006 10:11:43 -0800

Please see my longer response to Karen before drawing this conclusion.

Peter

From: [email-masked] [mailto:[email-masked]] On Behalf Of Mark Davis
Sent: Thursday, November 30, 2006 6:41 PM
To: [email-masked]
Cc: Peter Constable; Håvard Hjulstad; [email-masked]; [email-masked]; [email-masked]; LTRU Working Group; [email-masked]
Subject: Re: [Ltru] Alemanic & Swiss German
 
It sounds more and more to me that "Alemanic" was simply a mistake; the description should be "Swiss German" alone, both in 639-2 and 639-3.

Mark
On 11/30/06, [email-masked] <[email-masked]> wrote:

Best regards, 

Karen 

Peter Constable <[email-masked] > 
11/30/2006 05:34 PM 
To
<[email-masked]> 
cc
Håvard Hjulstad <[email-masked]>, <[email-masked]>, < [email-masked] <mailto:[email-masked]> >, <[email-masked]>, < [email-masked] <mailto:[email-masked]> >, ISO 639 Joint Advisory Committee <[email-masked]>, LTRU Working Group < [email-masked] <mailto:[email-masked]> >, Mark Davis <[email-masked]>, < [email-masked] <mailto:[email-masked]> > 
Subject
RE: [Ltru] Alemanic & Swiss German

I'll have to check email to be sure, but my recollection was that I had suggested to you that the category that was already in the draft table for 639-3 might meet your need, and that category was the one coded "gsw" with semantics defined in Ethnologue. Definitely the JAC was incorporating into part 2 the item in the draft code table for part 3; I believe that all along the JAC understood that to have the semantics of "Swiss German" (or "Schwyzerdütsch") – certainly I did, but again I'd need to review discussions to be more certain. 

Peter 

From: [email-masked] [mailto: [email-masked] <mailto:[email-masked]> ] 
Sent: Thursday, November 30, 2006 4:51 PM
To: Peter Constable
Cc: Håvard Hjulstad; [email-masked]; [email-masked]; [email-masked]; [email-masked]; ISO 639 Joint Advisory Committee; LTRU Working Group; Mark Davis; [email-masked]
Subject: RE: [Ltru] Alemanic & Swiss German 

Peter, 

Regards, 

Karen Broome
 
To

I can tell you that the intent of "gsw" is specifically Swiss German, and that the assumption of having "Alemanic" listed as a name is that some people use that label to refer to specifically to Swiss German. If the latter assumption is incorrect (which appears to be what Mark is saying, then that is a change that the JAC should consider. 
  
But if Martin's comment is the supporting evidence, then I still find Martin's comment to be unclear. It's clear to me what Mark is saying; it's not clear to me if Martin is saying the same thing. 

Peter Constable 

  

or

Mark 
On 11/30/06, Peter Constable <[email-masked] > wrote: 
Martin's comment is somewhat vague: varieties spoken on either side of the border are very similar, et "as soon as you cross the border it's very clearly no longer Swiss German". Does that mean that what is spoken across the border is clearly a different language, or that the label "Swiss German" is clearly not used? 

Peter 

From: Mark Davis [mailto: [email-masked] <mailto:[email-masked]> ] 

Quoting Martin Duerst: 

Mark Davis

---

From: Gerard Meijssen <[email-masked]>
Date: Fri, 01 Dec 2006 08:22:35 +0100

Hoi,
The word "Swiss German" is easily mistaken for "German Swiss" as in 
German spoken in Switzerland which is something different again. 
Alemanic serves a need. I am not a specialist on the subject but the 
differences seem to be no bigger that those that exist for other 
accepted codes like Neapolitan for instance. Here there is an old 
orthography, people have been denied schooling in their language and 
many transcribe their Neapolitan when they write it. Here it leads to 
discussions denying that their language is Neapolitan because it is 
equated with how the language is spoken in the town of Naples.

The point is that names for languages where the borders of a 
geographical or political area do not coincide with the distribution of 
a language are dangerous because it will have people deny that they 
speak that language. It will lead to even more requests for new 
"languages" when the reasons for them are political.

Thanks,
    Gerard

Mark Davis schreef:
> It sounds more and more to me that "Alemanic" was simply a mistake; 
> the description should be "Swiss German" alone, both in 639-2 and 639-3.
>
> Mark
>
> On 11/30/06, [email-masked] 
> <mailto:[email-masked]>* <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>
>     Are we reading the same Ethnologue page? Ethnologue seems to
>     include the Austrian forms and mentions that certain dialects
>     within this language family may not be intelligible to speakers of
>     other dialects.
>
>     I'm not trying to be difficult  -- today :) -- and certainly
>     appreciate your previous help in sorting out these issues, but I
>     have circulated the codes gsw-CH and gsw-AT to a fairly wide
>     audience based on assumptions that seem to be fairly
>     well-documented on Ethnologue, my application, ISO's approval, and
>     various other resources that lump these regional dialects
>     together. Does 639-3 should have a macrolanguage for this? If not,
>     should it?
>
>     *Peter Constable <[email-masked]
>     <mailto:[email-masked]>>*
>
>     11/30/2006 05:34 PM
>
>     	
>     To
>     	<[email-masked] <mailto:[email-masked]>>
>     cc
>     	Håvard Hjulstad <[email-masked] <mailto:[email-masked]>>,
>     <[email-masked] <mailto:[email-masked]>>, <
>     [email-masked]
>     <mailto:[email-masked]>>, <[email-masked]
>     <mailto:[email-masked]>>, < [email-masked]
>     <mailto:[email-masked]>>, ISO 639 Joint Advisory Committee
>     <[email-masked] <mailto:[email-masked]>>, LTRU Working Group <
>     [email-masked] <mailto:[email-masked]>>, Mark Davis
>     <[email-masked] <mailto:[email-masked]>>,
>     < [email-masked] <mailto:[email-masked]>>
>     Subject
>     I'll have to check email to be sure, but my recollection was that
>     I had suggested to you that the category that was already in the
>     draft table for 639-3 might meet your need, and that category was
>     the one coded "gsw" with semantics defined in Ethnologue.
>     Definitely the JAC was incorporating into part 2 the item in the
>     draft code table for part 3; I believe that all along the JAC
>     understood that to have the semantics of "Swiss German" (or
>     "Schwyzerdütsch") – certainly I did, but again I'd need to review
>     discussions to be more certain.
>
>      
>
>      
>
>     Peter
>
>      
>
>     ------------------------------------------------------------------------
>
>     *From:* [email-masked]
>     <mailto:[email-masked]> [mailto:
>     [email-masked] <mailto:[email-masked]>] *
>     Sent:* Thursday, November 30, 2006 4:51 PM*
>     To:* Peter Constable*
>     Cc:* Håvard Hjulstad; [email-masked]
>     <mailto:[email-masked]>;
>     [email-masked]
>     <mailto:[email-masked]>; [email-masked]
>     <mailto:[email-masked]>; [email-masked]
>     <mailto:[email-masked]>; ISO 639 Joint Advisory Committee; LTRU
>     Working Group; Mark Davis; [email-masked]
>     <mailto:[email-masked]>*
>     Subject:* RE: [Ltru] Alemanic & Swiss German
>
>      
>
>
>     Peter,
>
>     I'm not quite sure your take on this represents what was on my ISO
>     application. The application draws attention to other regions
>     where Alemanic dialects can be found (see: "addinfo" section). I
>     believe the French name typically indicates a broader range of
>     dialects as well:
>
>     *Peter Constable <[email-masked]
>     <mailto:[email-masked]>>*
>     <mailto:[email-masked]>
>
>     11/30/2006 02:59 PM
>
>     	
>     To
>     	Mark Davis <[email-masked]
>     <mailto:[email-masked]>>
>     cc
>     	LTRU Working Group <[email-masked] <mailto:[email-masked]>>,
>     [email-masked] <mailto:[email-masked]>, [email-masked]
>     <mailto:[email-masked]>, Håvard Hjulstad <[email-masked]
>     <mailto:[email-masked]>>, ISO 639 Joint Advisory Committee
>     <[email-masked] <mailto:[email-masked]>>, [email-masked]
>     <mailto:[email-masked]>, [email-masked]
>     <mailto:[email-masked]>
>     Subject
>     I can tell you that the intent of "gsw" is specifically Swiss
>     German, and that the assumption of having "Alemanic" listed as a
>     name is that some people use that label to refer to specifically
>     to Swiss German. If the latter assumption is incorrect (which
>     appears to be what Mark is saying, then that is a change that the
>     JAC should consider.
>
>      
>
>     But if Martin's comment is the supporting evidence, then I still
>     find Martin's comment to be unclear. It's clear to me what Mark is
>     saying; it's not clear to me if Martin is saying the same thing.
>
>      
>
>      
>
>     Peter Constable
>
>      
>
>      
>
>      
>
>     ------------------------------------------------------------------------
>
>     *From:* [email-masked]
>     <mailto:[email-masked]>
>     [mailto:[email-masked]
>     <mailto:[email-masked]>] *On Behalf Of *Mark Davis*
>     Sent:* Thursday, November 30, 2006 11:07 AM*
>     To:* Peter Constable*
>     Cc:* Håvard Hjulstad; [email-masked] <mailto:[email-masked]>;
>     LTRU Working Group; [email-masked] <mailto:[email-masked]>;
>     ISO 639 Joint Advisory Committee; [email-masked]
>     <mailto:[email-masked]>; [email-masked]
>     <mailto:[email-masked]>*
>     Subject:* Re: [Ltru] Alemanic & Swiss German
>
>      
>
>     Alemanic refers to a broader group of dialects than "Swiss German"
>     (aka Schwyzertuesch) does. So listing them as it does is
>     problematic; it's like listing
>
>     On 11/30/06, *Peter Constable* <[email-masked]
>     <mailto:[email-masked]> > wrote:
>
>     Martin's comment is somewhat vague: varieties spoken on either
>     side of the border are very similar, et "as soon as you cross the
>     border it's very clearly no longer Swiss German". Does that mean
>     that what is spoken across the border is clearly a different
>     language, or that the label "Swiss German" is clearly not used?
>
>      
>
>      
>
>     Peter
>
>      
>
>     ------------------------------------------------------------------------
>
>     *From:* Mark Davis [mailto: [email-masked]
>     <mailto:[email-masked]>] *
>     Sent:* Thursday, November 30, 2006 9:00 AM*
>     To:* Håvard Hjulstad; [email-masked] <mailto:[email-masked]> *
>     Cc:* LTRU Working Group; [email-masked]
>     <mailto:[email-masked]> ; ISO 639 Joint Advisory Committee;
>     [email-masked] _ <mailto:[email-masked]>;
>     [email-masked] <mailto:[email-masked]>*
>     Subject:* [Ltru] Alemanic & Swiss German
>
>      
>
>     ISO 639-2 (on
>     _http://www.loc.gov/standards/iso639-2/php/code_list.php_) lists
>     the following:
>
>     However, there is a "c" missing from Alemanic, and Swiss German is
>     not the same as Alemanic: Swiss German is a type of Alemanic, but
>     there are other types that are not the same as Swiss German.
>
>     Quoting Martin Duerst:
>

---

From: [email-masked]
Date: Thu, 30 Nov 2006 16:50:52 -0800

Peter,

I'm not quite sure your take on this represents what was on my ISO 
application. The application draws attention to other regions where 
Alemanic dialects can be found (see: "addinfo" section). I believe the 

Regards,

Karen Broome

To
Mark Davis <[email-masked]>
cc
LTRU Working Group <[email-masked]>, [email-masked], [email-masked], 
Håvard Hjulstad <[email-masked]>, ISO 639 Joint Advisory Committee 
<[email-masked]>, [email-masked], [email-masked]
Subject
RE: [Ltru] Alemanic & Swiss German

I can tell you that the intent of “gsw” is specifically Swiss German, and 
that the assumption of having “Alemanic” listed as a name is that some 
people use that label to refer to specifically to Swiss German. If the 
latter assumption is incorrect (which appears to be what Mark is saying, 
then that is a change that the JAC should consider.
 
But if Martin’s comment is the supporting evidence, then I still find 
Martin’s comment to be unclear. It’s clear to me what Mark is saying; it’s 
not clear to me if Martin is saying the same thing.

Peter Constable

From: [email-masked] [mailto:[email-masked]] On 
Behalf Of Mark Davis
Sent: Thursday, November 30, 2006 11:07 AM
To: Peter Constable
Cc: Håvard Hjulstad; [email-masked]; LTRU Working Group; 
[email-masked]; ISO 639 Joint Advisory Committee; 
[email-masked]; [email-masked]
Subject: Re: [Ltru] Alemanic & Swiss German
 
Alemanic refers to a broader group of dialects than "Swiss German" (aka 
Schwyzertuesch) does. So listing them as it does is problematic; it's like 
listing

or

Mark
On 11/30/06, Peter Constable <[email-masked]> wrote:
Martin's comment is somewhat vague: varieties spoken on either side of the 
border are very similar, et "as soon as you cross the border it's very 
clearly no longer Swiss German". Does that mean that what is spoken across 
the border is clearly a different language, or that the label "Swiss 
German" is clearly not used?

Peter

From: Mark Davis [mailto:[email-masked]] 
Sent: Thursday, November 30, 2006 9:00 AM
To: Håvard Hjulstad; [email-masked]
Cc: LTRU Working Group; [email-masked]; ISO 639 Joint Advisory 
Committee; [email-masked]; [email-masked]
Subject: [Ltru] Alemanic & Swiss German
 
ISO 639-2 (on http://www.loc.gov/standards/iso639-2/php/code_list.php) 
lists the following:

However, there is a "c" missing from Alemanic, and Swiss German is not the 
same as Alemanic: Swiss German is a type of Alemanic, but there are other 
types that are not the same as Swiss German.

Quoting Martin Duerst: 

Mark Davis

---

From: Peter Constable <[email-masked]>
Date: Thu, 30 Nov 2006 17:34:45 -0800

Peter

Peter, 

Regards, 

Karen Broome

 

Peter Constable 

  

or

Mark 

Peter 

  

Quoting Martin Duerst: 

Mark Davis

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 03 Dec 2006 09:33:54 +0100

> lang_in_vern = SchwyzerdÃ¼tsch, Schweizerdeutsch, SchwiizerdÃ¼tsch,
 >     > SchwyzertÃ¼tsch, Schwizertitsch

Well, somebody's mailer sure isn't UTF-8, but this illustrates the
point: Swiss German has no orthography. Even in Zueri (Zurich in
Schwyzertütsch) it's commonly referred to as "Mundsprach" (mouth speech)
because it simply isn't a written language, although one or two authors
write in their own orthography.

Also, BTW, the dialect is different in the different regions
of German-speaking Switzerland.

So, whatever the question, there is no right answer. However,
"Swiss German" is definitely the most common English description.

     Brian (who spent 2.5 years in Zurich and completely failed to
absorb Swiss German, but certainly never saw it written down
consistently.)

---

From: "Mark Davis" <[email-masked]>
Date: Sun, 3 Dec 2006 14:37:44 -0800

I looked at your long letter, but it doesn't change my conclusion. From all
the evidence cited, "gsw" was intended to be "Swiss German". The term
"Alemanic" in English ("Alemanisch" in German) encompasses a wider scope (eg
including Swabian, which is clearly not Swiss German*), and should not be
used. Retaining the word "Alemanic" in the scope of "gsw" is a bit like
intending to produce a code for "bloodhound" but later saying that the code
covers any "dog". If there is need for the broader term "Alemanic", which is
not unreasonable, it really should be encoded separately.

Mark

PS. - I have a close friend who speaks Swabian, and it is very distinctly
different from Swiss German -- but ask any Swiss like Martin for further
confirmation.

---

From: Martin Duerst <[email-masked]>
Date: Sun, 03 Dec 2006 19:12:24 +0900

At 03:10 06/12/02, Peter Constable wrote:
>Content-Class: urn:content-classes:message
>Content-Type: multipart/alternative;boundary="----_=_NextPart_001_01C71574.0CBEED23"
>
>The claim in Ethnologue is that the language $Bc`W4(Bchwyzerd$B%F%7(Btsch$Bc`Y(B(aka $Bc`W4(Bwiss German$Bc`Y
(B is also spoken in Austria, France, Germany and Liechtenstein although the name $Bc`W4(Bchwyzerd$B%F%7(Btsch$Bc`Y(Bis not generally used in those places; 

A definition like the above "'gsw' is the language named X
although also spoken in Y but not named X in that case"
is contradictory and doesn't make sense.

Schwyzerdu"tsch is not spoken in Austria, France, or Germany,
by definition (except by people who moved there from Switzerland).
[I don't want to say anything about Liechtenstein; if anybody
from Liechtenstein is on the list, please speak up.]

>that the name $Bc`W"(Bllemanisch$Bc`Y(Bis sometimes used in reference to this language; and further, that this language is distinct from languages known as $Bc`W4(Bwabian$Bc`Y(Band $Bc`W8(Balser$Bc`Y(B 
> 
>Now, I hear Mark saying that the name $Bc`W"(Blemanic$Bc`Y(Bis not used to refer to Swiss German / Schwyzerd$B%F%7(Btsch but rather is only used to refer to a range of varieties of broader scope (a genetic sub-node, perhaps) of which Swiss German is but one language. (Ethnologue shows Schwyzerd$B%F%7(Btsch as being classified genetically in a branch of Germanic called $Bc`W"(Blemannic$Bc`Y(B) The ISO 639 identifier $Bc`WH(Bsw$Bc`Y(Bis *not* intended to refer to such a collection of languages.

'language' or 'languages' are obviously in the eye of the beholder.
I assume it's linguistically possible to make a group or language
(whatever you want to call it) from Swiss German (including
the Wallis and the Walser dialects in Graubu"nden, as mentioned
in the Ethnologue page ("Graubenden-Grisons (Valserisch), Wallis";
btw 'Graubenden' is a missspelling of 'Graubu"nden'),
Elsa"ssisch (Alsace, France), the Voralberg Region of Austria,
and some pieces of southern/southwestern German, and to label
it gsw. That's consistent with the data in the Ethnologue, and
with the usage pattern that Karen is proposing.

[However, looking at http://www.ethnologue.com/show_language.asp?code=wae,
the Ethnologue seems to count Walser dialects in Graubu"nden and
probably also Wallis twice.]

>The only debate I see here is whether $Bc`W"(Blemanic$Bc`Y(Bis ever used to refer to the specific language denoted by $Bc`WH(Bsw$Bc`Y(B

Looking at http://www.ethnologue.com/show_family.asp?subid=92157,
that seems to more or less make sense for Alemanic.

>On the one hand, we see Ethnologue use $Bc`W"(Blemannic$Bc`Y(Bin reference to the genetic subnode. On the other, we see Ethnologue indicate that $Bc`W"(Blemannisch$Bc`Y(Bis a name used to refer to the specific language

"also" -> "not actually"

>known as $Bc`W4(Bchwyzerd$B%F%7(Btsch$Bc`Y(Bor $Bc`W4(Bwiss German$Bc`Y(B

>It appears to me that Mark$Bc`QT(B comments amount to one of the following:
> 
>-         questioning the claim that $Bc`W"(Blemannisch$Bc`Y(Bis used as a name for the specific language denoted by $Bc`WH(Bsw$Bc`Y
(B or
> 
>-         a request to clarify that, in listing $Bc`W"(Blemanic$Bc`Y(Bas an English name for $Bc`WH(Bsw$Bc`Y
(B the intended denotation does *not* encompass Alemannic languages other than the one known as $Bc`W4(Bchwyzerd$B%F%7(Btsch$Bc`Y(Bor $Bc`W4(Bwiss German$Bc`Y(B(and perhaps other names)

No, at least from my side, the request is not to use the name
Schwyzerdu"tsch/Swiss German for something it doesn't refer to.
If you want to refer to what the Ethnologue labels as 'gsw',
call it "high alemanic" or whatever you want, but not Swiss German.

>If it is the case that $Bc`W"(Blemannisch$Bc`Y(Bis used in some places to refer to the specific, individual language denoted by $Bc`WH(Bsw$Bc`Y
(B

"specific, individual language" is in the eye of the beholder.
Linguistically, 'gsw' may qualify as a 'language' according to
some criteria, but that's not how people think. It's much more
like a vast area with a common language background, where you
can find differences more or less between every two neighbour
villages you look at. What researchers in Switzerland do is
not to try to cut up that continuum into pieces, but to document
where the boundaries are. I.e. you take a traditional concept,
and draw a map to show where one word is used and where another,
or you take a certain syllable or ending and draw a map with
a boundary line between different forms. 

>then this is a good example for a problem that Gary Simons and I identified in a paper back in 2000: the problem of clearly documenting what is the intended denotation of a given language identifier.

Yes. At least in the case at hand, where you want to create or
identify subsections of a language continuum such as German/Germanic,
the best way to describe what you mean would be not in terms of
regions (which of course can help), but in terms of grammatical
or vocabulary features. As an example, Austians east of the Arlberg
pass call their countrymen west of the Arlberg (Vorarlberg)
"Gsiberger", because they use "gsi" as the past participle of
the verb "to be", whereas the rest of the Austians use some
form of "gewesen", similar to standard German.

So at least with respect to Austria, this could be listed as
a criterion (probably one of several) of what distinguishes
gsw from other German dialects/variants in Austria.

>For, if $Bc`W"(Blemannisch$Bc`Y(Bis used in this way, then it would seem that $Bc`W"(Blemanic$Bc`Y(Bmight actually be used in two different senses: one referring to an individual language, and one referring to a collection of languages corresponding to a genetic subnode of Germanic. But, $Bc`WH(Bsw$Bc`Y(Bdoes not denote either of those semantics according to the whims of a given user; it denotes just one of those semantics, viz. the former. 
> 
>(This is also a good example to show that the objects of codification are not merely names but rather specific concepts that are referenced by a given name $Bc`E(Bterms, not lexemes.)
> 
>So, then, how can the intended semantics of the identifier $Bc`WH(Bsw$Bc`Y(Bbe clearly documented in ISO 639?

See above.

>In the past, for parts 1 and 2, all that was provided was a list of names. In developing part 3, the RA and I both felt that this was not adequate. Formally, we could not include the various kinds of encyclopedic information that might actually be needed to make it clear what the intended denotation of a given identifier actually is (machine-readable tables need to have a well-formed structure with clear semantics for each data category). What we could add formally are attributes, of which we added two: scope and type. So, the data tables for 639-3 show in particular that $Bc`WH(Bsw$Bc`Y(Bhas a scope of individual language. That at least makes clear that the intended semantic for $Bc`WH(Bsw$Bc`Y(Bis not a collection of languages. 

On the ground, that doesn't help at all, because what's an individual
language and what not is in the eye of the classifier. While I don't
want to criticise the classification of the Ethnologue, others are
certainly possible.

>But even that is not sufficient: perhaps the range of language varieties under the Germanic/../Alemannic classification are being treated as a single, individual language. 

The 'perhaps' is probably true, but still as a 'perhaps'.
The fact is that people's minds are much more flexible than
classifications; people can speak about German (fairly high
up in your hierarchy) as a language in one sentence, and
can speak about the dialect/variant used in their village
as a language in the next sentence (and understand each
other very well, too).

>To overcome such limitations and to provide clear documentation of the intended denotation for each identifier, the ISO 639-3 Web site gives, for each entry, a $Bc`WN(Bore$Bc`%rc`Y(Blink to a page that shows additional information for the given identifier, and that additional info includes not only the formal attributes of scope and type but also links to external sources, including sources of an encyclopedic nature such as Ethnologue, specifically for the purpose of documenting the denotation.

That's good. But only in as far as those sources are clear and correct.
Using "Swiss German" for anything other than the German dialects spoken
in Switzerland, and only in Switzerland, means just misusing a term
and confusing more than documenting.

>So, if you want to know an ID in ISO 639-3 is intended to mean, don$Bc`QU(B just look at the list of names associated with that ID since names alone cannot guarantee that the intended semantic is clearly communicated. Rather, go to the ISO 639-3 Web site, get a report listing the given ID, follow the $Bc`WN(Bore$Bc`%rc`Y(Blink to the documentation for that particular ID and look at *all* the information provided there, including the links to external sources. (You can get to these documentation pages directly using URLs such as the following example, for $Bc`WH(Bsw$Bc`Y(B <http://www.sil.org/iso639-3/documentation.asp?id=gsw>http://www.sil.org/iso639-3/documentation.asp?id=gsw.)

Well, yes, except that this should be fixed.

Regards,    Martin.

#-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
#-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]

---

From: Gerard Meijssen <[email-masked]>
Date: Sun, 03 Dec 2006 23:48:47 +0100

Hoi,
The label is “Schwyzerdütsch” and not "Swiss German". Using the latter 
confuses with German spoken by the Swiss which is something different 
again and as evidently happens makes people concentrate on the Swiss 
(again) and not at the whole of what is intended.
Thanks,
    GerardM

Mark Davis schreef:
> I looked at your long letter, but it doesn't change my conclusion. 
> From all the evidence cited, "gsw" was intended to be "Swiss German". 
> The term "Alemanic" in English ("Alemanisch" in German) encompasses a 
> wider scope (eg including Swabian, which is clearly not Swiss 
> German*), and should not be used. Retaining the word "Alemanic" in the 
> scope of "gsw" is a bit like intending to produce a code for 
> "bloodhound" but later saying that the code covers any "dog". If there 
> is need for the broader term "Alemanic", which is not unreasonable, it 
> really should be encoded separately.
>
> Mark
>
> PS. - I have a close friend who speaks Swabian, and it is very 
> distinctly different from Swiss German -- but ask any Swiss like 
> Martin for further confirmation.
>
> On 12/1/06, *Peter Constable* <[email-masked] 
> <mailto:[email-masked]>> wrote:
>

---

From: Martin Duerst <[email-masked]>
Date: Wed, 06 Dec 2006 10:50:27 +0900

[triggered by a mail from Debbie answering Mark and explaining
how to fix a perceived problem in ISO 639-3]

Sorry, I disagree, under the assumption that gsw in ISO-639-3
and in the Ethnologue is intended to refer to the same thing.

At 07:37 06/12/04, Mark Davis wrote:
>I looked at your long letter, but it doesn't change my conclusion. From all the evidence cited, "gsw" was intended to be "Swiss German".

In my understanding, gsw as described in the Ethnologue refers
to "Alemanic" in the narrow sense. Alemanic can be used both for
a wider group that includes Swabian (Schwa"bisch), as well as
for a narrower group that doesn't include Swabian. See e.g.
http://de.wikipedia.org/wiki/Schwaben#Schwaben_und_Alemannen.
This is close to what Peter suggested in one of his mails.

So if a correction is necessary, it should be changing
"Alemanic" to "Alemanic (in the narrow sense)" or something
similar.

Please note that I have avoided any use of the word "language"
or "language group" above; it is very much a matter of judgement
where to draw the boundary.

>The term "Alemanic" in English ("Alemanisch" in German) encompasses a wider scope (eg including Swabian, which is clearly not Swiss German*), and should not be used.

No. Using the word "Swiss German" as the label for something that
covers parts of Austria, France, and Germany is clearly wrong.
I'll explain it in more detail in an answer to a mail from Peter.

>Retaining the word "Alemanic" in the scope of "gsw" is a bit like intending to produce a code for "bloodhound" but later saying that the code covers any "dog". If there is need for the broader term "Alemanic", which is not unreasonable, it really should be encoded separately. 
>
>Mark
>
>PS. - I have a close friend who speaks Swabian, and it is very distinctly different from Swiss German -- but ask any Swiss like Martin for further confirmation. 

In Switzerland, the term "Swabian" is often used different from the
way it is in Germany. Any German may be called "Schwabe". This may
apply to the Germans just across the border (not Swabians by their
own understanding) or to Germans in general, as far as Hamburg and
onwards. Such usage often has a derogatory connotation. Therefore,
I don't consider myself a good source on the use of the word
"Swabian" in general.

Regards,    Martin.

---

From: Peter Constable <[email-masked]>
Date: Wed, 6 Dec 2006 08:43:21 -0800

> From: Martin Duerst [mailto:[email-masked]]

> This is close to what Peter suggested in one of his mails.

Just so.

Btw, I went to that Wikipedia page, and since I can't read German, I followed the link to the corresponding English article. Now, unfortunately, the English article is a pretty different article and doesn't have a section corresponding to " Schwaben und Alemannen", but I did note this: if you're looking at the English article "Swabia", then one of the other-language links is "Alemannisch": http://als.wikipedia.org/wiki/Schwaben 

Now, the linguistic variety used in that page is coherent -- one language -- and not from some collection of languages. I presume this content would appropriately be tagged "gsw".

> "Alemanic" to "Alemanic (in the narrow sense)" or something

(Well, probably with two 'n's, right?)

The problem is how that should be conveyed e.g. in ISO 639-2 in which all that has ever been listed are names.

> >The term "Alemanic" in English ("Alemanisch" in German) encompasses a wider
> scope (eg including Swabian, which is clearly not Swiss German*), and should not be
> used.
> 

I believe Mark was misled by the fact that one of the machine-readable (draft) code tables for ISO 639-3 (the file for the code set) had "Alemanic" as the reference name for "gsw", which to Mark suggested the collection (Alemannic in the broader scope) rather than the (posited) individual language (Alemannic in the narrow scope). To the extent that the reference name in ISO 639-3 has a somewhat similar effect as the representative glyph in Unicode -- it's a one-shot impression -- then one might contend that, for English speakers, "Swiss German" gives a better first-pass impression of what's intended than does "Alemanic". (Of course, it's important to note that the reference name is not the whole story, just as Unicode's representative glyph is not the whole story.)

Probably the best solution -- and I think Mark indicated he was OK with this -- would be to change the reference name in ISO 639-3 to "Swiss German", list "Alemannic" as another name, and include a note (in the entry in the LST registry) clarifying that "Alemannic" here is meant in the narrow sense.

Peter Constable