Subject: [Ltru] Proposal for a LTRU Web page

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 4 Dec 2006 18:19:23 -0200

Many people already said "We really ought to have a Web page about
language tags".

Well, here is a proposal. My intent is not to let it as it is or to
manage it all by myself, the URL is temporary, I would like first to
have feedbacks from the WG about wether it is useful and how to
improve it.

http://ltru.generic-nic.net/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "McDonald, Ira" <[email-masked]>
Date: Wed, 6 Dec 2006 17:39:28 -0800

Hi Stephane,

Nice - I especially like that the home page has the
three domains of interest (users, software developers,
standards authors) side-by-side.

Thanks for a good start.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - FSG Open Printing Steering Committee
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

-----Original Message-----
From: Stephane Bortzmeyer [mailto:[email-masked]]
Sent: Monday, December 04, 2006 3:19 PM
To: [email-masked]
Subject: [Ltru] Proposal for a LTRU Web page

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.5.432 / Virus Database: 268.15.13/577 - Release Date: 12/6/2006
4:39 PM