Subject: Re: [Ltru] Re: LANGUAGE SUBTAG REGISTRATION FORM: Uralic Phonetic Alphabet

From: Martin Hosken <[email-masked]>
Date: Thu, 07 Dec 2006 09:12:44 +0700

Dear Marion,
> I can support the proposal below, as a quick fix.
> Many thanks,
> mg
>
> On 28 Nov 2006, at 08:00, scríobh Doug Ewell:
>
>> Michael Everson <everson at evertype dot com> wrote:
>> ...
>>>  Type: variant
>>>  Subtag: fonipa
>>>  Description: International Phonetic Alphabet
>>>
> ...
>> trying to find a way to tag phonetic content (primarily IPA) and most
>> solutions involve an ISO 15924 registration...
>From my naive reading of 4646 I am under the impression that all
language variants like this must be registered *per language*. Do I need
to write some Perl to make the 7000 submissions for IPA? Or is there to
be a mechanism for registering script variants like this (pretty please)?

Yours,
Martin Hosken

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Addison Phillips <[email-masked]>
Date: Thu, 07 Dec 2006 08:12:13 -0800

No, you don't need to. The "prefix" field is optional (although no 
variant has been registered without one at present---this would be the 
first).  You can have multiple prefixes in the initial request or add 
them all in one go. But in this case having none at all is probably better.

Addison

-- 
Addison Phillips
Globalization Architect -- Yahoo! Inc.

Internationalization is an architecture.
It is not a feature.