Subject: [Ltru] WG milestones

From: Martin Duerst <[email-masked]>
Date: Thu, 22 Mar 2007 18:43:18 +0900

Dear LTRU WG Members,

Our WG currently has the following milestones at
http://www.ietf.org/html.charters/ltru-charter.html:

  Jan 2007    Submit registry procedure update draft for IETF Last Call 
  Jan 2007    Submit registry data update draft for IETF Last Call

As already noticed, we won't meet these :-).

The best estimate we currently have for the progress on ISO-639-3
cleanup work is that it may take one to two more months. Based on
this and the fact that March is fairly progressed already, I'm
proposing that the WG request new dates of June 2007 for the above
two milestones.

Any input on this issue is appreciated. If I don't get any input,
I'll make a request with the above dates to our Area Directors
within a few days.

Regards,     Martin.

#-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
#-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]     

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Mark Davis" <[email-masked]>
Date: Fri, 23 Mar 2007 12:59:06 -0700

Based on the number of issues we have remaining, and our progress so far, I
think 2 months is quite aggressive.  It's not a bad idea to have fairly
aggressive goals, as long as the Powers That Be realize that we may need to
extend them in the future.

Mark

-- 
Mark

---

From: Frank Ellermann <[email-masked]>
Date: Fri, 23 Mar 2007 22:53:32 +0100

Mark Davis wrote:

> Based on the number of issues we have remaining, and our progress so
> far, I think 2 months is quite aggressive. It's not a bad idea to have
> fairly aggressive goals, as long as the Powers That Be realize that we
> may need to extend them in the future.

+1

Doug, if that disappoints you, there's no reason why anybody anticipating
the changes in 4645bis cannot use the "hypothetical" registries based on
new 4645bis I-Ds for "unofficial" purposes, e.g. I could try to modify my
gawk scripts for UTF-8 input.  And folks could also start to use 4645bis
language tags "experimentally", if nothing completely unexpected happens
we generally know what 4645bis will offer (excl. extlang for the moment.)

Frank

---

From: Chris Newman <[email-masked]>
Date: Mon, 26 Mar 2007 12:06:05 +0000

I care more about forward progress on the issue list than I care about 
milestones.

                - Chris

---

From: Addison Phillips <[email-masked]>
Date: Wed, 28 Mar 2007 14:42:48 -0700

Martin Duerst wrote:
> [Addison - I'm not sure why your message was sent privately.
> If that was a finger slip, please send this message to the list.] 

I'm not sure why the reply was offlist... no reason for it.

> 
> My understanding was that there were some items in the ISO 639-3
> cleanup queue that were (potentially at least) fixing things
> in ways that we explicitly prohibited. That is why I was assuming
> a dependency.

I agree, for registry-update. However, if the "questionable items" were 
identified, they could just be omitted from registry-update and 
separately registered later. As I said, what's important (for 4646bis) 
are the rules for inclusion, not the substance of the subtags.

I tend to agree that the final version of registry-update should be held 
for 639-3 to complete.

All of which is apropos of nothing. Let's just work through the 
remaining issues.

Addison

> 
> Doug, Peter, can you confirm or deny this?
> 
> Regards,     Martin.
> 
> At 23:45 07/03/27, Addison Phillips wrote:
>> RFC 4646bis can be completed before the last jot of ISO 639-3's work is complete. What's important are the rules we lay down, not the complete list of items in the registry. Further, 4645bis (the registry update) doesn't have to be dependent either. As I elaborated earlier, the majority of the update can go in and any questionable items can have a separate process for inclusion.
>>
>> Ideally, of course, we would hold the registry update for ISO 639-3 to complete. But I think we can reasonably finish and do last calls, etc., of 4646bis without waiting for them.
>>
>> Addison
>>
>> Martin Duerst wrote:
>>> At 05:25 07/03/24, Addison Phillips wrote:
>>>> I don't think that we're *that* dependent on external events.
>>> Hello Addison - Could you elaborate on that?    Thanks,   Martin.
>>>
>> Addison Phillips
>> Globalization Architect -- Yahoo! Inc.
>>
>> Internationalization is an architecture.
>> It is not a feature.
> 
> 

-- 
Addison Phillips
Globalization Architect -- Yahoo! Inc.

Internationalization is an architecture.
It is not a feature.