Subject: [Ltru] FYI Proposed New ISO/IEC Standard

From: "Debbie Garside" <[email-masked]>
Date: Fri, 2 Mar 2007 16:40:41 -0000

FYI 

http://lsadc.org/info/lsa-ansi-letter.cfm

Best regards

Debbie Garside
Managing Director

GeoLang Ltd
Corner House
Barn Street
Haverfordwest
Pembrokeshire SA61 1BW
Wales UK

Tel: 0044 1437 766441
Web: http://www.geolang.com 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: John Cowan <[email-masked]>
Date: Fri, 2 Mar 2007 13:53:54 -0500

> http://lsadc.org/info/lsa-ansi-letter.cfm

This is a complaint by the Linguistic Society of America that the
proposed OOXML ISO standard (aka Microsoft Office XML) doesn't use
RFC 4646 (they are on a broken 639-1 plus 3166-1 subset of RFC 1766,
both parts mandatory).

<mock>Another nail in the OOXML coffin.</mock>

-- 
Do I contradict myself?                         John Cowan
Very well then, I contradict myself.            [email-masked]
I am large, I contain multitudes.               http://www.ccil.org/~cowan
        --Walt Whitman, Leaves of Grass