Subject: [Ltru] Fw: errata for RFC 4646 Appendix B

From: Nicolas Krebs <[email-masked]>
Date: Tue, 13 Mar 2007 23:38:10 +0100

In the beginning of http://tools.ietf.org/html/rfc4646#page-56 , 
there is a link "Errata" to 
http://www.rfc-editor.org/cgi-bin/errataSearch.pl?rfc=4646 
wich show  

> Erratum for RFC 4646
> 
> RFC 4646, "Tags for Identifying Languages", September 2006
> 
> Reported By: <[email-masked]>
> Date: Sat, 30 Sep 2006 00:34:22 +0200
> 
> UNVERIFIED
> Appendix B says:
> 
>   sl-rozaj (Resian dialect of Slovenian
> 
> It should say:
> 
>   sl-rozaj (Resian dialect of Slovenian)

urn:ietf:rfc:4646 Appendix B ( http://tools.ietf.org/html/rfc4646#page-56 ) 
has indeed a missing bracket, and urn:ietf:id:draft-ietf-ltru-4646bis-02 too
( http://tools.ietf.org/html/draft-ietf-ltru-4646bis-02#page-61 ). 

I suggest to fix this in official errata of rfc 4646, and in rfc 4646bis. 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Addison Phillips <[email-masked]>
Date: Tue, 13 Mar 2007 15:42:13 -0700

Good catch.

I have fixed it in the editor's copy of draft-4646bis.

Addison

-- 
Addison Phillips
Globalization Architect -- Yahoo! Inc.
Chair -- W3C Internationalization Core WG

Internationalization is an architecture.
It is not a feature.