Subject: [Ltru] Updating http://www.w3.org/International/articles/bcp47/

From: Misha Wolf <[email-masked]>
Date: Fri, 30 Mar 2007 16:26:32 +0100

Hi Addison,
 
This article seems to be out-of-date as it repeatedly 
mentions RFC 3066 and makes no reference to RFCs 4646 
and 4647.  Any chance of updating it?
 
Thanks,
Misha

This email was sent to you by Reuters, the global news and information company. 
To find out more about Reuters visit www.about.reuters.com

Any views expressed in this message are those of the individual sender, 
except where the sender specifically states them to be the views of Reuters Limited.

Reuters Limited is part of the Reuters Group of companies, of which Reuters Group PLC is the ultimate parent company.
Reuters Group PLC - Registered office address: The Reuters Building, South Colonnade, Canary Wharf, London E14 5EP, United Kingdom
Registered No: 3296375
Registered in England and Wales

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Richard Ishida" <[email-masked]>
Date: Fri, 30 Mar 2007 16:32:47 +0100

Misha,

I assume that you're aware of
http://www.w3.org/International/articles/language-tags/ which to some extent
eclipses that article.

RI

============
Richard Ishida
Internationalization Lead
W3C (World Wide Web Consortium)
 
http://www.w3.org/People/Ishida/
http://www.w3.org/International/
http://people.w3.org/rishida/blog/
http://www.flickr.com/photos/ishida/

> -----Original Message-----
> From: Misha Wolf [mailto:[email-masked]] 
> Sent: 30 March 2007 16:27
> To: LTRU Working Group
> Cc: [email-masked]
> Subject: Updating http://www.w3.org/International/articles/bcp47/
> 
> Hi Addison,
>  
> mentions RFC 3066 and makes no reference to RFCs 4646 and 
> 4647.  Any chance of updating it?
>  
> Thanks,
> Misha
>  
> 
> Any views expressed in this message are those of the 
> individual sender, except where the sender specifically 
> states them to be the views of Reuters Limited.
> 
> Reuters Limited is part of the Reuters Group of companies, of 
> which Reuters Group PLC is the ultimate parent company.
> Reuters Group PLC - Registered office address: The Reuters 
> Building, South Colonnade, Canary Wharf, London E14 5EP, 
> United Kingdom Registered No: 3296375 Registered in England and Wales
> 
>

---

From: Misha Wolf <[email-masked]>
Date: Fri, 30 Mar 2007 16:40:15 +0100

Yes, I saw that one too.  Shouldn't the other article 
be either updated or obsoleted? 

Thanks,
Misha

-----Original Message-----
From: Richard Ishida [mailto:[email-masked]] 
Sent: 30 March 2007 16:33
To: Misha Wolf; 'LTRU Working Group'
Subject: RE: Updating http://www.w3.org/International/articles/bcp47/

Misha,

I assume that you're aware of
http://www.w3.org/International/articles/language-tags/ which to some
extent
eclipses that article.

RI

============
Richard Ishida