Subject: Re: [Ltru] extlang straw poll

From: "Doug Ewell" <[email-masked]>
Date: Tue, 28 Aug 2007 23:00:53 -0700

Randy Presuhn <randy underscore presuhn at mindspring dot com> wrote:

> Everyone has a homework item: look at the *current* extlang text.
> If you have specific suggestions for changes to it, post them to
> this mailing list *THIS WEEK*.  By this weekend (September 1) we
> should have the "this is as good as it gets" text (at least in
> email) for extlang.  About September 5 we should be able to do
> the straw poll, if a rough consensus hasn't already emerged from
> the discussion.

I'll have a much better chance of addressing this properly over the 
weekend than during the week, especially given that it's a three-day 
weekend in the U.S.

My gut feeling, though, is that the specific suggestion I will make is 
to revert the extlang/macrolanguage text to what it was in 
draft-ietf-ltru-4646bis-06.

--
Doug Ewell · Fullerton, California, USA · RFC 4645 · UTN #14
http://users.adelphia.net/~dewell/
http://www1.ietf.org/html.charters/ltru-charter.html
http://www.alvestrand.no/mailman/listinfo/ietf-languages

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 28 Aug 2007 23:16:39 -0700

Hi -

> From: "Doug Ewell" <[email-masked]>
> To: "LTRU Working Group" <[email-masked]>
> Sent: Tuesday, August 28, 2007 11:00 PM
> Subject: Re: [Ltru] extlang straw poll
...
> weekend than during the week, especially given that it's a three-day 
...

OK, if it will help let's move the period for comment out to September 5.
But please, folks, let's try to get some closure on this!

Randy