Subject: [Ltru] extlang straw poll

From: "Mark Davis" <[email-masked]>
Date: Tue, 28 Aug 2007 15:04:32 -0700

As a straw poll, where do people stand on extlang? That is, vis-a-vis the
question of using extlang in RFC4646bis to contain 639-3 macrolanguages, do
you:

   1. Strongly favor having extlang
   2. Favor having extlang, but don't mind too much if it were not in
   3. Don't care much either way
   4. Favor not having extlang, but don't mind too much if it were in
   5. Strongly favor not having extlang

Mark
_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: [email-masked]
Date: Tue, 28 Aug 2007 15:14:34 -0700

I'm not sure the question is clear. Extlang would contain the 
"microlanguages" from 639-3, such as "cmn",  right?

Karen

"Mark Davis" <[email-masked]> 
08/28/2007 03:04 PM

To
"LTRU Working Group" <[email-masked]>
cc

Subject
[Ltru] extlang straw poll

As a straw poll, where do people stand on extlang? That is, vis-a-vis the 
question of using extlang in RFC4646bis to contain 639-3 macrolanguages, 
do you:
1.      Strongly favor having extlang
2.      Favor having extlang, but don't mind too much if it were not in 
3.      Don't care much either way
4.      Favor not having extlang, but don't mind too much if it were in
5.      Strongly favor not having extlang
Mark_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: John Cowan <[email-masked]>
Date: Tue, 28 Aug 2007 18:36:44 -0400

>    1. Strongly favor having extlang

I fall in this camp, of course, but with the caveat noted in my
previous posting:  once and only once, no further changes after
RFC 4646bis adoption.

-- 
John Cowan              [email-masked]          http://www.ccil.org/~cowan
Historians aren't constantly confronted with people who carry on
self-confidently about the rule against adultery in the sixth amendment to
the Declamation of Independence, as written by Benjamin Hamilton. Computer
scientists aren't always having to correct people who make bold assertions
about the value of Objectivist Programming, as examplified in the HCNL
entities stored in Relaxational Databases.  --Mark Liberman

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 28 Aug 2007 15:45:22 -0700

Hi -

As co-chair...

>From a process perspective, while I like getting a sense of whether we have
any contributors in the "can't live with" or "can't live without" camps,
I'm afraid that "having extlang" needs to be teased apart a little more
carefully first.  The devils are generally in the details, and at this
point it's still not clear to me whether objections are to the concept
itself or to details of the current proposal.  For example, some might
have lingering worries about having more than one way to tag a language, or
what the consequences for sgn- might be if extlang is removed.  Consequently,
we need to be sure we understand what the current proposal for extlang really
means, and work through any suggestions for modifying it, before we can address
the question of whether to eliminate it altogether.

Randy

> From: "Mark Davis" <[email-masked]>
> To: "LTRU Working Group" <[email-masked]>
> Sent: Tuesday, August 28, 2007 3:04 PM
> Subject: [Ltru] extlang straw poll
>

--------------------------------------------------------------------------------

---

From: "Mark Davis" <[email-masked]>
Date: Tue, 28 Aug 2007 15:51:02 -0700

If you don't want to have a straw poll at this point that's fine. But then
John needs to stop saying I'm the only one standing in the way of the train
;-)

Mark

On 8/28/07, Randy Presuhn <[email-masked]> wrote:
> do

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 28 Aug 2007 16:03:42 -0700

Hi -

> To: "Randy Presuhn" <[email-masked]>
> Cc: "LTRU Working Group" <[email-masked]>
> Sent: Tuesday, August 28, 2007 3:51 PM
> Subject: Re: [Ltru] extlang straw poll
>
> If you don't want to have a straw poll at this point that's fine. 
...

As Co-chair:

Everyone has a homework item: look at the *current* extlang text.
If you have specific suggestions for changes to it, post them to
this mailing list *THIS WEEK*.  By this weekend (September 1) we
should have the "this is as good as it gets" text (at least in
email) for extlang.  About September 5 we should be able to do
the straw poll, if a rough consensus hasn't already emerged from
the discussion.

Randy

---

From: Martin Duerst <[email-masked]>
Date: Wed, 29 Aug 2007 11:53:48 +0900

I fully agree with Randy on this and his follow-up mail.

For all WG members, please leave assessments of consensus
(starting with statements such as "only one person is in favor
of XYZ") as well as conducting straw polls to the co-chairs.

If you think that that an assessment of consensus is possible
and necessary, or a straw poll is in order, please ask the
co-chairs to do it. If you don't get any response after
a reminder, please feel free to ping the AD (you don't need
to make this an appeal!).

Regards,    Martin.

>>    5. Strongly favor not having extlang

#-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
#-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]

---

From: Martin Duerst <[email-masked]>
Date: Wed, 29 Aug 2007 11:56:58 +0900

At 07:04 07/08/29, Mark Davis wrote:
>As a straw poll, where do people stand on extlang? That is, vis-a-vis the question of using extlang in RFC4646bis to contain 639-3 macrolanguages, do you: 
>    * Strongly favor having extlang 
>    * Favor having extlang, but don't mind too much if it were not in 
>    * Don't care much either way 
>    * Favor not having extlang, but don't mind too much if it were in 
>    * Strongly favor not having extlang
To give my technical opinion, at the moment, my understanding
would be: it depends. For some languages/language families
(in particular ar, zh, and probably sng), extlangs seem
preferable. For others, probably not.

But we'll have an official straw poll anyway after having
hashed out the details.

Regards,    Martin.

---

From: Marion Gunn <[email-masked]>
Date: Wed, 29 Aug 2007 12:40:11 +0000

I strongly agree with what Randy _and_ Mark say below, respectively,  
only to stress that it would be wiser to have the question decided in  
draft, rather than at any "fine-tuning' stage.
mg

On 28 Aug 2007, at 22:51, Mark Davis wrote:

> But then John needs to stop saying I'm the only one standing in the  
> way of the train ;-)
>
> Mark
>

- -
Marion Gunn * EGTeo (Estab.1991)
27 Páirc an Fhéithlinn, Baile an
Bhóthair, Co. Átha Cliath, Éire.
* [email-masked] * [email-masked] *