Subject: [Ltru] addition of text on macrolanguages and supporting table

From: Addison Phillips <[email-masked]>
Date: Tue, 12 Feb 2008 22:02:53 -0800

In Section 4.2 of the editor's copy of draft-12, we had previously 
inserted text suggested by John Cowan as follows:

---
    The pairs of macro and encompassed languages affected by this issue
    when this document was published were:

      Arabic 'ar'                     Standard Arabic 'arb'
      Konkani (macrolanguage) 'kok'   Konkani (individual language) 'knn'
      Malay (macrolanguage) 'ms'      Malay (individual language) 'mly'
      Swahili (macrolanguage) 'sw'    Swahili (individual language) 'swh'
      Uzbek 'uz'                      Northern Uzbek 'uzn'
      Chinese 'zh'                    Mandarin Chinese 'cmn'

                                  Figure 8

--

I propose we do insert this text (although note that the table must be 
edited as several lines are too long).

Addison

-- 
Addison Phillips
Globalization Architect -- Yahoo! Inc.
Chair -- W3C Internationalization Core WG

Internationalization is an architecture.
It is not a feature.
_______________________________________________
Ltru mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 13 Feb 2008 12:51:05 -0800

Hi -

As a technical contributor...

> From: "Addison Phillips" <[email-masked]>
> To: "'LTRU Working Group'" <[email-masked]>
> Sent: Tuesday, February 12, 2008 10:02 PM
> Subject: [Ltru] addition of text on macrolanguages and supporting table
>
...

This seems reasonable to me.

Randy

---

From: Peter Constable <[email-masked]>
Date: Wed, 13 Feb 2008 13:11:08 -0800

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Addison Phillips

>       Chinese 'zh'                    Mandarin Chinese 'cmn'

It's not clear how this would fit into 4.2. Note that "this issue" must have an antecedent, but it's not clear what that would be.

I wonder: did you mean for this to be inserted somewhere in 4.1? If so, exactly where would you add it?

Peter