Subject: [Ltru] Meeting in Philadelphia for IETF 71?

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 15 Feb 2008 14:29:00 +0100

Apparently, we did not discuss the need for a face-to-face meeting in
Philadelphia for IETF 71? 

I wonder if it would be a good idea to meet in order to discuss a
future possible rechartering for incorporation of ISO 639-5 and ISO
639-6 (which seem close to completion, no?)
_______________________________________________
Ltru mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/ltru

---

From: "Mark Davis" <[email-masked]>
Date: Fri, 15 Feb 2008 07:20:08 -0800

For the same reasons as outlined earlier, it is far better to have a
telephone meeting than a F2F.

Mark

-- 
Mark

---

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 15 Feb 2008 10:21:08 -0800

Hi -

> From: "Stephane Bortzmeyer" <[email-masked]>
> To: "LTRU Working Group" <[email-masked]>
> Sent: Friday, February 15, 2008 5:29 AM
> Subject: [Ltru] Meeting in Philadelphia for IETF 71?
>

> Philadelphia for IETF 71? 

Deadline is long past.  There were no requests to hold a meeting, so
the co-chairs did not schedule one.

> 639-6 (which seem close to completion, no?)

My sincere hope is that we can wrap up this working group
as soon as we complete our two current deliverables.

Randy