Subject: Re: [Ltru] Proposal to add new tags to the 'irregular' production

From: "Doug Ewell" <[email-masked]>
Date: Mon, 18 Feb 2008 09:59:39 -0800

John Cowan <cowan at ccil dot org> wrote:

> Per Stephane Bortzmeyer's email, I propose adding the following tags 
> to the 'irregular' production:
>
>    no-bok, no-nyn, zh-cmn, zh-cmn-Hans, zh-cmn-Hant,
>    zh-gan, zh-min, zh-wuu, zh-yue

"zh-min-nan" needs to be added to this list, as Stéphane noted.

The whole list should be maintained in alphabetical order, viz:

   irregular     = "en-GB-oed" / "i-ami" / "i-bnn" / "i-default"
                 / "i-enochian" / "i-hak" / "i-klingon" / "i-lux"
                 / "i-mingo" / "i-navajo" / "i-pwn" / "i-tao"
                 / "i-tay" / "i-tsu" / "no-bok" / "no-nyn"
                 / "sgn-BE-fr" / "sgn-BE-nl" / "sgn-CH-de" / "zh-cmn"
                 / "zh-cmn-Hans" / "zh-cmn-Hant" / "zh-gan"
                 / "zh-min" / "zh-min-nan" / "zh-wuu" / "zh-yue"

--
Doug Ewell  *  Fullerton, California, USA  *  RFC 4645  *  UTN #14
http://www.ewellic.org
http://www1.ietf.org/html.charters/ltru-charter.html
http://www.alvestrand.no/mailman/listinfo/ietf-languages  ˆ 

_______________________________________________
Ltru mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/ltru

---

From: "Mark Davis" <[email-masked]>
Date: Mon, 18 Feb 2008 11:23:02 -0800

+1

-- 
Mark

---

From: Addison Phillips <[email-masked]>
Date: Thu, 21 Feb 2008 11:22:32 -0800

Editor hat on: DONE.

Addison

-- 
Addison Phillips
Globalization Architect -- Yahoo! Inc.
Chair -- W3C Internationalization Core WG

Internationalization is an architecture.
It is not a feature.
_______________________________________________
Ltru mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 21 Feb 2008 11:31:20 -0800

Hi -

As co-chair...

I'm marking two threads "resolved" -
this one and "[4645bis] how to parse zh-gan?"

This is a technical change, though I don't see this one as
necessitating a second WG last call.

Randy