Subject: Re: [Ltru] RFC4646bis-11 Editorial Comments Only Sections 3.5, 3.6

From: CE Whitehead <[email-masked]>
Date: Thu, 21 Feb 2008 13:31:53 -0500

Hi.  I goofed in my last email:> Addison, thanks for your quick reply.  Regarding the sentence,> "The 'Description' field is used for identification purposes and doesn't necessarily represent> the actual native name of the language or variation or to be in any> particular language." 
The sentence is not grammatical yes, but . . .
mainly because you do not want to say here, "doesn't represent the actual native name of the language . . . to be in any particular language"--it's all the information in the description field you are talking about, not just names, but all information.
Thanks.
 
And sorry for the last email.  (I got a bit carried away.)
--C. E. [email-masked] 

_______________________________________________
Ltru mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/ltru

---

From: CE Whitehead <[email-masked]>
Date: Mon, 25 Feb 2008 13:37:15 -0500

Hi, Addison, all,
Section, 3.5.,  "Registration Procedure for Subtags"covers four pages of the bis-11 draft with only a break to show what a regstration form looks like, and to have a couple of bullets. It would be really nice to see some subsections in it (like I suggested previously, http://www.ietf.org/mail-archive/web/ltru/current/msg09545.html) ,i.e., "The Prefix Field," "The Description Field," "The Role of the Language Subtag Reviewer,"  "Revisions Initiated According to the Provisions of Section 3.3 or Section 3.4,"  "Appeals," "Updates to Existing Records."
 
I also suggested moving the text in it around a bit.
 
If anyone wants me to send a rewrite, I will; just let me know. Thanks.  --C. E. [email-masked]