Subject: [Ltru] ltru mailing list test

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 6 Feb 2008 10:14:39 -0800

Hi -

test, please ignore

Randy, as list admin

_______________________________________________
Ltru mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/ltru

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 18 Feb 2008 16:47:44 +0100

On Wed, Feb 06, 2008 at 10:14:39AM -0800,
 Randy Presuhn <[email-masked]> wrote 

> test, please ignore

I do not ignore :-) the fact that the link "Archive:"
http://www.ietf.org/html.charters/ltru-charter.html is broken:

Object not found!

The requested URL was not found on this server. The link on the referring page seems to be wrong or outdated. Please inform the author of that page about the error.

If you think this is a server error, please contact the webmaster.
Error 404
www.ietf.org
Mon Feb 18 07:44:59 2008
Apache/2.2.4 (Linux/SUSE) mod_ssl/2.2.4 OpenSSL/0.9.8e PHP/5.2.5 with Suhosin-Patch mod_python/3.3.1 Python/2.5.1 JRun/4.0 mod_perl/2.0.3 Perl/v5.8.8 
_______________________________________________
Ltru mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Mon, 18 Feb 2008 10:51:04 -0800

Hi -

Already reported.  I don't have an estimate on when it will be repaired.
Other working groups' archives are also not accessible at the moment.
We are not alone.  :-)

Randy

> From: "Stephane Bortzmeyer" <[email-masked]>
> To: "Randy Presuhn" <[email-masked]>
> Cc: "LTRU Working Group" <[email-masked]>
> Sent: Monday, February 18, 2008 7:47 AM
> Subject: Re: ltru mailing list test
>