Subject: Re: [Ltru] RFC4646bis-11 Editorial Comments Only Sections 3.5, 3.6

From: CE Whitehead <[email-masked]>
Date: Thu, 21 Feb 2008 12:04:39 -0500

Hi.
Randy, all, sorry; I left the most important grammatical correction out of my last email:
 
{ Section 3.5, p. 34; 1 paragraph up from bottom}
The 'Description' fieldis used for identification purposes and doesn't necessarily representthe actual native name of the language or variation or to be in anyparticular language.=>The 'Description' fieldis used for identification purposes and doesn't necessarily representthe actual native name of the language or variation nor is it assumed to be in any particular language;{ COMMENT: Grammar is not right; there is a missing helping verb before "to be;" "represent" just is not the right helping verb . . . "represent . . . to be . . .?" Represent what to be . . . ! }
 
--C. E. Whitehead
[email-masked] 
P. S.:  If you want I can go through all my suggestions and pull out the most important and send those to whomever is going to make the final revisions to the draft.  But this grammatical change should go in.
Thanks.
--C. E. W.

_______________________________________________
Ltru mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/ltru

---

From: Addison Phillips <[email-masked]>
Date: Thu, 21 Feb 2008 09:14:56 -0800

CE Whitehead wrote:
> The 'Description' field
> is used for identification purposes and doesn't necessarily represent
> the actual native name of the language or variation or to be in any
> particular language.
> 
> 
> =>
> The 'Description' field
> is used for identification purposes and doesn't necessarily represent
> the actual native name of the language or variation nor is it assumed to 
> be in any particular language;
> { COMMENT: Grammar is not right; there is a missing helping verb before 
> "to be;" "represent" just is not the right helping verb . . . "represent 
> . . . to be . . .?" Represent what to be . . . ! }
>  

Editor hat on: it is grammatical and properly formed English as it is. 
The sentence is rather long, verging on being a run-on. I think you're 
reading it wrong.

As it sits, the sentence conveys three things:

- the field is used for identification
- it doesn't have to represent the actual native name
- it shouldn't be assumed that it is in any other particular language either

I may split it into several sentences.

Your other comments I will read when I get to them.

Thanks,

Addison

-- 
Addison Phillips
Globalization Architect -- Yahoo! Inc.
Chair -- W3C Internationalization Core WG

Internationalization is an architecture.
It is not a feature.
_______________________________________________
Ltru mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/ltru

---

From: CE Whitehead <[email-masked]>
Date: Thu, 21 Feb 2008 12:30:56 -0500

Addison, thanks for your quick reply.  Regarding the sentence,
"The 'Description' field is used for identification purposes and doesn't necessarily representthe actual native name of the language or variation or to be in anyparticular language."
 
Because you  use "or" in this sentence, clauses separated by "or" should be equals grammatically.
 
Th
Thus . . . the first clauses separated by "or" can be read:
* doesn't necessarily represent the actual native name of the language
* doesn't necessarily represent the actual native name of the variation
 
("Doesn't necessarily represent the actual native name of the" is understood for "variation" here; all that gets copied; for more on this phenomenom, called reference by ellipsis, see Halliday and Hassan, "Cohesion in English")
 
the last "or" could be 'or'd with either the whole clause following the "and" and would read:
 
* doesn't necessarily represent to be in any particular language"
 
I don't think you'd say:
 
" doesn't necessarily represent the actual native name of the to be in any particular language"
 
I know you want to say:
 
"Doesn't necessarily represent the actual native name [of the language] to be in any particular language"
 
but you can't because you are looking for another noun here, parallel with "variation" -- once you've used "variation" in the slot it is in, other nouns would go in the same slot.  If you use a verb it will go way higher up.
I'm going to think more about this sentence and try to explain why it's not grammatical.
 
--C. E. Whitehead
[email-masked] 
 
<> > CE Whitehead wrote:> > > > > > { Section 3.5, p. 34; 1 paragraph up from bottom}> > The 'Description' field> > is used for identification purposes and doesn't necessarily represent> > the actual native name of the language or variation or to be in any> > particular language.> > > > > > =>> > The 'Description' field> > is used for identification purposes and doesn't necessarily represent> > the actual native name of the language or variation nor is it assumed to > > be in any particular language;> > { COMMENT: Grammar is not right; there is a missing helping verb before > > "to be;" "represent" just is not the right helping verb . . . "represent > > . . . to be . . .?" Represent what to be . . . ! }> > > > Editor hat on: it is grammatical and properly formed English as it is. > The sentence is rather long, verging on being a run-on. I think you're > reading it wrong.> > As it sits, the sentence conveys three things:> > - the field is used for identification> - it doesn't have to represent the actual native name> - it shouldn't be assumed that it is in any other particular language either> > I may split it into several sentences.
 
I would do that maybe.> > Your other comments I will read when I get to them.> > Thanks,> > Addison> > -- > Addison Phillips> Globalization Architect -- Yahoo! Inc.> Chair -- W3C Internationalization Core WG> > Internationalization is an architecture.> It is not a feature.

---

From: Peter Constable <[email-masked]>
Date: Thu, 21 Feb 2008 09:42:41 -0800

I agree: there is a grammatical problem with "or to be in any particular language." I'd suggest alternate wording if I had a clue what was the intended meaning.

Peter.

From: [email-masked] [mailto:[email-masked]] On Behalf Of CE Whitehead
Sent: Thursday, February 21, 2008 9:31 AM
To: Addison Phillips
Cc: [email-masked]
Subject: Re: [Ltru] RFC4646bis-11 Editorial Comments Only Sections 3.5, 3.6

Addison, thanks for your quick reply.  Regarding the sentence,
"The 'Description' field is used for identification purposes and doesn't necessarily represent
the actual native name of the language or variation or to be in any
particular language."

Th

I don't think you'd say:

I know you want to say:

--C. E. Whitehead
[email-masked]<mailto:[email-masked]>

<
> I may split it into several sentences.

I would do that maybe.

---

From: Addison Phillips <[email-masked]>
Date: Thu, 21 Feb 2008 10:27:46 -0800

Since it is borderline run-on anyway, I have split it into several 
sentences that should make the point clear:

<t>The 'Description' field is used for identification purposes. It 
doesn't necessarily represent the actual native name of the item in the 
record, nor are any of the descriptions guaranteed to be in any 
particular language (such as English or French, for example).</t>

Addison

Peter Constable wrote:
> I agree: there is a grammatical problem with “or to be in any particular 
> language.” I’d suggest alternate wording if I had a clue what was the 
> intended meaning.
> 
>  
> 
> Peter.
> 
>  
> 
>  
> 
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf 
> Of *CE Whitehead
> *Sent:* Thursday, February 21, 2008 9:31 AM
> *To:* Addison Phillips
> *Cc:* [email-masked]
> *Subject:* Re: [Ltru] RFC4646bis-11 Editorial Comments Only Sections 
> 3.5, 3.6
> 
>  
> 
> ("Doesn't necessarily represent the actual native name of the" is 
> understood for "variation" here; all that gets copied; for more on this 
> phenomenom, called reference by ellipsis, see Halliday and Hassan, 
> "Cohesion in English")
>  
> but you can't because you are looking for another noun here, parallel 
> with "variation" -- once you've used "variation" in the slot it is in, 
> other nouns would go in the same slot.  If you use a verb it will go way 
> higher up.
> [email-masked] <mailto:[email-masked]>
>  
> 
> 
> <
>>
>>  CE Whitehead wrote:
>>  >
>>  >

---

From: CE Whitehead <[email-masked]>
Date: Thu, 21 Feb 2008 13:32:54 -0500

Thanks!  The new sentence works!
 
--C. E. Whitehead
[email-masked] > From: [email-masked]> Since it is borderline run-on anyway, I have split it into several > sentences that should make the point clear:> > <t>The 'Description' field is used for identification purposes. It > doesn't necessarily represent the actual native name of the item in the > record, nor are any of the descriptions guaranteed to be in any > particular language (such as English or French, for example).</t>> > Addison> > Peter Constable wrote:> > I agree: there is a grammatical problem with “or to be in any particular > > language.” I’d suggest alternate wording if I had a clue what was the > > intended meaning.> > > > > > > > Peter.> > > > > > > > > > > > *From:* [email-masked] [mailto:[email-masked]] *On Behalf > > Of *CE Whitehead> > *Sent:* Thursday, February 21, 2008 9:31 AM> > *To:* Addison Phillips> > *Cc:* [email-masked]> > *Subject:* Re: [Ltru] RFC4646bis-11 Editorial Comments Only Sections > > 3.5, 3.6> > > > > > > > Addison, thanks for your quick reply. Regarding the sentence,> > "The 'Description' field is used for identification purposes and doesn't > > necessarily represent> > the actual native name of the language or variation or to be in any> > particular language."> > > > Because you use "or" in this sentence, clauses separated by "or" should > > be equals grammatically.> > > > Th> > Thus . . . the first clauses separated by "or" can be read:> > * doesn't necessarily represent the actual native name of the language> > * doesn't necessarily represent the actual native name of the variation> > > > ("Doesn't necessarily represent the actual native name of the" is > > understood for "variation" here; all that gets copied; for more on this > > phenomenom, called reference by ellipsis, see Halliday and Hassan, > > "Cohesion in English")> > > > the last "or" could be 'or'd with either the whole clause following the > > "and" and would read:> > > > * doesn't necessarily represent to be in any particular language"> > > > I don't think you'd say:> > > > " doesn't necessarily represent the actual native name of the to be in > > any particular language"> > > > I know you want to say:> > > > "Doesn't necessarily represent the actual native name [of the language] > > to be in any particular language"> > > > but you can't because you are looking for another noun here, parallel > > with "variation" -- once you've used "variation" in the slot it is in, > > other nouns would go in the same slot. If you use a verb it will go way > > higher up.> > I'm going to think more about this sentence and try to explain why it's > > not grammatical.> > > > --C. E. Whitehead> > [email-masked] <mailto:[email-masked]>> > > > > > > > <> >>> >> CE Whitehead wrote:> >> >> >> >> >> > { Section 3.5, p. 34; 1 paragraph up from bottom}> >> > The 'Description' field> >> > is used for identification purposes and doesn't necessarily represent> >> > the actual native name of the language or variation or to be in any> >> > particular language.> >> >> >> >> >> > =>> >> > The 'Description' field> >> > is used for identification purposes and doesn't necessarily represent> >> > the actual native name of the language or variation nor is it > > assumed to> >> > be in any particular language;> >> > { COMMENT: Grammar is not right; there is a missing helping verb before> >> > "to be;" "represent" just is not the right helping verb . . . > > "represent> >> > . . . to be . . .?" Represent what to be . . . ! }> >> >> >>> >> Editor hat on: it is grammatical and properly formed English as it is.> >> The sentence is rather long, verging on being a run-on. I think you're> >> reading it wrong.> >>> >> As it sits, the sentence conveys three things:> >>> >> - the field is used for identification> >> - it doesn't have to represent the actual native name> >> - it shouldn't be assumed that it is in any other particular language > > either> >>> >> I may split it into several sentences.> > > > I would do that maybe.> >>> >> Your other comments I will read when I get to them.> >>> >> Thanks,> >>> >> Addison> >>> >> --> >> Addison Phillips> >> Globalization Architect -- Yahoo! Inc.> >> Chair -- W3C Internationalization Core WG> >>> >> Internationalization is an architecture.> >> It is not a feature.> > > > > -- > Addison Phillips> Globalization Architect -- Yahoo! Inc.> Chair -- W3C Internationalization Core WG> > Internationalization is an architecture.> It is not a feature.

---

From: "Mark Davis" <[email-masked]>
Date: Thu, 21 Feb 2008 10:33:36 -0800

+1

On Thu, Feb 21, 2008 at 10:27 AM, Addison Phillips <[email-masked]>
wrote:

> > I agree: there is a grammatical problem with "or to be in any particular
> > language." I'd suggest alternate wording if I had a clue what was the
> > intended meaning.
> >
> >
> >
> > Peter.
> >
> >
> >
> >
> >

-- 
Mark

---

From: Peter Constable <[email-masked]>
Date: Thu, 21 Feb 2008 15:54:19 -0800

Looks good to me.

Peter.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Mark Davis
Sent: Thursday, February 21, 2008 10:34 AM
To: Addison Phillips
Cc: Peter Constable; CE Whitehead; [email-masked]
Subject: Re: [Ltru] RFC4646bis-11 Editorial Comments Only Sections 3.5, 3.6

+1
On Thu, Feb 21, 2008 at 10:27 AM, Addison Phillips <[email-masked]<mailto:[email-masked]>> wrote:
Since it is borderline run-on anyway, I have split it into several
sentences that should make the point clear:

Addison

Peter Constable wrote:
> *From:* [email-masked]<mailto:[email-masked]> [mailto:[email-masked]<mailto:[email-masked]>] *On Behalf
> Of *CE Whitehead
> *Cc:* [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]> <mailto:[email-masked]<mailto:[email-masked]>>
>
>
>
> <
>>
>>  CE Whitehead wrote:
>>  >
>>  >

Internationalization is an architecture.
It is not a feature.
_______________________________________________
Ltru mailing list
[email-masked]<mailto:[email-masked]>
http://www.ietf.org/mailman/listinfo/ltru