Subject: Re: [Ltru] Fwd: Addition request: alsatian

From: Addison Phillips <[email-masked]>
Date: Thu, 21 Feb 2008 18:56:43 -0800

More catching up. This was inserted at the end of "Meaning" with edits:

<t>Similarly, not all subtags specify an actual distinction in language. 
For example, the tags "en-US" and "en-CA" mean, roughly, English with 
features
generally thought to be characteristic of the United States and Canada,
respectively.  They do not imply that a significant dialectical boundary
exists between any arbitrarily selected point in the United States and any
arbitrarily selected point in Canada. Neither does a particular region 
subtag imply that linguistic distinctions do not exist within that 
region.</t>

Addison

Martin Duerst wrote:
> At 03:29 08/01/10, Mark Davis wrote:
>> I think it would be useful to have some language like this in the spec.... Doug, you want to take a pass at formulating it, and suggesting a location?
>>
>> On Jan 9, 2008 6:52 AM, Doug Ewell < <mailto:[email-masked]>[email-masked]> wrote:
>>> ...
>>>
>>> "en-US" and "en-CA" mean, roughly, English with specific features
>>> generally thought to be characteristic of the United States and Canada,
>>> respectively.  They do not imply that a significant dialectical boundary 
>>> exists between any arbitrarily selected point in the U.S. and any
>>> arbitrarily selected point in Canada, which boundary does not exist
>>> between points within the U.S. or within Canada.
> 
> I agree with Mark that this is language that should go into our
> spec. I'd only change one thing:
> 'characteristic of the United States and Canada'
> -> 'characteristic of English as used in the United States and Canada'
> 
> Regards,    Martin.
> 
> 
>>> Region subtags are not precise.  This is not a critical problem. 
>>>
>>> --
>>> Doug Ewell  *  Fullerton, California, USA  *  RFC 4645  *  UTN #14
>>> <http://www.ewellic.org>http://www.ewellic.org
>>> http://www1.ietf.org/html.charters/ltru-charter.html
>>> <http://www.alvestrand.no/mailman/listinfo/ietf-languages>http://www.alvestrand.no/mailman/listinfo/ietf-languages  ヒ��
>>>
>>>
>>> _______________________________________________
>>> Ietf-languages mailing list
>>> <mailto:[email-masked]>[email-masked]
>>> http://www.alvestrand.no/mailman/listinfo/ietf-languages
>>
>>
>> -- 
>> Mark 
>> _______________________________________________
>> Ltru mailing list
>> [email-masked]
>> https://www1.ietf.org/mailman/listinfo/ltru
> 
> 
> #-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
> #-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]     
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

-- 
Addison Phillips
Globalization Architect -- Yahoo! Inc.
Chair -- W3C Internationalization Core WG

Internationalization is an architecture.
It is not a feature.
_______________________________________________
Ltru mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 22 Feb 2008 11:18:59 -0800

Hi -

As co-chair...

Unless there are objections, I'll put this in the
"resolved, editorial" basket.

Randy

> From: "Addison Phillips" <[email-masked]>
> To: "Martin Duerst" <[email-masked]>
> Cc: "LTRU Working Group" <[email-masked]>
> Sent: Thursday, February 21, 2008 6:56 PM
> Subject: Re: [Ltru] Fwd: Addition request: alsatian
>