Subject: [Ltru] charter web page problem

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 12 Feb 2008 10:16:04 -0800

Hi -

The WG charter web page at
http://www.ietf.org/html.charters/ltru-charter.html
is experiencing problems - there's an ancient version
appearing there rather than the current one.  The
problem has been reported.  I do not yet know when it
will be repaired.  Other working groups are also
having problems with their charter web pages - some
have disappeared entirely.

Randy

_______________________________________________
Ltru mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 13 Feb 2008 12:03:44 -0800

Hi -

Our WG charter has been fixed.

Randy