Subject: Re: [Ltru] The case against adding 'UK'

From: "Doug Ewell" <[email-masked]>
Date: Sat, 23 Feb 2008 13:58:45 -0800

Was there a final decision on the question of adding 'UK' to the 4645bis 
Registry?

--
Doug Ewell  *  Fullerton, California, USA  *  RFC 4645  *  UTN #14
http://www.ewellic.org
http://www1.ietf.org/html.charters/ltru-charter.html
http://www.alvestrand.no/mailman/listinfo/ietf-languages  ˆ

_______________________________________________
Ltru mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Sat, 23 Feb 2008 16:53:01 -0800

Hi -

> From: "Doug Ewell" <[email-masked]>
> To: "LTRU Working Group" <[email-masked]>
> Sent: Saturday, February 23, 2008 1:58 PM
> Subject: Re: [Ltru] The case against adding 'UK'
>
...

As a technical contributor... while I have some sympathy for having a
standardized way of dealing with garbage tags like en-UK, I ultimately
thank it's better to *not* add UK, leaving things as they are.

As co-chair:

Here's my tally:

Mark Davis: don't add
Doug Ewell: don't add
Addison Phillips: don't add
Randy: don't add

John Cowan: add it (two proposals offered)
Kent Karlsson: add it (one proposal)
Debbie Garside: add it (Kent's proposal)
Peter Constable: add it (Kent's proposal)

This isn't a consensus for change, not even a rough one.  :-)
The text should stay as it is.

Randy

---

From: John Cowan <[email-masked]>
Date: Sat, 23 Feb 2008 20:26:31 -0500

> John Cowan: add it (two proposals offered)

I'm opposed to adding it.  I just wrote the text.

-- 
Here lies the Christian,                        John Cowan
        judge, and poet Peter,                  http://www.ccil.org/~cowan
Who broke the laws of God                       [email-masked]
        and man and metre.
_______________________________________________
Ltru mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Sat, 23 Feb 2008 20:30:18 -0800

Hi -

> From: "John Cowan" <[email-masked]>
> To: "Randy Presuhn" <[email-masked]>
> Cc: <[email-masked]>
> Sent: Saturday, February 23, 2008 5:26 PM
...

Thanks for the clarification.  This makes it even clearer that
there is not a consensus to add 'UK'

Randy

---

From: "Mark Davis" <[email-masked]>
Date: Sat, 23 Feb 2008 21:15:36 -0800

I'm a 'don't care', not a 'don't add'

Mark

-- 
Mark

---

From: "Randy Presuhn" <[email-masked]>
Date: Sun, 24 Feb 2008 00:17:46 -0800

Hi -

As co-chair...

> From: "Mark Davis" <[email-masked]>
> Cc: "LTRU Working Group" <[email-masked]>
> Sent: Saturday, February 23, 2008 9:15 PM

Ok, I guess I read too much into your earlier post to this thread
where you said "The disadvantage is that it is one more deprecated
tag to worry about. So I'm perfectly happy leaving it out."

Still, we're a long way from having a consensus in support of
the addition, so the conclusion is still, "don't add."

Randy