Subject: [Ltru] Language Subtag Reviewer

From: "Debbie Garside" <[email-masked]>
Date: Sun, 17 Feb 2008 15:05:14 -0000

Hi

Can you clarify the following:

---
   The Language Subtag Reviewer is appointed by the IESG for an
   indefinite term, subject to removal or replacement at the IESG's
   discretion.  The IESG will solicit nominees for the position (upon
   adoption of this document or upon a vacancy) and then solicit
   feedback on the nominees' qualifications.  Qualified candidates
   should be familiar with BCP 47 and its requirements; be willing to
   fairly, responsively, and judiciously administer the registration
   process; and be suitably informed about the issues of language
   identification so that they can draw upon and assess the claim and
   contributions of language experts and subtag requesters.

---

Does this mean that the IESG are required to solicit nominees for the
position of Language Subtag Reviewer upon the adoption of this document?  Or
does it mean just when a vacancy arises?

Best regards

Debbie

Debbie Garside
CEO

The World Language Documentation Centre
Corner House
Barn Street
Haverfordwest
Pembrokeshire SA61 1BW
Wales UK

Tel: 0044 1437 766441
Fax: 0044 1437 766173

Web: http://www.thewldc.org

_______________________________________________
Ltru mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Sun, 17 Feb 2008 18:32:23 -0800

Hi -

> From: "Debbie Garside" <[email-masked]>
> To: <[email-masked]>
> Sent: Sunday, February 17, 2008 7:05 AM
> Subject: [Ltru] Language Subtag Reviewer
...
> does it mean just when a vacancy arises?
...

As a technical contributor:
replace "(upon adoption of this document or upon a vacancy)"
with "upon a vacancy".

Randy

---

From: "Debbie Garside" <[email-masked]>
Date: Mon, 18 Feb 2008 09:50:21 -0000

+1

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Randy Presuhn
> Sent: 18 February 2008 02:32
> To: [email-masked]
> Subject: Re: [Ltru] Language Subtag Reviewer
>
> Hi -
>
> > position of Language Subtag Reviewer upon the adoption of this
> > document?  Or does it mean just when a vacancy arises?
> ...
>

---

From: LB <[email-masked]>
Date: Mon, 18 Feb 2008 14:57:37 +0100

Dear Randy,
Because I see that you answer from time to time the questions, may I remind
you that I have an unresolved question? I would thank you for answering me:
it is very important for me as multilinguist to know if I can or not use /
interoperate the work which I make on ccTAGs and Langtags in a stable way.

As regards the proposed correction I quickly asked JFC Morfin that you know,
to the other multilinguists in France and in China, and French and European
politics in a professional meeting of the publishing industry where I am.
They completely agree with you.

They say that it will clarify, once for all, that langtags are a
project of Unicode
for the naming of the CLDR locale files and American documentalists, with a
very weak practical interest outside. They seem to consider that all this is
of low academic interest, seing the little of time which Michael Everson can
dedicate it. In every case, they agree that they would be effectively very
difficult to find somebody else of compétant and who ccepts this job.

-- 
LB

---

From: "Mark Davis" <[email-masked]>
Date: Mon, 18 Feb 2008 07:34:59 -0800

-1

That language was deliberate, after an extended email debate. It should be
retained.

Mark

-- 
Mark

---

From: "Randy Presuhn" <[email-masked]>
Date: Mon, 18 Feb 2008 10:41:03 -0800

Hi -

> From: "LB" <[email-masked]>
> To: "Randy Presuhn" <[email-masked]>
> Cc: <[email-masked]>
> Sent: Monday, February 18, 2008 5:57 AM
...
...

As co chair:  I wasn't able to figure out how your message was relevant to this
thread, which is on the specific question of whether the IESG needs to appoint
a language subtag reviewer (even though we already have one) upon adoption
of RFC 4646bis.  If you'd like to open a new working group last call issue, please
start a new thread with an appropriate subject line.  It is best if you provide
the exact replacement text you would like to see used in the drafts.

Randy

---

From: "Debbie Garside" <[email-masked]>
Date: Thu, 21 Feb 2008 09:50:02 -0000

In other words the text is deliberate in requiring the IESG to solicit
nominees upon publication of this document.
 
I think this is a waste of time for the people involved.  I doubt whether
anyone but Michael would get the job as he has served for so long and IMHO
performs the duties of LSR perfectly well.
 
Debbie

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of Mark
Davis
Sent: 18 February 2008 15:35
To: Randy Presuhn
Cc: [email-masked]
Subject: Re: [Ltru] Language Subtag Reviewer

-1

Mark

Hi -

...

...

Randy

-- 
Mark

---

From: Addison Phillips <[email-masked]>
Date: Thu, 21 Feb 2008 19:00:04 -0800

As technical contributor: I oppose changing the draft.

As editor: since there haven't been many contributions on this thread 
yet, I haven't made an edit here.

Addison

Debbie Garside wrote:
> I think this is a waste of time for the people involved.  I doubt 
> whether anyone but Michael would get the job as he has served for so 
> long and IMHO performs the duties of LSR perfectly well.
>  
> Debbie
> 
>     ------------------------------------------------------------------------
>     *From:* [email-masked] [mailto:[email-masked]] *On
>     Behalf Of *Mark Davis
>     *Sent:* 18 February 2008 15:35
>     *To:* Randy Presuhn
>     *Cc:* [email-masked]
>     *Subject:* Re: [Ltru] Language Subtag Reviewer
> 
>     -1
> 
>     That language was deliberate, after an extended email debate. It
>     should be retained.
> 
>     Mark
> 
>     On Feb 17, 2008 6:32 PM, Randy Presuhn <[email-masked]
>     <mailto:[email-masked]>> wrote:
> 
>         Hi -
> 
>          > From: "Debbie Garside" <[email-masked]
>         <mailto:[email-masked]>>
>          > To: <[email-masked] <mailto:[email-masked]>>
>         [email-masked] <mailto:[email-masked]>
> ------------------------------------------------------------------------
> 

-- 
Addison Phillips
Globalization Architect -- Yahoo! Inc.
Chair -- W3C Internationalization Core WG

Internationalization is an architecture.
It is not a feature.
_______________________________________________
Ltru mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/ltru

---

From: "Mark Davis" <[email-masked]>
Date: Thu, 21 Feb 2008 19:11:46 -0800

I agree with Addison, I oppose changing the draft.
This language is the result of a compromise reached some time ago, and
should not be changed -- unless we want to rehash a long argument about it.

Mark

---

From: LB <[email-masked]>
Date: Fri, 22 Feb 2008 14:29:03 +0100

I regret that co-Chairs do not consider the modification of the text which I
proposed. This raises a problem concerning the possible LSR of test such as
they can legally appear (cf. Adoba / Carpenter:
draft-carpenter-extension-recs-02). It will thus be up to the experimenters
to phraser security rules for the execution of their tests. Without
indication on behalf of RFC 4646bis, we risk nevertheless to end in
conflicts.
-----
LB

2008/2/22, Mark Davis <[email-masked]>:
> > >          >    indefinite term, subject to removal or replacement at
> > the
> > >         IESG's
> > >          > Does this mean that the IESG are required to solicit
> > nominees
> > >         for the

---

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 22 Feb 2008 11:10:22 -0800

Hi -

As co-chair....

It looks like there is *not* a rough consensus in support of this
proposed change.  I'm putting this one in my "resolved, no change"
basket.

Randy