Subject: Re: [Ltru]WGLC: remove new region subtags from 4646bis/4645bis (long)

From: Nicolas Krebs <[email-masked]>
Date: Wed, 13 Feb 2008 21:18:58 +0100

>Date: Sun, 10 Feb 2008 17:43:08 -0500
>To: Doug Ewell <[email-masked]>
>From: John Cowan <[email-masked]>
>CC: LTRU Working Group <[email-masked]>

>Doug Ewell scripsit:
>
>> I propose that the new region subtags based on ISO 3166-1 "exceptionally 
>> reserved" code elements, and the wording that authorizes them, be 
>> removed from both drafts.
>
>Just as a reminder, the seven code elements at issue are:
>
>AC (Ascension Island)
>CP (Clipperton Island)
>DG (Diego Garcia)
>EA (Ceuta and Melilla)
>EU (European Union)
>IC (Canary Islands)
>TA (Tristan da Cunha)
>
>Loosely speaking, AC, DG, and TA are attached to the U.K., CP to France,
>EA and IC to Spain, and EU is sui generis.  There is also FX, which is
>already in the registry, and UK, which is excluded by rule.

What is (are) the difference(s) between 
DG (Diego Garcia) and IO (British Indian Ocean Territory , http://www.langtag.net/registries/registry-html/region/IO.html ) ? 

_______________________________________________
Ltru mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/ltru

---

From: Peter Constable <[email-masked]>
Date: Wed, 13 Feb 2008 12:45:21 -0800

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Nicolas Krebs

> DG (Diego Garcia) and IO (British Indian Ocean Territory ,

IMO, it's not the role of LTRU to make judgments as to what differences in content would correlate with these region differences. Thus, I think the question is off topic.

Peter

---

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 13 Feb 2008 13:00:05 -0800

Hi -

> From: "Peter Constable" <[email-masked]>
> To: <[email-masked]>
> Sent: Wednesday, February 13, 2008 12:45 PM
> Subject: Re: [Ltru] WGLC: remove new region subtags from4646bis/4645bis (long)
>
> IMO, it's not the role of LTRU to make judgments as to what differences
> in content would correlate with these region differences. Thus, I think
> the question is off topic.
...

As co-chair...

In the context of discussions like the one about what to do about 'UK',
I think the question is legitimate and reasonable.  Important is that
the question is *not* about whether there would be any differences in
content there might be, but rather simply how the region 'DG' refers to
can be distinguished from the region 'IO' refers to.  Are they the same
bit of land and ocean or not?  If they are the same bit of land and ocean,
then it seems we have a UK/GB situation.  If they aren't, then there's
nothing to worry about *here*.

Randy

---

From: John Cowan <[email-masked]>
Date: Wed, 13 Feb 2008 16:27:19 -0500

> nothing to worry about *here*.

Easily answered.  IO comprises the six atolls of the Chagos Archipelago,
of which Diego Garcia (DG) is one: at present, the only one which is
used for anything -- it is a joint US/GB military base.  So administratively
DG is part of IO, just as administratively AC and TA are part of SH.

-- 
John Cowan     http://ccil.org/~cowan    [email-masked]
Monday we watch-a Firefly's house, but he no come out.  He wasn't home.
Tuesday we go to the ball game, but he fool us.  He no show up.  Wednesday he
go to the ball game, and we fool him.  We no show up.  Thursday was a
double-header.  Nobody show up.  Friday it rained all day.  There was no ball
game, so we stayed home and we listened to it on-a the radio.  --Chicolini
_______________________________________________
Ltru mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/ltru