Subject: [Ltru] Editorial: wording in section 4.2

From: Peter Constable <[email-masked]>
Date: Wed, 13 Feb 2008 13:06:17 -0800

The second paragraph of section 4.2 begins as follows:

       "Validity of a tag is not everything."

I don't like the style of that wording. Here's a suggested change:

        "Validity of a tag is not the only factor determining its
        usefulness."

Paragraph 3 begins as follows:

        "The relationship between the tag and the information it
        identifies is defined by the context in which the tag
        appears."

This could be read as saying that the meaning of a tag can vary according to usage context. That certainly is not the case. I think the following better reflects what I think was intended:

        "The meaning of a given tag is not dependent on the
        context in which it appears. The relationship between the
        meaning of a tag and information objects to which the tag
        is applied, however, can vary."

Thanks,
Peter.
_______________________________________________
Ltru mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/ltru

---

From: "Mark Davis" <[email-masked]>
Date: Wed, 13 Feb 2008 13:22:03 -0800

+1

On Feb 13, 2008 1:06 PM, Peter Constable <[email-masked]> wrote:

> This could be read as saying that the meaning of a tag can vary according
> to usage context. That certainly is not the case. I think the following
> better reflects what I think was intended:
>

-- 
Mark

---

From: Addison Phillips <[email-masked]>
Date: Thu, 21 Feb 2008 19:07:28 -0800

Mark Davis wrote:
> +1
> 
> On Feb 13, 2008 1:06 PM, Peter Constable <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 

DONE.

>     This could be read as saying that the meaning of a tag can vary
>     according to usage context. That certainly is not the case. I think
>     the following better reflects what I think was intended:
> 

DONE with edits.

The meaning of a given tag doesn't depend on the context in which it 
appears. The relationship between a tag's meaning and the information 
objects to which that tag is applied, however, can very.

Addison

-- 
Addison Phillips
Globalization Architect -- Yahoo! Inc.
Chair -- W3C Internationalization Core WG

Internationalization is an architecture.
It is not a feature.
_______________________________________________
Ltru mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/ltru