Subject: [Ltru] draft-ietf-ltru-4645bis-06

From: "Doug Ewell" <[email-masked]>
Date: Sun, 28 Sep 2008 09:22:02 -0600

I've submitted draft-ietf-ltru-4645bis-06 after incorporating the 
changes of the past few months -- non-deprecation of the extlangs, 
removing "Ainu" in favor of "Ainu (Japan)" instead of keeping both, etc.

Unfortunately, the automated I-D submission tool still rejects my draft 
for supposedly not having author information, because I list myself as 
Editor, not Author.  I've asked the co-chairs to manually approve this 
draft.  The official version should be available shortly.

I believe this draft is ready for WG Last Call.  I've updated my page at 
http://www.ewellic.org/rfc4645bis.html so that everyone can review the 
document in whatever way suits them -- text or HTML, with or without 
Registry, UTF-8 or hex NCRs.  Please review this document and offer any 
comments.

--
Doug Ewell  *  Thornton, Colorado, USA  *  RFC 4645  *  UTN #14
http://www.ewellic.org
http://www1.ietf.org/html.charters/ltru-charter.html
http://www.alvestrand.no/mailman/listinfo/ietf-languages  ˆ

_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: "Phillips, Addison" <[email-masked]>
Date: Sun, 28 Sep 2008 21:19:45 -0700

Hi Doug,

How are you listing yourself as "editor"?!? Mark and I are "editors", but I submit our drafts using the tool just fine.

The problem, in my experience, is if you obfuscate or omit your email address in any way. Here, for example, is my XML for draft-18 (and all drafts preceding):

		<author initials="A" surname="Phillips" fullname="Addison Phillips" role="editor">
			<organization>Lab126</organization>
			<address>
				<email>[email-masked]</email>
				<uri>http://www.inter-locale.com</uri>
			</address>
		</author>

Addison

Addison Phillips
Globalization Architect -- Lab126

Internationalization is not a feature.
It is an architecture.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Doug Ewell
> Sent: Sunday, September 28, 2008 8:22 AM
> To: LTRU Working Group
> Subject: [Ltru] draft-ietf-ltru-4645bis-06
>

---

From: "Doug Ewell" <[email-masked]>
Date: Sun, 28 Sep 2008 22:34:05 -0600

"Phillips, Addison" <addison at amazon dot com> wrote:

> The problem, in my experience, is if you obfuscate or omit your email 
> address in any way. Here, for example, is my XML for draft-18 (and all 
> drafts preceding):
>

Here is the text I have in my XML:

    <author initials="D" surname="Ewell" fullname="Doug Ewell" 
role="editor">
        <organization>Consultant</organization>
        <address>
            <email>[email-masked]</email>
            <uri>http://www.ewellic.org</uri>
        </address>
    </author>

I use tabs for indentation instead of the spaces you see here; could 
that be the problem?

---

From: "Phillips, Addison" <[email-masked]>
Date: Sun, 28 Sep 2008 21:58:21 -0700

I don't know: it might be. The tool did not tolerate Mark's old address (I think it was macchiato), but I can't see anything particularly odd about your record. Try dumping the spaces, though. I copied mine directly from source (I use XMetal4 as the editor, so I don't look at the source normally... the spaces should not make a difference when parsing, but my editor doesn't insert any). I note that the tool probably looks at the text version, where our copy reads:

Authors' Addresses

   Addison Phillips (editor)
   Lab126

   Email: [email-masked]
   URI:   http://www.inter-locale.com

   Mark Davis (editor)
   Google

   Email: [email-masked]

Addison

Addison Phillips

> From: Doug Ewell [mailto:[email-masked]]
> Sent: Sunday, September 28, 2008 9:34 PM
> To: LTRU Working Group
> Cc: Phillips, Addison
> Subject: Re: [Ltru] draft-ietf-ltru-4645bis-06
> 
> > <author initials="A" surname="Phillips" fullname="Addison
> Phillips"
> > role="editor">