Subject: [Ltru] WG Last Calls completed

From: Martin Duerst <[email-masked]>
Date: Fri, 31 Oct 2008 19:21:01 +0900

Dear LTRU WG members,

Just for the record, this is an official announcement that the WG
last calls for draft-ietf-ltru-4646bis and draft-ietf-ltru-4645bis
have completed, in the judgement of the chairs successfully.

The editors are now working on a concerted re-publishing of their
drafts along the lines discussed already on this mailing list.

We will then give everybody a very short window to check whether
there haven't been any hickups when integrating the last call
comments, and then we should be able to send the two documents
to our ADs and to the IESG.

Regards,     Martin.

#-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
#-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]     

_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: "Phillips, Addison" <[email-masked]>
Date: Fri, 31 Oct 2008 08:04:26 -0700

The proto-draft-18 has been posted to inter-locale. I have not yet run idnits and the other tools nor done a final proof. Doug and I are coordinating offline for submission "near simultaneously" tomorrow. The curious may see draft-18 at:

  http://www.inter-locale.com/ID/draft-ietf-ltru-4646bis-18.html
  http://www.inter-locale.com/ID/draft-ietf-ltru-4646bis-18.txt
  http://www.inter-locale.com/ID/draft-ietf-ltru-4646bis-18.xml

With a diff:

  http://tinyurl.com/6eslj5

For the editors,

Addison

Addison Phillips
Globalization Architect -- Lab126

Internationalization is not a feature.
It is an architecture.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Martin Duerst
> Sent: Friday, October 31, 2008 3:21 AM
> To: LTRU Working Group
> Subject: [Ltru] WG Last Calls completed
> 
> Dear LTRU WG members,
>

---

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 31 Oct 2008 10:33:03 -0700

Hi -

> From: "Phillips, Addison" <[email-masked]>
> To: "Martin Duerst" <[email-masked]>; "LTRU Working Group" <[email-masked]>
> Sent: Friday, October 31, 2008 8:04 AM
> Subject: Re: [Ltru] WG Last Calls completed
...
> Doug and I are coordinating offline for submission "near simultaneously" tomorrow.
...

Keep in mind http://www.ietf.org/meetings/73/73-cutoff_dates.html
looms near.

Randy