Subject: Re: [Ltru] draft-ietf-ltru-4645bis-06

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 2 Oct 2008 16:39:31 +0200

On Sun, Sep 28, 2008 at 09:22:02AM -0600,
 Doug Ewell <[email-masked]> wrote 
 a message of 5 lines which said:

> I believe this draft is ready for WG Last Call.  I've updated my
> page at http://www.ewellic.org/rfc4645bis.html

I ran it through my implementation and I was not able to find any
mistake.
_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: "Phillips, Addison" <[email-masked]>
Date: Thu, 2 Oct 2008 08:50:48 -0700

My implementation is less complete that Stephane's, but the record-jar parser ran cleanly and the unit tests all ran, FWIW.

Addison Phillips
Globalization Architect -- Lab126

Internationalization is not a feature.
It is an architecture.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Stephane Bortzmeyer
> Sent: Thursday, October 02, 2008 7:40 AM
> To: Doug Ewell
> Cc: LTRU Working Group
> Subject: Re: [Ltru] draft-ietf-ltru-4645bis-06
>

---

From: "Doug Ewell" <[email-masked]>
Date: Thu, 2 Oct 2008 20:13:48 -0600

"Stephane Bortzmeyer" <bortzmeyer at nic dot fr> wrote:

>> I believe this draft is ready for WG Last Call.  I've updated my page 
>> at http://www.ewellic.org/rfc4645bis.html
>

"Phillips, Addison" <addison at amazon dot com> wrote:

> My implementation is less complete that Stephane's, but the record-jar 
> parser ran cleanly and the unit tests all ran, FWIW.

Thank you for testing the updated Registry deliverable; that is a 
significant part of putting this draft together.

I'm hoping someone will be able to review the prose, on the following 
bases:

* consistency with draft-4646bis
* self-consistency, i.e. "if you follow these rules, you will get this 
Registry"
* editorial

--
Doug Ewell  *  Thornton, Colorado, USA  *  RFC 4645  *  UTN #14
http://www.ewellic.org
http://www1.ietf.org/html.charters/ltru-charter.html
http://www.alvestrand.no/mailman/listinfo/ietf-languages  ˆ