Subject: Re: [Ltru] WG Last Call for draft-ietf-ltru-4646bis-17.txt

From: "Doug Ewell" <[email-masked]>
Date: Wed, 15 Oct 2008 06:53:20 -0600

Martin Duerst <duerst at it dot aoyama dot ac dot jp> wrote:

>>> I also have to say that "Deprecated's" feels really ugly.
>>
>> I can change it, but it would be purely editorial.
>
> I strongly suggest that you do that, for every field.
> The main reason is that this is something that the RFC
> editor will probably pick up,

They didn't pick it up in RFC 4646.

> and it's easier for us
> to fix it now than to fix what they might mess up
> (in German, there is the verb "verschlimmbessern",
> meaning trying to make it better but making it worse;
> that would apply here, but I don't know the English
> equivalent).

There probably isn't one; there might be a verbal phrase that captures 
the intent inexactly, much as Spanish "cada quien con su locura" states 
explicitly what English "to each his own" only hints at.  Such is the 
beauty of having multiple languages at one's disposal.

--
Doug Ewell  *  Thornton, Colorado, USA  *  RFC 4645  *  UTN #14
http://www.ewellic.org
http://www1.ietf.org/html.charters/ltru-charter.html
http://www.alvestrand.no/mailman/listinfo/ietf-languages  ˆ 

_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: Martin Duerst <[email-masked]>
Date: Thu, 16 Oct 2008 10:13:13 +0900

>They didn't pick it up in RFC 4646.

Thanks for the datapoint. I wouldn't bet on the RFC editor's consistency,
but I'll leave the decision to the editors then.

Regards,    Martin.

#-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
#-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]