Subject: [Ltru] draft-18 is submitted...

From: "Phillips, Addison" <[email-masked]>
Date: Fri, 31 Oct 2008 19:17:06 -0700

... a bit on the early side. Diffs and links and such remain the same from my previous email.

For the editors,

Addison

Addison Phillips
Globalization Architect -- Lab126

Internationalization is not a feature.
It is an architecture.

_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: "Doug Ewell" <[email-masked]>
Date: Fri, 31 Oct 2008 20:20:38 -0600

Dated October 31 or November 1?