Subject: Re: [Ltru] WG Last Call for draft-ietf-ltru-4645bis-06.txt (editorial comment inverted noun phrase)

From: CE Whitehead <[email-masked]>
Date: Fri, 10 Oct 2008 14:06:39 -0400

Hi!
Regarding Stephane's comments about:
http://tools.ietf.org/html/draft-ietf-ltru-4645bis-06

From: "Doug Ewell">
Date: Fri, 10 Oct 2008 07:10:12 -0600

> Stéphane Bortzmeyer wrote:

>> A few editorial details:

>> * "inverted", used several times, does not seem to be formally defined somewhere

I had little problem with the lack of a formal definition here, but you can certainly add one! It would not hurt, but keep it brief.

> "... and another entry with the non-inverted name 'Eastern Farsi' and the corresponding inverted name 'Farsi, Eastern'."

> For the latter, a new sentence like this might be inserted after the sentence ending with "appropriate":

> "An 'inverted' name is one which is altered from the usual English-language order by moving adjectival qualifiers to the front, before the main language name, and separated by a comma."
"altered from the usual English-language order" is a bit awkward; sounds like a hurried attempt.
> Let me know which alternative (possibly edited) might be better.

* * *
What about??
"A(n English language) name is inverted by moving the adjectival qualfier so that it follows the substantive (noun) (in the name); the adjectival qualifier in this case is separated from the substantive (noun) by a comma."
??

Thanks!

(Do what you like with the text in parentheses--delete it, leave it in parentheses, or take off the parentheses.)

--C. E. Whitehead
[email-masked]

_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: "Phillips, Addison" <[email-masked]>
Date: Fri, 10 Oct 2008 11:17:15 -0700

> 
> * * *
> What about??
> "A(n English language) name is inverted by moving the adjectival
> qualfier so that it follows the substantive (noun) (in the name);
> the adjectival qualifier in this case is separated from the
> substantive (noun) by a comma."
> ??
> 

What about having the definition in English instead? ;-)

--
A name is "inverted" if modifiers in the name have been moved after the noun and separated by a comma. For example, "Ndebele, North" is the inverted form of "North Ndebele".
--

Addison

Addison Phillips
Globalization Architect -- Lab126

Internationalization is not a feature.
It is an architecture.

---

From: "Mark Davis" <[email-masked]>
Date: Sat, 11 Oct 2008 09:55:07 +0200

+1
Mark

On Fri, Oct 10, 2008 at 8:17 PM, Phillips, Addison <[email-masked]>wrote:

> A name is "inverted" if modifiers in the name have been moved after the
> noun and separated by a comma. For example, "Ndebele, North" is the inverted
> form of "North Ndebele".
> --
>
> Addison
>
> Addison Phillips