Subject: [Ltru] Ticket #39: AD Issues #6: field name occurance limit

From: "Phillips, Addison" <[email-masked]>
Date: Wed, 29 Apr 2009 15:54:59 -0700

The AD suggests:

--
Comment #6 from the AD review - see
http://www.ietf.org/mail-archive/web/ltru/current/msg12399.html

6). In Section 3.1.2:

    Field-names MUST occur no more
    than once per record, with the exception of the 'Description',
    'Comments', and sometimes the 'Prefix' field.

(nit) Suggestion to reword using MUST NOT. E.g.:

    Field-names MUST NOT occur more
    than once per record, with the exception of the 'Description',
    'Comments', and sometimes the 'Prefix' field.
--

Proposed Resolution: made this change.

Addison Phillips
Globalization Architect -- Lab126

Internationalization is not a feature.
It is an architecture.

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 30 Apr 2009 12:54:33 -0700

Hi -

As co-chair...

Seeing no objections to the proposed resolution,
I've closed http://trac.tools.ietf.org/wg/ltru/trac/ticket/39

Randy

----- Original Message ----- 
> From: "Phillips, Addison" <[email-masked]>
> To: "LTRU Working Group" <[email-masked]>
> Sent: Wednesday, April 29, 2009 3:54 PM
> Subject: [Ltru] Ticket #39: AD Issues #6: field name occurance limit
>
> The AD suggests:
> 
> --
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ltru