Subject: [Ltru] Ticket #46: AD Issue #13: MAY->can in 4.6

From: "Phillips, Addison" <[email-masked]>
Date: Wed, 29 Apr 2009 15:44:36 -0700

The AD commented:

--
Comment #13 from the AD review in
http://www.ietf.org/mail-archive/web/ltru/current/msg12399.html

13).

    4.6. Considerations for Private Use Subtags

    [...]

    However, in some cases content tagged with private use subtags MAY
    interact with other systems in a different and possibly unsuitable
    manner compared to tags that use opaque, privately defined subtags,
    so the choice of the best approach sometimes depends on the
    particular domain in question.

I think use of MAY is improper here and I suggest changing it to "can"
--

Proposed resolution: changed to 'can'.

Addison Phillips
Globalization Architect -- Lab126

Internationalization is not a feature.
It is an architecture.

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 30 Apr 2009 14:06:33 -0700

Hi -

As co-chair...

> From: "Phillips, Addison" <[email-masked]>
> To: "LTRU Working Group" <[email-masked]>
> Sent: Wednesday, April 29, 2009 3:44 PM
> Subject: [Ltru] Ticket #46: AD Issue #13: MAY->can in 4.6
...
> Proposed resolution: changed to 'can'.
...

We seem to have solid agreement on this resolution,
so I've closed the ticket.

http://trac.tools.ietf.org/wg/ltru/trac/ticket/46

Randy