Subject: [Ltru] It MUST and SHALL be preserved

From: John Cowan <[email-masked]>
Date: Thu, 30 Apr 2009 17:11:15 -0400

Just to keep things simple, let's change all SHALLs to MUSTs.

-- 
John Cowan   [email-masked]    http://ccil.org/~cowan
You cannot enter here.  Go back to the abyss prepared for you!  Go back!
Fall into the nothingness that awaits you and your Master.  Go! --Gandalf

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 30 Apr 2009 21:07:53 -0700

Hi -

> From: "John Cowan" <[email-masked]>
> To: <[email-masked]>
> Sent: Thursday, April 30, 2009 2:11 PM
> Subject: [Ltru] It MUST and SHALL be preserved
>

As co chair: Let's not.  The two have exactly the same effect from
and RFC 2119 point of view.  At this stage, we need to limit ourselves
to addressing the AD review comments, stuff we agreed earlier
to address (references), and show-stopper bugs that happen to
pop up.

Randy (who is known to be somewhat humor-impaired, in case this
was meant in jest.)

---

From: John Cowan <[email-masked]>
Date: Fri, 1 May 2009 01:23:55 -0400

> Randy (who is known to be somewhat humor-impaired, in case this

Not in jest, but I suppose it *was* a bad idea at this stage.
Never mind.

-- 
John Cowan  [email-masked]  http://ccil.org/~cowan
Female celebrity stalker, on a hot morning in Cairo:
"Imagine, Colonel Lawrence, ninety-two already!"
El Auruns's reply:  "Many happy returns of the day!"