Subject: [Ltru] Issue summary

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 30 Apr 2009 14:40:45 -0700

Hi -

As co-chair...

The list of open ltru issues is available at
http://trac.tools.ietf.org/wg/ltru/trac/report/1

In brief:
#31  change titles of ISO docs
#36  AD #3 - rules for UN M.49 codes
#40  AD #7 - section 3.4 on ISO 3166 vs UN M.49
#41  AD #8 - section 3.5 SHOULD vs MUST
#43  AD #10 - section 5.1 vs 3.2 on File-Date value
#45  AD #12 - reason for SHOULD in 4.5 (3) on extlang preferred value mappings

31 is open because I haven't seen confirmation that the edits are understood
36 is open waiting in case others would like to comment before closure
40 has multiple proposals for text change
41 is open waiting in case there are proposals for additional clarification
43 has a proposal, but I'd like to hear from folks whether they think this
   constitutes a technical change, and whether it sufficiently addresses the
   AD comments
45 has an extensive proposal, but I'd like to hear from others in the WG
   since this touches on what were contentious issues

PLEASE respond to any of these on their respective threads!

Randy

---

From: "Phillips, Addison" <[email-masked]>
Date: Thu, 30 Apr 2009 14:41:46 -0700

(as editor)

> 31 is open because I haven't seen confirmation that the edits are

I have requested that Doug send me his XML sources so that ours are identical. Since I used his private email address, I expect I may hear from him this evening or overnight.

Addison

Addison Phillips
Globalization Architect -- Lab126

Internationalization is not a feature.
It is an architecture.