Subject: [Ltru] Fw: Last Call: draft-ietf-ltru-4646bis (Tags for Identifying Languages) to BCP

From: "Randy Presuhn" <[email-masked]>
Date: Mon, 27 Apr 2009 11:08:56 -0700

Hi -

Forwarded for your information.

Martin (as document shepherd) and the editors will
work through the issue list at  http://trac.tools.ietf.org/wg/ltru/trac/report/1
to make sure all the issues are resolved and to produce an updated document.

Randy

> From: "Alexey Melnikov" <[email-masked]>
> To: "Randy Presuhn" <[email-masked]>
> Cc: "Martin Duerst" <[email-masked]>
> Sent: Monday, April 27, 2009 4:32 AM
> Subject: Re: [Ltru] Last Call: draft-ietf-ltru-4646bis (Tags for Identifying Languages) to BCP
>
> Randy Presuhn wrote:
> 
> >Hi -
> >  
> >
> >>From: "The IESG" <[email-masked]>
> >>To: "IETF-Announce" <[email-masked]>
> >>Cc: <[email-masked]>
> >>Sent: Monday, April 13, 2009 5:25 AM
> >>Subject: [Ltru] Last Call: draft-ietf-ltru-4646bis (Tags for Identifying Languages) to BCP
> >>
> >>The IESG has received a request from the Language Tag Registry Update WG 
> >>(ltru) to consider the following document:
> >>
> >>- 'Tags for Identifying Languages '
> >>   <draft-ietf-ltru-4646bis-21.txt> as a BCP
> >>    
> >>
> >...
> >
> >We have a bunch of minor issues resulting from the AD review
> >in the tracker at http://trac.tools.ietf.org/wg/ltru/trac/report/1
> >
> >At least a few of them have been resolved in ways that will
> >result in (minor) changes to the text.  How do you want to
> >handle the logistics of folding these in?
> >  
> >
> I think I need to see a new revision. If a new draft is posted before 
> the end of this Thursday (April 30th) [and it addresses my concerns, of 
> course], then both LTRU documents can be on May 5th IESG telechat.
>

---

From: "Phillips, Addison" <[email-masked]>
Date: Mon, 27 Apr 2009 11:18:45 -0700

Hi Randy,

Thanks for this. I look forward to producing the necessary draft this week.

Addison

Addison Phillips
Globalization Architect -- Lab126

Internationalization is not a feature.
It is an architecture.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Randy Presuhn
> Sent: Monday, April 27, 2009 11:09 AM
> To: LTRU Working Group
> Subject: [Ltru] Fw: Last Call: draft-ietf-ltru-4646bis (Tags for
> Identifying Languages) to BCP
> 
> Hi -
> 
> work through the issue list at
> http://trac.tools.ietf.org/wg/ltru/trac/report/1
> > >in the tracker at
> http://trac.tools.ietf.org/wg/ltru/trac/report/1
> > >
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ltru

---

From: "Martin J. Dürst" <[email-masked]>
Date: Tue, 28 Apr 2009 15:05:31 +0900

Very good. Please note that part of this week and part of next is 
"Golden Week" here in Japan, mostly holidays. But I'll see what I can do.

Regards,    Martin.

On 2009/04/28 3:18, Phillips, Addison wrote:
>>> From: "Alexey Melnikov"<[email-masked]>
>>> To: "Randy Presuhn"<[email-masked]>
>>> Cc: "Martin Duerst"<[email-masked]>
>>>>> From: "The IESG"<[email-masked]>
>>>>> To: "IETF-Announce"<[email-masked]>
>>>>> Cc:<[email-masked]>

-- 
#-# Martin J. Dürst, Professor, Aoyama Gakuin University
#-# http://www.sw.it.aoyama.ac.jp   mailto:[email-masked]

---

From: "Phillips, Addison" <[email-masked]>
Date: Tue, 28 Apr 2009 07:59:10 -0700

Hi Martin,

While I realize that it is a holiday for you, it would be Really Nice not to miss the next IESG telechat, since that would be the end of this work (less AUTH48 and the RFC Editor).... as an editor, I'm happy to take much of the burden of preparing the responses.

The tracker tool doesn't enumerate what solution to apply to each item. What I'd like to do is propose a specific solution on list to each item, making them available in the editor's copy. Obviously, list consensus applies, so if there is any debate, I would prefer if you and Randy could work together to make any consensus decisions clearly and, if appropriate, quickly.

If this plan is acceptable, I will start making proposals, using the tracker item numbers in subject lines.

Addison

Addison Phillips

> From: "Martin J. Dürst" [mailto:[email-masked]]
> Sent: Monday, April 27, 2009 11:06 PM
> To: Phillips, Addison
> Cc: Randy Presuhn; LTRU Working Group
> Subject: Re: [Ltru] Fw: Last Call: draft-ietf-ltru-4646bis (Tags
> for Identifying Languages) to BCP
> 
> >> to make sure all the issues are resolved and to produce an
> updated
> >> document.
> >>
> >> Randy
> >>
> >>> Subject: Re: [Ltru] Last Call: draft-ietf-ltru-4646bis (Tags
> for
> >>>>> The IESG has received a request from the Language Tag
> Registry
> >> Update WG

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 28 Apr 2009 10:53:00 -0700

Hi -

> From: "Phillips, Addison" <[email-masked]>
> To: "Martin J. Dürst" <[email-masked]>
> Cc: "Randy Presuhn" <[email-masked]>; <[email-masked]>; "Doug Ewell" <[email-masked]>; "LTRU Working Group"
<[email-masked]>
> Sent: Tuesday, April 28, 2009 7:59 AM
> Subject: RE: [Ltru] Fw: Last Call: draft-ietf-ltru-4646bis (Tags for Identifying Languages) to BCP
...
> The tracker tool doesn't enumerate what solution to apply to each item.

The resolution for each item needs to be entered.  It can't read our minds.  :-(
Martin and I can both make the entries.

> What I'd like to do is propose a specific solution on list to each item,
> making them available in the editor's copy. Obviously, list consensus
> applies, so if there is any debate, I would prefer if you and Randy
> could work together to make any consensus decisions clearly and, if
> appropriate, quickly.

Fine with me.  I think it would work if both Martin and I were to
update entries as the data becomes available to us.  There's enough
difference in our timezones that overlap should not be a significant
problem.  I'm up to my ears in another (non-IETF) project at the
moment, so it's best to just think of me as a back-up to Martin in
his role as document shepherd.

> tracker item numbers in subject lines.

Sounds good and very good to me.

Randy