Subject: [Ltru] Fw: Review of draft-ietf-ltru-4645bis-10

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 16 Apr 2009 14:41:43 -0700

Hi -

Forwarded for your information.

Randy

----- Original Message ----- 
> From: "Sean Turner" <[email-masked]>
> To: "secdir" <[email-masked]>; <[email-masked]>; <[email-masked]>; "Randy Presuhn" <[email-masked]>; "Martin
Duerst" <[email-masked]>
> Sent: Thursday, April 16, 2009 2:27 PM
> Subject: Review of draft-ietf-ltru-4645bis-10
>
> I have reviewed this document as part of the security directorate's
> ongoing effort to review all IETF documents being processed by the IESG.
>   These comments were written primarily for the benefit of the security
> area directors.  Document editors and WG chairs should treat these
> comments just like any other last call comments.
>
> My heart sank when I was assigned this document because it's 950 pages,
> but 940ish of the pages are a registry ;)
>
> This document provides procedures to update the IANA Language Subtag
> Registry.  The Subtags are copied from ISO documents.  I can't think of
> any security concerns for the procedures themselves.  The Security
> Considerations section points to draft-ietf-ltru-4646bis-21.txt for any
> issue with tags themselves.
>
> Assuming the copy from the ISO document was exact, I support this
> document becoming an RFC
>
> spt

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 16 Apr 2009 20:59:28 -0700

Hi -

Randy

----- Original Message ----- 
> From: "Doug Ewell" <[email-masked]>
> To: "Sean Turner" <[email-masked]>; "secdir" <[email-masked]>; <[email-masked]>; "Randy Presuhn" <[email-masked]>;
"Martin Duerst" <[email-masked]>
> Sent: Thursday, April 16, 2009 8:50 PM
> Subject: Re: Review of draft-ietf-ltru-4645bis-10
>
> Sean Turner <turners at ieca dot com> wrote:
>
> > My heart sank when I was assigned this document because it's 950
> > pages, but 940ish of the pages are a registry ;)
> >
> > Registry.  The Subtags are copied from ISO documents.
>
> Not all of them, and not exactly.  They are adapted from ISO documents
> and from the existing Registry according to the process described in the
> other 10ish pages.
>
> > I can't think of any security concerns for the procedures themselves.
> > The Security Considerations section points to
> > draft-ietf-ltru-4646bis-21.txt for any issue with tags themselves.
> >
> I'm glad to see the support.  However, I'd like to be sure it is for the
> right reasons.  Other reviewers who read this and assume the Registry is
> copied exactly from ISO sources may balk when they find that it is not
> exact.  The text explains everything.
>
> --
> Doug Ewell  *  Thornton, Colorado, USA  *  RFC 4645  *  UTN #14
> Editor, draft-ietf-ltru-4645bis
> http://www.ewellic.org
> http://www1.ietf.org/html.charters/ltru-charter.html
> http://www.alvestrand.no/mailman/listinfo/ietf-languages  ˆ
>