Subject: [Ltru] zh-Latn-CN-variant1-a-extend1-x-wadegile

From: Kent Karlsson <[email-masked]>
Date: Fri, 01 May 2009 17:41:42 +0200

Regarding the example

zh-Latn-CN-variant1-a-extend1-x-wadegile

that occurs in section 4.4.2, I find it less than ideal to use "x-wadegile",
now that "wadegile" is a registered variant subtag. At least some comment
regarding this would be in order, in case you don't want to change the
example.

        /kent k

---

From: "Phillips, Addison" <[email-masked]>
Date: Fri, 1 May 2009 08:45:49 -0700

Last Call is over. Perhaps we can consider this as an errata for AUTH48 (he says, glancing to the co-chairs)

Addison

Addison Phillips
Globalization Architect -- Lab126

Internationalization is not a feature.
It is an architecture.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Kent Karlsson
Sent: Friday, May 01, 2009 8:42 AM
To: LTRU Working Group
Subject: [Ltru] zh-Latn-CN-variant1-a-extend1-x-wadegile

Regarding the example

that occurs in section 4.4.2, I find it less than ideal to use "x-wadegile", now that "wadegile" is a registered variant subtag. At least some comment regarding this would be in order, in case you don't want to change the example.

        /kent k

---

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 1 May 2009 10:00:29 -0700

Hi -

As a technical contributor...

There is no prohibition on the stuff following the "x-" from
looking like something that has been registered, so I don't
see anything wrong with the example.  I'd even consider it
a feature.

As co-chair...

AUTH48 would *NOT* be an appropriate time to consider such a change.

We can do it now, if we think this is a technical problem that
will cause deployment or interoperability problems, or a serious
editorial problem that would lead to the specification being
misunderstood.  *If* others think this is important, I'll
enter it into the tracker and we can discuss it.

Randy

> From: "Phillips, Addison" <[email-masked]>
> To: "Kent Karlsson" <[email-masked]>; "LTRU Working Group" <[email-masked]>
> Sent: Friday, May 01, 2009 8:45 AM
> Subject: Re: [Ltru] zh-Latn-CN-variant1-a-extend1-x-wadegile
>
> that occurs in section 4.4.2, I find it less than ideal to use "x-wadegile", now that "wadegile" is a registered variant subtag.
At least some comment regarding this would be in order, in case you don't want to change the example.
>         /kent k

--------------------------------------------------------------------------------

> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ltru
>

---

From: Kent Karlsson <[email-masked]>
Date: Fri, 01 May 2009 22:05:28 +0200

I would just propose to at a short note, along the lines of:

    "Note that 'wadegile' is now a registered variant subtag, and that
    should be used for designating the Wade-Giles romanisation rather
    than a private-use subtag."

Just to avoid having the example being read as a current recommendation of
some kind, w.r.t. Wade-Giles romanisation tagging.

I will not push for this if others think it is bad idea to edit that in now.

    /kent k

Den 2009-05-01 19.00, skrev "Randy Presuhn" <[email-masked]>:

>> now that "wadegile" is a registered variant subtag.