Subject: Re: [Ltru] Ticket #45: updated editor's copy available

From: CE Whitehead <[email-masked]>
Date: Mon, 18 May 2009 10:11:02 -0400

Hi, I am in agreement with Kent on the use of "canonical" in the paragraph below--it should read preferred to avoid confusion.  

3.1.7; Item 4; par 3   "Occasionally the deprecated code is preferred in certain contexts.   For example, both "iw" and "he" can be used in the Java programming   language, but "he" is converted on input to "iw", which is thus the   canonical form in Java."From: Kent Karlsson <kent.karlsson14 at comhem.se> 
Cc: LTRU Working Group <ltru at ietf.org> 
Date: Mon, 18 May 2009 14:03:54 +0200 
> This is a Java specific problem, not one with LTRU. Still, it would be> better to say "preferred" instead of "canonical" in this paragraph.I agree with Kent here. Best, C. E. [email-masked]

---

From: "Martin J. Dürst" <[email-masked]>
Date: Tue, 19 May 2009 09:56:27 +0900

[as a technical contributor] +1.   Regards,   Martin.

On 2009/05/18 23:11, CE Whitehead wrote:
> 3.1.7; Item 4; par 3   "Occasionally the deprecated code is preferred in certain contexts.   For example, both "iw" and "he" can be used in the Java programming   language, but "he" is converted on input to "iw", which is thus the   canonical form in Java."From: Kent Karlsson<kent.karlsson14 at comhem.se>
> Cc: LTRU Working Group<ltru at ietf.org>
>> ------------------------------------------------------------------------
>>
>> _______________________________________________
>> Ltru mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/ltru

-- 
#-# Martin J. Dürst, Professor, Aoyama Gakuin University
#-# http://www.sw.it.aoyama.ac.jp   mailto:[email-masked]