Subject: [Ltru] Editors, please produce draft-22

From: "Martin J. Dürst" <[email-masked]>
Date: Mon, 18 May 2009 20:13:31 +0900

Hello Addison, Mark,

Alex, our AD, has indicated to the chairs that he would appreciate being 
able to review our progress so far even if we have not yet been able to 
address all the issues he raised.

I would therefore like to instruct you to submit version 22 of your 
draft at your earliest convenience, including the resolution I posted on 
issue 40, and, if possible without delays, also a proposed solution for 
issue 31 (either from Kent or making your own proposal).

This would leave us only with issue 45 (and possibly 31), and would 
allow Alex to check the rest, which allows for some parallelization of 
our work.

Regards,   Martin.
-- 
#-# Martin J. Dürst, Professor, Aoyama Gakuin University
#-# http://www.sw.it.aoyama.ac.jp   mailto:[email-masked]

---

From: "Phillips, Addison" <[email-masked]>
Date: Mon, 18 May 2009 07:56:04 -0700

Do you mean officially submit draft-22?

I will have it ready this morning (Pacific time) and will post it on the editor page (on inter-locale.com). I will also submit it when I receive clarification.

Addison Phillips
Globalization Architect -- Lab126

Internationalization is not a feature.
It is an architecture.

> -----Original Message-----
> From: "Martin J. Dürst" [mailto:[email-masked]]
> Sent: Monday, May 18, 2009 4:14 AM
> To: Phillips, Addison; Mark Davis
> Cc: LTRU Working Group; Alexey Melnikov
> Subject: Editors, please produce draft-22
> 
> Hello Addison, Mark,
>

---

From: "Martin J. Dürst" <[email-masked]>
Date: Tue, 19 May 2009 17:00:40 +0900

> Do you mean officially submit draft-22?

Yes, that's what I mean.    Regards,   Martin.