Subject: Re: [Ltru] can't find a reference for ticket #31

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 14 May 2009 20:08:51 -0700

Hi -

Before I close this ticket - is everyone happy with the
revised text? (ISO document titles in 4646bis)

Randy

---

From: Kent Karlsson <[email-masked]>
Date: Fri, 15 May 2009 12:21:10 +0200

Well, the "first edition" as part of the title, which was the issue
originally raised, is still there:

[ISO639-2] International Organization for Standardization, ³ISO 639-2:1998.
Codes for the representation of names of languages -- Part 2: Alpha-3 code,
first edition,² 1998.

The edition number isn't mentioned at all for the other ISO references.
I think it is redundant to mention the year twice, but both drafts do so
regularly here.

(not that this is a big deal)

    /kent k

Den 2009-05-15 05.08, skrev "Randy Presuhn" <[email-masked]>:

> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ltru

---

From: "Martin J. Dürst" <[email-masked]>
Date: Mon, 18 May 2009 19:21:12 +0900

Hello Kent,

[co-chair/shepherd head on]

Can you please make a definite and positive textual proposal for how you 
think what currently is:

   [ISO639-2]
               International Organization for Standardization, "ISO 639-
               2:1998. Codes for the representation of names of languages
               -- Part 2: Alpha-3 code, first edition", 1998.

should look? I hope this will allow us to close this issue soon.

Regards,   Martin.

On 2009/05/15 19:21, Kent Karlsson wrote:
> Den 2009-05-15 05.08, skrev "Randy Presuhn"<[email-masked]>:
>
>> Hi -
>>

-- 
#-# Martin J. Dürst, Professor, Aoyama Gakuin University
#-# http://www.sw.it.aoyama.ac.jp   mailto:[email-masked]

---

From: Kent Karlsson <[email-masked]>
Date: Mon, 18 May 2009 12:47:16 +0200

Quoting directly from 4645bis (version 10), where this reference is ok
(I would have put the start quote a little later, in general for the ISO
references, but now that does not matter):

   [ISO639-2]
              International Organization for Standardization, "ISO 639-
              2:1998.  Codes for the representation of names of
              languages -- Part 2: Alpha-3 code", October 1998.

        /kent k

---

From: "Phillips, Addison" <[email-masked]>
Date: Mon, 18 May 2009 07:53:29 -0700

I got a copy of the references in 4645bis from Doug and the references in both documents are now identical.

If Doug's copy is acceptable (as it apparently is), we should be okay now.

Addison Phillips
Globalization Architect -- Lab126

Internationalization is not a feature.
It is an architecture.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Kent Karlsson
> Sent: Monday, May 18, 2009 3:47 AM
> To: Martin J. Dürst
> Cc: LTRU Working Group
> Subject: Re: [Ltru] can't find a reference for ticket #31
> 
> languages

---

From: "Randy Presuhn" <[email-masked]>
Date: Mon, 18 May 2009 12:29:25 -0700

Hi -

Ok, I've closed #31 with the resolution of "make form of
references consistent with those in 4645bis."

Randy

> From: "Phillips, Addison" <[email-masked]>
> To: "Kent Karlsson" <[email-masked]>; "Martin J. Dürst" <[email-masked]>
> Cc: "LTRU Working Group" <[email-masked]>
> Sent: Monday, May 18, 2009 7:53 AM