Subject: Re: [Ltru] Ticket #45: updated editor's copy available

From: "Doug Ewell" <[email-masked]>
Date: Sun, 17 May 2009 11:09:57 -0600

Randy Presuhn <randy underscore presuhn at mindspring dot com> wrote:

> Everyone: is this text something you can live with?

CE Whitehead <cewcathar at hotmail dot com> replied:

> The original text in Addison's draft 21 is o.k.; it is not as complete 
> as Mark's!
>
> Mark's is complete but a little confusing.
>
> Leaving it as Addison has it is o.k. here.
>
> Alternately, you can modify Mark's replacement text slightly.
>
> Either way.  I prefer the 2nd but it's no big deal.

I read this as "The existing text is not perfect, but I can live with 
it."

That means we should STOP micro-dinking the text and should STOP trying 
to dream up ways to make it even more perfect, and we should do as Randy 
has been trying to tell us: wrap this project up unless there is some 
piece of text that is wrong or ambiguous or misleading to the point of 
being ABSOLUTELY intolerable.

Enough already.

--
Doug Ewell  *  Thornton, Colorado, USA  *  RFC 4645  *  UTN #14
http://www.ewellic.org
http://www1.ietf.org/html.charters/ltru-charter.html
http://www.alvestrand.no/mailman/listinfo/ietf-languages  ˆ

---

From: John Cowan <[email-masked]>
Date: Sun, 17 May 2009 16:03:47 -0400

Doug Ewell scripsit:

> That means we should STOP micro-dinking the text and should STOP
> trying to dream up ways to make it even more perfect, and we should
> do as Randy has been trying to tell us: wrap this project up unless
> there is some piece of text that is wrong or ambiguous or misleading
> to the point of being ABSOLUTELY intolerable.

+1 in this case, but if the reference to the non-existent ISO 3166
Registration Authority is still in place, I consider that ABSOLUTELY
intolerable.

-- 
Man has no body distinct from his soul,              John Cowan
for that called body is a portion of the soul        [email-masked]
discerned by the five senses,                        http://www.ccil.org/~cowan
the chief inlets of the soul in this age.  --William Blake

---

From: "Doug Ewell" <[email-masked]>
Date: Sun, 17 May 2009 15:36:54 -0600

John Cowan <cowan at ccil dot org> wrote:

> ... if the reference to the non-existent ISO 3166 Registration 
> Authority is still in place, I consider that ABSOLUTELY intolerable.

That should be a quick, easy, and non-controversial correction to make.

---

From: "Randy Presuhn" <[email-masked]>
Date: Sun, 17 May 2009 20:00:29 -0700

Hi -

As co-chair:
I promised I'd declare this "too late" unless it could be proven
to cause interoperability problems.  But since this is apparently
so critical to interoperability that you've been reduced to shouting,
we'll treat this is a request to re-open issue #40.

So, issue #40 is reopened.

I'd REALLY appreciate it if folks would include issue numbers
on their subject lines.  I've got other stuff to do, so I'll leave it
to the document shepherd to decide when to declare consensus
on this and close the issue.

Randy

----- Original Message ----- 
> From: "John Cowan" <[email-masked]>
> To: "Doug Ewell" <[email-masked]>
> Cc: "LTRU Working Group" <[email-masked]>
> Sent: Sunday, May 17, 2009 1:03 PM
> Subject: [Ltru] ABSOLUTELY intolerable
>
> Doug Ewell scripsit:
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ltru

---

From: "Martin J. Dürst" <[email-masked]>
Date: Mon, 18 May 2009 18:17:24 +0900

(as document shepherd)

John, can you say exactly what changes to what document are necessary in 
your view, and which issue this relates to, or point to a mail where 
that has been done?

[Everybody, please make sure issue numbers don't get lost in mail 
threads, or get added back in when getting back to a specific issue.]

Regards,    Martin.

-- 
#-# Martin J. Dürst, Professor, Aoyama Gakuin University
#-# http://www.sw.it.aoyama.ac.jp   mailto:[email-masked]

---

From: "Phillips, Addison" <[email-masked]>
Date: Mon, 18 May 2009 11:08:13 -0700

(as editor)

I have searched the document and replaced the one occurrence I found.

Addison

Addison Phillips
Globalization Architect -- Lab126

Internationalization is not a feature.
It is an architecture.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Randy Presuhn
> Sent: Sunday, May 17, 2009 8:00 PM
> To: LTRU Working Group
> Subject: [Ltru] Re-opening issue #40 (was: ABSOLUTELY intolerable)
> 
> Hi -
> 
> As co-chair: