Subject: Re: [Ltru] Issue #48 Hosting of mailing list (Apps #1)

From: "Randy Presuhn" <[email-masked]>
Date: Sun, 24 May 2009 14:45:23 -0700

Hi -

As a technical contributor...

> 1). In Section 3.5:
>
> >    The ietf-languages list is an open list and can be joined by sending
> >    a request to <[email-masked]>.  The list can be
> >    hosted by IANA or by any third party at the request of IESG.
>
> It is not clear how the "third party" option would interact with IANA
> managing the registry.

What interaction would be needed?  [email-masked] has
been operated by a thrid party for many years without issue.

> The lists either have to be managed by IANA on an IANA system or have to
> be routed through IANA systems.

This is simply not true.

> If there is a desire to be able to delegate handling of this mailing
> list to a third party, then perhaps
> the mailing list should be in a separate subdomain, e.g.
> [email-masked].

Why?

> I think this needs to be discussed further with IANA.

I disagree.  The text in question describes an arrangement that
has worked well for a long time.

Randy

---

From: Peter Constable <[email-masked]>
Date: Wed, 27 May 2009 17:01:41 -0700

+1

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Randy Presuhn
Sent: Sunday, May 24, 2009 2:45 PM
To: LTRU Working Group
Cc: Alexey Melnikov
Subject: Re: [Ltru] Issue #48 Hosting of mailing list (Apps #1)

Hi -

This is simply not true.

Why?

Randy

_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: "Martin J. Dürst" <[email-masked]>
Date: Fri, 29 May 2009 18:21:59 +0900

[co-chair hat on]

I conclude that there is consensus in the WG to not change anything in 
draft-ietf-ltru-4646bis, as the current arrangements for mailing lists 
including a third party are working well.

Regards,   Martin.

P.S.: Randy, as before, can you please close the issues in the tracker 
when you get back from your trip? Thanks a lot.

On 2009/05/28 9:01, Peter Constable wrote:
>>>     a request to<[email-masked]>.  The list can be

-- 
#-# Martin J. Dürst, Professor, Aoyama Gakuin University
#-# http://www.sw.it.aoyama.ac.jp   mailto:[email-masked]