Subject: Re: [Ltru] Ticket #45: updated editor's copy available

From: CE Whitehead <[email-masked]>
Date: Tue, 12 May 2009 19:01:03 -0400

Sorry, I sent this previously with the signature above many of my comments; once more here are comments on section 4.5; item # 3 (see http://www.ietf.org/mail-archive/web/ltru/current/msg12587.html) for the text; and

sorry I took so long to correct this; I have been away from the computer due to other obligations!);

I don't know if it's too late to suggest these changes or not:

From: "Phillips, Addison" <addison at amazon.com> 
Date: Tue, 5 May 2009 11:07:16 -0700 
>   3.  Subtags are replaced by their Preferred-Value, if there is one.
>       For extended language subtags, the original primary language
>       subtag is also replaced if there is a primary language subtag in
>       the Preferred-Value.
* * *
This second sentence,
"For extended language subtags, the original primary language
       subtag is also replaced if there is a primary language subtag in
       the Preferred-Value." 
is confusing!  I think this information would be clearer if it waited till the next section; that's my personal preference; also I'd prefer an example rather than an explanation here as the various primary language subtags here get me muddled (sorry)!
* * *
>       *  The field-body of the Preferred-Value for extlangs is an
>          "extended language range" and almost always consists of a
>          single, primary language subtag.  For example, the subtag
>          sequence "zh-hak" (Chinese, Hakka) would be replaced with the
>          tag "hak" (Hakka).  
* * *
You might move your introductory comment about the "original primary language subtag's" being replaced by its "Preferred-Value, if there is . . . " one.  However I'd prefer an example; I think an example would make this confusing text more clear.

Best,

C. E. Whitehead

[email-masked]
* * *
>       *  The field-body of the Preferred-Value for all other types of
>          subtags consists of a subtag of the same type.  Most of these
>          non-extlang subtags are either Region subtags where the
>          country name or designation has changed or are clerical
>          corrections to ISO 639-1.
>Addison Phillips
Globalization Architect -- Lab126

---

From: Mark Davis <[email-masked]>
Date: Tue, 12 May 2009 16:43:35 -0700

I believe your comments are on older text. Can you look at the newer text to
see whether you would have the same comments?

Mark

On Tue, May 12, 2009 at 16:01, CE Whitehead <[email-masked]> wrote:

>  Sorry, I sent this previously with the signature above many of
> my comments; once more here are comments on section 4.5; item # 3 (see
> http://www.ietf.org/mail-archive/web/ltru/current/msg12587.html) for the
> text; and
> From: "Phillips, Addison" <addison at amazon.com<addison%20at%20DOMAIN.HIDDEN>>
>
> is confusing!  I think this information would be clearer if it waited till
> the next section; that's my personal preference; also I'd prefer an example
> rather than an explanation here as the various primary language subtags here
> get me muddled (sorry)!
> * * *
> You might move your introductory comment about the "original primary
> language subtag's" being replaced by its "Preferred-Value, if there is . . .
> " one.  However I'd prefer an example; I think an example would make this
> confusing text more clear.
>
> Best,
>
> C. E. Whitehead
> [email-masked]
> * * *
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ltru
>
>

---

From: CE Whitehead <[email-masked]>
Date: Tue, 12 May 2009 19:50:39 -0400

I think I have problems with the text at:

http://tools.ietf.org/html/draft-ietf-ltru-4646bis-21#section-4.5 

Looked quite quickly!

--C. E. Whitehead

[email-masked]

Date: Tue, 12 May 2009 16:43:35 -0700
Subject: Re: [Ltru] Ticket #45: updated editor's copy available
From: [email-masked]
To: [email-masked]
CC: [email-masked]

I believe your comments are on older text. Can you look at the newer text to see whether you would have the same comments?
Mark

* * *
This second sentence,

* * *

Best,
 
C. E. Whitehead
[email-masked]

* * *

---

From: Mark Davis <[email-masked]>
Date: Tue, 12 May 2009 16:57:42 -0700

No, what I am referring to is my text sent:

fromMark Davis <[email-masked]>toRandy Presuhn <
[email-masked]>,
Martin Duerst <[email-masked]>
ccLTRU Working Group <[email-masked]>
dateMon, May 11, 2009 at 16:31subjectRe: [Ltru] Ticket #45: updated editor's
copy available
Mark

On Tue, May 12, 2009 at 16:50, CE Whitehead <[email-masked]> wrote:

> ------------------------------
> I believe your comments are on older text. Can you look at the newer text
> to see whether you would have the same comments?
>
> Mark
>
>
> Sorry, I sent this previously with the signature above many of my comments;
> once more here are comments on section 4.5; item # 3 (see