Subject: Re: [Ltru] WG Action: Conclusion of Language Tag Registry Update (ltru)

From: Peter Constable <[email-masked]>
Date: Wed, 2 Dec 2009 16:49:24 +0000

Note: searches for BCP 47 don't quickly take one to RFC 5646. In particular, one result is this link

http://tools.ietf.org/html/bcp47

which take one to RFC 4646.

Peter

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of IESG Secretary
Sent: Monday, November 30, 2009 10:30 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Ltru] WG Action: Conclusion of Language Tag Registry Update (ltru)

The Language Tag Registry Update (ltru) working group in the Applications Area has concluded.

The IESG contact persons are Alexey Melnikov and Lisa Dusseault.

The LTRU working group has successfully completed its deliverables and can now be closed. The ADs would like to thank everyone who participated in the work over the years. 

The mailing list will remain open.
_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 2 Dec 2009 09:03:52 -0800

Hi -

> From: "Peter Constable" <[email-masked]>
> To: "IESG Secretary" <[email-masked]>; <[email-masked]>
> Cc: <[email-masked]>
> Sent: Wednesday, December 02, 2009 8:49 AM
> Subject: Re: [Ltru] WG Action: Conclusion of Language Tag Registry Update (ltru)
>

No, it does not.  The first line below the list of links says:
[Note that this file is a concatenation of more than one RFC.]

The RFCs there are 4647 and 5646.
It looks fine to me.

Randy

---

From: Peter Constable <[email-masked]>
Date: Wed, 2 Dec 2009 19:20:22 +0000

My bad: I saw "4647" and "Obsoletes: 3066" and misread the former as "4646".

The user experience would be much better, IMO, if the note at the top named the RFCs, "... is a concatenation of RFCs 4647 and 5646", and if this were HTML (as the URL suggests, btw) with links at that top of the page to the start of each RFC.

Peter

-----Original Message-----
From: Randy Presuhn [mailto:[email-masked]] 
Sent: Wednesday, December 02, 2009 9:04 AM
To: Peter Constable; IESG Secretary
Cc: [email-masked]
Subject: Re: [Ltru] WG Action: Conclusion of Language Tag Registry Update (ltru)

Hi -

Randy