Subject: [Lurk] FW: New Version Notification for draft-mglt-lurk-tls12-01.txt

From: Daniel Migault <[email-masked]>
Date: Mon, 2 Jul 2018 15:43:29 +0000

Hi, 

Please find the updated version of the draft for TLS 1.2. Ioana has been added as a co-author and the current draft reflects the discussions that happened on the mailing list. 

Yours, 
Daniel

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: Monday, July 02, 2018 10:27 AM
To: Daniel Migault <[email-masked]>; Ioana Boureanu <[email-masked]>
Subject: New Version Notification for draft-mglt-lurk-tls12-01.txt

A new version of I-D, draft-mglt-lurk-tls12-01.txt has been successfully submitted by Daniel Migault and posted to the IETF repository.

Name:		draft-mglt-lurk-tls12
Revision:	01
Title:		LURK Extension version 1 for (D)TLS 1.2 Authentication
Document date:	2018-07-02
Group:		Individual Submission
Pages:		29
URL:            https://www.ietf.org/internet-drafts/draft-mglt-lurk-tls12-01.txt
Status:         https://datatracker.ietf.org/doc/draft-mglt-lurk-tls12/
Htmlized:       https://tools.ietf.org/html/draft-mglt-lurk-tls12-01
Htmlized:       https://datatracker.ietf.org/doc/html/draft-mglt-lurk-tls12
Diff:           https://www.ietf.org/rfcdiff?url2=draft-mglt-lurk-tls12-01

Abstract:
   This document describes the LURK Extension 'tls12' which enables
   interactions between a LURK Client and a LURK Server in a context of
   authentication with (D)TLS 1.2.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Dmitry Kravkov <[email-masked]>
Date: Tue, 3 Jul 2018 16:08:18 +0300

Hi Daniel,

Has the python implementation been updated according to these changes?

Thanks

On Mon, Jul 2, 2018 at 6:44 PM Daniel Migault <[email-masked]>
wrote:

> Hi,
>
> Please find the updated version of the draft for TLS 1.2. Ioana has been
> added as a co-author and the current draft reflects the discussions that
> happened on the mailing list.
>
> Yours,
> Daniel
>
> A new version of I-D, draft-mglt-lurk-tls12-01.txt has been successfully
> submitted by Daniel Migault and posted to the IETF repository.
>
> URL:
> https://www.ietf.org/internet-drafts/draft-mglt-lurk-tls12-01.txt
> Htmlized:
> https://datatracker.ietf.org/doc/html/draft-mglt-lurk-tls12
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at
> tools.ietf.org.
>
> The IETF Secretariat
>
> _______________________________________________
> Lurk mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lurk
>
-- 

*Dmitry Kravkov*
Qwilt | Work: +972-72-2221630 | Mobile: +972-54-4839923

dmitrykATqwilt.com

---

From: Daniel Migault <[email-masked]>
Date: Tue, 3 Jul 2018 14:25:29 +0000

No, checking the finished message has not been introduced. They are also some minor updates. I am planning to work on aligning pylurk with the draft during the hackathon.
Yours,
Daniel

From: Dmitry Kravkov <[email-masked]>
Sent: Tuesday, July 03, 2018 9:08 AM
To: Daniel Migault <[email-masked]>
Cc: [email-masked]
Subject: Re: [Lurk] FW: New Version Notification for draft-mglt-lurk-tls12-01.txt

Hi Daniel,

Thanks

On Mon, Jul 2, 2018 at 6:44 PM Daniel Migault <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Yours,
Daniel

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Sent: Monday, July 02, 2018 10:27 AM
To: Daniel Migault <[email-masked]<mailto:[email-masked]>>; Ioana Boureanu <[email-masked]<mailto:[email-masked]>>
Subject: New Version Notification for draft-mglt-lurk-tls12-01.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

The IETF Secretariat

_______________________________________________
Lurk mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lurk
--

Dmitry Kravkov

dmitrykATqwilt.com

---

From: Dmitry Kravkov <[email-masked]>
Date: Tue, 3 Jul 2018 17:55:10 +0300

Ok, Great!

On Tue, Jul 3, 2018 at 5:25 PM Daniel Migault <[email-masked]>
wrote:

> No, checking the finished message has not been introduced. They are also
> some minor updates. I am planning to work on aligning pylurk with the draft
> during the hackathon.
>
> Yours,
>
> Daniel
>
>
>
> *From:* Dmitry Kravkov <[email-masked]>
> *Sent:* Tuesday, July 03, 2018 9:08 AM
> *To:* Daniel Migault <[email-masked]>
> *Cc:* [email-masked]
> *Subject:* Re: [Lurk] FW: New Version Notification for
> draft-mglt-lurk-tls12-01.txt
>
>
>
> Hi Daniel,
>
>
>
> Qwilt | Work: +972-72-2221630 <+972%2072-222-1630> | Mobile:
> +972-54-4839923 <+972%2054-483-9923>
>
> dmitrykATqwilt.com
>
-- 

*Dmitry Kravkov*

dmitrykATqwilt.com