Subject: [Lwip] PANA Text by Mitsuru Kanda in draft-bormann-lwig-guidance

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 24 Jan 2012 18:53:44 +0200

Hi all, 

I noticed that the new draft version contains text about PANA. 
The text was provided by Mitsuru Kanda but his email address is not in the draft. 

I was wondering whether the author had implemented PANA? If so, what device was it? 
I would also be interested to hear something about EAP (and the EAP method) as well since PANA without EAP isn't very useful. 

Ciao
Hannes

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 24 Jan 2012 20:09:48 +0100

> The text was provided by Mitsuru Kanda but his email address is not in the draft. 

Good point by itself -- we should fix this for the next version.

Grüße, Carsten

---

From: Mitsuru KANDA / 神田 充 <[email-masked]>
Date: Wed, 25 Jan 2012 22:04:15 +0900

Hi Hannes,

At Tue, 24 Jan 2012 18:53:44 +0200,
> The text was provided by Mitsuru Kanda but his email address is not in the draft. 

Carsten would include my email address in the next draft :-)

> I would also be interested to hear something about EAP (and the EAP method) as well since PANA without EAP isn't very useful. 

Yes, our team has some experience with implementing PANA on some
devices/CPUs. I would be honored to contribute the lwig guidance
through our experience.
I agree with you EAP-less PANA is useless and we should elaborate on
the EAP implementation aspect. I'm happy if I can contribute it, of
course.
In general, I'm thinking the most impact parameter is how many EAP methods we
should support.

Regards,
Mitsuru Kanda