Subject: [Lwip] Call for adoption of draft-arkko-lwig-cellular

From: "Cao Zhen \(CZ\)" <[email-masked]>
Date: Fri, 2 Aug 2013 21:55:02 +0200

Hello Everyone, 

We had received very positive feedback of the CoAP cellular draft, draft-arkko-lwig-cellular. 

This message starts a one-week call for adoption of this document. Please feedback your opinion before Next Friday. 

Support with and without comments are both welcome. 

Many thanks,

Zhen

---

From: Behcet Sarikaya <[email-masked]>
Date: Sun, 4 Aug 2013 12:08:22 -0500

Support the adoption.

Regards,

Behcet

On Fri, Aug 2, 2013 at 2:55 PM, Cao Zhen (CZ) <[email-masked]>wrote:

> Hello Everyone, ****
>
> ** **
>
> We had received very positive feedback of the CoAP cellular draft,
> draft-arkko-lwig-cellular. ****
>
> ** **
>
> This message starts a one-week call for adoption of this document. Please
> feedback your opinion before Next Friday. ****
>
> ** **
>
> Support with and without comments are both welcome. ****
>
> ** **
>
> Many thanks,****
>
> Zhen ****
>
> _______________________________________________
> Lwip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lwip
>
>

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 5 Aug 2013 03:00:18 +0200

On Aug 2, 2013, at 21:55, Cao Zhen (CZ) <[email-masked]> wrote:

> draft-arkko-lwig-cellular.
>  
> This message starts a one-week call for adoption of this document. 

Adopting this draft as a WG document is a logical result of the split of subjects between drafts that we agreed.
The document definitely is ready for adoption and a good basis for further work in the WG.

Grüße, Carsten

---

From: "Cao Zhen \(CZ\)" <[email-masked]>
Date: Mon, 5 Aug 2013 12:34:53 +0800

As an individual, I support this adoption. 

We actually discussed if we can have a merge of different CoAP implementation drafts, but after the discussion, the split of class-1 device coap implementation and coap-cellular experience makes more sense. 

Best regards,

caozhen

From: [email-masked] [mailto:[email-masked]] On Behalf Of Cao Zhen (CZ)
Sent: Saturday, August 03, 2013 3:55 AM
To: [email-masked]
Subject: [Lwip] Call for adoption of draft-arkko-lwig-cellular

Hello Everyone, 

Many thanks,

Zhen

---

From: Xuan He <[email-masked]>
Date: Wed, 7 Aug 2013 14:00:26 +0800

I support the adoption.

BRs
Xuan

2013/8/5 Cao Zhen (CZ) <[email-masked]>

> As an individual, I support this adoption. ****
>
> ** **
>
> We actually discussed if we can have a merge of different CoAP
> implementation drafts, but after the discussion, the split of class-1
> device coap implementation and coap-cellular experience makes more sense.
> ****
>
> ** **
>
> Best regards,****
>
> caozhen****
>
> ** **
>
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf
> Of *Cao Zhen (CZ)
> *Sent:* Saturday, August 03, 2013 3:55 AM
> *To:* [email-masked]
> *Subject:* [Lwip] Call for adoption of draft-arkko-lwig-cellular****
>
> ** **
>
> Hello Everyone, ****
>
> ** **
>

---

From: ma yc <[email-masked]>
Date: Wed, 7 Aug 2013 22:53:40 +0800

+1 support the adoption.

在 2013年8月5日星期一，Cao Zhen (CZ) 写道：

> *From:* [email-masked] <javascript:_e({}, 'cvml',
> [email-masked]');> [mailto:[email-masked]<javascript:_e({}, 'cvml', [email-masked]');>]
> *On Behalf Of *Cao Zhen (CZ)
> *To:* [email-masked] <javascript:_e({}, 'cvml', [email-masked]');>

---

From: "Cao Zhen \(CZ\)" <[email-masked]>
Date: Mon, 12 Aug 2013 08:53:49 +0800

The mailing list confirmation has finished, and a number of supports have been sent from working group participants. 

@Ari, please submit the document as a working group document, thank you. 

Best regards,

czh

Hello Everyone, 

Many thanks,

Zhen

---

From: Ari Keränen <[email-masked]>
Date: Wed, 14 Aug 2013 15:46:45 +0300

On 8/12/13 3:53 AM, Cao Zhen (CZ) wrote:
> The mailing list confirmation has finished, and a number of supports
> have been sent from working group participants.
>

Done (pending approval).

Thanks,
Ari