Subject: Re: [Lwip] I-D Action: draft-ietf-lwig-energy-efficient-02.txt

From: <[email-masked]>
Date: Wed, 1 Apr 2015 12:35:09 +0000

Dear Carles, WG,

As I mentioned during the meeting in Dallas, we would like to add a section 3.5.x on DECT-ULE.
We will provide text within about a week.
With best regards,

Dominique

-----Message d'origine-----
De : Lwip [mailto:[email-masked]] De la part de Carles Gomez Montenegro
Envoyé : samedi 7 mars 2015 16:53
À : [email-masked]
Objet : Re: [Lwip] I-D Action: draft-ietf-lwig-energy-efficient-02.txt

Dear WG,

As you have seen, version -02 of draft-ietf-lwig-energy-efficient is now available.

The main changes are:

  - The feedback collected during IETF'91 is now incorporated into the
    document (mainly in subsection 6.2).

  - The "Cross Layer Optimization" section has been removed.

  - Subsections 3.3 and 3.4 have been added.

  - A new paragraph has been added in Subsection 3.5.1.

  - Other minor technical changes throughout the document.

  - Editorial improvements.

I would like to ask for a 15-min slot in Dallas to present this update.

Thanks,

Carles

> A New Internet-Draft is available from the on-line Internet-Drafts 
> directories.
>  This draft is a work item of the Light-Weight Implementation Guidance 
> Working Group of the IETF.
>
>         Title           : Energy Efficient Implementation of IETF
> Constrained Protocol Suite
>         Authors         : Zhen Cao
>                           Carles Gomez
>                           Matthias Kovatsch
>                           Hui Tian
>                           Xuan He
> 	Filename        : draft-ietf-lwig-energy-efficient-02.txt
> 	Pages           : 19
> 	Date            : 2015-03-07
>
> Abstract:
>    This document summarizes the problems and current practices of energy
>    efficient protocol implementation on constrained devices, mostly
>    about how to make the protocols within IETF scope behave energy
>    friendly.  This document also summarizes the impact of link layer
>    protocol power saving behaviors to the upper layer protocols, so that
>    they can coordinately make the system energy efficient.
>
>
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-lwig-energy-efficient/
>
> There's also a htmlized version available at:
> http://tools.ietf.org/html/draft-ietf-lwig-energy-efficient-02
>
> A diff from the previous version is available at:
> http://www.ietf.org/rfcdiff?url2=draft-ietf-lwig-energy-efficient-02
>
>
> Please note that it may take a couple of minutes from the time of 
> submission until the htmlized version and diff are available at 
> tools.ietf.org.
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> _______________________________________________
> Lwip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lwip
>

_______________________________________________
Lwip mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lwip

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Wed, 1 Apr 2015 15:14:56 +0200

Dear Dominique,

Great, thanks a lot for your offer to provide the section on DECT-ULE!

By the way, please let us know whether your request in Dallas to add text
on the DSME mode of 15.4 would be satisfied by prepending the following
text to the current last paragraph/sentence of 3.5.3:

   Another relevant 802.15.4e mode is the Deterministic and Synchronous
   Multi-channel Extension (DSME). This mode improves the CFP functionality
   in IEEE 802.15.4 by extending the number of time slots that can be
   reserved for contentionless data transmission, and allowing the use of
   frequency channel diversity (note that TSCH offers similar
   functionality). DSME also favors the formation of beacon-enabled
   multihop networks. DSME defines a structure by which the beacon interval
   comprises a number of multi-superframes. Each one of the latter
   comprises a number of superframes. Each superframe in DSME may contain a
   CAP interval and must contain at least one CFP interval. As in TSCH
   mode, during unscheduled CFP time slots, nodes may keep their radio in
   inactive mode to save energy.

I believe once we add the text on DSME and the section on DECT-ULE, and
after applying some further typo corrections, we will be ready for
submitting a -03.

Best regards,

Carles

> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
> recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration,
> This message and its attachments may contain confidential or privileged
> information that may be protected by law;