Subject: [Lwip] ACT: Agenda Items for LWIG at IETF 102

From: Mohit Sethi <[email-masked]>
Date: Fri, 6 Jul 2018 10:37:19 +0300

Dear all,

A kind reminder. Please send in your requests for presentation slots to 
Zhen and me as soon as possible. The deadline for chairs to upload the 
draft working group agendas was 4th of July 2018: 
https://datatracker.ietf.org/meeting/important-dates/.

I have prepared and uploaded a preliminary agenda: 
https://datatracker.ietf.org/meeting/102/materials/agenda-102-lwig-00 
based on draft submissions.

So far we have only two authors who have asked for presentation time 
(with one even sending the slides). Please send the requests as soon as 
possible. You can send the slides later.

Zhen and Mohit

On 06/25/2018 11:54 AM, Mohit Sethi wrote:
> Dear all,
>
> Please send Zhen and I requests for presentation slots during IETF 
> 102. We have a 1.5 hour session on Friday, July 20, between 11:50-13:20.
>
> Don't forget to include the title of your presentation, related 
> drafts, and the approximate amount of time that you need.
>
> Please also let us know if you plan to present remotely.
>
> Zhen and Mohit
>
> _______________________________________________
> Lwip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lwip

---

From: Rene Struik <[email-masked]>
Date: Fri, 6 Jul 2018 08:41:03 -0400

Hi Mohit:

Perfect: 10 minutes should be enough for update on draft status.

FYI - I will be in Montreal Tue ~2.30pm onwards and signed up for the 
Social. I kept my agenda relatively empty, so that we can have some 
informal security chats during the week.

On 7/6/2018 3:37 AM, Mohit Sethi wrote:
> Dear all,
>
> A kind reminder. Please send in your requests for presentation slots 
> to Zhen and me as soon as possible. The deadline for chairs to upload 
> the draft working group agendas was 4th of July 2018: 
> (with one even sending the slides). Please send the requests as soon 
> as possible. You can send the slides later.
>
> Zhen and Mohit
>
>

-- 
email: [email-masked] | Skype: rstruik
cell: +1 (647) 867-5658 | US: +1 (415) 690-7363