Subject: RE: [magma] How to implement IP multicast on a fully LAN-switched enterprise network

From: "Bryan McLaughlin (brmclaug)" <[email-masked]>
Date: Wed, 15 Jan 2003 15:59:45 -0000

To clarify

The IGMP snooping needs to occur on the LAN the clients reside on. In
this design that would be the L3/L2 switch. If the backbone LAN needs to
constrain the multicast(by default IPmc data will be flooded to each
router) then RGMP or PIM snooping would be required.

Bryan

> -----Original Message-----
> From: Marshall Eubanks [mailto:[email-masked]] 
> Sent: 15 January 2003 11:35
> To: Enhui Liu
> Cc: MAGMA Mailing List
> Subject: Re: [magma] How to implement IP multicast on a fully 
> LAN-switched enterprise network
> 
> 
> 1.) You should think about investing in IGMP snooping switches unless 
> the multicasts are going to pretty much everyone on the
> LAN.
> 2.) These sorts of questions are better handled on the IPMulticast 
> mailing list, which we expect to host after this week
> 
http://www.servicenetworks.com/SNEditorial/forums.asp#IPMulticast

Marshall

On Wednesday, January 15, 2003, at 04:13  AM, Enhui Liu wrote:

> Hi,
>
> I have a problem. How to deploy IP multicast on an enterprise network 
> built with L:2 switches as backbone and L3 switches / routers as 
> egress? It means that transmitters and receivers all in a large LAN.
>
> thanks,
> Enhui Liu
> _______________________________________________
> magma mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/magma
>
                                  Regards
                                  Marshall Eubanks

T.M. Eubanks
Multicast Technologies, Inc.
10301 Democracy Lane, Suite 410
Fairfax, Virginia 22030
Phone : 703-293-9624       Fax     : 703-293-9609
e-mail : [email-masked]
http://www.multicasttech.com

Test your network for multicast :
http://www.multicasttech.com/mt/
  Status of Multicast on the Web  :
  http://www.multicasttech.com/status/index.html

_______________________________________________
magma mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/magma
_______________________________________________
magma mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/magma

---

From: "Bryan McLaughlin (brmclaug)" <[email-masked]>
Date: Wed, 15 Jan 2003 15:59:45 -0000

To clarify

Bryan

Marshall

                                  Regards
                                  Marshall Eubanks

T.M. Eubanks

---

From: "Ben Carter" <[email-masked]>
Date: Wed, 15 Jan 2003 12:48:38 -0800

Ehhui:
Are you saying that your transmitter and your receivers are on the same 
network segment with no layer 3 infrastructure between them? In this 
scenario snooping may not function correctly without a router to act as
IGMP 
querier, or with IGMP snooping switches that flood unsolicited IP
multicast 
traffic.

Ben Carter
Network Analyst
Douglas County PUD
1151 Valley mall Parkway
East Wenatchee WA, 98802
Voice: (509) 884-7191
Fax:    (509) 884-0553