Subject: [magma] Proposed new work item

From: Brian Haberman <[email-masked]>
Date: Mon, 11 Aug 2003 16:29:44 -0400

All,
      The results of the IESG review of the Multicast Router
Discovery draft revealed some serious issues that need to
be addressed.  MRD is currently under the auspices of IDMR.
Since IDMR is not active, I am proposing to take that work
on in MAGMA.

       So, I am putting forth the proposal to adopt the MRD
work as a MAGMA WG item.  Are there any objections?  I would
like to get feedback on this by August 1th.

       The current MRD spec is draft-ietf-idmr-igmp-mrdisc-10.txt.

Regards,
Brian

_______________________________________________
magma mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/magma

---

From: Brian Haberman <[email-masked]>
Date: Mon, 11 Aug 2003 16:44:22 -0400

> like to get feedback on this by August 1th.

Since I am not into time travel, make that August 18th.

---

From: Brian Haberman <[email-masked]>
Date: Mon, 11 Aug 2003 16:44:22 -0400

---

From: "Marshall Eubanks" <[email-masked]>
Date: Mon, 11 Aug 2003 17:15:27 -0400

On Mon, 11 Aug 2003 16:29:44 -0400
> like to get feedback on this by August 1th.

Sounds like a reasonable idea to me.

>        The current MRD spec is draft-ietf-idmr-igmp-mrdisc-10.txt.

Regards
Marshall Eubanks

---

From: "Marshall Eubanks" <[email-masked]>
Date: Mon, 11 Aug 2003 17:15:27 -0400

Regards
Marshall Eubanks

---

From: Pekka Savola <[email-masked]>
Date: Tue, 12 Aug 2003 08:38:16 +0300 (EEST)

> like to get feedback on this by August 1th.

I'm OK with this, if a possible and/or acceptable potential outcome of 
addressing these serious issues is the abandonment of Multicast Router 
Discovery work altogether.

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

---

From: Pekka Savola <[email-masked]>
Date: Tue, 12 Aug 2003 08:38:16 +0300 (EEST)