Subject: [magma] PIM-RFC 5059 difference from draft-ietf-pim-sm-bsr-12.txt

From: "Rohan Sen" <[email-masked]>
Date: Fri, 11 Jul 2008 22:42:12 +0530

Hello All,

Can anyone tell me if there is any major changes in RFC 5059 from PIM
Bootstrap Draft version 12 (draft-ietf-pim-sm-bsr-12.txt) or any website
which cites the differences between these 2 documents?
Or is it that, draft-ietf-pim-sm-bsr-12.txt has matured to this RFC?

Any comments in this regard will be highly appreciated.

-- 
thanks,
Rohan Sen
_______________________________________________
magma mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/magma

---

From: "Prashant Jhingran (pjhingra)" <[email-masked]>
Date: Fri, 11 Jul 2008 22:44:22 +0530

Hi,
 
Both are identical docs....  and probably there is a diff tool available
on ietf website.....

Regards,
Prashant Jhingran

Phone:   +91-80-442 61800

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf
Of Rohan Sen
Sent: Friday, July 11, 2008 10:42 PM
To: [email-masked]
Subject: [magma] PIM-RFC 5059 difference from
draft-ietf-pim-sm-bsr-12.txt

Hello All,

---

From: Stig Venaas <[email-masked]>
Date: Fri, 11 Jul 2008 19:58:18 +0200

> Both are identical docs....  and probably there is a diff tool available 

Yes, there are only editorial changes. For a diff, see
http://tools.ietf.org/wg/pim/draft-ietf-pim-sm-bsr/rfc5059-from-12.diff.html

Stig

>  
> 
> 
> Regards,
> Prashant Jhingran
> 
> Phone:   +91-80-442 61800
>  
> 
>  
> 
> ------------------------------------------------------------------------
> *From:* [email-masked] [mailto:[email-masked]] *On 
> Behalf Of *Rohan Sen
> *Sent:* Friday, July 11, 2008 10:42 PM
> *To:* [email-masked]
> *Subject:* [magma] PIM-RFC 5059 difference from draft-ietf-pim-sm-bsr-12.txt
> 
> Hello All,
> 
> ------------------------------------------------------------------------
>