Subject: [magma] IGMP/MLD discussion on PIM working-group

From: Bharat Joshi <[email-masked]>
Date: Mon, 9 May 2011 10:44:30 +0530

Hi All,

     I am not sure if people are aware of this. The new charter of PIM working-group now includes work on IGMP/MLD protocol as well. So if you are interested in these protocols, please subscribe to PIM working-group mailing list as well.

     Apologies if you are already on PIM working-group list or are aware of this.

Regards,
Bharat
**************** CAUTION - Disclaimer *****************
This e-mail contains PRIVILEGED AND CONFIDENTIAL INFORMATION intended solely 
for the use of the addressee(s). If you are not the intended recipient, please 
notify the sender by e-mail and delete the original message. Further, you are not 
to copy, disclose, or distribute this e-mail or its contents to any other person and 
any such actions are unlawful. This e-mail may contain viruses. Infosys has taken 
every reasonable precaution to minimize this risk, but is not liable for any damage 
you may sustain as a result of any virus in this e-mail. You should carry out your 
own virus checks before opening the e-mail or attachment. Infosys reserves the 
right to monitor and review the content of all messages sent to or from this e-mail 
address. Messages sent to or from this e-mail address may be stored on the 
Infosys e-mail system.
***INFOSYS******** End of Disclaimer ********INFOSYS***

---

From: Brian Haberman <[email-masked]>
Date: Mon, 09 May 2011 09:11:48 -0400

Bharat,
     Thanks for mentioning this on the list.  I had a few conversations
with one of the PIM WG co-chairs and several ADs on how to handle this
new IGMP/MLD work that is of interest to PIM.  We decided that since the
work items are reasonably scoped (and small), that it did not warrant
re-opening the MAGMA WG.

     I would encourage people to participate in the PIM WG effort on the
group management protocols in order to ensure that new
features/functions introduced interact well with the existing
specifications and implementations.

Regards,
Brian

On 5/9/11 1:14 AM, Bharat Joshi wrote:
> Hi All,
> 
> I am not sure if people are aware of this. The new charter of PIM
> working-group now includes work on IGMP/MLD protocol as well. So if
> you are interested in these protocols, please subscribe to PIM
> working-group mailing list as well.
> 
> Regards, Bharat **************** CAUTION - Disclaimer
> ***************** This e-mail contains PRIVILEGED AND CONFIDENTIAL
> INFORMATION intended solely for the use of the addressee(s). If you
> are not the intended recipient, please notify the sender by e-mail
> and delete the original message. Further, you are not to copy,
> disclose, or distribute this e-mail or its contents to any other
> person and any such actions are unlawful. This e-mail may contain
> viruses. Infosys has taken every reasonable precaution to minimize
> this risk, but is not liable for any damage you may sustain as a
> result of any virus in this e-mail. You should carry out your own
> virus checks before opening the e-mail or attachment. Infosys
> reserves the right to monitor and review the content of all messages
> sent to or from this e-mail address. Messages sent to or from this
> e-mail address may be stored on the Infosys e-mail system. 
> _______________________________________________ magma mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/magma