Subject: Mailing Lists

From: [email-masked] (Rohit Dube)
Date: Fri, 19 Jul 1996 02:12:41 -0400 (EDT)

Hi,

I wanted to get onto the IETF mailing lists concerning 'mobility'.
I was given this address to send a request to. Could you please
forward me information regarding the lists or put me on the 
appropriate ones.

Thanks.

Rohit Dube.
([email-masked])

---

From: [email-masked] (Joseph P. Macker)
Date: Fri, 19 Jul 1996 09:21:36 -0400

check out http://tonnant.itd.nrl.navy.mil/ipresearch/mmnet_info.html
this will give you instructions.
-joe