Subject: Re: Revised Agenda

From: Nitin H Vaidya <[email-masked]>
Date: Mon, 7 Dec 1998 10:07:14 -0600 (CST)

>> From [email-masked] Mon Dec  7 09:53:45 1998
  >> 
  >> Here is a revised agenda for the upcoming meeting.   As can be seen, 
  >> we are reserving time to discuss group issues in some detail, so the
  >> time allocated to individual protocol submissions is very limited.

For those of us who cannot make it to Orlando, it would be nice
if the presenters can make their slides available over the web.

Regards.

- nitin

----------------------------------------------------------------------------
 Nitin H. Vaidya
 Associate Professor                       (office) 409-845-0512
 Computer Science Department                  (FAX) 409-847-8578
 Texas A&M University                      E-mail : [email-masked]
 College Station, TX 77843-3112  (Web)http://www.cs.tamu.edu/faculty/vaidya/

  >> 
  >> Protocol presentations should be limited to one or two slides, 
  >> essentially giving a presentation of the protocol's basic concept 
  >> (for new presentations) or a bulleted list of mods (for existing drafts).
  >> Detailed discussions should occur on the mailing list.
  >> 
  >> -Scott
  >> 
  >> *******************************************************************************
  >> 
  >> M. Scott Corson                                 Institute for Systems Research
  >> [email-masked]                              A.V. Williams Bldg. (115)
  >> Phone: 301-405-6630 (Rm. 2205 AVW)              University of Maryland     
  >> Fax:   301-314-8586                             College Park, MD  20742
  >> 
  >> *******************************************************************************
  >> 
  >> 
  >> 
  >> Mobile Ad hoc Networks (manet) WG Agenda
  >> 
  >> THURSDAY, December 10, 1998
  >> 0900-1130  Morning Sessions Paradise B&C
  >> 
  >> * Agenda Bashing (10 minutes)
  >> 
  >> * State of the Group Overview (15 minutes)
  >> 
  >> * Discussion of Guidance Drafts
  >> 
  >>   -- Transition of Performance Issues Draft to RFC (5 minutes)
  >>   -- Discussion of Applicability Statement (15 minutes)
  >>   -- Discussion of Terminology Draft (10 minutes)
  >> 
  >> * Discussion of Addressing/Architectural Framework (25 minutes)
  >> 
  >> * CAMP/ALP--J.J. Garcia-Luna-Aceves (UCSC) (10 minutes)
  >> 
  >> * UCLA Multicast Protocol--M. Gerla (UCLA) (10 minutes)
  >> 
  >> * CEDAR--V. Bharghavan (UIUC) (10 minutes)
  >> 
  >> * AMRIS--W. Junwei (NUS) (10 minutes)
  >> 
  >> 
  >> THURSDAY, December 10, 1998
  >> 1530-1730  Afternoon Sessions II Paradise B&C
  >> 
  >> * CMU NS2 Results--D. Johnson (CMU) (20 minutes)
  >> 
  >> * MITRE Sim Results--J. Strater (CMU) (20 minutes)
  >> 
  >> * Possible Network Scenarios--E. Guttman (Sun) (10 minutes)
  >> 
  >> * AODV Update--C. Perkins (Sun) (10 minutes)
  >> 
  >> * DSR Update--D. Johnson (CMU) (10 minutes)
  >> 
  >> * ZRP Update--Z. Haas (Cornell) (10 minutes)
  >> 
  >> * CBRP Update--Mingliang (NUS) (10 minutes)
  >> 
  >> * Discussion of Implementation Issues and
  >>   Common Signaling Protocol/Link-layer Interfaces (remaining time)
  >> 
  >>

---

From: Joe Macker <[email-masked]>
Date: Mon, 07 Dec 1998 23:51:05 -0800

>if the presenters can make their slides available over the web.

Nitin:
This is a fairly standard practice post-IETF meeting and will occur.
-joe