Subject: between a rock and a hard place

From: "Y. C. Tay" <[email-masked]>
Date: Tue, 8 Dec 1998 07:22:28 +0800 (SST)

> Date: Mon, 7 Dec 1998 10:28:22 -0500 (EST)
> From: "M. Scott Corson" <[email-masked]>
> To: MANET WG <[email-masked]>
> Subject: Revised Agenda
> 
> Here is a revised agenda for the upcoming meeting.   As can be seen, 
> we are reserving time to discuss group issues in some detail, so the
> time allocated to individual protocol submissions is very limited.
> 
Hi all.  The Mobile Computing Group at NUS has two slots on the revised
agenda, and we thank the chairs for the revision.

Perhaps it would be helpful if some rules for timeslot allocation were
spelled out, so that would-be presenters can know in advance whether they
will be on the agenda.

With current practice, although presenters may request in advance, 
the deadlines are such that they may have to pay for registration
and airfare before they know whether they will get timeslots.
If it turns out that a timeslot is unavailable, a roll back
can be expensive.  

Not rolling back is even more painful:
At NUS, students get no funding for attendance if they are not on the agenda, 
so if they still want to attend the IETF Meeting, 
then they have to pay for hotel, registration and 
airfare (to fly half way round the world) 
out of their own pockets.

---

From: Joe Macker <[email-masked]>
Date: Tue, 08 Dec 1998 11:53:46 -0800

>If it turns out that a timeslot is unavailable, a roll back

Don't make early assumptions about being on a WG agenda.
In my opinion, this is not a correct model for participation.

-Joe