Subject: MANET Agenda in Adelaide

From: "M. Scott Corson" <[email-masked]>
Date: Fri, 17 Mar 2000 15:48:49 -0500 (EST)

Everyone,

Here's the current agenda for Adelaide.

-Scott

*********************************************

Mobile Ad Hoc Networks (manet) Agenda
Monday, March 27, 13:00-15:00

ZRP Update - M. Pearlman (20 min)

AODV Update - C. Perkins (20 min)

OLSR Update - A. Qayyum (10 min)

Edge Mobility Architecture - A. O'Neill (15 min)

General Discussion

---

From: Christian Jönsson Tf IC FOA 75 <[email-masked]>
Date: Mon, 20 Mar 2000 08:20:20 +0100

Hej everyone,

this Edge Mobility Arch by A. O'Neill sounds really interesting. Is 
there some publications available on paper or on the Internet about
it?

TIA,

/ChJ>