Subject: RE: MANET Agenda in Adelaide

From: [email-masked]
Date: Mon, 20 Mar 2000 09:00:08 -0000

Christian,

Do you mean other than the Internet Draft?
http://www.ietf.org/internet-drafts/draft-oneill-ema-01.txt

Not yet.

George

> -----Original Message-----
> From:	Christian Jönsson Tf IC FOA 75 [SMTP:[email-masked]]
> Sent:	Monday, March 20, 2000 7:20 AM
> To:	M. Scott Corson
> Cc:	MANET WG
> Subject:	Re: MANET Agenda in Adelaide 
> 
> 
> Hej everyone,
> 
> this Edge Mobility Arch by A. O'Neill sounds really interesting. Is 
> there some publications available on paper or on the Internet about
> it?
> 
> TIA,
> 
> /ChJ> 
> 
> > Everyone,
> > 
> > Here's the current agenda for Adelaide.
> > 
> > -Scott
> > 
> > *********************************************
> > 
> > Mobile Ad Hoc Networks (manet) Agenda
> > Monday, March 27, 13:00-15:00
> > 
> > ZRP Update - M. Pearlman (20 min)
> > 
> > AODV Update - C. Perkins (20 min)
> > 
> > OLSR Update - A. Qayyum (10 min)
> > 
> > Edge Mobility Architecture - A. O'Neill (15 min)
> > 
> > General Discussion
> > 
> > 
> > 
> 
> 
> 
>

---

From: "M. Scott Corson" <[email-masked]>
Date: Mon, 20 Mar 2000 09:10:08 -0500 (EST)

On Mon, 20 Mar 2000 [email-masked] wrote:

Christian,

There is a technical report available online 

http://www.isr.umd.edu/TechReports/ISR/2000/TR_2000-5/TR_2000-5.phtml

that gives more information regarding a proposed routing algorithm
that is mentioned in the draft.

-scott

> > > Here's the current agenda for Adelaide.

*******************************************************************************

M. Scott Corson                                 Institute for Systems Research
[email-masked]                              A.V. Williams Bldg. (115)
Phone: 301-405-6630 (Rm. 2205 AVW)              University of Maryland     
Fax:   301-314-8586                             College Park, MD  20742

*******************************************************************************