Subject: Conference info. required

From: sunil nikam <[email-masked]>
Date: Mon, 19 Jun 2000 05:07:52 -0700 (PDT)

Hi,

I am a researcher in the field of mobile routing. 
Can anyone please tell me about any upcoming
conferences/symposiums/events where one can submit a
paper in the area of Mobile routing ?
The last date for submission should be atleast 1 week
from now.

Thanks,
Sunil. 

__________________________________________________
Do You Yahoo!?
Send instant messages with Yahoo! Messenger.
http://im.yahoo.com/

---

From: Fabrice Tchakountio <[email-masked]>
Date: Mon, 19 Jun 2000 09:44:07 -0400 (EDT)

Hi -
You can still submit a paper for Infocom 2001. The seadline
 is July 5.
Thanks..