Subject: checking time

From: SSDP143 <[email-masked]>
Date: Wed, 28 Jun 2000 14:25:56 +0300 (EEST)

Dear all,
 	We are a goroup of students at the Information Technology
Institute Egypt we are currently implementing the AODV deamon for linux,
We have a question :When do the Deamon  checks for the valid routs that it
has in the routing table ; does it have a to check the routing table 
periodically to validate each route or just checks the routing table when
there are requests for routes from other programs
						Best regards

						Azza<[email-masked]>
						Morcos<[email-masked]>
						Hany<[email-masked]>

---

From: "Samir R. Das" <[email-masked]>
Date: Wed, 28 Jun 2000 11:40:35 -0400

Hi,

AODV is an on-demand protocol. Routing table is checked for valid routes
only when there is a data packet (from an application, or from another node)
that needs to be routed to a remote node in the ad hoc network.

Samir

>-----Original Message-----
>From: [email-masked]
>[mailto:[email-masked]]On Behalf Of SSDP143
>Sent: Wednesday, June 28, 2000 7:26 AM
>To: mobile adhoc group
>Subject: checking time
>
>
>Dear all,