Subject: RE: IT KEEPS ON WORKING EVEN WHEN YOU TURN IT OFF!

From: "Rand K. Smith" <[email-masked]>
Date: Thu, 15 Jun 2000 01:05:48 -0700

FOR IMMEDIATE RELEASE:

Iprocenter.com just announced it¹s new Productivity Center
for Real Estate Agents. This system definitely raises the
bar to a new level.  The iprocenter.com system keeps on
building on-line relationships via the latest email
autoresponse system, even if your computer is unplugged or
you're on vacation!

Web sites for real estate agents have sprung up everywhere,
overnight.  Costing anywhere from $200 to $2000, it¹s not a
cheap proposition considering there is no guarantee they
will make you more money . . . until now.

One of the top agents in the country and better known in
real estate as the "Smartest Marketer" in the Industry, Rand
Smith, just launched a virtual production center guaranteed
to work.

"Agents don¹t have time to get re-tooled with this
technology stuff.  It would take them years to catch up
anyway.  The good news is now they¹ll never have to.  We¹ve
programmed a complete consumer driven marketing drip system
into every iProcenter.com site so all any agent has to do is
literally flip the switch."

"When they do that, their free email service is delivered
ready-to-read, an update of new leads and where every person
who has visited their site is currently at in a 7 step email
drip system that is second to none.  Everything is already
done for you from the free reports to the auto-responder
consumer follow-up drip system to allowing any buyer to
search for a home "unmolested."

The bottom line is that this site gives prospective buyers
and sellers everything they want and need, and for the
agent. This system does all of the follow up automatically.
It develops a relationship with every potential prospect
that enters your site.

We provide the consumer with valuable information that
educates them every step of the way.  Extensive testing
indicated that the only sites homebuyers will visit are the
ones who give them what they want. . . their way.

It¹s a whole new game and we intend to arm every agent who
is active and licensed to sell real estate with the
state-of-the-art technology that works around the clock with
a simple flip-of-a-switch!

Go to http://iprocenter.com right now and get 30 days free
and see for yourself if this isn¹t the latest and greatest
customer service minded online assistant available anywhere.

Mentor Masters Active Agent Group

****If you have received this email in error, or prefer
not to receive any more invitations to such events send
an email to [email-masked] and ask to be removed.

cuff6/00import-topagent6

---

From: "Rand K. Smith" <[email-masked]>
Date: Thu, 15 Jun 2000 01:05:48 -0700

FOR IMMEDIATE RELEASE:

cuff6/00import-topagent6