Subject: Path length Distribution in MANET

From: Fabrice Tchakountio <[email-masked]>
Date: Fri, 2 Jun 2000 09:41:56 -0400 (EDT)

Hi all -
Can anyone point me to any papers related to a probabilistic distribution
model of the path length between two nodes in Mobile Ad-Hoc Networks ?
I've been unable to find any links related to that topic, so far.
A positive reply will be greatly appreciated !
Thanks
Fabrice..

---

From: "J. Noel Chiappa" <[email-masked]>
Date: Mon, 5 Jun 2000 14:27:50 -0400

> From: "J. Noel Chiappa" <[email-masked]>

    > the chance that a one-hop path does exist must be 1-0 == 1 

Minor typo - that should be "two-hop path" (i.e. one from i to k, and one
from k to j).

	Noel