Subject: vendor support for Manet

From: Ken Carlberg <[email-masked]>
Date: Mon, 12 Jun 2000 11:22:55 -0400

Hi,

are there any vendors that are offering one of the various MANET
protocols as an actual product?  private responses are fine.  I'm
primarily curious as to how far some folks have gone beyond the
research stage.

cheers,

-ken

---

From: Lee Chee-Jwai Henry <[email-masked]>
Date: Tue, 13 Jun 2000 08:26:20 +0800

As far as I know, there're two commercial products:
- Nova Engineering's Novaroam product (www.nova-engineering.com), using the
TORA protocol
- Nokia's wireless router (www.rooftop.com)

Regards.