Subject: RE: Power control

From: "Groten, D." <[email-masked]>
Date: Fri, 1 Jun 2001 10:30:29 +0100

Hi Felix,
At VTC 2001, a paper was presented by my colleague investigating the cell
capacity in a hybrid  network supporting multihop relaying to the base
station:
O.C. Mantel, N. Scully and A. Mawira, "Radio aspects of hybrid wireless
ad-hoc networks", Proceedings of the VTC Spring 2001, IEEE.

Greetings,
Dirk.

------------------------------------------------------------------
Dirk Groten	      	       KPN Research		
------------------------------------------------------------------	
P. O. Box 421		       Tel: +31 6 53747220
2260 AK Leidschendam	       Fax: +31 70 4463477
The Netherlands	             E-mail: [email-masked]

-----Original Message-----
From: Felix Ko [mailto:[email-masked]]
Sent: woensdag 2 mei 2001 15:09
To: [email-masked]
Subject: Power control

Hi!

I have searched the mailinglist archive but I haven't found
anything:

I am working on my diploma thesis and I am looking
for anything about power control in ad-hoc networks in
order to increase the network's capacity.

I searched the web and the IEEE database, but I found
only two publications about this subject:

- Jeffrey P. Monks "Transmission Power Control for Multiple
Access Wireless Packet Networks"
- Nicholas Bambos, Sunil Kandukuri, "Power Controlled Multiple
Access (PCMA) in Wireless Communication Networks"

From my point of view, research has primarily focused on
energy-conserving MAC/Routing protocols, is this correct?

ANY HELP on this subject is greatly appreciated!!!!!

With kind regards

Felix

---

From: Ya Xu <[email-masked]>
Date: Tue, 5 Jun 2001 00:08:29 -0700 (PDT)

Hi,

We are working on energy conservation for ad hoc routing protocols at
USC/ISI(joint work with UCLA). We currently have two research papers on
this thread:

1. Geography-informed Energy Conservation for Ad Hoc Routing, Ya Xu,
John Heidemann, and Deborah Estrin. 
 
This paper has been accepted to the ACM MobiCom 2001. 

2. Adaptive Energy-Conserving Routing for Multihop Ad Hoc Networks,
Ya Xu, John Heidemann and Deborah Estrin, USC/ISI research report #527.

You can find the information at
http://www.isi.edu/scadds/publications.html

cheers

-Ya

On Tue, 8 May 2001, Javier Gomez-Castellanos wrote:

> 
> Hi Felix,
> 
> we are developing a power-aware routing optimization protocol for ad hoc 
> networks at Columbia University. Description of the protocol was presented
> a the last IETF meeting. 
> 
> http://www.comet.columbia.edu/~javierg/paro/draft-gomez-paro-manet-00.txt
> 
> cheers
> --Javier
> -----------------------------------------
> COMET Group
> Columbia University, New York. 	
> http://www.comet.columbia.edu/~javierg 
> On Wed, 2 May 2001, Felix Ko wrote:
> 
> > Hi!
> >