Subject: Working group status for new documents?

From: "Charles E. Perkins" <[email-masked]>
Date: Fri, 03 Aug 2001 14:49:51 -0700

Hello folks,

I notice that several new documents have been submitted as
working group documents without any discussion on the mailing
list.  This seems very inappropriate to me!  Shouldn't those
documents all be retitled as individual submissions at least
until there is some consensus about having them become items
for group work?  How is this related to various charter items?

Regards,
Charlie P.

---

From: Joe Macker <[email-masked]>
Date: Sun, 05 Aug 2001 05:08:32 -0400

In one case, there was a mistake regarding a new multicast ID submission.
We plan on downgrading this to individual until the WG has come to some 
consensus on approaching mcast issues.  We had planned on bringing that 
issue to people's attention tomorrow.

-Joe