Subject: Re: Why the (300m x 1500m area) is used in most simulations ?

From: Wenjing Lou <[email-masked]>
Date: Tue, 28 Aug 2001 09:51:48 -0400

The reason that they use rectangular field rather than square field is to force 
routing protocols use long path.  

On Tue, 28 Aug 2001, wooighee wrote:

> Hello All
>     I have read several papers on the routing of ad-hoc network and
> found most of them use the 300m x 1500m as the parameter for
> 2 dimension area in their simulations. Why this parameter is chosed ?
> Any specific reason ? Why shouldn't we use the
> 1000m x 1000m or 2000m x 2000m area which
> seems to be more "natural" ?
>
> Yours Sincerely
> Ghee
>
>

---

From: "wooighee" <[email-masked]>
Date: Fri, 31 Aug 2001 18:25:31 +0900

Hello Mr. Wenjing Lou

Thank you for responding to my question.

> routing protocols use long path.

In order to provide long path, we may use a bigger "square" field rather
than the "rectangular field".
Can you please give me any good reason showing that a rectangular field
is need rather than a square field ?

Thank you very much.

Yours sincerely,
Wooi-Ghee, Wang

---

From: "wooighee" <[email-masked]>
Date: Fri, 31 Aug 2001 19:10:51 +0900

Hello All
      I just brought up the area parameters issue recently and
I got tremendous responds and good advice from various researchers.
Thank you for responding.
      Well, I have another question about the radio range selection issue.
Most papers dealing with  the ad-hoc networking issues use the
radio range of "250m" as their simulation parameter.
Does this value has any specific reason ?
The Bluetooth range is about 10m and the wireless LAN
radio range is about 25-50m (generally).
What kind of media does the "250m" radio  range imply ?

Thank you very much.

Yours sincerely,
Wooi-Ghee, Wang

---

From: "Philippe Jacquet" <[email-masked]>
Date: Fri, 31 Aug 2001 14:36:07 +0200

250 m is probably the range of a wireless LAN with omnidirectional antenna
in line of sight in a completely flat desert.

Philippe