Subject: RE: [manet] Kernel AODV Update - v1.5

From: "Luke Klein-Berndt" <[email-masked]>
Date: Thu, 15 Aug 2002 17:07:22 -0400

I am happy to announce an update to Kernel AODV. Kernel AODV is an
implemention of AODV developed at NIST that runs in Linux as a Kernel
Module.

The update features:
 - Complies with v11 of the AODV draft
 - Monitors the signal strength of Neighboring nodes (Viewable in the
routing table proc file)
 - Allows for Managed Internet Gatewaying onto an external network using NAT
 - Since it is a module it requires no kernel modifacation

It is available at - http://w3.antd.nist.gov/wctg/aodv_kernel/

Thank you,

Luke Klein-Berndt

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Luke Klein-Berndt" <[email-masked]>
Date: Thu, 15 Aug 2002 17:07:22 -0400

The update features:

Thank you,

Luke Klein-Berndt