Subject: Re: [manet] a list of papers on security for ad hoc networks

From: Ranga Ramanujan <[email-masked]>
Date: Thu, 01 Aug 2002 14:12:29 -0500

Feng:

Thank you for compiling a list of papers addressing security in
ad hoc networks.

We would like to submit two of our papers to that list.

R. Ramanujan, A. Ahamad, and K. Thurber, "Techniques for Intrusion-Resistant
Ad Hoc Routing Algorithms (TIARA)," Proceedings of MILCOM 2000, Oct. 2000.

R. Ramanujan, S. Kudige, T. Nguyen, S. Takkella, and F. Adelstein, 
"Intrusion-Resistant Ad Hoc Wireless Networks," to appear in the Proceedings
of MILCOM 2002, Oct. 2002.

Thanks.

Ranga

-----------------------------------------------------------------------------
Ranga Ramanujan
Architecture Technology Corporation
9971 Valley View Road
Eden Prairie, MN 55344

Hi, All,
> 
> I made a webpage to contain a list of papers on
> security for ad hoc networks.
> 
> http://www.ccs.neu.edu/home/zhufeng/security_manet.html
> 
> If you wrote and/or know of any papers concerning
> security for ad hoc networks that are not listed here,
> please let me know.
> 
> Contract me: [email-masked]
> 
> Best,
> Feng
> 

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Ranga Ramanujan <[email-masked]>
Date: Thu, 01 Aug 2002 14:12:29 -0500

Feng:

Thanks.

Ranga

Hi, All,