Subject: [manet] 802.11 and AODV

From: g-egel <[email-masked]>
Date: Wed, 14 Aug 2002 10:22:50 +0200

Hi, 
I have read somewhere that broadcasting in 802.11b is done at a 
lower 
bit rate than unicasting, thus making HELLO messages in AODV travel 
further than data.
 
Does anyone know if this is correct, and if yes, can this be fixed 
by 
modifying the 802.11 driver?
 
Geir

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Srdjan Krco (EEI)" <[email-masked]>
Date: Wed, 14 Aug 2002 10:30:11 +0200

Hi Geir,
Yes it's true for some cards. Elsa Airlancer and Lucent Orinoco cards are sending broadcast messages using 2Mbit/s, while Netgear and Cisco Aeronet are using the same bitrate as for the unicast message.

Srdjan

-----Original Message-----
From: g-egel [mailto:[email-masked]]
Sent: Wednesday, August 14, 2002 9:23 AM
To: [email-masked]
Subject: [manet] 802.11 and AODV

Hi, 

Geir