Subject: [manet] Using WLAN with base stations instead of Ad-Hoc routing?

From: "Berner Vegge" <[email-masked]>
Date: Thu, 15 Aug 2002 10:26:04 +0200

Hello!

I am trying to come up with arguments why we need Mobile Ad-Hoc Networks with special routing algorithms. Couldn't we rather use a WLAN with basestations? Base Stations are today rather cheap and not very heavy, so I assume they could be carried around just as easy as an Ad-Hoc node.

Can anyone help me with arguments why we need Ad-Hoc routing protocols and why
WLAN with basestations is not good enough?

Thanks  !

BR  Berner

Send and receive Hotmail on your mobile device: Click Here

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Martin Layley" <[email-masked]>
Date: Thu, 15 Aug 2002 10:58:34 +0100

Hmm.  I've checked my diary and today is definitely not April 1st.   Sometimes the questions that seem silly can be very profound.
 
My answer:
    Think out of the box.  There is more to networking than IEEE802.  There are problems trying to create ad-hoc networks when you only have protocols which assume the presence of network managers, human intervention, long-term presence.  Speed of connection and ease of removal of services/users is important.  If it takes 20 minutes to set up a network connection between 2 laptops (about average for windows 3.11 some years ago), how many people would want to do it.  Dumping data to floppy would be easier.  The people who have worked on WLAN have been creating new protocols to speed up network connection.  Some of this work has been done in the operating system/device drivers etc.  It is now fairly easy and fast to connect a PC to a network.  What about connecting other things to the network?  How easy is it to add a printer? your PDA? Mobile Phone?  Microwave oven?  (Don't laugh, Toshiba have one with Bluetooth).  
 
There are devices around where a network connection would be very useful, once in a while, where the cost & battery consumption of WLAN is prohibitive.  Toys are currently a cutting-edge example of this.  Sony's Adibo robots, LEGO's Mindstorm kits, even infants toys can gain extra impact/functions/usability if they can have a network connection.
 
Today's network protocols are useful.  They are not complete.  Every day new applications arise where network implementation would be that little bit easier if.........
 
        Martin Layley
        SERI

-----Original Message-----
From: Berner Vegge [mailto:[email-masked]]
Sent: 15 August 2002 09:26
To: [email-masked]
Cc: [email-masked]
Subject: [manet] Using WLAN with base stations instead of Ad-Hoc routing?

Hello!

Thanks  !
BR  Berner

  _____  

Send and receive Hotmail on your mobile device: Click  <http://g.msn.com/1HM1ENNO/c152??PI=44351> Here
_______________________________________________ manet mailing list [email-masked] https://www1.ietf.org/mailman/listinfo/manet

---

From: "Martin Layley" <[email-masked]>
Date: Thu, 15 Aug 2002 10:58:34 +0100

My answer:

 
        Martin Layley
        SERI

-----Original Message-----
From: Berner Vegge [mailto:[email-masked]]
Sent: 15 August 2002 09:26
To: [email-masked]
Cc: [email-masked]
Subject: [manet] Using WLAN with base stations instead of Ad-Hoc routing?

Hello!

Thanks  !
BR  Berner

  _____