Subject: Re: [manet] a list of papers on security for ad hoc networks

From: Manel Guerrero Zapata <[email-masked]>
Date: Thu, 01 Aug 2002 13:52:43 +0300

Hi Feng,

The paper has not been publeshed yet.

it is based on the SAODV draft:
	Manel Guerrero Zapata.
	"Secure Ad hoc On-Demand Distance Vector (SAODV) Routing".
	IETF Internet Draft, draft-guerrero-manet-saodv-00.txt,
	August 2001 (Work in Progress).

That you can find in:
	http://www.cs.ucsb.edu/~eroyer/txt/saodv.txt

And the paper Yih-Chun is refering will be:
	Manel Guerrero Zapata and N. Asokan
	"Securing Ad-hoc Routing Protocols"
	Workshop on Wireless Security (WiSe'02)
	September 2002.

Best regards,

	Manel Guerrero

ext feng zhu wrote:
> Hi, Yih-Chun Hu
> 
> Thank you for your information. 
> 
> --- Yih-Chun Hu <[email-masked]> wrote:
> 
>>SAODV is to appear in WiSe, a workshop of MobiCom 02
>>	http://www.crhc.uiuc.edu/~nhv/wise/program.html
>>	http://www.crhc.uiuc.edu/~nhv/wise/
> 
> 
> Is it this one? 
> An On-Demand Secure Routing Protocol Resilent to
> Byzantine Failures, Baruch Awerbuch, David Holmer,
> Cristina Nita-Rotaru and Herbert Rubens (Johns Hopkins
> University) 
> 
> I only can find this paper, which looks like the paper
> you mentioned.
> 

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Manel Guerrero Zapata <[email-masked]>
Date: Thu, 01 Aug 2002 13:52:43 +0300

Hi Feng,

That you can find in:

Best regards,

	Manel Guerrero