Subject: [manet] RSVP

From: John Tapsell <[email-masked]>
Date: Wed, 28 Aug 2002 14:55:48 +0100

Hey,

  Sorry to always be the one to ask dumb questions...

  I'm trying to setup rsvp so that I can have a play with it.

  I followed
http://dsmpls.atlantis.rug.ac.be/files/installation_rsvpd-0.60.txt
  exactly (except I used redhat 7.2 instead 7.0, and used linux-2.4.18
instead of .17) and everything seemed to go smoothly (I had to tweak the
kernel patch a tiny bit).

  I'm now wondering 'now what?'.
  I ran "rsvpd -D" which complained that three interfaces I have chosen in
/etc/label.conf (eth0, dummy0, and dummy1) didn't support CBQ (I have
compiled in kernel support)  but seemed to work otherwise.
  I ran ethereal, and ran rtest between the dummy devices, but ethereal
didn't pick up the packets, but rstat showed the connection (but said I had
reservered no QoS for the connection)
  I tried rtest between my eth0 and some
fictious network address, and ethereal saw the PATH and TEAR messages.
 
  I'm now wondering how to test it better, just to have a play.

  Can anyone help?

Thanks
JohnFlux
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: John Tapsell <[email-masked]>
Date: Wed, 28 Aug 2002 14:55:48 +0100

Hey,

  I followed

  Can anyone help?

Thanks
JohnFlux

---

From: Joe Macker <[email-masked]>
Date: Wed, 28 Aug 2002 10:19:32 -0400

Please use an RSVP related mailing list...

---

From: Joe Macker <[email-masked]>
Date: Wed, 28 Aug 2002 10:19:32 -0400

---

From: John Tapsell <[email-masked]>
Date: Wed, 28 Aug 2002 15:23:49 +0100

> Please use an RSVP related mailing list...
opps.  Sorry..

JohnFlux

--

---

From: John Tapsell <[email-masked]>
Date: Wed, 28 Aug 2002 15:23:49 +0100

opps.  Sorry..

JohnFlux

--

---

From: zb <[email-masked]>
Date: Thu, 29 Aug 2002 10:33:26 +0900

Hi, all,

Maybe this is a dumb question.
In the MANET simulation, the 802.11b is used as typical device. However, I
cannot find file to describe how the ad hoc mode work? In the infrastrucure
mode, there are there are 5 subchannels. The access point broadcast beacon
very 2ms in one of them. Then, the mobile node can join and leave. However,
in ad hoc mode, all the nodes are equal. Who will decide the working
subband? Is there any beacon kind of signal or the two mobile node
communicate each other directly? Can anyone show me any document about it?

thanks in advanced.

bin
*************************************
Zhen Bin

i-Networking lab,
Samsung Advanced Institute of Technology,
San14-1, NongSeo-ri, Kiheung-Eup,
Yongin, Kyungki-do, 440600, Korea

82-31-2809569 (fax)
82-31-2809534 (o)
82-31-2122268 (h)
*************************************

---

From: zb <[email-masked]>
Date: Thu, 29 Aug 2002 10:33:26 +0900

Hi, all,

thanks in advanced.

bin

i-Networking lab,

82-31-2809569 (fax)
82-31-2809534 (o)
82-31-2122268 (h)

---

From: David Young <[email-masked]>
Date: Wed, 28 Aug 2002 22:59:09 -0500

You can download the 1999 version of the 802.11 standard at ieee.org.
That might sound old, but I don't think it is very badly out of date. It
will answer your question.

Dave

-- 
David Young             OJC Technologies
[email-masked]      Engineering from the Right Brain
                        Urbana, IL * (217) 278-3933
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: David Young <[email-masked]>
Date: Wed, 28 Aug 2002 22:59:09 -0500

Dave