Subject: Re: [manet] a list of papers on security for ad hoc networks

From: feng zhu <[email-masked]>
Date: Thu, 1 Aug 2002 16:47:25 -0700 (PDT)

Hi, Panos,

--- Panos Papadimitratos <[email-masked]>
wrote:
> Hi Feng,
> I believe that it will greatly improve
> your page to have 
> everyone's papers cited fully and correctly.

Thank you for your quite helpful suggestion. I plan to
include the full citation for all papers in the list.
It will take me much time. But I think it will be
quite useful. 

You know, sometimes it is not so easy to find the full
citation for some paper. If you know the citation for
some paper(s) or you found some errors in the list,
please let me know. I will update the web page
frequently.

BTW, I have corrected the citation for Zhou's paper.

Thanks a lot.

Best,
Feng

__________________________________________________
Do You Yahoo!?
Yahoo! Health - Feel better, live better
http://health.yahoo.com

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: feng zhu <[email-masked]>
Date: Thu, 1 Aug 2002 16:47:25 -0700 (PDT)

Hi, Panos,

Thanks a lot.

Best,
Feng

---

From: Panos Papadimitratos <[email-masked]>
Date: Fri, 02 Aug 2002 11:02:38 -0400

Hi Feng,

could you please augment/correct the existing list entries as follows:

P. Papadimitratos and Z.J. Haas, "Secure Routing for Mobile Ad Hoc
Networks," SCS Communication Networks and Distributed Systems Modeling and 
Simulation Conference (CNDS 2002), San Antonio, TX, January 27-31, 2002.

P. Papadimitratos and Z.J. Haas, "Performance Evaluation of Secure Routing 
Protocol for Mobile Ad Hoc Networks." 1st ACM Workshop on Wireless Security 
(WiSe).

Thanks a lot,

Panos

---

From: Panos Papadimitratos <[email-masked]>
Date: Fri, 02 Aug 2002 11:02:38 -0400

Hi Feng,

Thanks a lot,

Panos

---

From: feng zhu <[email-masked]>
Date: Fri, 2 Aug 2002 10:48:11 -0700 (PDT)

Hi,

The web page has been update and the citation for your
two papers have been included. 

I have begun to include the full citation for all
papers in the list. It will take me much time. But I
think it will be quite useful. 

As I said in the last email, sometimes it is not so
easy to find the full citation for some paper. If you
know the citation for some paper(s)(even if they are
not writen by you) or you found some errors in the
list, please let me know. I will update the web page
frequently.

Thanks a lot.

Best,
Feng

> Workshop on Wireless Security 

The web page has been update and the citation for your
two papers have been included. 

I have begun to include the full citation for all
papers in the list. It will take me much time. But I
think it will be quite useful. 

As I said in the last email, sometimes it is not so
easy to find the full citation for some paper. If you
know the citation for some paper(s)(even if they are
not writen by you) or you found some errors in the
list, please let me know. I will update the web page
frequently.

Thanks a lot.

Best,
Feng

---

From: feng zhu <[email-masked]>
Date: Fri, 2 Aug 2002 10:48:11 -0700 (PDT)

Hi,

Thanks a lot.

Best,
Feng

Thanks a lot.

Best,
Feng