Subject: RE: [manet] 802.11 and AODV

From: "Srdjan Krco (EEI)" <[email-masked]>
Date: Wed, 14 Aug 2002 10:30:11 +0200

Hi Geir,
Yes it's true for some cards. Elsa Airlancer and Lucent Orinoco cards are sending broadcast messages using 2Mbit/s, while Netgear and Cisco Aeronet are using the same bitrate as for the unicast message.

Srdjan

-----Original Message-----
From: g-egel [mailto:[email-masked]]
Sent: Wednesday, August 14, 2002 9:23 AM
To: [email-masked]
Subject: [manet] 802.11 and AODV

Hi, 
I have read somewhere that broadcasting in 802.11b is done at a 
lower 
bit rate than unicasting, thus making HELLO messages in AODV travel 
further than data.
 
Does anyone know if this is correct, and if yes, can this be fixed 
by 
modifying the 802.11 driver?
 
Geir

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Miguel Sanchez <[email-masked]>
Date: Wed, 14 Aug 2002 10:53:39 +0200

Hi,

Please be aware that, by speeding up broadcast, interoperability will 
suffer. It is fine if all you want to do is supporting a set of Aironet 
cards, but it is not otherwise. (In fact Cisco configuration allows you 
to decide between standards behavior or "faster" but proprietary mode.

Just my two cents,

Miguel Sanchez
Universidad Politecnica de Valencia, Spain

---

From: Miguel Sanchez <[email-masked]>
Date: Wed, 14 Aug 2002 10:53:39 +0200

Hi,

Just my two cents,

Miguel Sanchez