Subject: [manet] neural networks for routing in manets

From: "surivs" <[email-masked]>
Date: Thu, 22 Aug 2002 22:40:46 +0530

hi

can neural networks be applied to find shortest path in manet routing?

is anyone working on this or tried this? i want to  test it in manets, does any1 have any suggestions  ?

thanks

suri
Get Your Private, Free E-mail from Indiatimes at  http://email.indiatimes.com
Buy Music, Video, CD-ROM, Audio-Books and Music Accessories from http://www.planetm.co.in

---

From: Joe Macker <[email-masked]>
Date: Wed, 28 Aug 2002 14:14:03 -0400

>is anyone working on this or tried this? i want to  test it in manets, does any1 have any suggestions  ?

Yes, there has been much work done here. Check the literature it is extensive.

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Joe Macker <[email-masked]>
Date: Wed, 28 Aug 2002 14:14:03 -0400

---

From: [email-masked]
Date: Wed, 28 Aug 2002 18:50:51 -0000

Hi Surivs!
   I have a little experience in neural networks and I know that it is 
possible to use neural networks for finding the shortest path in a graph.
Your approach seems really heavy weight to me and I fear you might find 
problems related to scalability... 
It should be necessary to investigate in deep how to model the topology of 
the network. You might work in a "ZRP fashion", this approach should reduce 
matrix' size... 

regards 
      dario

--

---

From: [email-masked]
Date: Wed, 28 Aug 2002 18:50:51 -0000

Hi Surivs!

regards 
      dario

--