Subject: [manet] CISCO on iPAQ

From: Sagar Sanghani <[email-masked]>
Date: Fri, 1 Nov 2002 07:53:57 -0800 (PST)

This is probably not the best place for this question.
But has anyone had any sucess in getting a CISCO 350
series card to work with an iPAQ running Linux?

Thanks in advance,
sagar

__________________________________________________
Do you Yahoo!?
HotJobs - Search new jobs daily now
http://hotjobs.yahoo.com/
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Sagar Sanghani <[email-masked]>
Date: Fri, 1 Nov 2002 07:53:57 -0800 (PST)

Thanks in advance,
sagar

---

From: John Tapsell <[email-masked]>
Date: Fri, 1 Nov 2002 16:47:45 +0000

> series card to work with an iPAQ running Linux?

This list isn't the best place to ask probably..

You can get various cases for the ipaq to allow you to plug pcmcia cards
into an ipaq, however it will eat your batteries, and make the ipaq bigger.

The way that I am going to do it is to use a old Compaq Concerto
(sorta like a laptop, but uses a magnetic pen for the mouse and has a
detachable keyboard) and add a bluetooth card and a wireless card in that.

Then the ipaq can use its built in bluetooth (assuming you have built in
bluetooth) to talk to the compaq at a distance of 10m or so (i.e. snug in
my backback) and the compaq just forwards the packets back and forth thru
the wireless card.

Better take this off the list tho if you have any more questions.

JohnFlux

---

From: John Tapsell <[email-masked]>
Date: Fri, 1 Nov 2002 16:47:45 +0000

JohnFlux