Subject: [manet] Re: Building an Ad hoc experimental network using iPAQs.

From: John Tapsell <[email-masked]>
Date: Sat, 2 Nov 2002 10:16:52 +0000

You could use bluetooth to communicate between them.
That has the advantage of having a distance of only 10m, so you could play
about with moving them in and out of range of each other.

JohnFlux

--

---

From: "Einar Vollset" <[email-masked]>
Date: Sat, 2 Nov 2002 14:07:59 -0000

> You could use bluetooth to communicate between them.

How well suited is Bluetooth to building MANET testbeds?
According to IBM's DEAPspace whitepaper, they didn't consider
Bluetooth very useful for their work (which involved rapid
service discovery, and not pure MANETs), because of the long
time taken to establish a new connection (they quoted up to
5 seconds (seems very long..)).
I have also heard other objections to using Bluetooth, something
to do with it being unsuitable for group communications such as
broadcast due to its inherent Master-Slave setup.

Anyone have any further insights into this?

Cheers,

Einar

----------------------------
Einar Vollset
PhD Student
School of Computing Science
University of Newcastle, UK
http://vollset.org
----------------------------

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: "Einar Vollset" <[email-masked]>
Date: Sat, 2 Nov 2002 14:07:59 -0000

Cheers,

Einar