Subject: [manet] ��������ž

From: fenner <[email-masked]>
Date: Mon, 25 Nov 2002 20:27:05 -0500 (EST)

------------------  Virus Warning Message (on ietf-mx)

024.bat is of type executable and is removed.

Please contact your network administrator for further information.

---------------------------------------------------------

---

From: [email-masked]
Date: Tue, 26 Nov 2002 13:16:00 -0700

The referenced email appears to be a virus.

John Mullen

> Please contact your network administrator for further information.

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: [email-masked]
Date: Tue, 26 Nov 2002 13:16:00 -0700

John Mullen