Subject: [manet] Building an Ad hoc experimental network using iPAQs.

From: Wei Wei <[email-masked]>
Date: Fri, 1 Nov 2002 16:46:55 -0800 (PST)

Hi, All,

I'm thinking about building an ad hoc experimental 
network using iPAQs running linux. I need to modify 
linux kernel so that I can test different routing 
protocols. Do you think this is a reasonable way 
to build an experimental ad hoc networks? I 
appreciate any suggestions from you.

Thanks,

Wei

__________________________________________________
Do you Yahoo!?
HotJobs - Search new jobs daily now
http://hotjobs.yahoo.com/
_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: John Tapsell <[email-masked]>
Date: Sat, 2 Nov 2002 10:16:52 +0000

You could use bluetooth to communicate between them.
That has the advantage of having a distance of only 10m, so you could play
about with moving them in and out of range of each other.

JohnFlux

--