Subject: [manet] who can help me about power-range in glomo?

From: "Zhang Yanan" <[email-masked]>
Date: Wed, 20 Nov 2002 19:19:30 +0800

hi,
I can't find POWER-RANGE in config.in of Glomosim. From the manual of glomo1.0, I can find the parameter, but I can't find in the Version 2.03. 
Thanks in advance.

---

From: Justin Lipman <[email-masked]>
Date: Thu, 21 Nov 2002 02:42:51 +1100

Hi,

Look through your "config.in" file.

#
# RADIO-TX-POWER: radio transmition power (in dBm)
#
RADIO-TX-POWER        8.0

You may then use the "radio_range" program that comes with glomosim in the 
"bin" directory to see the resultant range.

Hope this helps,
Justin

-- 
Telecommunications & Information Technology Research Institute
University of Wollongong, Australia 
http://www.titr.uow.edu.au

On Wed, 20 Nov 2002 22:19, Zhang Yanan wrote:
> hi,
> I can't find POWER-RANGE in config.in of Glomosim. From the manual of
> glomo1.0, I can find the parameter, but I can't find in the Version 2.03. 
> Thanks in advance.

_______________________________________________
manet mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/manet

---

From: Justin Lipman <[email-masked]>
Date: Thu, 21 Nov 2002 02:42:51 +1100

Hi,

#

Hope this helps,
Justin